Gelöst

HTC One (M7) - starke Empfangsprobleme


Hallo,

 

ich habe zur Zeit starke Probleme mit meinem Empfang des HTC One.

Teilweise kann ich nicht mehr angerufen werden, auch ein Anrufen ist nicht möglich. Der Rufaufbau findet gar nicht erst statt, Gründe werden nicht angezeigt.

Ebenso verhält es sich mit dem Internet. Seiten können trotz angezeigtem HSDPA nicht aufgebaut werden.

 

Ich muss dann das Handy neustarten, damit ich wieder erreichbar bin bzw. telefonieren kann oder ins Internet möchte.

 

Was mir ebenfalls aufgefallen ist, ist die Tatssache, dass die Verbindung im Sekundentakt ständig zwischen G, 3G und H hin und her springt. Denke mal, dass dies nicht normal ist.

 

2 meiner Freunde haben ebenfalls das HTC One im O2-Netz, wenn ich die 3 Handys nebeneinander lege, ist meins das einzige, welches diese Sprünge zwischen den Netzten aufweist.

 

Ich schätze mal, dass irgendetwas mit der Antenne nicht stimmt und das Handy ausgetauscht werden muss, oder?

 

Ich freue mich auf Ihre Antwort.

 

icon

Lösung von o2_Marc 10 Juni 2014, 14:51

Hallo zusammen,

 

es gibt gute Neuigkeiten ☺ Bis es zu einem Update des Geräteherstellers kommt der diese Einschränkungen behebt, kann die Applikation "Llama" Abhilfe schaffen.

In den folgenden Schritten ist erklärt, wie die App so eingestellt werden kann, dass alle 15 Minuten, außer bei aktiver Nutzung, die mobilen Datendienste automatisch aus- und wieder eingeschaltet werden. Betroffene Kunden berichten übereinstimmend, dass das Fehlerbild mit dieser Einstellung nicht mehr bzw. nur noch sehr selten auftritt.

 

Beachtet allerdings bitte, dass es sich bei dieser App um eine externe Software handelt für die wir keine Gewähr leisten können. Sollte die App nicht wie unten beschrieben bedient werden, kann es unter Umständen zu unerwünschten Verhalten des Smartphones kommen.

 

Zu erst muss die Applikation unter den Namen „Llama – Location Profiles“ aus dem Playstore installiert werden. Ist diese nun installiert, müssen nach dem ersten öffnen vorab einige Bedingungen akzeptiert werden, woraufhin eine kurze Erklärung der App folgt.

 

Jetzt zur eigentlichen Einrichtung: Wählt bitte zunächst den Reiter „Regeln“ aus. Um eine neue Regel zu erstellen, klickt auf das Pluszeichen (+).

 

https://

 

Da eine neue Regel standardmäßig immer „Neue Regel“ heißt, sollte man durch Antippen des Feldes „Ereignisname und –gruppe“ einen Namen für die Regel, hier im Beispiel „Datennetz“, festlegen und mit „OK“ bestätigen. Zusätzlich muss der Haken hinter aktiviert gesetzt sein, damit die Regel am Ende auch ausgeführt wird. Danach tippt ihr bitte auf „Bedingung hinzufügen“, so dass festgelegt wird, unter welchen Bedingungen die Regel ausgeführt werden soll.

 

https://https://

 

In dem jetzt eingeblendeten Menü wählt bitte als Bedingung die Option „Bildschirm ein/aus“. Mit ihr wird gewährleistet, dass Llama die Datenverbindung nur dann unterbricht, wenn das Gerät gerade nicht aktiv genutzt wird.

 

https://

 

Nun tippt bitte auf „Bildschirm aus“, um die Bedingung entsprechend festzulegen. Auf die gleiche Art und Weise sollte man außerdem unter dem Punkt „Mobildaten de-/aktivieren“ die Option „Mobildaten aktiviert“ wählen, damit die Regel nicht auch bei ohnehin deaktivierter Datenverbindung ausgeführt wird und so unnötig Leistung beansprucht.

 

https://

 

Jetzt drückt bitte die Schaltfläche „Ereignis hinzufügen“, um festzulegen, welche Aktion unter den zuvor definierten Bedingungen ausgelöst werden soll.

 

https://

 

Hier wählt zunächst unter dem Punkt „Datennetzmodus“ die Option „Datennetzmodus aus“. Damit legt ihr fest, dass die Internetverbindung getrennt werden soll, wenn der Bildschirm ausgeschaltet ist. Danach drückt ihr erneut „Ereignis hinzufügen“ und wählt das Ereignis „Andere Regel anschließen“

 

https://

 

Den „Ereignisnamen“ können ihr frei wählen. Im Feld „Verzögerungssekunden für Anschluss-Regel“ legt man fest, wie lange nach dem Ausführen der ursprünglichen Regel gewartet werden soll, bis die Anschlussregel geprüft und ausgeführt wird.

 

Nun werden die Bedingungen wie bei der Ursprungsregel ausgewählt, mit dem Unterschied, dass die mobilen Daten aus sein müssen, damit sie wieder aktiviert werden können. Wählt dafür zunächst nacheinander „Bedingung hinzufügen“, „Bildschirm ein/aus“ und „Bildschirm aus“. Anschließend wählt erneut „Bedingung hinzufügen“ und dann „Mobildaten de-/aktiviert“ sowie „Mobildaten deaktiviert“. Schließlich wählt „Ereignis hinzufügen“, „Datennetzmodus“ und „Datennetzmodus ein“.

Die Anschlussregel sollte nun wie im hinterlegten Bild aussehen.

 

Drückt danach den Zurück-Button, um wieder zur Hauptregel zu gelangen und klickt auf erweitert.

 

https://https://

 

An dieser Stelle tragt bitte eine Verzögerung ein, damit die Verbindung nicht ständig getrennt und wieder hergestellt wird. Aktiviert zunächst die Option „Regel verzögern“. Bei „Verzögerung um…“ empfehlen wir einen Wert von 10 Minuten. Sollte das Fehlerbild (Keine Telefonie möglich) trotz der Nutzung von Llama weiterhin auftreten, verringert bitte diesen Wert.

Drückt dafür nun zweimal die Zurück-Taste.

 

https://

 

Zum Schluss sollte noch eine zweite Regel (wie im Bild ersichtlich) erstellt werden, die bei angeschaltetem Bildschirm die Daten sofort wieder aktiviert, um auszuschließen, dass beim „wecken“ des Gerätes genau der Zeitraum getroffen wird, in dem die Daten deaktiviert sind und diese wegen des aktiven Bildschirms nicht wieder aktiviert werden.

Dazu drückt das Pluszeichen (+), legen den Ereignisnamen z. B. auf „Hell“ fest, fügt die Bedingung „Bildschirm ein“ sowie das Ereignis „Datennetzmodus ein“ hinzu und drückt schließlich die zurück-Taste.

 

https://

 

Nun sollten die Regeln wir hier abgebildet dargestellt werden und die Einschränkungen damit behoben sein.

 

https://

 

Gruß,

Marc

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

350 Antworten

Benutzerebene 7
Hotline anrufen und Reparatur im Auftrag geben. Besser ist, wie ich finde, wäre der direkte kontakt mit HTC.

 

Habt ihr eure SIM mal untereinander getauscht?

Handy runterfahren, Simkarte raus......hochfahren und dann Sim einlegen

Benutzerebene 7
Meinst du das wirklich, dass die SIM erst nach dem Hochfahren eingelegt werden soll? Geht das? hab ich echt noch nie getestet.

Denke ich auch, Reperatur wird wohl die beste Lösung sein.

Hat HTC einen schnelleren Service? 

Von O2 weiß ich, dass die schon mal 3-4 Wochen beschäftigt sind, will nur ungern mein HTC so lange nicht haben :/

 

SIM-Karten getauscht habe ich noch nicht, wüsste jetzt auch nicht, wieso das helfen sollte. Ist auch schwer zu rekonstruieren, da der Fehler nicht immer auftrifft und schon gar nicht nach einem Neustart. Über mehrere Studenten mit 2 beruflichen Handys die Sim-Karten tauschen ist leider nicht praktikabel.

 

@HOX: Was sollte das mit der SIM-Card rein-raus Nummer bringen?

Wenn das eine einmalige Sache sein sollte, ok. Aber ich denke nicht, dass es die Empfangsprobleme löst und die teilweise unverständliche Sprachqualität löst.

Benutzerebene 7

 

SIM-Karten getauscht habe ich noch nicht, wüsste jetzt auch nicht, wieso das helfen sollte.

Ne, das hilft nicht. Könnte aber das Problem, ob Handy oder SIM-Karte, eingrenzen.

 


Hat HTC einen schnelleren Service? 

 


Kann zumindest nicht schlechter sein.

 


 

@HOX: Was sollte das mit der SIM-Card rein-raus Nummer bringen?

Wenn das eine einmalige Sache sein sollte, ok. Aber ich denke nicht, dass es die Empfangsprobleme löst und die teilweise unverständliche Sprachqualität löst.

Da hat er aber schon recht. Es kann schon Probleme lösen, aber zumindest die Quelle eingrenzen.

Ok, danke für die Hilfe, werde das mit den SIM-Karten mal ausprobieren und berichten, ob geklappt hat.

 

Wenn es nicht funktioniert, werde ich es wohl einschicken müssen  :frowning

Mein HTC One hat leider ähnliche "Aussetzer" ... Konntest Du Deine Probleme lösen?

Nein, ich hatte leider bis jetzt keine Zeit dafür. War in den letzten Tagen sehr eingespannt, so dass ich mit dem Problem leben musste und dann auch mal ggf. das Handy alle 3-4h neu starte...  😖

Benutzerebene 7
jacky_zucker schrieb:
Hallo,

Ich muss dann das Handy neustarten, damit ich wieder erreichbar bin bzw. telefonieren kann oder ins Internet möchte.

 

Was mir ebenfalls aufgefallen ist, ist die Tatssache, dass die Verbindung im Sekundentakt ständig zwischen G, 3G und H hin und her springt. Denke mal, dass dies nicht normal ist.

 

Hi jacky,

also ich kann das in groben Zügen bestätigen, bei meinem ONE ist das auch so. Ich glaube aber nicht, dass das ein Defekt ist, ich habe das immer auf das Android OS geschoben, da es bei meinem ONE S auch so war. 

Zusätzlich nutze ich OpenSignal, damit kann man immer fix das TelefonModul neustarten, damit hab ich generell immer gute Erfahrungen gemacht. LG, Matze 

 

 

Danke für die Hilfe Matze. Ich denke auch, dass es größtenteils an der Software liegen könnte, verstehe dann aber nicht, weshalb meine Freunde nicht solch ein Problem haben. Kann es tatsächlich an der SIM-Karte liegen, die ist schon 2,5 Jahre alt. Hatte schon mal ein ähnliches Problem damals mit meinem SONY, da musste auch die Karte getauscht werden.

 

Aber da muss es doch eine elegantere Lösung geben. Ich weiß ja teilweise nicht, wenn das Telefon nicht funktioniert. Ich kann doch nicht jedesmal das Teil neustarten, auch wenn es über OpenSignal schnell geht.

 

Wo finde ich die Option überhaupt? Ich habe die reset-Funktion leider nicht finden können.

Benutzerebene 7
jacky_zucker schrieb:
 

Wo finde ich die Option überhaupt? Ich habe die reset-Funktion leider nicht finden können.

 

Hier auf dem Screenshot siehst du in der Mitte "Refresh" , auf deutsch steht dort dann "Aktualisieren" 

http://opensignal.com/blog/wp-content/uploads/2013/01/opensignal_dashboard-Copy.png

 

Ist eine feine Funktion finde ich, generell ist das Tool super, kann man einige Daten mit auslesen. 

 

LG, Matze 

Hallo ich habe die Probleme seit ca. ende juli auch.

 

seitdem habe ich unendlich viele Gespräche mit dem Kundenservice geführt.
2 mal wurde die Simkarte getauscht

1 mal das gerät bei Avarto überprüft

2 mal das gerät ausgetauscht

mehrfach das netz überprüft

1 mal mein datensatz resetet

und und und.

 

Kreuztausch der Simkarte mit der karte meiner Frau führte zum gleichen Problem

meine sim karte hingegen im telefon meiner Frau (Galaxy3) funktioniert.

 

herausgefunden habe ich inzwischen das wenn man den netzmodus auf nur GSM umstellt

das diese probleme dann nicht auftreten.

 

bei mir betrift es ca. 70 -80 % aller telefonie gespräche eingehend wie ausgehend.

 

Am Dienstag hatte ich mein Gerät auf Werkseinstellungen zurückgesetzt da es ausgetauscht werden sollte was dann aber erst am mittwoch passierte, in der zeit habe ich das gerät ohne software update genutzt. und siehe da in der zeit ist mir nicht einmal das problem aufgefallen.

nun ist seit gestern das gerät ausgetauscht natürlich mit neuer software und siehe da das problem ist wieder da.

 

heute legte mir dan eine kundenberaterin nahe doch vom kauf zurück zu treten da nichts festgestellt werden kann und dieser fehler angeblich nicht bekannt sei.

 

ich bekomme echt eine kriese denn es gibt einfach kein vergleichbares gerät und ich will es behalten aber ich will dieses problem los werden.
und es besteht ca. seit dem softwareupdate.

 

für mich liegt es daran o2 sagt aber nein das kann nicht sein.

 

Weis jemand schon mehr ?

Benutzerebene 7
Rosenke2011 schrieb:
Hallo ich habe die Probleme seit ca. ende juli auch.

ich bekomme echt eine kriese denn es gibt einfach kein vergleichbares gerät und ich will es behalten aber ich will dieses problem los werden.
und es besteht ca. seit dem softwareupdate.

 

für mich liegt es daran o2 sagt aber nein das kann nicht sein.

 

Weis jemand schon mehr ?

 

Hi Rosenke2011,

welche Software Version hast du denn installiert?

LG, Matze

Android 4.2.2
HTC Sense 5.0
Software-Nummer: 2.24.206.7
HTC SDK Api Stufe 5.34
Kernel 3.4.10-g414a3b2
          root@abm011 #1
          SMP PREEMPT

Baseband 4A.17.3250.14_10.39.1150.04L
Build Nummer: 2.24.206.7 CL232863 release-keys

Benutzerebene 7
Rosenke2011 schrieb:
Android 4.2.2
HTC Sense 5.0
Software-Nummer: 2.24.206.7
HTC SDK Api Stufe 5.34
Kernel 3.4.10-g414a3b2
          root@abm011 #1
          SMP PREEMPT

Baseband 4A.17.3250.14_10.39.1150.04L
Build Nummer: 2.24.206.7 CL232863 release-keys

Hm, dann haben wir völlig identische Softwareversionen und bei mir is alles gut.

Seltsam. Meinst du du hast noch die Geduld auf 4.3 zu warten? Wenn du von einem Softwareproblem ausgehst könnte dann ja mit 4.3 ggf. wieder alles ganz anders ausschauen.

LG, Matze

 

Wann wird die denn kommen ? weis man das schon ?

Ich hab mal noch ein wenig im netz geforstet, und ich werde mir morgen evtl mal ne sim von nem anderen netzanbieter besorgen und es testen denn einige haben berichtet das dies bei ihnen nur in verbindung mit einer o2 simkarte  so ist...

aber wenn es nicht daran liegt hatte ich mir eigentlich vorgenommen noch bis zum nächsten update zu warten sofern es innnerhalb kürzester zeit kommt, denn ich will das gerät eigentlich behalten, da das problem aber schon seit langer zeit besteht nervt es natürlich auch schon, zumal ich ein handy bezahle welches ich nicht richtig nutzen kann und einen tarif den ich auch nicht voll nutzen kann.

 

Also bitte sorgt für ein schnelles update...

Wollen wir das mal hoffen mit dem Update, denn ich habe das Gefühl, dass es bei mir immer öffter nun auftritt. Vorher hat ein Neustart pro Tag gereicht, mittlerweile muss ich das Handy 3-4 mal am Tag neustarten, um überhaupt telefonieren zu können. Dadurch verpasse ich aber dennoch etliche Anrufe...

Und wie ich sehe, bringt eine Reperatur oder Tausch auch nicht viel. Eine neue SIM-Karte habe ich bereits, selber Problem. Einzig die Option LTE scheint das Problem zu lösen (hatte ich einen Monat zum Test). Das kann aber nicht die Lösung sein bei so einem teuren Gerät.

 

Wenn 4.3 nichts bringt werde ich wohl oder über versuchen das Gerät gegen ein anderes zu tauschen, so toll ich es auch finde. Es ist aber zur Zeit unbenutzbar.

jacky_zucker schrieb:
Wollen wir das mal hoffen mit dem Update, denn ich habe das Gefühl, dass es bei mir immer öffter nun auftritt. Vorher hat ein Neustart pro Tag gereicht, mittlerweile muss ich das Handy 3-4 mal am Tag neustarten, um überhaupt telefonieren zu können. Dadurch verpasse ich aber dennoch etliche Anrufe...

Und wie ich sehe, bringt eine Reperatur oder Tausch auch nicht viel. Eine neue SIM-Karte habe ich bereits, selber Problem. Einzig die Option LTE scheint das Problem zu lösen (hatte ich einen Monat zum Test). Das kann aber nicht die Lösung sein bei so einem teuren Gerät.

 

Wenn 4.3 nichts bringt werde ich wohl oder über versuchen das Gerät gegen ein anderes zu tauschen, so toll ich es auch finde. Es ist aber zur Zeit unbenutzbar.

Hast Du mal auf nur gsm umgestellt ? wenn ich das mache dann ist die problematik "gelöst" wobei das ja auch keine Lösung ist....

aber man ist dann zumindest erreichbar.

bei mir funktioniert ca 1 von 3 anrufen also zwischen 70 und 80 % funktionierts nicht nach neustart geht es dann vllt. 1 bis 2 mal gut

 

ist echt nervig und ich bin echt sauer. zumal alle o2 mitarbeiter nicht helfen können wobei sie doch immer so sicher mit ihren aussagen sind. und dann wird doch glatt behauptet das ich der einzige wäre der das problem hat..

Jap, auch schon probiert. Dann geht es immer, oder halt LTE. Alles dazwsichen verursacht die Empfangsprobleme.

 

Du meinst also, dass ein neues HTC One auch keine Besserung mit sich bringt? Oh man, so ein tolles Telefon und dann sowas...

also meines wurde einmal durch avarto geprüft es wurde nichts festgestellt. danach haben
dir mir zwei neue geschickt und bei allen ist das gleiche problem. von daher wird es nichts bringen...

vllt. mal ohne update probieren bzw. aufs neue update warten was mir persönlich schon sehr schwer fällt weil es eben schon über zwei monate so geht

 

wobei ich nicht glaube das es an htc liegt sondern eben an der software. die ja von anbieter zu anbieter auch unterschiedlich ist sprich entweder liegts an der eigentlichen software oder an der o2 version....

aber alles nur spekulationen und vermutung aber es spricht alles dafür....

Hmm, ich werde einfach mal abwarten, was das neue Update bringt...alle meine Freunde, die das HTC One haben, sind ebenfalls bei O2. Jedoch haben sie alle ausnahmslos eine Custom-ROM drauf. Und siehe da: keine Probleme beim telefonieren. Vlt. versuche sollte man da ja mal versuchen, auch wenn ich nichts von solchen ROMs halte.

na das spricht ja dann auch für nen softwareproblem.
aber das custom rom sorgt ja auch für den verlust der garantie daher halte ich davon auch nichts

aber weis man denn jetzt schon wann nen update kommen soll ?

Benutzerebene 7
Rosenke2011 schrieb :aber weis man denn jetzt schon wann nen update kommen soll ?
 

Hi,

bekannt ist noch nichts, aber wenn man nach HTC ONE und 4.3 googelt findet man ja schon so einiges...

VG, Matze

o2_Matze schrieb:
Rosenke2011 schrieb :aber weis man denn jetzt schon wann nen update kommen soll ?
 

Hi,

bekannt ist noch nichts, aber wenn man nach HTC ONE und 4.3 googelt findet man ja schon so einiges...

VG, Matze

nur leider nichts aussagekräftiges....
auch euer telefonsupport kann nicht helfen....

gibt es eigentlich die Möglichkeit das Gerät direkt durch HTC prüfen zu lassen statt durch avarto ?

Abzeichen
Probiert mal ein alternatives Modem zu flashen. Ich habe auf dem S3 verschiedene Modems geflasht, es gibt zum Teil erhebliche Unterschiede.

Das wäre das erste was ich probieren würde.

Ich denke damit sollten eure Probleme gelöst sein.

Ansonsten ne alte funktionierende FW flashen.

Wegen Garantie... Keinen Kopf machen, zur Not kann man alles in Ursprungszustabd setzen undkeiner merkt was.

Mein aaltes S2 hatte ich mit Root und CM zur Reparatur geschickt. Da ich es hardgebrickt hatte, konnten die nix mehr feststellen.

Nix wird so heiß gekocht wie es gegessen wird.