Frage

Einrichtung Huawei B525s-23a als Alternative zum Homespot


Hallo liebe Community, 

 

ich habe ein für mich nicht nachvollziehbares Problem. Ich habe mir nach dem durchlesen einiger Posts hier den Huawei B525s-23a bei Amazon bestellt. Meine Hoffnung war dabei die Leistung der Verbindung zu optimieren und dem regelmäßigen Verbindungsabbrüchen entgegen zu wirken.

 

Der Router ist heute angekommen, also gleich ausgepackt, die SIM in das neue Gerät eingebaut und seelisch schon mal auf den Speedtest vorbereitet. Hier beginnt allerdings mein Problem. 

 

Der Router kann scheinbar keine richtige Verbindung herstellen. Die LED leuchtet Hellblau, was ja eigentlich bedeutet, dass eine 4G-Verbindung besteht. Allerdings bekomme ich im WLAN dauerhaft die Meldung, dass keine Verbindung zum Internet besteht.

 

Wie gesagt habe ich die Karte bisher im mitgelieferten Askey-Router betrieben. Die APN hat sich automatisch eingestellt, allerdings wurde ich nirgendwo nach meiner SIM Pin gefragt. 

 

Ich hoffe jemand kann mir hier weiterhelfen. Vielen Dank bereits vorab für eure Mühe. 

 

Liebe Grüße 


55 Antworten

Benutzerebene 7

Hallo @Lyserk 

Ich hatte früher bei manchen surfsticks das Problem, daß die Pin den Zugang zum Internet sperrte und ich sie in der Software nicht deaktivieren konnte.

Ich habe die Karte ins smartphone eingelegt und dort entsperrt.

Vielleicht funktioniert das bei dir auch?

Habe selbst keinen Homespot.

Gruß

Gmo 

Hallo @Gmo ,

 

die Karte ist entsperrt und hat im Askey Router auch s hon funktioniert. Es gibt allerdings ein Update.

Ich hatte gestern Kontakt per Telefon mit den O2 Gurus. Hier wurde mir aufgetragen mal die Karte aus dem Handy im Router zu probieren. Gesagt, getan und siehe her ich hatte direkt eine saubere Verbindung zum Internet. 

Naja, jetzt wurde ein Ticket mit der Netzabteilung von O2 eröffnet und ich muss nächste Woche mal schauen wie es weiter geht. 

 

Danke trotzdem für die Antwort. 

 

Liebe Grüße Lyserk

Benutzerebene 7

Hallo @Lyserk 

Falls O2 nicht helfen kann:

Was mir früher oft bei Dsl Routern geholfen hat, war ein Werksreset des Routers.

Hast du die Möglichkeit die Netzwerkeinstellungen im Router zurückzusetzen?

In deinem Fall würde ich testweise versuchen, ob du Verbindung im 3G Modus bekommst. Das sollte man doch am Router einstellen können. Wenn das klappt danach wieder auf 4G stellen. Ist vielleicht nur 4G instabil?

Ein Update habe ich immer installiert.

Mit dem Askey Router hattest du Verbindungsabbrüche. Funktioniert die Karte im Askey auch nicht mehr?

Lade dir doch mal aus dem Playstore Open Signal für dein smartphone runter. Damit kannst du den optimalen Standort für den Router finden.

Gruß

Gmo

Hallo zusammen,

ich habe heute den gleichen Huawei Router bekommen und habe das gleiche Problem.

Der Huawei Router zeigt an das er via 4G O2 verbunden ist mit vollem Empfang aber der Internet-Zugriff funktioniert nicht. SMS Versand via Huawei Admin-Web-Oberfläche funktioniert.

Wenn ich die Karte zurück in den Askey Router stecke funktioniert der Internet-Zugriff.

Hat jemand noch eine Idee woran dies liegen könnte?

Vielen Dank für Eure Unterstützung.

Viele Grüsse

Daniel

Ich habe hier im Forum ein wenig recherchiert und die Fehlerbild könnte auf das von o2 eingesetzte “IMEI fencing” zurückzuführen sein, wodurch nur gewisse Geräte, als kompatibel gelistet Geräte, verwendet werden können. Das Fehlerbild in einen solchem Fall wäre genau das die Verbindung aufgebaut wird aber keine Daten fliessen.

 

Der Router Huawei B525s-23a wird allerdings als kompatibel gelistet (siehe hier https://hilfe.o2online.de/o2-homespot-21/homespot-einrichtung-mit-eigenem-lte-router-509628), trotzdem fliessen hier keine Daten obwohl die Verbindung korrekt aufgebaut wurde.

Benutzerebene 1

@ Lyserk

Konntest du das Problem mittlerweile lösen?

 

Habe mir einen Huawei B528s-23a Router (Gigacube) geholt und habe das gleiche Problem.

LTE/4G liegt an, Lampe leuchtet blau, habe aber kein Internet.

Werksreset habe ich durchgeführt. APN hat er automatisch eingestellt. Habe da auch schon ein bisschen was probiert mit neuen Profilen, aber hat bisher nicht geholfen.

Könnte sich O2 mal äußern?

Es ist ja ein Gerät, was in der Kompatibilitätsliste steht.

 

 

 

 

Benutzerebene 1

Hallo O2 Team,

ich habe mir einen Huawei B528s-23a Router geholt, da ich mit dem O2 Homespot nicht ganz zufrieden bin.

Der Huawei Router steht auch in der Kompatibilitätsliste.

Ich bekomme keine Internetverbindung, obwohl LTE/4G am Router anliegt. Die Lampe leuchtet blau und die Verbindung wird auch im Router Menü angezeigt.

Woran kann das liegen bzw. wie kann ich das lösen?

 

Den Beitrag habe ich hier mit eingegliedert. Es ist nicht sinvoll ein Anliegen an mehreren Stellen gleichzeitig zu erörtern.

Hallo!

Versuch es einmal so, dass du das Datenroaming einschaltest: Einstellungen > Mobilfunkzugang > Verbindunggsart

Eigentlich meckern die Huawei Router, wenn sie denken, dass sie im Roaming sind.

Authentifizierung würde ich einmal von PAP auf Automatisch stellen.

Benutzerebene 1

 @TBCMagic 

In dem bereits hinterlegten APN-Profil kann ich nichts ändern. Ich habe es auch schon mit einem neuen Profil versucht. Muss ich das Gerät neustarten, wenn ich ein anderes APN-Profil ausgewählt habe? Das mit dem Roaming probiere ich mal. 

Nein. Eine Neustart ist nicht erforderlich. Die Einstellung / Änderung wird nach Bestätigung sofort übernommen.

Benutzerebene 4

Hier ein Screenshot:

 

Mit diesen Einstellungen komme ich von Anfang an rein.

Ich hatte das Profil selbst erstellt und alle anderen rausgeworfen, das Passwort hatte ich leer gelassen.

Datenroaming ist ebenfalls aus. Die Authentifizierung konnte ich gar nicht einstellen, dieser Menüpunkt fehlt hier.

Hier auch nochmal Firmware und sonstigen Devicekram:

IPs sind unknown, da Bridge Betrieb.

Hoffe es hilft bei eurer Fehlersuche!

Benutzerebene 1

Danke für die Antworten. Ich probiere die Sachen mal aus. Ich habe das Gerät B528s, daher nutzen mir die Device Informationen wahrscheinlich nicht soviel!?

Benutzerebene 1

@TBCMagic

Habe das mit dem Roaming probiert, aber da passiert nichts.

@ausdemdorf

Habe dein APN-Profil probiert, leider ohne Erfolg.

Bin jetzt echt ratlos, was ich noch probieren soll. 

Hier mal die Device-Informationen. 

 

Benutzerebene 4

Ich würde jetzt subjektiv betrachtet erst einmal sagen: sieht doch gut aus?

Das Gerät hat eine IPv4 Adresse bekommen, ist also im Netz registriert.

 

Was passiert wenn du einen PC über Kabel angeschlossen mal WIN+R drückst, CMD eingibst und dann PING 9.9.9.9 tipst?

Benutzerebene 1

Dann steht da folgendes :

 

Ich habe auch keine andere SIM Karte zum Probieren, die sind alle kleiner und O2 Shops haben ja gerade auch nicht geöffnet. 

Benutzerebene 1

Bei mir B528s-23a hast kein Internet auch obwohl es gut LTE Verbindung gibt. Es gibt paar gleich Fragen und keine Lösung:

Haben schon jemand eines neuen Firmware für Huawei probiert? Welche Version? Erfolgreich?

Hallo leute, gibts bereits eine lösung ?

 

Benutzerebene 1

Also ich habe noch keine und von O2 habe ich auch noch nichts gehört. 

Kann ja wohl nicht denen ihr ernst sein. Es muss doch gehen wenn sie selbst sagen das der Router kompatibel ist. Dann sollen sie wenigstens sagen woran es liegt. Ich finde es enttäuschend und frech von o2

Benutzerebene 4

Dann habe ich leider auch keine Idee, bittet einen der O2 Mitarbeiter hier noch einmal abzuklären ob die Fachabteilung hierzu informiert wurde.

Kann ja nicht sein, das kompatible gelistete Router nicht ins Netz kommen.

(Generell ist das IMEI Fencing in diesem Tarif nicht hilfreich und ansolut hinderlich bei der “freien Routerwahl”.)

 

Benutzerebene 1

Ein anderer Router wäre auch nicht nötig, wenn O2 selbst ein ausgereiftes Gerät anbieten würde. 

Benutzerebene 7

Hallo zusammen!

 

Dann habe ich leider auch keine Idee, bittet einen der O2 Mitarbeiter hier noch einmal abzuklären ob die Fachabteilung hierzu informiert wurde.

Kann ja nicht sein, das kompatible gelistete Router nicht ins Netz kommen.

(Generell ist das IMEI Fencing in diesem Tarif nicht hilfreich und ansolut hinderlich bei der “freien Routerwahl”.)

 


Ich kann die Fachabteilung gerne informieren um nach den Details der Abweisung der zu fragen.

Dazu muss ich aber schon sagen:

Der Router wurde vor dem Launch getestet.

Änderungen bei der Software wurden danach wahrscheinlich nicht getestet. Auch die Einrichtung bei einem solchen Gerät ist nur bis zu einem gewissen Grad Supportaufgabe der z.B. Gurus.

Dabei geht es nicht um “nicht wollen”, sondern einfach um die Verfügbarkeit des jeweiligen Gerätes beim Mitarbeiter.

 

Kann ja wohl nicht denen ihr ernst sein. Es muss doch gehen wenn sie selbst sagen das der Router kompatibel ist. Dann sollen sie wenigstens sagen woran es liegt. Ich finde es enttäuschend und frech von o2


Das tut mir leid zu hören, meine Antwort etwas weiter oben kann ich hier dennoch nur anbringen.

 

Vom technischen Standpunkt noch ein paar Anmerkungen / Fragen:

 

@ReneD. Eine Verbindung wird ja hergestellt, es werden auch minimale Daten übertragen.

Wie sieht es denn mit einer anderen SIM-Karte von o2 in dem Huawei aus?

Könnt ihr damit eine Verbindung herstellen und so die SIM des HomeSpots als eine Fehlerquelle festmachen?

 

Wenn jeder von euch nochmal einen Test um Huawei-Gerät machen könnte, hätte ich gleich frische Einwahlen für die Technik, welche die dann im Details prüfen könnten.

Wie lange die Antwort momentan auf sich warten lassen würde, kann ich leider nicht sagen, tut mir leid.

 

Viele Grüße,

Kurt

Benutzerebene 1

Ich habe probiert mein Gigacube mit anderem O2 SIM. Internet funktioniert gut. Nur mit O2 Homespot gibt es das Problem bei mir. Das Gerät hast aktuelles Firmware. 

Benutzerebene 1

Hallo Kurt, danke erstmal für die Rückmeldung. Wir haben derzeit nur Nano-SIMs hier, ich müsste mir einen Adapter besorgen. Ansonsten sehe ich die Sache aber so, dass O2 schon regelmäßig prüfen muss, ob die Geräte noch kompatibel sind und die Liste noch aktuell ist.

 

"Wenn jeder von euch nochmal einen Test um Huawei-Gerät machen könnte, hätte ich gleich frische Einwahlen für die Technik, welche die dann im Details prüfen könnten."

Wie genau meinst du das? 

Ich gebe Bescheid, wenn ich die Möglichkeit hatte, eine andere SIM zu testen. 

 

 

Deine Antwort