Gelöst

Nach Multicard Aktivierung funktionieren alle SIM-Karten nicht


Hallo O2,

laut meinem Vertrag (XL) habe ich zwei kostenlose Multicards bekommen. Meine alte Sim-Karte soll die Hauptkarte bleiben und die zwei neuen für weitere Geräte verwendet werden.

Nach der Aktivierung per "Mein O2" funktionieren aber alle drei Karten nicht mehr. Sowohl meine Hauptkarte als auch meine neuen Multicards verbinden sich nicht mit dem O2-Netz. Ich habe auch mehrfach das Handy neu gestartet. Aber immer wieder das Gleiche. Da ich nur meinen Handyvertrag habe, bin ich auf das Telefon angewiesen. Bitte so schnell wie möglich die Karten wieder freigeben, damit ich wieder telefonieren kann.

Kann es sein, dass mir falsche Karten geschickt wurden? Im Forum bin ich auf folgenden Thread gestoßen:

https://hilfe.o2online.de/thread/70239 

Vielen Dank für eine Antwort.

icon

Lösung von o2_Solveig 25 Oktober 2017, 14:23

Hallo @John55,

nachdem ich mit meinen Kollegen hier dein Problem ausgiebig begutachtet haben (habe ich selbst vorher noch nie gehört die Fehlermeldung), haben wir folgendes festgestellt:

Du hast drei SIM-Karten.  Zwei davon sind ganz neue SIM-Karten. Sie gehören der V4-Generation an (hat aber nichts mit 2G,/GSM,3G/UMTS,4G/LTE) zu tun. Da ist eine durchgehende Nummerierung. Die erste SIM-Karte ist eine V2 SIM. Wir vermuten , dass die verschiedenen "Generationen" nicht zusammenpassen und es deshalb zu Problemen kommt.

Ich weiß, du hast schon eine Odyssee mit dem SIM-Kartentausch hinter dir, aber dein Problem wird wahrscheinlich gelöst sein, wenn die 1. SIM auch noch gegen eine neue SIM getauscht wird.

Eine Fehlermeldung für den Techniker ist zwar auch schon aufgenommen worden. Da steht drin, dass dir die Einstellungen für das Handy neu zugesandt werden würden und dann soll das Problem behoben sein. Kann ich mir eigentlich nicht vorstellen. Wäre natürlich toll, wenn es so einfach ginge.

Ich schicke dir trotzdem noch kostenlos eine neue SIM-Karte. Entweder ist dein Problem durch die Zusendung der Einstellungen heute oder morgen behoben oder durch den SIM-Kartentausch.

Gruß,Solveig

 

https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Fcommunityeinstieg | werde https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Ftestprogrammund teile deine Erfahrung mit uns |  https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Ffree

Zur Antwort springen

13 Antworten

Da auf meine Thread nicht geantwortet wird, habe ich es bei einem anderen probiert. Lösung ist da zu finden.

https://hilfe.o2online.de/thread/209732-wieso-geht-nach-aktivierung-der-multi-sim-gar-nichts-mehr 

Leider gibt es jetzt ein neues Problem:

Ja, am Montag, 23.10.17, wurde das Problem gelöst.Die Multicards funktionieren. Leider kann ich aber keine SMS mehr versenden. Empfang von SMS ist möglich. Ich habe mehrfach das Handy neugestartet und auch die Kurzmitteilungszentrale mit +491760000443 ist korrekt eingegeben.

Ich habe den SMS-Versand auch mit einer anderen Handy getestet (Nokia 3210). Auch da funktioniert es nicht. Es liegt also nicht am Gerät.

Folgende Fehlermeldung erscheint:

Nachricht kann nicht mit CARD1 gesendet werden. Fehler 38



Kannst du mir bitte weiterhelfen?

 

Wichtig für alle anderen Kunden, die sich damit rumärgern müssen. Wie ChunMee geschrieben hat, habe auch ich am Freitag die Multicard aktiviert. Dies lief bei O2 auf einen Fehler und hat alle meine Karten gesperrt. Somit konnte ich mich mit keiner Karte im O2-Netz anmelden (kein Telefon und Internet). Auch mehrfaches Ein- und Ausschalten hat nicht weitergeholfen. Am Wochenende bekommt man keine qualifizierte Hilfe. Am Montag hat sich dann wohl jemand von der O2-Technik darum gekümmert. So "automatisch" und reibungslos scheint das auch nicht zu funktionieren.

@o2_Bianca

Will keiner was dazu sagen?

Benutzerebene 7
Hallo @John55,

entschuldige das ich mich erst jetzt melde. Bekommst du mit allen Sim-Karten die Fehlermeldung? Oder hast du den Versand mit nur einer Sim-Karte ausprobiert?

Viele Grüße Bianca

Jetzt endlos surfen mit dem o2 Free! | Lesenswerte Tipps, Apps und mehr | Teste neue Smartphones

Hallo @o2_Bianca‌,

vielen Dank für dein Antwort.

Ja, ich bekomme mit allen Sim-Karten die Fehlermeldung. Ich habe alle Karten auch in einem anderen Gerät ausprobiert. Es funktioniert einfach nicht.

Mitteilungszentrale ist eingestellt. Mehrfach das Handy ein- und ausgeschaltet. Was mich wundert ist, dass der Empfang aber nicht das Versenden von SMS funktioniert. Kann es ein Netzproblem sein? Ich habe schon mit einem Guru gesprochen, der meinte, dass ich mich da an die Kollegen von der Netztechnik wenden soll. Leider hat sich von denen keiner gemeldet. @o2_Bianca‌, kannst du da bitte nachhaken? Vielen Dank ☺

Benutzerebene 7
Hallo @John55,

nachdem ich mit meinen Kollegen hier dein Problem ausgiebig begutachtet haben (habe ich selbst vorher noch nie gehört die Fehlermeldung), haben wir folgendes festgestellt:

Du hast drei SIM-Karten.  Zwei davon sind ganz neue SIM-Karten. Sie gehören der V4-Generation an (hat aber nichts mit 2G,/GSM,3G/UMTS,4G/LTE) zu tun. Da ist eine durchgehende Nummerierung. Die erste SIM-Karte ist eine V2 SIM. Wir vermuten , dass die verschiedenen "Generationen" nicht zusammenpassen und es deshalb zu Problemen kommt.

Ich weiß, du hast schon eine Odyssee mit dem SIM-Kartentausch hinter dir, aber dein Problem wird wahrscheinlich gelöst sein, wenn die 1. SIM auch noch gegen eine neue SIM getauscht wird.

Eine Fehlermeldung für den Techniker ist zwar auch schon aufgenommen worden. Da steht drin, dass dir die Einstellungen für das Handy neu zugesandt werden würden und dann soll das Problem behoben sein. Kann ich mir eigentlich nicht vorstellen. Wäre natürlich toll, wenn es so einfach ginge.

Ich schicke dir trotzdem noch kostenlos eine neue SIM-Karte. Entweder ist dein Problem durch die Zusendung der Einstellungen heute oder morgen behoben oder durch den SIM-Kartentausch.

Gruß,Solveig

 

https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Fcommunityeinstieg | werde https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Ftestprogrammund teile deine Erfahrung mit uns |  https:///external-link.jspa?url=http%3A%2F%2Fg.o2.de%2Ffree

Hallo @o2_Solveig‌,

vielen Dank, dass du dich der Sache annimmst. Genau, dein Kollege hat mir eine neue SIM-Karte zukommen lassen. Leider hat es mit dem zusenden der Einstellungen nciht funktioniert. Kann es mit dem Grundproblem zusammenhängen?

Wir haben es gemeinsam ausprobiert. Von folgenden O2-Rufnummern kann ich SMS empfangen:

01760001050

o2 Team (leider kann ich keine Nummern anzeigen lassen)

Der Versand der Interneteinstellungen hat nicht funktioniert. (folgenden Link habe ich dazu verwendet: o2 Internet-Einstellungen: Handy & Smartphon konfigurieren). Dein Kollege hat es mit seinem Handy ausprobiert und er hat die SMS erhalten. Hängt das mit meinem Grundproblem zusammen?

@o2_Solveig‌, wenn es wirklich an der alten SIM-Karte liegen soll, kannst du mir bitte dazu paar Fragen beantworten:

  • Ich kann mit den Multicards auch keine SMS versenden. Es erscheint die gleiche Fehlermeldung. Diese sind aber SIM-Karten der V4 Generation. Meinst du, dass trotzdem durch den SIM-Kartenwechsel sich das Problem lösen lässt?
  • Da ich SMS empfangen kann, kann es auch nicht an der Kurzmitteilungszentrale liegen (+491760000443). Kannst du das bestätigen? Siehst du das genauso?

@o2_Solveig‌, hoffentlich klappt es dann. Trotzdem schon mal vielen Dank, dass du dich kompetent kümmerst.

Gruß

John

Benutzerebene 7
Hallo @John55 ,

ich denke, dass die SIM-Karten nicht miteinender kompatibel sind und deshalb die Fehlermeldung kommt.

Welche Protokolle da im Hintergrund laufen und die Versendung und Weiterleitung der SMS steuern, weiß ich nicht.

Versuchen wir es einfach.

Gruß, Solveig

Ich habe leider das gleiche Problem, Multicard aktiviert und beide SIM-Karten funktioniere seit 24h nicht mehr. Habe alles versucht, im Shop sagte man mir es dauert noch ca. 1-2h bis sie wieder funktionieren es würde sich aber alles von alleine klären. Nach ungefähr 4 Stunden immer noch kein Netz. Habe dann bei der Hotline angerufen und da meinte man, dass es nach einer Aktivierung bis zu 24h dauern würde, bis die SIM-Karten freigeschaltet sind. Ja jetzt funktioniert immer noch nichts und nach einem erneuten Anruf bei der Hotline hieß es, es gäbe ein Fehler bei der Aktivierung und beide SIM-Karten werden erst wieder in 4-5 Tagen funktionieren. Der Service und die Beratung sowohl im Shop als auch auf der Hotline sehr schlecht, es interessiert keinen das man jetzt 5 tage nicht zu erreichen ist. Das war wohl mein erster und letzter Vertragsabschluss bei o2, solche Probleme hatte ich bei anderen Anbietern noch nicht.
Benutzerebene 7
Hallo lisalovingly,

tut mir leid, dass es bei der Kartenaktivierung offenbar zu einem Fehler gekommen ist.
Wie ist der aktuelle Stand?
Funktionieren alle Karten inzwischen?

Gruß
Antje
Hallo lisalovingly,

tut mir leid, dass es bei der Kartenaktivierung offenbar zu einem Fehler gekommen ist.
Wie ist der aktuelle Stand?
Funktionieren alle Karten inzwischen?

Gruß
Antje

Nein, keine der beiden Karten funktioniert. Seit Freitag bin ich ohne Netz.
Benutzerebene 7
Ich sehe mir das gerne genauer an.
Da ich noch keine Kundendaten von dir vorliegen habe, bekommst du gleich eine private Nachricht von mir.

Gruß
Antje
Benutzerebene 7
Die Karte konnten inzwischen freigeschaltet werden und es funktioniert alles wieder 🙂
mein Beitrag hat sich erledigt. Dankeschön

Deine Antwort