Gelöst

o2 DSL Classic S, 50 Mbit/s werden nicht erreicht


Hallo,

ich habe derzeit noch einen o2 Classic S Tarif, mit vertraglich enthaltenen 50 Mbit/s im Download und 10 Mbit im Upload. Das Internet lief schon lange schlecht, bisher nutzte ich eine alte o2 Box, diese habe ich nun gegen eine neue Fritzbox 7590 ersetzt. Mittlerweile läuft es besser, aber der Datenstrom ist nach wie vor lange nicht so hoch wie vertraglich versprochen. Bei diversen Messungen erreiche ich allerhöchstens 30 Mbit/s, meistens jedoch zwischen 24 und 28 MBits, im Upload meist nur 3 oder 4 MBits:

Ergebnisse:

Statistik Fritzbox:

 

 

Nun ist natürlich die Frage ob etwa sin meinen Einstellungen oder mit der Leitung nicht stimmt und ob Abhilfe geschaffen werden kann?

 

Beste Grüße

icon

Lösung von Joe Doe 21 Januar 2021, 13:00

@Knut09 Ok. Keine nennenswerte DTU Fehler. Du solltest deine vertraglichen Performance von 50/10. Wenn diese wieder zusammenbricht, so liegt es an deiner nicht optimalen/konformen Hausverkabelung. Da müsstest Du dann bei Bedarf ran bzw. wir schauen uns das mit Fotos hier an und geben Beratung ob ein Störungsticket sinnvoll ist. Hausverkabelung ist leider eine Grauzone und liegt zum Teil in der Zuständigkeit des Eigentümers/Vermieters.

Zur Antwort springen

8 Antworten

Schade, hat niemand eine Idee?

Benutzerebene 7
Abzeichen

@Knut09 Doch ich bzw. Du. Steht schon in dem Screen von der Fritzbox. Du hast eine Leitungsabzweigung. Das deutet auf unzulässige Verkabelung bei Dir hin. In der Ereignis Anzeige muss dies nach einem Neustart auch stehen. Inklusive Verlust und wo sich ungefähr befindet. 

Hast Du mehr als eine TAE Diese bei Dir in der Wohnung?

Ja, ich habe noch eine TAE in einem anderen Zimmer, den Techniker hatte ich damals beim Anschluss aber auch darauf hingewiesen. Dieser hat den Anschluss dann für die entsprechende TAE konfiguriert.

Unerklärlicherweise habe ich gerade beim Nachschauen eine DSLAM Datenrate von 55 Mbits entdeckt, die Geschwindigkeit ist nun optimal, auch in Senderichtung (beides bestätigen Speedtests). Das kann dann wohl nichts mit der Leitungsabzweigung zutun haben, obwohl es nahe lag :shrug_tone1: . Sollte sich an den Datenraten noch einmal etwas ändern, melde ich mich noch einmal. Vielen Dank für die Hilfe! Grüße

 

Benutzerebene 7
Abzeichen

@Knut09 Hast Du auch DTU Fehler? Das geht auch massiv auf die Performance bzw. reale Download/Upload Raten von den Endgeräten.
Die DTU Fehler stehen auf dem selben Screen ganz unten.

 

Von der Vermittlungsstelle gehen anscheinend keine Fehler aus, korrigierte Fehler gibt es ein Paar.

Benutzerebene 7
Abzeichen

@Knut09 Ok. Keine nennenswerte DTU Fehler. Du solltest deine vertraglichen Performance von 50/10. Wenn diese wieder zusammenbricht, so liegt es an deiner nicht optimalen/konformen Hausverkabelung. Da müsstest Du dann bei Bedarf ran bzw. wir schauen uns das mit Fotos hier an und geben Beratung ob ein Störungsticket sinnvoll ist. Hausverkabelung ist leider eine Grauzone und liegt zum Teil in der Zuständigkeit des Eigentümers/Vermieters.

Super, vielen Dank für die Infos, man lernt nie aus :-)

Benutzerebene 7

Hallo @Knut09, :wave::blush:

 

super, dass dir @Joe Doe so gut weiterhelfen konnte, ein großes Dankeschön auch von meiner Seite an @Joe Doe. :thumbsup:

Falls bei dir neue Infos bzgl. der Verkabelung vorliegen, melde dich hier gerne erneut.

 

Wer Interesse daran hat, die neusten Smartphones und Gadgets zu testen, der kann sich gerne bei uns im Angetestet-Bereich melden, wir freuen uns.

 

LG Steffen

Deine Antwort