Nach Produktwechsel auf "o2 my Home L" (100 down, 40 up) DSLAM-Datenrate Max. Senderichtung nur 32 Mbit/s



Kompletten Beitrag anzeigen

73 Antworten

Korrekt: die Fritzbox hängt mit dem DSL-Kabel direkt an der allerersten TAE-Dose, die direkt mit dem APL verbunden ist (Länge des fest verbauten Kabels von APL zur TAE-Dose ca. 3.5m)! An dieser Telefondose sind alle weiteren Kabel, die zu den anderen beiden Dosen führen, abgeklemmt! Endwiderstände o.ä. sind an dieser Dose nicht verbaut.

Vom Router zur TAE-Dose verwende ich ein Kabel, das Deiner Beschreibung “Y-Kabel” entspricht: graues Kabel mit grauem DSL-Stecker, das sich am Ende in ein schwarzes Endstück “Telefonanschluss ISDN” aufzweigt - müßte der Beschriftung nach das mit der Fritzbox mitgelieferte Originalkabel sein.

Der graue DSL-Stecker steckt in der TAE-Dose in der mittleren der drei Buchsen.

Die Fritzbox hatte ich bei den Umbauarbeiten und auch vorher wiederholt vom Strom genommen, um damit einen Neustart zu verursachen.

Die Regler sind alle auf “maximale Performance” - siehe screen-shot weiter oben (daran hat sich nichts verändert).

Das mit dem “durchgehenden DSL-Kabel” werde ich testen - ein entspr. Kabel sollte ich noch rumliegen haben.

Das mit dem PINs tauschen dann wie gesagt erst ab Sa. Ggf. werde ich auch dann erst hier weiter anwesend sein.

Viele Grüße

Benutzerebene 7

Ok. Dann ist soweit alles ok.

Tausche am besten noch das Y-Kabel gegen das durchgehende DSL-Kabel (kann auch von einem anderen älteren Router sein, sind alle baugleich). Dieser graue Stecker am Ende des Y-Kabels, welcher in die TAE-Dose gesteckt ist, verursacht gerne mal einen Wackelkontakt.

Ab da dann 15 Tage an der Fritzbox nix machen und warten, wie das DLM dich in der 15. Nacht hochregelt. Das Hochregeln geschieht übrigens schrittweise. Jede Nacht ein weiterer Schritt.

also, folgender Status:

Ich hatte am Wochenende etwas Zeit, ein paar Kombinationen auzuprobieren.

- hier hätte ich gerne eine pdf-hochgeladen, die eine gute Übersicht ergäben hätte, wie kann ich das? Es werden nur Bild-Dateiformate akzeptiert (mehrseitiges tif aber auch nicht) [daher nur Auswahl unten im Anhang].

Um Wackelkontakte auszuschließen und auch, weil in einem Forumsbeitrag zu lesen ist, daß eine TAE-Dose mit nur einer F-Buchse einer TAE-Dose mit NFN-Codierung vorzuziehen ist, habe ich u.a. die erste TAE-Dose (NFN) gegen eine Dose der Variante F bzw. gegen eine Dose NFF getauscht [diese Dosen lagen bei mir griffbereit vor] - kein merklicher Einfluß auf die von der Fritzbox angegebene Leitungskapazität (siehe unten: Übersicht: Fälle D, E, G).

Ein Test, die Polung zu vertauschen (also an der TAE-Dose die Kabel von Pin 1 auf Pin 2 und von Pin 2 auf Pin 1) hat auch keinen Unterschied gebracht (Fälle D, H).

Leider habe ich doch kein Anschlußkabel “DSL zu TAE F” zur Hand (mir liegen nur haufenweise Telekom-Splitter / TAE-Anschlußkabel vor), so daß ich nur testen konnte, das graue Kabel des bisher verwendeten “Y-Kabels” gegen ein anderes DSL-Kabel auszutauschen (in der pdf: gelbes Kabel) - keine Auswirkungen (Fälle C, D).

Bzgl. Kabel habe ich als weitere Variante auch mal eines der o.a. TAE-Anschlußkabel an einen alten Telekom DSL-Splitter angeschlossen und daran dann mittels DSL-Kabel die Fritzbox angeschlossen - auch keine Änderungen (Fall F).

Ich werde das noch mit einem direkten Anschlußkabel “DSL zu TAE F” probieren, verspreche mir aber aufgrund der o.a. Ergebnisse nicht allzuviel.

Mittlerweile habe ich nun auch die 2. TAE-Dose wieder angeschlossen - in Reihe an Pins 5 & 6 der ersten Dose. Auf die Leitungskapazität hat das gemäß Fritzbox keinen merklichen Einfluß (egal ob “nur TAE 1” oder “TAE 1 & 2 in Reihe” und egal ob an TAE 1 oder TAE 2 angeschlossen, die Leitungskapazitäten sind sehr ähnlich (Fälle D, I, J) [trotz der vgslw. schlechten Verkabelung der TAE 2!] - sowie ich das verstanden habe, darf man dabei die von der Fritzbox tatsächlich augewiesenen geringen Unterschiede der Leitungskapazitäten nicht überbewerten).

Die Behebung der “unzulässigen Verkabelung” (Parallelschaltung) durch die Reihenschaltung der TAE-Dosen 1 & 2 hat dabei tatsächlich die Leitungskapazität in Empfangsrichtung um ca. 16 MBit/s und in Senderichtung um etwa 1.5 bis 2 MBit/s verbessert (Fälle A, J).

Weiterhin wird mir aber in Senderichtung nur eine Leitungskapazität von ca. 36 MBit/s ausgewiesen.

Die Leitung zwischen APL und TAE 1 kann ich nicht zweckmäßig testen, da ich am APL nicht anschließen darf - deswegen extra einen Telekom-Techniker kommen lassen … ? Das sind 3.5 m Kabel. Kann das eigtl. Anklemmen am APL so vermurkst sein, daß das ggf. zu den Beeinträchtigungen führt? Die Empfangen-Kapazität ist ja ganz i.O.

Bei meinen Untersuchungen gab es einen Fall, in dem mir eine Leitungskapazität in Senderichtung von 42 MBit/s ausgwiesen wurde (Fall B) (noch mit unzulässiger Verkabelung (!), nachdem ich den Router von TAE 2 auf TAE 1 umgestöpselt hatte). Unterschiedlich zu den anderen Fällen war, daß die Größe “Trägertausch (Bitswap)” den Wert “aus” aufwies und nicht wie in den anderen Fällen den Wert “an”. Leider konnte ich per Suche nicht viel zu dieser Größe in Erfahrung bringen - mit der Beschreibung von AVM kann ich nicht viel anfangen:

Trägertausch (Bitswap) Ein Bitswap ermöglicht es, die Datenübertragung an sich verändernde Leitungsbedingungen anzupassen, indem die Bits über die Träger neu verteilt werden. Die Datenrate bleibt bei einem Bitswap gleich. Die Durchführung eines Bitswaps wird bei Bedarf mit der Vermittlungsstelle ausgehandelt.

 

Wäre das ein Punkt, an dem ich noch ansetzen könnte?

Besten Dank und Grüße

 

 

 

 

Benutzerebene 7
Abzeichen

Erst mal würde ich das DLM ausklingen lassen. Das dauert,  dann werden die anderen Werte sich ggf. auch verändern. Jedes mal die Fritzbox vom Anschluss abklemmen verlängert das DLM weil es als Abbruch gezählt wird.

 

 

Benutzerebene 7

Du hast dir ja große Mühe gemacht.

An welcher Dose möchtest du denn idealerweise dein DSL-Signal haben? Dose 1, 2 oder 3?

Du kannst dir bei zB Amazon ein sog. LSA-Auflegewerkzeug für ein paar Euro bestellen und drei TAE-Dosen NFN in LSA-Technik und dann die Dosen mit Schraubklemmen gegen die in LSA-Technik umtauschen. Das Kabel im APL ist augenscheinlich gut von der Telekom angecrimpt worden (kein Wackler, oder, sitzt fest?)

TAE-Dosen in LSA-Ausführung haben den Vorteil, dass es keine Wackelkontakte geben kann. Gerade bei Vectoring machen Telefondosen in Schraubausführung gerne mal (unbemerkte) Probleme, was zu Leistungseinbußen und Verbindungsabbrüchen führen kann.

Den in Dose 2 verbauten passiven Prufabschluss kannst du entfernen und entsorgen. Dieses aus der Analog- und ISDN-Technik stammende Relikt wird bei aktuellen TAE-Dosen, die die Telekom verbaut, nicht mehr verwendet.

Benutzerebene 3

Du hast dir ja große Mühe gemacht.

Sehe ich auch so :thumbsup: Ich verstehe auch völlig, dass man aus seiner Leitung alles rausholen will (v.a. wenn du so große Uploads hast).

Da du ja jetzt die Verkablung korrekt hast, wird es jetzt wohl schwieriger noch etwas rauszuholen. Lade doch mal das Spektrum noch hier hoch, vielleicht kann man da noch irgendetwas draus ableiten. Wenn du nur 3,5 m von APL zur TAE hast, dürfte es auch nicht am Kabel zwischen APL und TAE liegen, das sollte unkritisch sein.

Das mit dem Bitswap ist leider kein Ansatz. Bei o2 (bzw. dem Vorleister Telekom) ist Bitswap immer aktiviert, allerdings zeigt die FritzBox es erst an, wenn auch wirklich das erste Mal ein Bit von einem Träger auf einen anderen geswapped wurde. Daher kommen die unterschiedlichen Anzeigen.

Danke für die prompten Rückmeldungen.

Aktuell habe ich den Router wieder an der TAE-Dose Nr. 2 angehängt, da sich das mit meinen Platzverhältnissen am besten verträgt und gemäß Fritzbox die Anschlußqualität dort - nun infolge Reihenschaltung - nicht schlechter ist als an TAE-Dose Nr. 1 :grinning: ; ...und da es ja wohl 2 Wochen (15 Tage) dauert, bis das DLM ausgeregelt hat, habe ich mich für die Dose mit den günstigeren Platzverhältnissen entschlossen.

Die TAE-Dose Nr. 3 im Keller betrachte ich zur Zeit nicht; sie ist in der derzeitigen Verkabelung komplett vom System getrennt.

Die zwei am APL angeschlossenen Kabel habe ich soeben nochmals auf Festsitz geprüft - da wackelt nichts. Allerdings sieht das nicht sehr professionell aus:

Mit dem von rentek erwähnten Auflegewerkzeug hätte das sichtbare Kupferende doch eigtl. ordentlich abgeschnitten werden sollen?

Am liebsten würde ich das ja gerne selber neu machen, aber darf das wohl leider nicht - oder hat sich da bzgl. Zuständigkeiten etwas verändert?

Die Dosen gegen LSA-Technik auszutauschen ist noch ein Ansatz. Es steht ja auch noch das direkte Anschlußkabel “DSL zu TAE F” aus, das ich auch noch besorgen will.

Gibt es Argumente für / gegen “LSA-Plus” statt “LSA”? Soweit ich das verstehe, unterscheidet sich das bzgl. des Schneidklemmenwinkels (45° statt 90°), so daß das Auflegewerkzeug dann auch zur Klemmtechnik der Dose passen muß!?

Allerdings habe ich keine allzu großen Hoffnungen, da bei allen von mir ausprobierten Kombinationen aus unterschiedlichen Dosen und Kabeln sich ähnliche Ergebnisse ergaben (zumindest gemäß Fritzbox) - Wackelkontakte o.ä. hätten da doch auffallen müssen, da ich es für unwahrscheinlich halte, daß in allen Varianten die gleichen Fehlerquellen zuschlagen.

Nachfolgend das Spektrum gemäß Fritzbox:

 

und die zugehörigen aktuellen Verbindungseigenschaften:

 

Auch wenn ich anfange, eine Idee zu bekommen, was sich hinter den Verbindungseigenschaften verbirgt, muß ich gestehen, daß ich mit den Informationen des Spektrums nichts anfangen kann.

Wenn das Spektrum weiterhilft, ggf. aber der Anschluß des Routers an TAE-Dose 2 zu Verfälschungen führt, kann ich den Router auch gerne wieder an die erste TAE-Dose hängen.

Bzgl. Bitswap: Was bedeutet das, daß mir die Fritzbox im Fall “Bitswap aus” 42 MBit/s Leitungskapazität in Senderichtung anzeigt, die dann aber auf ca 36 MBit/s zurückfallen, wenn das erste Mal der Bitswap durchgeführt wurde? Ich stolpere über die AVM Formulierung “… bei Bedarf mit der Vermittlungsstelle ausgehandelt.” Heißt das, die Leitung gäbe tatsächlich doch 42 MBit/s her, aber die Vermittlungsstelle läßt diese nicht voll zu - ist das wieder das Thema “DLM”?

Besten Dank und Grüße

Benutzerebene 7

Also am APL sieht das gut aus. Idealerweise schneidet das Auflegewerkzeug das Kabelende bündig ab, muss es aber nicht zwingend. Wenn du dir ein eigenes Auflegewerkzeug mit drei TAE-Dosen in LSA-Technik (spielt keine Rolle, ob LSA oder LSA-Plus, das Auflegewerkzeug kann beides) kaufen solltest, kannst du beim Crimpen der Kabel an den drei TAE-Dosen ja etwas üben und dann am APL das Kabel rausreißen und sauber an Ort und Stelle wieder eincrimpen.

Dabei empfehle ich, bei allen Dosen und dem APL das heraushängende Kupferende mit einer Kabelzange bündig abzuklemmen, da ja LSA mit dem Kabelmantel, und nicht mit dem blanken Metall eingeclipst wird. Dabei aber nicht gleichzeitig beide Kabel auf einmal abzwicken - Kurzschlussgefahr (!) -, sondern einzeln.

Ist denn der passive Prüfabschluss an Dose zwei entfernt?

Hallo rentek,

vielen Dank für Deine schnellen Antworten.

Den passiven Prüfabschluß habe ich soeben von TAE-2 entfernt - d.h., weder an TAE-1 noch an TAE-2 sitzt jetzt ein PPA (an TAE-1 war auch schon zuvor in keinem meiner bertrachteten Varianten ein extra aufgesetzter PPA angebracht. Wie sehe ich, ob es sich bei der TAE-1 um eine original “Monopoldose” (?) mit integriertem PPA handelt?).

Da ich gelesen hatte, daß der Prüfabschluß für die Telekom wichtig sei, um Leitungsmessungen durchführen zu können, und da für mich in den Leistungsdaten der Fritzbox kein Unterschied zwischen der Verkabelung “nur TAE-1, ohne PPA” (in meiner Tabelle Fall “D”) und der Verkabelung “TAE-2 in Reihe zu TAE-1, mit PPA an TAE-2” (Fall “I”), hatte ich mich entschlossen, den PPA so wie ursprünglich verbaut zunächst an der TAE-2 beizubehalten. Aber wie gesagt, nun ist er weg:

 

An den Verbindungseigenschaften hat sich jedoch nichts (grundsätzlich) verändert:

 

Die Verkabelung entspricht also nun “Variante 5 / Fall J” (in meinen Bildern oben) - nur ohne PPA an TAE-2.

Viele Grüße

Benutzerebene 7

Die TAE-Dosen mit Schraubklemmen haben keinen eingebauten PPA. Dieser wird oben auf Stift 1 und 2 eingesteckt, wie bei dir der Fall.

Strenggenommen müsste der PPA auf der ersten TAE (Monopoldose) sitzen. Ich würde diesen aber weglassen, da die DTAG die neuen “Monopoldosen” mittlerweile ohne PPA installiert und auf ein sog. “Signaturkabel” setzt. Kauf dir also ein Signaturkabel und wirf den PPA weg oder heb ihn unbenutzt auf.

Ab jetzt würde ich mal 15 Tage nix mehr machen und warten, was DLM in 15 Tagen nachts macht.

Abwarten fällt mir immer ganz schwer - aber ich denke auch, daß ich nun eine gewisse Grenze erreicht habe. Wenn sich nach den 15 Tagen nichts getan hat (was ich fast befürchte), kann ich noch das mit den Dosen ausprobieren.

Für mich weiter unklar ist aber, wie es seitens O2 zu der Aussage kommt, 40 MBit/s Upload wären technisch geprüft und möglich.

Euch zunächst vielen Dank und Grüße

Benutzerebene 7

Hallo @quarzox und willkommen in unserer o2 Community :-)

Ich habe mich mal ein wenig eingelesen und ziehe meinen Hut vor der Mühe, die Du Dir gemacht hast, alles auszutesten und auch vor der Unterstützung, die Du hier schon bereits erhalten hast :-)

Das Spektrum sieht soweit an sich erst mal unauffällig aus, eigentlich genau so, wie es  aussehen sollte :-)

Die relativ glatten Werte deuten darauf hin, dass in der Tat der Anschluss (respektive das gesamte Vectoring-Bündel!) ein entsprechendes Profil vom DLM erhalten hat, um die Stabilität der Leitung(en) zu gewährleisten.

Letztendlich werden die Werte einer einzelnen Leitung ja nur in Zusammenschluss mit anderen Vectoring-Leitungen erreicht, so dass es absolut sein kann, dass Deine Leitung durchaus noch etwas Luft nach oben hat, um die Stabilität eines gesamten Vectoring Bündels aber sicher zu stellen eben mehrere zusammen geschaltete Leitungen eben nicht den maximal möglichen Wert erreichen.

Dies hat letztendlich auch nichts damit zu tun, dass ein “Port” die Werte nicht erreicht, die Zeiten, wo die Geschwindigkeit tatsächlich ausschließlich über die Eigenschaften des Ports definiert wurde, sind schon eine Weile vorbei ;-)

Ich gehe einmal davon aus, dass die Kollegen, die eine Aussage hinsichtlich der Geschwindigkeit getroffen haben davon ausgingen, dass wirklich alles optimal läuft. Denn eine verbindliche Aussage ist tatsächlich vor der Schaltung und Anschluss des Routers nicht wirklich möglich. Alle Werte vorher sind letztendlich eigentlich “nur” errechnete Werte…

Letztendlich ist auch die von der Fritzbox angezeigte “Leitungskapazität” ein von der Fritzbox errechneter Wert und kein tatsächlich fest stehender Wert, der sich aus den Eigenschaften der Leitun zwingend ergibt.

Auch, wenn die Geschwindigkeit, die Du aktuell im Upload bekommst wahrscheinlich nicht Deinen Erwartungen entsprechen, stellen aber dennoch recht gute Werte dar. Es kann sein, dass sich hier noch eine Änderung nach oben ergibt, wenn der Anschluss weiter stabil und ohne Abbrüche läuft, wirklich versprechen können wir dies aber auch nicht.

Gruß,

Lars

Hallo @o2_Lars,

danke für das Einlesen und die Rückmeldung.

Bzgl. Informationen seitens O2 bin ich tatsächlich recht enttäuscht, da ich ja mehrfach - auch nach Schaltung des neuen Tarifs - die Aussage erhalten hatte, daß ich mindestens die “normalen” 38 MBit/s Upload erhalten werde.

Da wir ja nicht Neu-, sondern (seit nunmehr sechs Jahren) Bestands-Kunde von O2 sind und der Router ja unverändert und dauerhaft angeschlossen war, mußte ich davon ausgehen können, daß O2 durchaus in der Lage ist, die tatsächlich möglichen Werte zu messen.

In einem Telephonat mit O2 am 02.10.2019 (also noch vor dem Tarifwechsel) sagte man mir, die 100 Mbit/s (Download) werde ich sicher erhalten, da man ja “mit 250 Mbit/s bei uns ins Haus reinginge” - über die Uploadrate wurde damals nicht gesprochen, da ich unerfahrenerweise davon ausging, daß auch der Upload sicher paßt, wenn der Download i.O. ist.

Als dann nach Vertragsabschluß (04.10.2019) im Begrüßungsschreiben vom 05.10.2019 stand “An Ihrem Anschluss wären Datenübertragungsraten von bis zu 175 Mbit/s im Down- und 40 Mbit/s im Upload möglich. Gerne nehmen wir auf Wunsch einen Wechsel auf ein dafür geeignetes DSL-Produkt vor.”, war ich über die 175 Mbit/s überrascht; auch wenn unser Vertrag nur 100 Mbit/s vorsieht, so widerspach diese Angabe doch der vorherigen Aussage, daß bei uns 250 Mbit/s “rein ins Haus” kämen. Daher hatte ich am 07.10.2019 mit der O2-Technik telephoniert und mich explizit nach den Datenraten erkundigt. Hier erhielt ich die Aussagen, daß die im Brief angegebenen Werte 175 / 40 “technisch geprüft” und “belastbar” seien. Auf meinen Hinweis, daß mir wegen Mobilarbeit auch die Upload-Rate sehr wichtig sei, hieß es, daß ich damit sicher rechnen könne, da der Upload sicherer zu gewährleisten sei, als der Download.

Die Freischaltung des neuen Tarifs fand dann am 24.10.2019 statt (also eine knappe Woche nach der Widerspruchsfrist). Während die vereinbarte Downloadrate zur Verfügung stand, waren es im Upload von Anfang an nur ca. 30 Mbit/s … also 25 % weniger, als “belastbar” zugesichert. Somit dann ein Telephonat mit der O2-Technik am 25.10.2019. Da meinte man, ich würde die “normale” Uploadrate schon noch erhalten - ich solle 7 Tage warten, “bis sich das System eingependelt hat”; vrmtl. dachte der O2-Techniker an die (mir damals noch unbekannte) DLM Funktionalität.

Da nach einer Woche die Situation unverändert war, habe ich am 02.11.2019 telephonisch ein Ticket bei O2 aufgegeben (7720758). Dieses wurde dann aber ohne weitere Erklärung kommentarlos am 04.11.2019 geschlossen. Auf meine teleph. Rückfrage am 05.11.2019 habe ich nur die Aussage erhalten “O2 kann da nichts tun” und ich müsse mich damit zufrieden geben, da die Uploadrate ja im vertraglich vereinbarten Rahmen lägen. Das hat mich sehr verärgert.

Bis zu diesem Zeitpunkt hatten wir mit O2 die Erfahrung gemacht, daß O2 daran gelegen ist, für den Kunden eine gute Lösung zu finden, anstatt sich auf vertragliche Mindeststandards zurückzuziehen. Mein Eindruck war dann aber, daß O2 von der Telekom bzgl. Bandbreite gegängelt wird, und daß das von O2 so einfach an den Kunden weitergegeben wird; das spräche dann doch für die Telekom als Anbieter.

Vor diesem Hintergrund haben wir uns dann per Brief mit unserem Anliegen an O2 gewendet. Dieser wurde aber ganz offensichtlich nur von einem Robotor mit einer Standardantwort abgetan: wir sollten uns telephonisch an den technischen Support wenden. Zuvor die Floskeln “Wir verstehen Ihre Verärgerung und versichern Ihnen, dass wir [...] alles daran setzen, Ihnen den bestmöglichen Service zu bieten. Ihre Zufriedenheit hat für uns höchste Priorität.

Also nochmal ein Telephonat mit der O2-Technik am 18.11.2019. Da habe ich dann die Information erhalten, daß im Upload gar nicht mehr als 35 Mbit/s als “absolutes Maximum” möglich seien, weil die Telekom nicht mehr zuließe. Dabei wurde als eine mögliche “technische Lösung” vorgeschlagen, auf ein nächst höheres Leitungsmodell zu wechseln, das bei 250 Down / 60 Up läge - auf meine Nachfrage hin, ob diese Raten überhaupt von O2 angeboten würden, hat man auf der anderen Seite extra Rücksprache gehalten und mir dann die Werte 250 / 60 sogar bestätigt! In diesem Zusammenhang wurde auch von einer “neuen Portbelegung” gesprochen.

Damit dann mein letzter Versuch über dieses Forum mit O2 Kontakt aufzunehmen - was ja nun auch eine gute Woche später funktioniert hat.

Das auch deswegen, da AVM auf deren homepage schreibt, man solle sich an seinen Anbieter wenden, wenn die mit dem Anbieter vereinbarte Datenrate (100 / 40) höher ist, als der in der Fritzbox unter “DSLAM-Datenrate Max.” angegebene Wert (aktuell 110 / 32):

Daher die Frage @o2_Lars : was läßt sich nach diesem Chaos tun, um mir “den bestmöglichen Service” zu bieten? In erster Linie ist mir natürlich daran gelegen, die “normalen” Datenraten zu erhalten.

Vielen Dank und Grüße

 

 

 

Benutzerebene 7
Abzeichen

110 zu 32 ist ein DLM Profil. Das kann o2 nicht löschen auch nicht die Telekom. Das macht der Port alleine nach Zeit x ohne Störung. Es kann auch sein das der Port ein Zwischenprofil schaltet. Was wäre dann 37000 im Upload, bevor er auf 42000 geht. Der Impulsstörschutz wird sich dann auch noch ändern und das hat Auswirkungen auf die Leitungskapazität.

Einen Router einfach aus die TAE zu ziehen wirkt für das DLM wie ein Abbruch. Grob gesagt sendet die Fritzbox ein Signal wenn sie neu startet, dass dies kein Abbruch ist. Das passiert von Hand nicht.

 

Bei 262 Meter wirst du am Ende irgendwo bei 37 MBit landen. Jetzt lernst du aber eine neue Stärke, warten.

 

verliert die Fritzbox in der Zeit den Sync, greift das DLM von vorne.

 

wenn das DLM durch ist kannst du auch den alten Treiber in der Fritzbox mal nutzen. Ganz nach Port bewirkt es Wunder von 2-3 Mbit

 

175 42 sind super Vectoring und praktisch 250 MBit light.

 

Im Moment hast du mehr Upload als jedes andere Produkt liefert außer bei Glasfaser natürlich, trotz DLM. Also einfach erst mal abwarten jetzt

Wenn du nämlich Pech hast… die nächste DLM Stufe wird dir gar nicht gefallen

Benutzerebene 7
Abzeichen

Ja doppelter Beitrag

 

Bei VDSL 100 werden keine Zwischenprofile geschaltet. Wenn die Vorgaben für VDSL 100 erfüllt sind, dann schaltet die Telekom immer VDSL 116 Down und 42 Up. Das sind die neuen Profile. Ältere Ports mit andere Firmware bekommen 110 zu 42 oder 112 zu 42. Sobald aber die Telekom dort die neue Firmware einspielt, bekommen auch diese Ports dann 116 zu 42. 

 

Wenn die Leitungskapazität keine 100 Mbit hergibt, dann verbindet das Modem mit dem maximal möglichen. Daher gibt es auch 100 Mbit Tarife die 60 oder 75 Mbit im Download haben. Unter 60 Mbit gibt es keine VDSL 100 Tarife mehr und werden von der Telekom abgelehnt.

 

Deine Leitungskapazität zeigt aber 132 zu 36 Mbit an. Der Sync wird aber durch im Upload durch die DSLAM max Rate begrenzt auf 32. 32 ist aber ein Wert den das DLM einstellt. Somit kann ein Fehler im Profil erst mal ausgeschlossen werden. DLM ist schwierig und es gibt kaum Informationen dazu im Netz und die Telekom hält sich da sehr bedeckt. Es kann auch 30 Tage dauern bis es ganz durch ist.

 

Meine Vermutung ist das dein DLM von 32 erst auf 37 hochgeht. Und dann nach weiteren Tagen erst wieder 42 Mbit einstellt.

 

In diesem Fall wird sich auch der Impulsstörschutz verändern. Dieser wirkt sich leicht auf die Leitungskapazität aus aber macht keine 4 Mbit oder so. Demnach bei ungefähr 2xx Meter Leitung laut Fritzbox wird ein Upload so bei 37-38 Mbit sich einpendeln. Hier könnte lediglich mit etwas Glück der alte Treiber in der Fritzbox dir helfen.

 

Warum? Weil der alte Treiber wohl einen geringeren SNR zulässt. So geringer der SNR um so höher die Leitungskapazität. Aber Vorsicht. Der SNR ist grob gesagt seine Signalstärke zum Rauschen auf der Leitung. Ist der zu gering, bricht die Leitung ab. Man sagt bis 7-9 db sind ganz nice. 

 

Stelle es dir so vor, du hast auf der Leitung ein rauschen wie auf einer Autobahnbrücke wenn du dort stehst. Jetzt ruft dir jemand Informationen zu mit 9 db stärke. So weiter er weg geht und es bleibt bei 9 db, so leiser kommt es bei dir an, bis du nichts mehr verstehst. Dann bricht das Modem ab. Demnach versucht man auf Leitungslänge X einen SNR zu optimieren, damit man noch etwas rausholen kann.  Bei deiner Leitungskapazität könnte man wohl auf 9 db runter. Du hast gerade 12 db laut Fritzbox. Das wird vom Treiber in der Fritzbox gesteuert und der aktuelle in der aktuellen Firmware ist wohl sehr konservativ.

 

Im IP Forum gibt es viele die mit dem neuen Treiber in der aktuellen Fritzbox Firmware 10-15 Mbit im Download verlieren und damit natürlich auch im Upload. Alten Treiber einstellen und dann ist wieder alles gut. Daher wäre das nach dem DLM noch eine Chance nahe an die 42 Mbit zu kommen.

 

Mehr gibt es dazu auch nicht mehr zu sagen. Du scheinst ja nach deiner Verkabelungsorgie ja Abbrüche gehabt zu haben und zwar massive… Schön wäre natürlich gewesen zu wissen was direkt nach dem aktivieren des Anschlusses dort gestanden hat. Daher müssen wir warten. 15 Tage ist auch nur ein Richtwert. Bei mir dauerte es mal 30 Tage um von 37 Mbit auf 42 wieder zu kommen. 

 

DLM ist halt eine Bitch, auch wenn es technisch gesehen schon Vorteile bringt aber nicht aus den Augen welche sich im DLM befinden.

Hallo @Mister79,

auch Dir vielen Dank für die ausführliche Antwort und Geduld mit einem Neuling.

Ich werde mir den Rat zu Herzen nehmen und mich in Geduld üben - vielleicht lerne ich es ja tatsächlich als neue Stärke kennen (die Hoffnung stirbt zuletzt :) ).

 

Falls es von Interesse ist, zu Deiner letzten Bemerkung noch folgende Informationen:

Da ich zum Zeitpunkt des Produktwechsels / Freischaltung des neuen Tarifs die Funktionalität “DSL-Informationen” der Fritbox noch nicht einordnen konnte, liegen mir leider tatsächlich keine entsprechenden Informationen vor. Aus dieser Zeit habe ich lediglich Datenübertragungsmessungen (breitbandmessung.de [bzw. Ookla]): z.B. vom 24.10.2019 17:43 (Freischaltung war “am 24.10.2019 zwischen 8-16 Uhr”)

24.10.2019 17:43

Am folgenden Tag, den 25.10.2019, habe ich am Vormittag (09:49) noch 101.79 / 31.43 Mbit/s gemessen und von da ab dann im Upload dauerhaft nur noch 29.X MBit/s - das dafür allerdings vglsw. stabil (alles noch mit der unzulässigen Verkabelung (TAE-Dose 2 parallel zu TAE-Dose 1).

Soeben sah das so aus:

04.12.2019 13:37

Vielleicht besteht ja doch noch die Chance, daß das DLM noch gnädig wieder das ein oder andere Mbit im Upload freigibt.

Den Tipp bzgl. alte Treiber nach dem DLM testen behalte ich im Kopf und werde zunächst aber wie empfohlen mal abwarten.

Viele Grüße

 

P.S. Gibt es eigentlich eine Möglichkeit die Fritzbox vom Strom bzw. DSL zu nehmen, ohne daß ein Fehler generiert wird? In der Anleitung finde ich nur etwas über einen Neustart der Fritzbox, der über die Benutzeroberfläche durchgeführt werden kann - für den “Neustart am Gerät” wird selbst in der Anleitung beschrieben: “Ziehen Sie das Netzteil … aus der Sreckdose.”

Benutzerebene 7
Abzeichen

Ja über einen Neustart in der GUI der Fritzbox wäre eine Möglichkeit. Sobald es ausgeführt wird und die LED anfängt zu blinken. Dann kann die Fritzbox abgezogen werden.

 

Sobald das DLM durch ist, kannst du die Box auch mal so trennen. Es geht dabei um einstecken, syncen lassen und wieder ab vom Netz. Das mag das DLM nicht.

 

Wie gesagt, ein Fehler im Profil kann erst mal ausgeschlossen werden. Heißt jetzt aber nicht das es nicht möglich ist. Wir werden es sehen und dann weiter dran arbeiten. Für den Anfang sieht alles gut aus (von den Werten und dem daraus resultierenden). Gucken wir mal

Benutzerebene 7

Hallo @quarzox,

dem, was @Mister79 geschrieben hat, kann ich nichts hinzufügen :-)

Gruß,

Lars

Hallo @Mister79 bzw. @o2_Lars,

ein Thema hat sich nun doch noch ergeben: “Internetverbindung wurde getrennt”. Muß bzw. wie kann ich das verhindern?

Hintergrund:

Nach Euren Infos bzgl. DLM und der Empfehlung, die nächsten Tage Störungen der Fritzbox zu unterlassen, ist mir am Freitag Vormittag, den 06.12., unter den in der Fritzbox protokolierten Ereignissen zum ersten Mal folgende Meldung als potentiell ungünsitg aufgefallen:

Dabei hatte auch der Zeitzähler unter DSL-Informationen / Übersicht am Fr. Vormittag nur wenige Stunden angezeigt, obwohl ich seit Dienstag, den 03.12., die Fritzbox nicht mehr vom Netz genommen hatte:

Daher habe ich dann am Freitag folgende Änderungen an den Verbindungseinstellungen der Fritzbox vorgenommen:

bisher:

bis Fr., den 06.12.2019, ca. 10:44 Uhr

neu:

ab Fr., den 06.12.2019, ca. 10:45 Uhr

Seitdem zählt nun der Zeitzähler die Tage hoch :) :

09.12.2019, 05:51 Uhr

Unter Ereignisse erhalte ich aber weiterhin folgende Meldungen:

Dabei folgt aber auch jedes Mal unmittelbar danach das Ereignis “Internetverbindung wurde erfolgreich hergestellt.” Die letzte Meldung bzgl. “DSL-Synchronisierung” stammt vom 06.12.2019 04:40:59.

 

  • Nun die Frage, ob diese Ereignisse das DLM negativ beeinflussen?
  • Bzw., wie ich diese Ereignisse verhindern kann?

 

Die Fritzbox Hilfe meint, ich solle mich an den Internetanbieter wenden:

Falls es sich um eine “Zwangstrennung durch den Internetanbieter handelt” die Frage nach dem Zweck?

Vielen Dank und Grüße

Benutzerebene 7

Die Zwangstrennung der Internetverbindung hat nichts mit DLM zu tun. Bei O2 gibt es nach 24 Stunden eine neue Vergabe der IP-Adresse(n). Je nachdem, ob du IPv4/v6 als Dualstack aktiviert hast, bekommst du alle 24 Stunden eine neue IPv4/v6-Adresse. Diesen Zeitpunkt kann man durch die Fritzbox bestimmen lassen (hier: zwischen 1 und 2 Uhr).

Offensichtlich hat jemand am 06.12.2019 um 04:42 Uhr die DSL-Verbindung unterbrochen, weshalb nun die IP-Adressen-Neuvergabe immer einen Tag später gegen 04:42 Uhr vom DSLAM erfolgt. Hierdurch wurde auch DLM wieder zurückgesetzt, so dass eine Hochstufung früstestens am 21.12.2019 zwischen 3 Uhr und 4 Uhr erfolgen wird.

Guten Morgen,

kurzer Zwischenstand (nach 17 Tagen DSL aktiv):

Bereits vor 17 Tagen wurde in der Nacht vom 05.12. auf 06.12. die DSLAM-Datenrate Max. in Empfangsrichtung von 110000 kbit/s auf 116800 kbit/s erhöht, die Datenrate in Senderichtung blieb aber unverändert bei 32000 kbit/s; seitdem hat sich nichts mehr verändert - siehe screenshots unten.

Ich warte weiter ab.

Viele Grüße und frohe Tage.

 

 

23.12.2019, 08:14 Uhr

 

23.12.2019, 08:14 Uhr

 

P.S.:

Die “Sekunden mit Fehlern (ES)” “FRITZ!Box” (aktuell bei 32) steigen pro Tag insbes. durch das regelmäßig wiederkehrende Ereignis “Gegenstelle meldet Ursache 503” [infolge des regelmäßig um 04:42 Uhr erfolgenden Ereignisses “Internetverbindung wurde getrennt” → “Internetverbindung wurde erfolgreich hergestellt” → “Anmeldung der Internetrufnummer XXX war nicht erfolgreich. Gegenstelle meldet Ursache 503 ...”].

IPv6-Unterstützung ist nicht aktiv!

 

Benutzerebene 7

Im Upload wird sich nichts mehr ändern, da die Leitung max. 36000 kbit/s hergibt, das nächsthöhere Profil aber 37.000 kbit/s beträgt und daher der Mindest SNR von meines Wissens 8dB nicht eingehalten wird (rutscht auf 6dB).

Die einzige Optimierung, die mir noch einfällt, wäre, alle Dosen gegen solche mit LSA-Technik auszutauschen. Gibt’s gerade bei EBay günstig im Dreier-Set. Das Auflegewerkzeug ist für rund fünf Euronen zu haben.

IPv6 kannst du aktivieren. Die Zwangstrennung würde ich auf einen Zeitraum nachts legen, in welcher du nicht im Internet bist, zB zwischen 3 Uhr und 4 Uhr.

Hallo @rentek , vielen Dank für Deine stets unmittelbaren Antworten.

TAE-Dosen LSA+, Anlegewerkzeug und CAT-Kabel habe ich mittlerweile beschafft, werde aber frühestens ab Neujahr zu entspr. Neuverkabelungsarbeiten kommen.

Vielleicht helfen die paar zusätzlichen Tage bis dahin ja noch (siehe Hinweis von @Mister79) - viel Hoffnung mache ich mir aber wegen der (gemäß Fritzbox) auf 36000 kbit/s beschränkten Leitungskapazität - wie Du ja schreibst - nicht.

“Zwangstrennung” ist seit 06.12.2019, ca. 10.45 Uhr, deaktiviert (Haken entfernt) - siehe oben; mit gesetztem Haken hatte ja täglich eine neue DSL-Synchronisierung stattgefunden, wodurch “DSL aktiv seit” ja täglich wieder von vorne zu zählen begonnen hatte und - so hatte ich es verstanden - auch DLM.

Obwohl die Internetverbindung auf “Dauerhaft halten” eingestellt ist, erfolgt trotzdem weiterhin täglich (um 04:42 Uhr) ein Ereignis “Internetverbindung wurde getrennt → Internetverbindung wurde erfolgreich hergestellt.” Der Zähler “DSL aktiv seit” wird dadurch jedoch nicht beeinflußt.

 

 

 

Kann / sollte ich da an anderer Stelle in der Fritzbox noch etwas anders einstellen?

Aktuell werde ich aber die nächsten Tage das System zunächst noch unverändert weiterlaufen lassen.

Viele Grüße

Benutzerebene 7

Es findet täglich alle 24 Stunden eine Neuvergabe der IP-Adresse durch O2 statt, derzeit gegen 4:42 Uhr. Durch den Haken bei “Zwangstrennung durch den Anbieter verschieben in die Zeit zwischen …” kannst du diesen Zeitpunkt vorverlegen/nachverlagern.

Wenn die Fritzbox zB heute um 17:32 Uhr die DSL-Verbindung neu aufbaut, erfolgt morgen um 17:32 Uhr die nächste Zwangstrennung etc.

Mit einer DSL-Neusynchronisation hat dieser Haken nichts zu tun, es erfolgt lediglich bei bestehender DSL-Synchronisation eine Neuvergabe der IP-Adresse in dem von dir gewählten Zeitfenster.

Viel Erfolg bei Neuverkabelung. Du kannst für’s erste ja die vorhandenen Kabel weiterverwenden und vorab die TAE-Dosen anklemmen.

Oder beabsichtigst du, die CAT-Kabel vom APL zur ersten TAE-Dose und von dort zur zweiten TAE-Dose zu verlegen und auch vom APL zur dritten TAE-Dose?

Da du ja ein Auflegewerkzeug hast, kannst du ja auch das CAT-Kabel am APL anklemmen.

Bzgl. Neuverkabelung werde ich sehen, wie “mutig” ich bin.

Ich denke, Dein Vorschlag ist zweckmäßig, das stufenweise anzugehen, also zunächst nur die Dose zu wechseln und das Kabel beizubehalten - allerdings glaube ich nicht, daß das allein schon so viel ausmacht. Wenn ich mit dem Anlegen zurechkomme, und die Dose allein nicht den gewünschen Erfolg bringt, überlege ich, das Kabel vom APL zu ersten Dose zu tauschen; dabei würde ich dann stets den Router wieder an dieser ersten Dose betreiben, um störende Einflüsse weitgehend auszuschließen. Aus diesem Grund habe ich mir auch ein neues DSL-Box-Kabel gekauft.

Erst wenn das tatsächlich zum Erfolg führen sollte (d.h. die Leitungskapazität entspr. höher ausgewiesen wird) und nach einem neuen Einregeln des DLM die Datenraten dann auch wirklich besser sind, würde ich auch die zweite TAE-Dose neu verkabeln (das ist bei dieser mit deutlich mehr Aufwand verbunden).

Meinen Screen-shots von Anfang Dezember zufolge bedingt ein Haken vor “Zwangstrennung” bei mir, daß zwischen 1 - 2 Uhr nachts ein Ereignis der Form “Die Internetverbindung wird kurz unterbrochen, um der Zwangstrennung durch den Anbieter zuvorzukommen” auftritt, worauf dann auch stets gegen 04:40 Uhr ein Ereignis der Form “DSL-Synchronisierung beginnt (Training).” auftrat. Letzteres trat/tritt erst dann nicht mehr auf, als/seitdem ich den Haken vor Zwangstrennung entfernt habe. Aktuell spiele ich da aber nicht rum, um die nächsten Tage noch für das DLM zu nutzen.

Grüße

Deine Antwort