Gelöst

Mein Telefon funktioniert nicht mehr


Hallo, ich bin kein junger Hüpfer und nicht sonderlich fit. Umso mehr ärgert es mich, dass ich mich wegen der (für mich nicht notwendigen) Umstellung auf VDSL überhaupt damit beschäftigen muss und zwar seit über 3 Stunden! Ich habe bislang immer einen uralten Router benutzt und heute nach bestimmt mehr als einem Jahr die Homebox 2 (6641 )erstmals angeschlossen (wurde mir vor sehr langer Zeit zugeschickt und nie installiert - eben wegen der Arbeit, die das macht). Immerhin nach 2 Stunden genervtem Rumgesuche habe ich Internet und WLAN zum Laufen gebracht.

Mein Festnetz funktioniert leider immer noch nicht. Offen gestanden sehe ich auch nicht ein, dass ich mich damit überhaupt beschäftigen muss. Wenn O2 irgendein neues System einspielt, dann doch bitteschön so, dass der Endverbraucher eine funktionierende Leitung hat, ohne diesen Aufriss. Was sollen denn die älteren Herrschaften, Omas und Opas machen? Ich sehe mich vor Begriffe wie DECT und weiß der Geier was noch alles gesetzt und habe keinen Plan und keine Ahnung von der Materie.

In der Warteschleife mit dem Handy will ich auch nicht mehr hängen. Dann landet mein Smartphone vermutlich nach 5 Minuten wütend in der nächsten Ecke 😉

Mein Telefon ist ein Gigaset E630A.

Lan 1 blinkt immer mal wieder langsam.

Dect und Dect Eco aktiviert. Eine Pin (wo und welche?) innerhalb von 60 Sekunden einzugeben, kann ich nicht. Ich bin kein Roadrunner..

telefonie zeigt auf dieser 192..-seite  inaktiv an

Beim Druck auf grünen Hörer am Telefon , Besetztzeichen.

Bei Anruf von Handy auf mein Festnetz: Ihr Gesprächspartner ist vorrübergehend nicht erreichbar.

Die Kabel sind richtig angeschlossen. Gelb bei Lan 1 , Basis mittlere Buchse, Grau bei Grau und Netzteil ist auch alles dran. daran kann es also nicht liegen.

Sollte es an fehlenden Updates oder falscher Hardware liegen, bitte ich Sie, dass mein Anliegen direkt bearbeitet wird und ich nicht in einer stundenlangen Warteschleife hängen muss. Danke!

Übrigens habe ich noch ein Anliegen: seit geraumer Zeit (also bereits vor Umstellung auf vdsl und neuer Homebox) werden Anrufe aus dem Netz der Telekom nicht mehr funktionstüchtig an mich weitergeleitet. Das heißt : es klingelt, ich gehe ran, Leitung tot. Alle anderen Anrufe funktionieren ohne Probleme.

Schönen Abend und Danke für "Zuhören"

icon

Lösung von o2_Stefan 26 April 2018, 17:09

Lasse hier bitte ein Störungsticket über die Störungshotline eröffnen. Ich sehe derzeit keinen Grund warum das IAD die Rufnummer nicht registriert. Eventuell entdecken die Kollegen bei einer Messung noch was.



Gruß



Stefan



Zur Antwort springen

31 Antworten

Guten Abend, ich denke mal die Community ist kein Ersatz für den telefonischen Support -

die Umstellung auf VDSL ist eine gesetzliche Vereinbarung, hat nichts mit o2 zu tun

bitte den Router 6641 direkt mit der Telefondose mit dem mitgelieferten grauen DSL Kabel anschließen und das Telefon an Leitung1 am Router - welche LEDs leuchten auf dem Gerät nach 5 Minuten

wenn der Router längere Zeit im Schrank lag, kann es durchaus sein, das die Firmware auf dem Gerät veraltet ist

die PIN stand/steht auf der Auftragsbestätigung, die jeder Kunde per Mail oder Briefpost erhält

"Übrigens habe ich noch ein Anliegen: seit geraumer Zeit (also bereits vor Umstellung auf vdsl und neuer Homebox) werden Anrufe aus dem Netz der Telekom nicht mehr funktionstüchtig an mich weitergeleitet. Das heißt : es klingelt, ich gehe ran, Leitung tot. Alle anderen Anrufe funktionieren ohne Probleme."  - damit ist Mobilfunk gemeint ?

freundliche grüße

Moin Moin,

was sagen denn die DSL und die Internet LED?

Die Pin kann man auch auf der Internetseite der Box eingeben http://192.168.1.1 ohne die Pin bleibt das Telefon tot.

Eventuell noch die Home Box zurückstezen:

Halten Sie die Reset-Taste etwa 10 Sekunden gedrückt, wird der Auslieferungszustand der O2 HomeBox wiederhergestellt.

Den Rest Taster findet man hier:



Danach noch mal über die Seite http://192.168.1.1 die PIN eingeben.

Die Box ist an die normale Telefondose angeschlossen. Alle Anrufe - auch aus dem Festnetz - funktionieren. Nur die von Nutzern  der Telekom nicht.



Oben ist ein Foto, was ich gemacht habe und WLAN sowie Internet (PC) funktionieren bereits.

Wenn ich also ein Reset mache, muss ich dann auf der 192.   alles erneut eingeben oder nur diese ominöse 4stellige Pin (für die basis-Station)? Die habe ich nämlich nie erhalten, Lediglich die Box und nun natürlich die mit dem Umstellungsschreiben mitgelieferte Pin

Also ich verstehe das jetzt nicht...

Was geht denn jetzt und was geht nicht?

Wenn NUR die Anrufe aus dem Netz der Telekom nicht ankommen, dann die Störungstelle anrufen!

Und genauso melden, dann sagt die Telekom O2 nicht das es "ihrer" Nummer ist.

Das die Kabel alle richtig sind kommte man im Text lesen. Ein Foto von der Vorderseite wäre hilfreicher.

Die PIN vom Umstellungschreiben muss verwendet werden, da ja jetzt umgestellt wurde.

Nach dem Reset ist der Router dann wieder wie aus dem Karton, ja alle Einstellungen weg.

Und muss mit der PIN aus dem Umstellungsschreiben "gestartet" werden.

ok, nochmal von vorne, sorry.

vor der Umstellung - alter Router, funktionierte Telefon - bis auf telekom-anrufer - , Internet, Wlan

Nach der Umstellung auf vdsl und Homebox 2 geht das telefon überhaupt nicht mehr.



Dann würde ich es noch mal mit dem Reset (von oben) versuchen.

Wenn das nicht klappt, also danach immer noch kein Telefon geht, bitte im Profil  (hier klicken) die Rufnummer des Festnetzanschluss eintragen damit dann o2_Lars die Möglichkeit hat in den Hintergrundsystemen eine Prüfung durchzuführen.

Danke für die Antwort. nummer steht drin. vielleicht geht es ja auch ohne den Reset? wenn nur ein update fehlen sollte, kann o3-lars das vielleicht schon vorher draufspielen. erspart mir weitere 3 stunden arbeit:-( (ich kann mich jetzt schon nicht mehr erinnern, wie ich die Kiste zum Laufen gebracht habe^^

Schon mal den "Hausfrauenreset" gemacht?

Also Aus/An?

lach mich schlapp 😀 mache ich sofort

klappt nicht:(

bin dann mal off

danke für die netten Antworten:)

Dann auf O2_Lars warten. Durch die Nennung bekommt er eine Info.

Das geht dann eigendlich recht schnell. Zumindest das Internet geht, das ist schon mal eine gute Ausgangslage!

Ich habe nun doch noch schnell einen richtigen reset gemacht. und bei diesem Satz hapert es bei mir:

Der Anmeldevorgang Ihrer DECT-Basisstation läuft. Bitte starten Sie innerhalb 1 Minute die Registrierung an Ihrem DECT-Telefon und geben Sie die Anmelde-PIN ein.
In dieser Zeit ist eine Bedienung der Oberfläche nicht möglich.

wo soll ich nun eine weitere Pin eingeben? Am telefonhörer? Auf der Site 192. ?

ich ergänze noch meine Nachricht von eben. ich habe nun den ganzen dect wieder deaktiviert, weil ja zwei analoge Anschlüsse zu sehen sind - allerdings ohne meine Rufnummern. Festnetz geht halt nicht und ich hoffe, dass @o2_Lars  das hinbekommt!

Liebe Grüße und schönen Abend

Moin,

am schnurlosen Telefon. Ist aber nicht zwingend notwendig da das Telefon ja über die Basis Station angeschlossen ist. Das könnte hilfreich sein wenn die Basis da stehen soll wo das Kabel zum Router zu kurz ist. Dann kannst Du das Telefon am Router anmelden mit der PIN. Und die Basisstation ist dann nur zum Laden da. Ist aber blöd wenn in der Basis ein AB ist. Der geht dann nicht mehr...

Auch Moin,

mein Telefon besteht aus drei Teilen. Eine kleine (hohle) Plastikbox mit einem Knopf. Von dort aus kann man das Mobilteil anpingen, eine minimalistische Ladestation und natürlich das Mobilteil. Ein AB ist nicht vorhanden.

Mittlerweile (es ist ja nicht das erste Mal, dass ich mich über O2 ärgere) bin ich dabei, einen anderen Anbieter zu suchen. Ein Freund von mir ist auch ehemals Alice-Kunde und stand 2 Wochen lang ohne Net und Telefon da. Und offenbar gibt es noch sehr viele andere Kunden, die Ärger mit dem Anschluss und der Hotline von O2 haben.

Mein Vertrag ist der Alice Fun Max Flat und liegt bei ca 32€ monatlich zwar noch relativ günstig, ist aber nur eine16'er Leitung. Für 3-.4€ mehr gibt es bei anderen Anbietern 50'er Leitungen. Ich wüsste also nicht, warum ich bei O2 z.B. auf 50Mbit aufstocken sollte (damit überhaupt etwas funktioniert..), wenn laut Datenblatt nach 3 Monaten 300GB download, auf 2Mbit reduziert wird (vgl: https://static2.o9.de/blob/13076110/v=3/Binary/1_DSL_O2-DSL-M_(2017)_20170427_1.1.pdf . Das bedeutet im Umkehrschluss, dass ich mir drei Filme angucken darf und das war's.

Dazu noch Null Service :-(

Ich finde es übrigens immer sehr lustig, wenn man darauf aufmerksam gemacht wird, dass man mit dem Handy anrufen soll, falls der Router neu gestartet oder eingerichtet werden muss. Womit sollte man denn bitte sonst anrufen, wenn das Festnetz nicht funktioniert?

Genug davon. Viel Geduld habe ich nicht mehr, dafür aber eine schön kurze Kündigungsfrist:D

Benutzerebene 7
Hallo @joanneII,

ich habe einen Blick auf Deinen Anschluss geworfen. gestern lief ja so ziemlich gar nichts, eit gestern Abend sieht es aber wieder so aus, wie es aussehen soll. Die Box ist synchron verbunden, es gibt keine Abbrüche.

Da die 10 stellige PIN bei Dir für die Verbindung der Internet und auch der Telefonie genutzt wird, sollte auch diese wieder wie gewohnt funktionieren. Es kann natürlich sein, dass die Verbindung zwischen Basis und Telefon selbst neu eingerichtet werden soll. Wenn hier nach einer vierstelligen PIN gefragt werden sollte, dann ist dies aber eben nicht die 10stellige, die für den Router selbst benötigt wird.

Und mit 300GB kann man auch mehr als nur 3 Filme anschauen 😉 (Okay, es sei denn, mstreamt diese in 4K, dann kann es in der Tat je nach Länge des Filmes eng werden...)

Gruß,

Lars

noch eine Neuigkeit: ich habe nun das Mobilteil über DECT am Router angemeldet. Von der 192.168.1.1 Seite kann ich mein Telefon klingeln lassen *uih*. Leider ist die telefonie immer noch nicht aktiv. Man mich nicht anrufen und raustelefonieren geht auch nicht.

Tja..

Hi Lars, nett, dass Du geguckt hast und hier antwortest. Jo, ich habe nen 4K TV (glaub ich), ganz neu und noch fremd für mich.

Habe oben schon geschrieben.

Telefon via DECT an den Router mit 4-stelliger Pin. geht trotzdem nicht ☹️

und ich stehe drauf, mir Filme wie GOT in voller Länge anzugucken;-)  @o2_Lars

vielleicht hilft ja ein Blick auf die jetzigen Daten



Hallo @o2_Lars 

ich habe alles gemacht, was zu machen geht.

Ich habe das Telefon und dessen Basis resettet und erneut miteinander verbunden.Die beiden Teile haben sich gefunden, ein AB ist übrigens doch vorhanden.

Das Kabel der telefonbasis steckt im Router.  Ich habe die ganzen DECT-Einträge auf der O2-Box gelöscht und die beiden Analogen, so wie sie waren gesichert. Ich habe einen weiteren (Hausfrauen)Reset durchgeführt. Trotzdem...Telefonie funktioniert nicht.Die Lampe leuchtet nicht, auf der O2-Seite steht nicht aktiv.

Was also kann ich denn sonst noch tun?

Doch einen anderen Anbieter suchen?

-_-

Bei schau doch bitte mal auf dem Rufnummernplan.

Ist der 31 eine Nummer zugewiesen?

Schau mal im Handbuch ab Seite 32.



Deine Antwort