Warum O2
Warenkorb
Service
Frage

DSL Geschwindigkeit wird nicht annähernd erreicht


Hallo Zusammen,

Wir haben den O2 DSL M Flex Vertrag der bis zur 50 MB/s  erreichen sollte.
Laut dem O2 Verfügbarkeitscheck, sollten theoretisch sogar bis zur 100 MB/s machbar sein.
Da seid letzten Jahr mit dem Umzug an unsere neue Adresse immer wieder Probleme mit dem Internet hatten, habe ich Schritt für Schritt die Geräte modernisiert (Neuers Model Fritz Box, Powerline Adapter, Mesh Repeater etc.) Heute habe ich eine direkte Geschwindigkeitsprüfung durch geführt mit folgenden Ergebnis:
 

Messung durch Measurement Lab

Da mit diese Geschwindigkeit extreme niedrig erscheint in Betracht des Vertrags, habe ich auch noch mal in der Fritz.Box nachgeschaut um sicher zu stellen, dass es nicht Irgendwo ein Defektes Gerät möglicherweise gibt. Dabei habe ich folgendes gefunden:

Download: 3.771 kbit/s Upload: 7.303 kbit/s


Verbindungstyp ist VDSL2 17a G.Vector (ITU G.993.5)

Weiß jemand eventuell woran es liegen könnte, dass die Geschwindigkeit der Art gedrosselt ist?


12 Antworten

Benutzerebene 7
Abzeichen +3

@KBr4nd0 Bitte stelle aus der Fritzbox einen kompletten Screenshot von Internet/DSL Informationen/DSL inkl. der DTU Fehler ein.

Dann können wir mehr sagen.

Habe soeben gesehen, dass die Leitungskapazitat gerade mal knapp unter 8MB/s liegt. Frage mich an welcher Leitung das liegt (die im Haus? oder zum Haus?), und hätte dennoch erwartet, dass wir zumindest 6MB/s erreichen sollten, nicht nur 3MB.

Benutzerebene 7
Abzeichen +3

@KBr4nd0 Wie sieht deine TAE Dose? Mache bitte ein, zwei gute Fotos wo man auch den Anschluss der Verdrahtung sieht. Da muss morgen aber auch eine Störungsmeldung raus. Es sei denn, die TAE Dose ist komplett falsch verkabelt. Es ist in der Wohnung doch nur eine TAE Dose?

 

Benutzerebene 7
Abzeichen

Hast du überhaupt mehrere Telefondosen?

Die PLC-Adapter machen mir mehr Sorgen. Um welches Modell handelt es sich?

Am besten steckst du mal ALLE PLC-Adapter aus, startest die Fritzbox neu und postest dann erneut einen Screenshot der obigen Tabelle unter “DSL”.

Benutzerebene 4

Ein Screenshot des Spektrums würde mich interessieren. Am besten bevor du die Powerlan-Adapter aussteckst und neu startest und dann auch nochmal danach.

Ich habe heute leider die TAE Dose nicht auf bekommen, um ein Foto mir der Verkabelung machen zu können. Werde morgen mein Mann um Unterstützung desbezüglich fragen.

Was die PLC-Adapter betrifft, so sind die 2 Stück vom Typ Fritz!Powerline 1220. Ich glaube aber nicht, dass das Problem an denen liegt, da ich diese Heute erst erhalten und im Einsatz habe. Wir aber schon wie gesagt seit fast einem Jahr immer wieder Probleme haben.

Die Fritz!Box haben wir auch erst seit ein paar Monaten, da wir vorher die Home Box von O2 hatten. Habe extra die Fritz!Box gekauft, da wir dachten dass das Problem am Router liegt. Hat sich aber raus gestellt, dass es nicht der Router ist. Weiß also nicht, ob ein neu Start des Routers hier irgendwas ändern würde.

Hier ein Screenshot des Spektrums:
 

 

Benutzerebene 4

Danke; da ist definitiv irgendwas richtig “kaputt”. Normalerweise sollte das Signal-Rauschverhältnis der Träger im Download (die gelben) eher im Bereich zwischen 40 und 60 db liegen. Bei dir sind es über das ganze Band sogar weniger als 20 db. Sehr seltsam.

Verkabelung noch anschauen ist sicher ne gute Idee um zu schauen ob man da was offensichtliches findet (vielleicht ist ja die Dose nur auf einer Ader angeschlossen oder so). Wenn das nicht hilft, fürchte fast, du kommst nicht drum rum ne Störung zu melden.

Hier ein Bild der Verkabelung soweit ich es erkennen konnte.

Es gibt in unserer Wohnung nur eine TAE Dose. Die anderen Wohnungen über uns haben höchstwahrscheinlich auch jeweils nur eine.

Benutzerebene 7
Abzeichen +3

@KBr4nd0 Würde die Verdrahtung an der TAE Dose neu machen. Sind mir schon ein bisschen oxidiert aus. Kannst Du selber machen, solange die Drähte nicht zusammen kommen.  Wenn ja, so ist die Gefahr groß das Du erstmal komplett ohne Internet da stehst.

Vielleicht auch gleich eine komplette neue TAE Dose?!?

Und was soll das mit der Lüsterklemme unten auf dem Foto? Ist zwar nicht angeschlossen, aber da sind auch zwei Telefonadern.

 

Falls die Lüsterklemme nicht benötigt wird, sollte man das Drahtstück vermutlich abmachen. Sowas kann ebenfalls Störungen verursachen wenn Hochfrequenz im Spiel ist...

Danke Zusammen für eure Unterstützung. :)
Ich habe zwar noch nicht geschafft die TAE Dose auszutauschen, weiß aber jetzt besser Bescheid, wie das weitere Vorgehen ist.
 

Hallo @KBr4nd0,

herzlich willkommen in unserer o2 Community :relaxed:

Wie sieht es denn inzwischen aus, konntest du das Problem in der Zwischenzeit schon selbst beheben und ist die Bandbreite wieder auf einem akzeptablen Level? Oder hast du dich mit unserem Entstörungsservice in Verbindung gesetzt?

Falls die Performance weiterhin zu niedrig ist, lass es uns gerne wissen.

Viele Grüße

Giulia

Deine Antwort