Frage

O2 Homespot auf einmal schlechter Empfang


Guten Morgen,

ich habe seit gestern den Homespot mit dem Home M Tarif (50MB) zum Testen, da wir über Kupfer nur maximal 16MB Bekommen.

Aktivieren und einstellen hat alles Super geklappt.

Bei den ersten SPeedtests hatte ich auch bei unterschiedlichen Seiten immer im Schnitt 46MB im Down und 15MB im Upload.

Nach ca. 1 Stunde habe ich es noch mal probiert, seit dem bekomme ich maximal 16MB Down und 13MB Upload.

Standort des Homespots hat sich in dieser Zeit nicht geändert.

 

Habe danach den Standort mehrfach geändert um mich auch mal mit einen anderen Sendemast zu verbinden und auch auf beiden Masten mit denen ich mich vernbinden kann den EMpfang zu ändern.

 

Aber keine Verbesserung.

Mit folgenden Masten verbindet er sich meistens. Cell 83132 (21281817)

und der zweite wäre Cell 81159 (20776705)

 

Ich weiß nicht genau woran es liegt.

Vielleicht kann mir jemand helfen.

Habe mir auch eine Richtantenne bestellt zum testen, diese kommt aber erst in ein paar Tagen.

Normalerweise hatte ich 3 Balken Empfang.

Router steht direkt an der Balkontür

Vielen Dank schon mal


14 Antworten

Benutzerebene 7
Abzeichen

Hallo @Chris1288 ,

 

hast du schon einmal auf der Seite o2 Störung? nachgesehen, ob es bei dir Probleme gibt? Wenn bei dir keine Probleme angezeigt werden, du aber trotzdem mit dem nicht zufrieden bist, dann kannst du dort auf das blaue Ich stimme nicht zu klicken und ein Formular ausfüllen und absenden. Dann bekommt es die Netzwerktechnik zu sehen und kümmert sich darum.

 

Gruß, Sonic28

Benutzerebene 4

Guten Morgen,

ich habe seit gestern den Homespot mit dem Home M Tarif (50MB) zum Testen, da wir über Kupfer nur maximal 16MB Bekommen.

Aktivieren und einstellen hat alles Super geklappt.

Bei den ersten SPeedtests hatte ich auch bei unterschiedlichen Seiten immer im Schnitt 46MB im Down und 15MB im Upload.

Nach ca. 1 Stunde habe ich es noch mal probiert, seit dem bekomme ich maximal 16MB Down und 13MB Upload.

Standort des Homespots hat sich in dieser Zeit nicht geändert.

 

Habe danach den Standort mehrfach geändert um mich auch mal mit einen anderen Sendemast zu verbinden und auch auf beiden Masten mit denen ich mich vernbinden kann den EMpfang zu ändern.

 

Aber keine Verbesserung.

Mit folgenden Masten verbindet er sich meistens. Cell 83132 (21281817)

und der zweite wäre Cell 81159 (20776705)

 

Ich weiß nicht genau woran es liegt.

Vielleicht kann mir jemand helfen.

Habe mir auch eine Richtantenne bestellt zum testen, diese kommt aber erst in ein paar Tagen.

Normalerweise hatte ich 3 Balken Empfang.

Router steht direkt an der Balkontür

Vielen Dank schon mal

ha ha ha ha ha - Schnautze auch voll von Jobst DSL wa :joy::rofl:?!?!? Oder in welchem Ort bis du?

Cell 83132 = Turm in Roedlas; Band 3 wuerde ich bevorzugt “ansteuern”

Cell 81159 = Turm in Kohlberg; Band 20

Wie du siehst, brauchst du eine entsprechende Antenne, die das Band unterstuezt.

Ich an deiner Stelle wuerde den Vertrag widerrufen bzw. zumindest versuchen, den Homespot vom Hals zu bekommen. Kauf dir eine Fritzbox 6890. Mit der hast du mehr Frequenzbaender. Und bei Bedarf kannst du imho den Rotbuehl (Cell-ID 81155) mit 700 MHz reinbekommen. Da steht zwar, dass es nur Band 20 ist, aber der kann 700 MHz. Bekommt mein Nachbar rein (wobei der Datendurchsatz bei 7,5 km Luftlinie ohne AA nicht seinen Vorrstellungen entspricht)!

Guck mal bei Cellmapper.net und verschaff dir einen Ueberblick.

Vielleicht hat @Tom_ noch bessere Vorschlaege?

Gruss aus der weiteren “Nachbarschaft” :wink:

 

Bin aus Kohlberg bzw. Thannmühle

Benutzerebene 4

Bin aus Kohlberg bzw. Thannmühle

wenn du wirklich 16 Mbit/s mit Kupfer bekommst, wuerde ich mir stark ueberlegen, auf Funk zu wechseln. Bei Funk ist, wenn man optimale Verbindung haben will, viel testen angesagt. Und auch die Zellauslastung spielt da mit rein. Ala Verbindung: die ist bei dir gemaess der hardcopy eher suboptimal. Siehe mal hier: https://www.lte-anbieter.info/technik/rsrp.php

Wenn ich du waere und bei Funk bleiben will, wuerde ich xxx kontaktieren und den Sachverhalt schildern. Der, denke ich, kann dich gut beraten.

Oder: die hier  xxx in Amazon holen und entsprechend ausrichten.

Merke: je kuerzer das Antennenkabel desto besser.

Keep us up2date :wink:

Edit:

was mir noch einfaellt: Welche Antenne hast du denn bestellt?

UND: je hoeher die Antenne im/am Haus angebracht ist, desto besser!

 

Edit by o2_Andrea: Fremdlinks entfernt

Genau die Antenne hab ich bestellt, müsste morgen normalerweise kommen. Hab die mir mit 5 m Kabel bestellt. bin im ersten Stock, sollte es damit funktionieren kommt sie noch mal ca 2m höher.

komisch ist, wenn ich mich mit dem Handy mit dem Router verbinde und einen SPeedtest mache bekomme ich 45 im Down und 10 im Upload

Benutzerebene 4

Genau die Antenne hab ich bestellt, müsste morgen normalerweise kommen. Hab die mir mit 5 m Kabel bestellt. bin im ersten Stock, sollte es damit funktionieren kommt sie noch mal ca 2m höher.

na denn das korrekte Ausrichten auf den jeweiligen Sender richtung Roedlas bzw. Kohlberg nicht vergessen :grin:

Benutzerebene 4

komisch ist, wenn ich mich mit dem Handy mit dem Router verbinde und einen SPeedtest mache bekomme ich 45 im Down und 10 im Upload

veraltete Hardware beim 16 Mbit/s Ergebnis?

wäre ein ca 3 Jahre alter Acer Predator Laptop.

Handy ist ein S20 Plus.

Gestern hab ich aber auch mit dem Laptop die Werte von 47 erreicht

Benutzerebene 4

wäre ein ca 3 Jahre alter Acer Predator Laptop.

Handy ist ein S20 Plus.

Gestern hab ich aber auch mit dem Laptop die Werte von 47 erreicht

vielleicht liegt es am Homespot selbst :grin:

 

Wenn du auf den Sender nach Kohlberg die Aussenantenne ausrichtest, sollte es gemaess Hoehenprofil keine Probleme geben.

 

 

bin auf deinen Bericht und Testergebnis gespannt!

Benutzerebene 7

Hallo @Chris1288 ,

 

Willkommen hier bei uns im Kundenforum. Super, dass du zu uns gefunden hast! :hibiscus:

Hast du die Verbindung mit Hilfe der neuen Antenne bereits einmal testen können, wie sieht es aus?

Schau dir auch unbedingt einmal deine Möglichkeiten zu den Stoßzeiten an, wenn sehr viele Leute das Netz nutzen, damit du später nicht enttäuscht bist.

Danke auch an @knastli und @Sonic28 für die Unterstützung hier.

 

Viele Grüße,

Andrea

Guten Abend.

Ja antenne konnte ich testen. Habe eine minimale Verbesserung.

Bei rsrp komme ich jetzt aufb-91

Bei rsrq auf -6

Und bei rssi auf 68.

Habe mir heute aber noch die fritzbox 6820 zum testen geholt.

 

Und habe auch einen speedtest mit mehreren Geräten über WLAN und Kabel gemacht.

Bei meinen Laptop wo ich vorher über WLAN nur immer knapp 20mb Download hatte habe ich mit antenne knapp 30. Mit kabel 45-48

Das gleiche bei der ps4 und mehren Handys.

Fazit. Antenne bringt eine minimale Verbesserung.

Aber die schlechten Werte liegen eher an der 2.4ghz Übertragung der Geräte. Alle die über 5ghz senden bekomme ich fast die vollen 50mb sowie Auch über LAN kabel.

Hat jemand mit der fritzbox Erfahrungen?

Benutzerebene 4

 

Hat jemand mit der fritzbox Erfahrungen?

klar; aber nicht mit so einem alten Modell, das nix kann :wink:

edit: noch ein gut gemeinter TIPP - die Leut´s sind abolut “fit”, was Antennen anbelangt:

https://www.lte-anbieter.info/lte-forum/members/kosh.2255/

https://www.lte-anbieter.info/lte-forum/members/bruno54.2696/

Benutzerebene 7

Hallo @Chris1288 ,

 

wie sieht es zwischenzeitlich aus ?

 

Hat die Fritzbox bessere Ergebnisse gebracht ?

 

Gruß,Solveig

Deine Antwort