Warum O2
Warenkorb
Service
Gelöst

OnePlus Nord 2, kein 5G trotz entsprechendem Vertrag

  • 26 December 2021
  • 7 Antworten
  • 372 Aufrufe

Habe leider trotz o2 Free M Boost mit aktivierter 5G-Option keinen entsprechenden Empfang, nur 4G+.

Mein Handy ist das OnePlus Nord 2.

Habe es an verschiedenen Orten probiert, an denen jeweils definitiv 5G über o2 verfügbar ist.

Was ich schon probiert habe:

- Gerät neu gestartet

- SIM-Karte in anderen Slot

- Einstellungen überprüft (5G ist bevorzugter Netzwerktyp)

- Versucht, 5G manuell über "geheimes" Menü zu aktivieren (NR / LTE / TDSCDMA / GSM / WCDMA), s. hier

- Neueste Updates installiert

Hat jemand Erfahrungen damit, die 5G-Option in der o2-App einmal abzubestellen und dann wieder zu aktivieren? Geht das überhaupt? Noch andere Ideen?

Danke im Voraus und eine schöne Weihnachtszeit allen

icon

Lösung von huzgu444 9 January 2022, 15:08

Zur Antwort springen

7 Antworten

Hallo,

kürzlich war auch ein Fall wegen dem 5G. Probiere das mit dem abzubestellen und wieder aktivieren. Bei einem anderen Kunden hats danach wieder funktioniert.

Grüße

Edit: Verlinkung Thread

Danke für die schnelle Antwort. Habe ich mal gemacht, soll zu morgen deaktiviert sein. Werde sie danach mal direkt wieder aktivieren.

Hallo @huzgu444,

wie sieht es aus? Hat es geklappt?

 

Grüße

Hallo @TeufelEnergy, ich habe die Option jetzt wieder aktiviert. Ich bin leider für einige Tage noch an einem Ort ohne 5G. Werde mich danach aber nochmal melden.

Auf meinem OnePlus Nord 2 ist jetzt seit ein paar Tagen plötzlich an allen möglichen Orten 5G wo ich vorher nur 4G+ hatte. Allerdings war das (1. oder 2. Januar) einige Tage nachdem ich den abbestellen-wieder-aktivieren-Trick (29. Dezember), daher kann ich die Behebung des Problems nicht hundertprozentig darauf zurückführen.

Bei mir funktioniert es inzwischen auch indem ich die 5G Option erst deaktiviert und dann reaktiviert habe.

 

Hallo @huzgu444 ,

bitte entschuldige die Wartezeit.

Super, dass es nun mittlerweile klappt und hier wohl tatsächlich
das Deaktivieren und wieder Aktivieren der Option geholfen hat. 

Liebe Grüße Maria

 

Kennst du schon unser digitales Wohnzimmer?
Dort gibt es immer Neues und Spannendes zu entdecken.
Schau gerne mal rein. 

Deine Antwort