Warum O2
Warenkorb
Service
Frage

Massiver Package Loss


Hallo,

ich teste gerade O2 LTE hier am Standort mittels der Testkarte. Ich habe die Karte im Router. Aufgrund der Verteilung der Kanäle kann ich durch Änderung des Kanals zwischen 3 umliegenden Masten wechseln. Auf allen 3 Masten habe ich hier massive Package-Loss, zeitweise über 80%, was eine Nutzung des Netzes fast unmöglich macht.

 

Standort ist ca. dort:

https://www.cellmapper.net/map?MCC=262&MNC=3&type=LTE&latitude=51.34559777155184&longitude=12.242790320675446&zoom=15.478309633824331&showTowers=true&showIcons=true&showTowerLabels=true&clusterEnabled=true&tilesEnabled=true&showOrphans=false&showNoFrequencyOnly=false&showFrequencyOnly=false&showBandwidthOnly=false&DateFilterType=Last&showHex=false&showVerifiedOnly=false&showUnverifiedOnly=false&showLTECAOnly=false&showENDCOnly=false&showBand=0&showSectorColours=true&mapType=roadmap&darkMode=false&imperialUnits=false

 

Die Masten sind

Cell Identifier: 8200705 (Band 20, 800 MHz)

Cell Identifier: 8799525 (Band 1, 2100 MHz)

Cell Identifier: 7699734 (Band 3, 1800 MHz)

 

Hier mal ein MTR. Es sieht von allen 3 Masten aus identisch aus, so dass ich vermute, dass hier ein Uplink der Masten defekt ist.


                                               My traceroute [v0.95]
homebase1 (192.168.1.95) -> 8.8.8.8 (8.8.8.8) 2024-06-14T21:44:46+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
Packets               Pings
 Host Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. _gateway 0.0%    83    0.9   0.6   0.3   0.9   0.2
 2. 192.168.5.209 0.0%    82    1.3   1.0   0.8   1.4   0.1
 3. 10.0.80.195 0.0%    82   22.8  27.1  15.3  77.0   7.9
 4. 10.81.102.45 0.0%    82   21.4  25.2  13.7  38.5   5.0
 5. 10.81.85.22 68.3%    82   32.3  26.0  16.6  35.8   5.6
 6. irb-500.0001.inrx.03.lej.de.net.telefonica.de 39.0%    82   17.7  26.0  17.7  36.5   4.1
 7. bundle-ether1.0001.corp.02.fra.de.net.telefonica.de 48.8%    82   40.7  36.2  27.3  50.8   5.6
 8. 72.14.213.80 50.0%    82   30.3  39.5  27.8  56.7   7.4
 9. 142.251.65.73 58.0%    82   29.0  36.5  25.6  62.4   7.4
10. 142.250.210.197 48.1%    82   38.8  35.4  24.0  49.3   5.6
11. dns.google 58.5%    82   34.6  34.6  27.0  42.4   4.0
 

Wer kann mir da weiter helfen? Über die Störungs-App kann ich keinen Fehler melden, sie meint nur, ich bin mit einem WLAN ohne Internet verbunden.

Das Problem tritt auch auf, wenn ich die Karte in Handy habe.


6 Antworten

Hier das gleiche mit meinem Diensttelefon (andere O2-Karte). Es liegt also nicht an der SIM oder meinem Gerät.

                                                 My traceroute  [v0.95]
brickdesk (192.168.21.223) -> 8.8.8.8 (8.8.8.8)                                                2024-06-17T14:06:55+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                               Packets               Pings
 Host                                                                        Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. _gateway                                                                  1.0%   623    2.9   5.5   1.1  61.6   7.5
 2. 10.0.80.195                                                               0.0%   623   49.9  40.0  16.4 141.1  17.0
 3. 10.81.102.45                                                              0.0%   623   40.0  30.8  15.8 239.2  15.1
 4. 10.81.85.22                                                              74.0%   623   41.1  34.9  17.3 201.5  20.1
 5. irb-500.0001.inrx.03.lej.de.net.telefonica.de                            28.4%   623   26.6  35.0  16.6 352.6  22.1
 6. bundle-ether1.0001.corp.02.fra.de.net.telefonica.de                      29.3%   623   44.0  41.9  25.4 258.2  16.4
 7. 72.14.213.80                                                             34.1%   623   45.5  42.6  25.8 158.4  15.6
 8. 142.251.65.71                                                            38.7%   623   41.9  42.3  26.7 148.6  13.8
 9. 66.249.95.169                                                            42.4%   623   28.6  40.5  23.7 141.1  12.5
10. dns.google                                                               40.9%   623   38.3  39.8  22.8  99.7  11.8

 

Benutzerebene 7
Abzeichen +7

Du kannst über den Livecheck nach Störung und Netzabdeckung schauen. 

Du kannst über den Livecheck nach Störung und Netzabdeckung schauen. 

Ich vermute, du meinst https://www.o2online.de/netz/netzstoerung/?

Dort steht lediglich ein generisches “Eine Basisstation in der Nähe meldet Einschränkungen”. Keine Ahnung, ob das mein Package-Loss-Problem ist. Davon sind mind. 3 Basisstationen betroffen. Das Resultat ist ein kaum zu verwendendes Internet.

Wie erfährt man, ob/wann da etwas repariert wird?

PS: Ich hab im QuickCheck mal ein paar Orte im Umkreis abgefragt. Alles Gelb oder Rot. Schaut großflächig schlimm aus :-(

 

 

Benutzerebene 7
Abzeichen +7

@micwy 

Zum Glück hast du nur eine Testkarte 

@micwy

Zum Glück hast du nur eine Testkarte 

Nein, ich hab unter anderem auch ein Geschäftstelefon mit O2. Aber die Testkarte war eine gute Sache, da es um die Entscheidung zum den Abschluss eines Unlimited-Tarifs für die nächsten 2 Jahre geht.

Hallo @micwy,

ich habe mir die von dir genannten Stationen einmal angeschaut. Bei der 8200705 kann ich aktuell erkennen, dass die Datennutzung dort aktuell höher ausfällt, was die Kapazität scheinbar einschränkt. Bei den beiden anderen Stationen ist das allerdings nicht der Fall. Zumindest was die letzten 7 Tage betrifft. 

Hat sich denn die Situation inzwischen verbessert oder ist der Stand noch der gleiche?

VG
Dennis

Deine Antwort