Frage

Eingehende Anrufe werden direkt auf Mailbox geleitet


Seit drei Tagen kann ich leider keine eingehenden Anrufe mehr erhalten (auf IPhone 6S). Diese Anrufe werden direkt auf die Mailbox geleitet, obwohl ich zu diese Zeit Empfang habe. Sofort danach erhalte ich auch die enstprechende SMS der Mailbox. Mit viel Glück konnte ich heute eine O2-Mitarbeiterin an der Hotline erreichen. Sie sagte mir, dass das Problem momentan in Süddeutschland bestehe und sie es beheben könne. Ich sollte das Handy neu starten und dann sollte es funktionieren. Das tut es aber leider nicht und ich erreiche nun auch niemanden mehr bei der Hotline (wegen zu langer Wartezeiten). Kann mir jemand helfen, was zu tun ist? Danke im Voraus!


18 Antworten

Benutzerebene 7
Hallo,

hast du mal alle Umleitungen aufgehoben?

##002# - Telefonhörer

Steht dein iPhone zufällig im "Nicht stören"-Modus? (Mond in der Systembar oben an), denn dann landen die Leute gleich in der Mailbox.

LG

Danke für die Tipps. Ich habe aber keinerlei Umleitungen drin und auch den Nacht-Modus nicht an. Die Dame bei O2 sagte, das Problem ist bekannt in Süddeutschland, aber sie konnte es auch nicht abstellen.

Benutzerebene 7
Dann musst du warten, alles was man als Kunde an Tipps geben kann hast du ja geprüft.

Mit dem o.g. Code wird aber die Mailbox deaktiviert und dennoch gehen Anrufe darauf?

Danke für eure Antworten. Das Schlimme ist, dass ich keinen Kontakt zu O2 bekomme, habe auch keine Zeit, 300 mal am Tag bei der Hotline anzurufen.

Ich bekomme keinen Kontakt zu O2, es ist einfach nicht möglich über die Hotline. Kann sich bitte jemand von O2 bei mir melden? Es ist wirklich dringend und ich bin stinksauer.

Ist das Problem mittlerweile gelöst? Habe das gleiche Problem seit längerem, wohne jedoch in Berlin.

Benutzerebene 7
Hallo zusammen,

eine Störung in den jeweiligen Bereichen liegt nicht vor? o2 Service: Netz und Verfügbarkeit 

Nutzt ihr möglicherweise Multicards?

Gruß,

Marc

Ja, ich nutze Multicards. Allerdings ist nur 1 Gerät eingeschaltet und das Problem tritt trotzdem auf.

Benutzerebene 7
Hallo @merlin23,

sofern wirklich jeder Anruf auf der Mailbox landet (und nicht nur Anrufe von ein oder zwei Nummern - in dem Fall bitte einmal die Blacklist prüfen), dann versuche bitte einmal folgendes: Schalte auf dem Handy einmal LTE aus und lasse es ausgeschaltet. Und dann teste bitte einmal, ob dann Anrufe ankommen.

Gruß,

Lars

Hallo Lars,

danke für Deine Unterstützung. Ich habe Deinen Tipp ausprobiert, das Ergebnis ist jedoch immer das gleiche - Anrufe werden gleich bzw. nach 2.3 Sekunden an die Mailbox weitergeleitet. Wenn sich das in absehbarer Zeit nicht ändert, sehe ich keinen anderen Ausweg als mit allen meinen Verträgen den Provider zu wechseln.

Gruß,

merlin23

Benutzerebene 7
Hallo @merlin23 ,

kannst du nochmal jede deiner 5 Karten prüfen?

Ich glaube, es sind mehr als eine an.

Kannst du es nochmal testen, wenn wirklich nur die SIM in deinem Telefon aktiv ist? Mit und ohne LTE?

Die Störungsmeldung ist schon eine Stufe höher gewandert, leider aber noch keine neuen Informationen dazu.

Viele Grüße,

Kurt

Hallo Kurt,

vielen Dank für Deine Unterstützung. Ich habe nun wirklich sämtliche Variationen ausprobiert. Alle Geräte ausgeschaltet, nur ein Gerät wieder eingeschaltet, LTE deaktiviert, Rufumleitung auf Mailbox nach 20 Sekunden aktiviert - Gerät wieder aus- und eingeschaltet (LTE immer noch deaktiviert) - und der nächste Anruf wurde prompt wieder nach 2 Sekunden an die Mailbox weitergeleitet :-(

Es hat - wie gesagt - bis vor einigen Wochen ganz normal funktioniert, und an den Rufumleitungs-Einstellungen hatte ich seit Ewigkeiten nichts geändert. 

Viele Grüße,

merlin23

Benutzerebene 7
Hallo merlin,

da wir in der Sache auch nicht weiter wissen gibt es noch die Möglichkeit dass Du einen neuen Fehlerantrag aufnimmst mit aktuellen Beispielen und das erneut prüfen lässt.

Bitte bedenke dass immer noch weiterhin alle 5 Multi-Simkarten aktiv sind. Für eine richtige Fehlerbehebung wäre es sinnvoll wenn Du diese deaktivierst.

Liebe Grüße,

Jessica

Hallo Jessica,

danke für Deine Unterstützung und Eure Bemühungen. Ich weiß nicht, was Du mit deaktivieren meiner Multicards meinst - ich habe nur ein Gerät eingeschaltet, alle anderen habe ich gerade bei den Versuchen der Fehlerbehebung immer ausgeschaltet.

Ich werde aber Deinem Rat folgen und mich erneut an O2 wenden, dieses Mal aber schriftlich, da der telefonische Support leider ja so gut wie nicht erreichbar ist.

Ich wünsche Dir und dem Team ein schönes Wochenende, viele Grüße,

Merlin!

Benutzerebene 7
Moin,

in der SIM-Kartenverwaltung unter meino2 kannst du die Multi-SIM verwalten. Schau aber genau hin welche SIMs du deaktivierst (die Nummern stehen ja auf der Karte). Die Karten sind ja immer aktiviert, auch wenn sie nicht in einen Gerät sind oder das Gerät aus ist 😉 

lg

Benutzerebene 7
Aber o2 sollte dir dann einen neuen Satz kostenlos schicken als Ersatz! Denn nach der Deaktivierung gehen die nicht mehr!

Hey Merlin,

wie hast du das Problem lösen können. Ich hab 1:1 das gleiche Problem und verzweifel mit der Hotline.  

LG

Deine Antwort