Gelöst

Wann geht mein VOIP wieder


Am 30.12.19 wurde mein Vertrag vom 16MBit auf 50MBit umgestellt. Die 50MBit gingen am 30.12. Mein VOIP (Telefon) ist aber seit diesem Tag nicht mehr funktionsfähig. In “Mein O2” finde ich den Hinweis, dass der Auftrag noch in Berabeitung ist (siehe unten - 07.01.20). Der dort genannt Username ist falsch bzw. der Alte (...@s92.bbi-o2.de). Der im Anschreiben genannten Username verschafft mir Zugang zum Internet … @s93.bbi-o2.de

Ist es möglich, dass meine Zugangsdaten für VOIP auch falsch sind? Mein Speedport W 724V meldet seit dem 30.12.19 (trotz Rücksetzungen): Anmeldung der DSL-Telefonnummer (497XXXXXXX) war nicht erfolgreich. Gegenstelle meldet Ursache: 423 (v002)

Hat jemand eine Idee?

 

Gruß

Joerg

 

 

 

 

 

icon

Lösung von bdr_boxter 12 Januar 2020, 09:59

Hallo, möchte ein kurzes Update zu meinem VOIP geben.

  1. In “Mein O2” finde ich am 12.01.20 weiterhin den Hinweis, dass der Auftrag noch in Berabeitung ist (siehe oben - seit dem 30.12.2019 )
  2. Der dort genannt Username ist weiterhin der Alte (...@s92.bbi-o2.de / DSL) und funktioniert nicht mehr. Der im Anschreiben genannten Username verschafft mir Zugang zum Internet (… @s93.bbi-o2.de / VDSL).
  3. Der Kunden-Chat war freundlich, konnte mir aber auch nicht helfen. Keinen Einfluß auf die Automatik.
  4. Habe mir eine Fritzbox zugelegt (7490). Diese schaltet das Telefon bei Einrichtung des Internets über den Username … @s93.bbi-o2.de / VDSL frei. Es wurden keinerlei Eingaben zur Telefonie bzw. VOIP in der FritzBox gemacht. Das verwendete Passwort für VOIP kann ich in der Fritzbox leider nich lesen, da xxxxx.
  5. Zusammenfassung: Die FritzBox bzw. AVM kennt wohl Daten bzw. kann Daten ziehen die mir O2 mir in “Mein O2”seit 13 Tagen nicht angezeigt werden. Auch der O2-Service hat wohl anscheinend keinen Zugriff auf meine aktuellen Daten. 

 

Wünsche noch ein schönes Wochende

Joerg

Zur Antwort springen

13 Antworten

Benutzerebene 7
Abzeichen

Hier nach deinem Router und Telefonie suchen. 

Hallo Denner,

die Antwort hilft mir nicht weiter. Selbsterständlich habe ich alle Eingaben in meinem Router so gemacht wie hier im Forum beschrieben. In der Vergangenheit, vor der Umstellung auf 50 MBit, hat es ja auch funtioniert (Reset etc., selbstverständlich auch schon durchgeführt).

Auf einen evtl. interessanten Punkt bin ich jetzt gestoßen. Ob ich das SIP-Passwort aus “Mein O2” (siehe oben) oder ein beliebiges Passwort eingebe (z.B. 1234), die Fehlermeldung meines Routers bleibt gleich: Anmeldung der DSL-Telefonnummer (497XXXXXXX) war nicht erfolgreich. Gegenstelle meldet Ursache: 423 (v002).

 

Gruß

Joerg

Edited by Joe Doe: verschoben von Mobilfunk nach DSL Router/Telefon

Benutzerebene 7
Abzeichen

https://hilfe.o2online.de/router-software-internet-telefonie-34/telefonie-unter-speedport-einrichten-w723v-w724v-201156
 

Hallo Denner,

vielen Dank für den mir bekannten Link. Aber wie bereits gesagt, die Einstellungen am meinem Speedport passen. Habe ja bereits ein ¾ Jahr über VOIP telefoniert.

In “Mein O2” finde ich weiterhin den Hinweis, dass der Auftrag noch in Berabeitung ist (siehe oben - seit dem 30.12.2019). Der dort genannt Internet-Username ist weitehin falsch bzw. der Alte (...@s92.bbi-o2.de). Über ...@s93.bbi-o2.de komme ich ins Internet. Wenn aber schon der dort genannnte Username falsch ist, seit 10 Tagen gemeldet wird das der Auftrag in Bearbeitung ist, kann man dann den anderen Angaben trauen?

 

Gruß

Joerg

Hallo, möchte ein kurzes Update zu meinem VOIP geben.

  1. In “Mein O2” finde ich am 12.01.20 weiterhin den Hinweis, dass der Auftrag noch in Berabeitung ist (siehe oben - seit dem 30.12.2019 )
  2. Der dort genannt Username ist weiterhin der Alte (...@s92.bbi-o2.de / DSL) und funktioniert nicht mehr. Der im Anschreiben genannten Username verschafft mir Zugang zum Internet (… @s93.bbi-o2.de / VDSL).
  3. Der Kunden-Chat war freundlich, konnte mir aber auch nicht helfen. Keinen Einfluß auf die Automatik.
  4. Habe mir eine Fritzbox zugelegt (7490). Diese schaltet das Telefon bei Einrichtung des Internets über den Username … @s93.bbi-o2.de / VDSL frei. Es wurden keinerlei Eingaben zur Telefonie bzw. VOIP in der FritzBox gemacht. Das verwendete Passwort für VOIP kann ich in der Fritzbox leider nich lesen, da xxxxx.
  5. Zusammenfassung: Die FritzBox bzw. AVM kennt wohl Daten bzw. kann Daten ziehen die mir O2 mir in “Mein O2”seit 13 Tagen nicht angezeigt werden. Auch der O2-Service hat wohl anscheinend keinen Zugriff auf meine aktuellen Daten. 

 

Wünsche noch ein schönes Wochende

Joerg

Benutzerebene 7
Abzeichen

@bdr_boxter mache bitte ein Ticket auf. Das ist nicht normal. Siehe auch hier.

https://hilfe.o2online.de/router-software-internet-telefonie-34/technologiewechsel-nach-5-tagen-noch-kein-telefon-kein-sip-passwort-521193

[...] 5. Zusammenfassung: Die FritzBox [...] kann Daten ziehen die mir O2 mir in “Mein O2”seit 13 Tagen nicht angezeigt werden. Auch der O2-Service hat wohl anscheinend keinen Zugriff auf meine aktuellen Daten. [...]

@bdr_boxter genau so sieht es aus, genau wie bei mir (s. Link von Joe Doe) und vielen anderen. Und das ist - finde ich - eine riesen Schweinerei! Ob die O2-Mitarbeiter tatsächlich keinen Zugriff auf ihre eigenen Daten haben, oder es nur nicht wollen/können, sei mal dahingestellt.

Bei jeder Änderung geht das selbe Theater los, wie bei der Ersteinrichtung. Und das findest Du auch in jahrealten Beiträgen. Das Problem ist uralt, aber die O2-Mitarbeiter sind bzw. stellen sich ahnungslos.

Benutzerebene 7

Hallo @bdr_boxter,

es freut mich zu lesen, dass Du eine Lösung für Dich gefunden hast. Die SIP-Daten werden selbstverständlich auch noch im Online-Portal zur Verfügung gestellt werden.

Gruß,

Lars

[...] Die SIP-Daten werden selbstverständlich auch noch im Online-Portal zur Verfügung gestellt werden.

@bdr_boxter : berichte doch bitte mal WANN O2 dieses Wunder vollbringt (möglichst mit Datumsangabe, weil hier zu den Forenbeiträgen ja keine Daten angegeben werden). Danke!

Bei mir hat’s jetzt 11 Tage gedauert, heute (16.01.2020) war das SIP-Kennwort da!

Ich hab’s einfach nur in meinem Modemrouter reinkopiert, und schwupsdiwupps ging mein Telefon.

Und da erzählen die einem was von “sicherer Hafen”, “auf die Telekom warten”, “Router ungeeignet oder falsch konfiguriert”… na, ich bin mal auf Anzahl und Form der Entschuldigungen gespannt!

Bei mir traf das SIP-Passwort auch gestern ein (17 Tage). Lustig war ja die Aussage im Chat letzte Woche: “Kann nicht manuelle eingreifen, das schaltet die Automatik”. Da kann sich die deutsche Autoindustrie mal eine Scheibe abschneiden. Bei solchen Schaltzeiten wäre der Schalterprozentsatz bei  99,999997%. Die fehlenden 0,000003% sind die 3 GL-Fahrzeuge bei O2. Schnellere Schaltzeiten würde die GL massiv überfordern ;-)

Sorry für den Sarkasmus - aber die GL sollte mal ihre Medizin / Service selbst testen. Vielleicht werden dann Gelder in die richtigen Kanäle geleitet. Wird aber mit hoher Wahrscheinlichkeit nicht passieren, weil man lieber bei Mercedes, BMW etc. lieber über Millisekunden diskutiert und dort sein Geld ausgibt - manuell Schalten kann man ja nicht!

 

Gruß

Joerg

Sorry, kleiner Nachtrag: Der Username ist weiterhin Falsch bzw. der Alte (...@s92.bbi-o2.de / DSL) und funktioniert natürlich nicht. Im Anschreiben war immerhin richtig. Die Schaltzeiten halt ;-)

 

Gruß

Joerg

Benutzerebene 7

Hallo @bdr_boxter und danke für die Rückmeldung :-)

Tut mir leid, dass sich die Anzeige der SIP Daten verzögert hat. Eigentlich sollte online, sofern die SIP-Kennungangezeigt wird, auch die aktuelle Kennung für den Internetzugang angezeigt werden. Magst Du das noch einmal prüfen?

Gruß,

Lars

Deine Antwort