Gelöst

Kein mobiles Internet in Österreich und Ungarn


Hallo,

ich war vom 09.08 bis zum 13.08 in Österreich und Ungarn unterwegs und hatte kein mobiles Internet, obwohl ich mobile Daten am Smartphone (Samsung Galaxy S10e auf dem neuesten Systemupdate) aktiviert hatte, die APN mehrfach zurückgesetzt habe und auch versucht habe mich mehrfach manuell bei O2-Partnernetzanbietern einzuwählen.


Liegt für meinen Vertrag eventuell eine Auslandssperre vor - auch wenn ich diese selber nie veranlasst habe - oder hat sonst jemand Ideen woran es liegen könnte? Letztes Jahr konnte ich in Österreich und Italien noch problemlos surfen. 

icon

Lösung von o2_Bianca 31 August 2021, 10:51

Zur Antwort springen

15 Antworten

Benutzerebene 7

Hallo,

wenn du ein Netz auswählen konntest, aber keine mobilen Daten liefen, könnte es eine Sperre sein. Frage bitte mal dort nach und lasse sie ggf entfernen. https://www.o2.de/kundenservice-chat

LG

Benutzerebene 7

Hallo @BohrerJ. ,

 

eine Sperre liegt laut unseren Daten nicht vor.

Datenroaming war auch eingeschaltet? Bitte entschuldige die Frage, aber scher ist sicher :wink:

Da du in 2 Ländern warst, kann ich mir nicht vorstellen, dass du nur durch Orte ohne Netz gefahren bist.

Nutzt du mehr als eine SIM in deinem S10?

Viele Grüße,
Kurt

Hallo Kurt,

schon mal gut zu wissen, dass keine Datensperre vorliegt. 

Ja Datenroaming war eingeschalten. Ich kann es mir wirklich nicht erklären woran es lag, eventuell daran, dass ich LTE nicht separat ausgeschalten habe?

Und mehr als eine SIM nutze ich auch nicht. 

Eventuell bekomme ich in den nächsten Wochen nocheinmal kurz die Möglichkeit es in Österreich zu testen.

Benutzerebene 7

Hallo @BohrerJ., gebe uns dann bitte hier noch einmal Bescheid, sobald du wieder die Möglichkeit in Österreich hattest.

Teile uns auch bitte mit, wenn du die manuelle Netzwahl im Ausland nutzt, welche Partner Netze du ausgewählt hattest.

Vielen Dank und ich hoffe bei deiner nächsten Reise klappt es wieder mit dem Roaming.:blush:

LG Steffen

Hallo, ich möchte nocheinmal ein kurzes Update zu diesem Thema geben. 

Über die letzten Tage hatte ich erneut die Möglichkeit das mobile Internet im EU-Ausland (dieses mal Österreich und Italien) zu testen. Dieses mal hat das mobile Internet komischerweise auf Anhieb problemlos funktioniert. Bereits kurz nach dem Überqueren der österreichischen Grenze hatte ich 4G und konnte beispielsweise Google Maps problemlos nutzen und das, obwohl ich an meinem Handy, im Vergleich zu vor zwei Wochen, keine Einstellungsänderungen vorgenommen habe. Auch LTE habe ich bei der Ausreise aktiviert gehabt. 

Auch in Italien hat sich mein Handy automatisch mit dem Netzanbieter TIM verbunden und die Nutzung des mobilen Internets erlaubt. 

 

Ich freue mich zwar, dass diesesmal alles geklappt hat und ich das Internet problemlos nutzen konnte, jedoch bleibt, aufgrund meiner vorletzten Erfahrung und der Unauffindbarkeit des Problems, ein gewisser Eindruck hängen, der einem vermittelt, dass man auf Glück angewiesen ist, wenn man im Ausland sein mobiles Internet nutzen will.   

Benutzerebene 7

Hallo @BohrerJ.,

ich kann dir versichern, dass es von unserer Seite keinerlei Einschränkungen für die Nutzung deines Handys im Ausland gibt. Leider kann es aber, wie auch in Deutschland, im ausländischen Netz zu Einschränkungen durch z.B. technische Störungen kommen. Das lässt sich leider nicht zu 100% ausschließen. Um so mehr freut es mich, dass du bei deinem zweiten Auslandsaufenthalt keine Einschränkungen mehr hast. ICh wünsche dir eine tolle Zeit. :sunny:
Viele Grüße Bianca

 

Ich bin nun den zweiten Tag in Österreich. Nichts geht. Egal was ich probiere, an/aus, apn reset,manuell erstellen, handy neu gestartet (Samsung s10plus), roaming ist an.Ich bin extrem genervt. hab dann per whatsapp o2 kontaktiert, auch nix. keine antwort nur ein Bot. super service...........

Ich bin nun den zweiten Tag in Österreich. Nichts geht. Egal was ich probiere, an/aus, apn reset,manuell erstellen, handy neu gestartet (Samsung s10plus), roaming ist an.Ich bin extrem genervt. hab dann per whatsapp o2 kontaktiert, auch nix. keine antwort nur ein Bot. super service...........


hi, könnte es sein, dass du aus alten Zeiten noch eine Auslandssperre aktiv hast?

dann wende dich an den Chat

Kundenservice-Chat

Schnell. Einfach. Kompetent.
Wir sind von Mo.-Fr. 8-20 Uhr und Sa. 10-18 Uhr für dich da.

Ansonsten:

hier mal die Roaming -Partner in Österreich,

bitte probiere mal die manuelle Netzauswahl.

Roaming-Partnernetze im Ausland: Postpaid – Stand: Juli 2021

https://static2.o9.de/resource/blob/71102/0f7159eb33e47b494e8ac9a31fdfa676/roaming-partner-postpaid-pdf-download-data.pdf

 

 

Nein eine Sperre wäre mir nicht bekannt. ich hab ein aktiviertes EU+Schweiz flat paket in meinen Tarif. Manuell hab ich aöle durch die man auswählen kann bei den Netzbereibern. Geht nix.

nutzt du Multicards?

Welche Einschränkungen gibt es bezüglich der O2 Multicard im Ausland?

Im Ausland kann es providerabhängig zu Einschränkungen in der Nutzung der Multicard kommen, da nicht alle Roaming-Partner die parallele Nutzung unterschiedlicher SIM-Karten IDs mit nur einer Rufnummer unterstützen.

 

ansonsten dann probiere den Chat

 

 

ne ich hab zwsr eine aber nie benutzt. liegt im schrank. nie aktiviert. es ist schlicht ein witz was O2 da bietet. schnelle abhilfe fehlanzeige. bin mittlerweile wieder daheim. vollkommen lächerlich.... 

ne ich hab zwsr eine aber nie benutzt. liegt im schrank. nie aktiviert. es ist schlicht ein witz was O2 da bietet. schnelle abhilfe fehlanzeige. bin mittlerweile wieder daheim. vollkommen lächerlich.... 

Ein  Forum ist halt kein live- Medium.

Dafür gibt es den Kundenservice.

https://www.o2online.de/kontakt/

 

Ging es überhaupt schon mal im Ausland?

O2 sperrt eigentlich nur auf Kundenwunsch die Auslandsoptionen.

Benutzerebene 7

Hallo @Der Sascha76,

herzlich willkommen in der o2 Community, auch wenn wir uns natürlich einen schöneren Anlass gewünscht hätten.
Ich bedaure, dass du keine Datendienste im Ausland verwenden konntest.
Gerne schauen wir nach woran es gelegen hat, dafür benötige ich allerdings noch Kundendaten von dir.
Für den Austausch erhältst du gleich eine private Nachricht von @o2_Support.

Gruß
Antje

Liebe Community,

 

ich weiß nicht, inwiefern es bei der Suche nach der Problemursache weiterhilft, aber ich habe immer wieder genau das gleiche Problem: ich fahre von Deutschland nach Ungarn, durch Tschechien und die Slowakei.

 

Dabei passiert mehr oder weniger "zuverlässig" folgendes: in Tschechien geht absolut nichts, wirklich "Null", was Datenübertragungen (Internet) betrifft. Das Telefon zeigt "E" (also das hyperlangsame "Edge") an, aber es kommt nicht einmal ein einziges kb durch die Leitung, auch nicht über Stunden.

 

Habe dabei alles probiert: Neustart des Handies, Provider manuell auswählen, alle Datenverbindungen trennen und wieder einschalten (Flugmode an und wieder aus)... Keine Chance. 

 

Glücklicherweise habe ich ein Dual-Sim-Gerät, also weiche ich dann auf VODAFONE aus und es klappt auf der Stelle, immer 4G.

 

Kaum, dass ich über die Grenze von Tschechien in die Slovakei gekommen bin, geht O2 wieder perfekt.

 

Sowie ich in Ungarn bin, geht es mal, und mal wieder nicht. Remote-Arbeiten mit dem Notebook mehr oder weniger sinnlos. Umschalten auf VODAFONE, und alles läuft. Ist halt doof insofern, als dass ich "eigentlich" bei O2 120 GB Tarif habe und bei Vodafone bloß derer sechs... …

 

Das Problem ist definitiv reproduzierbar, es ist REGELMÄSSIG genau so wie beschrieben. Österreich läuft bei mir analog zu Ungarn, also Netz ist da, exxxxxxtrem langsam oder download faktisch Null (Speedtest zeigt "Null kb" download-speed an). Manchmal geht's ein wenig.

 

Hat O2 evt. ein bissl Stress mit den Betreibern in Tschechien, Ungarn und Österreich..? 😇🥴🤭

Benutzerebene 7

Moin @pianoworld,

 

Stress mit den Betreibern gibt es meines Wissens nicht. :grin:

Bist du noch unterwegs und kannst testen was passiert, wenn du 4G einmal ausschaltest? Bleibt die Verbindung dann immer noch so langsam?

 

Gruß,

Michi

Deine Antwort