Frage

LTE- Stick Huawei E8372-153 funktioniert nicht mit O2- Simkarten???


Moin,

ich bekomme beim Stick nur die Meldung “Keine Verbindung”. Die Sim- Karten sind zwei Multicards mit Telefonfunktion und eine als DATA-Card bestellte (Connecttarif). Alle Karten funktionieren in Mobiltelefonen und auch in einem Tablet. Eben nur nicht im Huawei- Stick.

Andersherum funktionieren Sim- Karten von ALDI, Penny (Congstar/ Telekom) oder 1&1 (O2) ohne besondere Einstellungen im Stick.

Ein O2- Shopmitarbeiter konnte mir nicht helfen. Vielleicht hier jemand?

Danke


15 Antworten

Benutzerebene 7

Hallo!

 

Der Stick sollte auch mit den Karten von o2 laufen. Auch bei den illegal entsperrten von Zong/Telnor gibt es eigentlich keine Probleme. Ich habe selber 3 E 8372h-153 (2x Zong und 1x Original Huawei) Hast du die PIN Abfrage der Karte vielleicht deaktiviert? Dann schalte die Abfrage wieder ein und probiere es so einmal. Es kann sein, dass das Auslesen der SIM Karte zu lange dauert und es so zu diesem Fehler führt. Man kann dann machen was man will, der Stick verweigert die Verbindung. Selber hatte ich das Problem mit einer Turkcell TR Karte. 

Hallo,

Bei mir ist es seit einer Woche das selbe. Der Stick zeigt mir nur noch “Verbindung unterbrochen” an. Auch eine aktivierte Pin Abfrage brachte keinen Erfolg. Ich bin ratlos. Liegt es letztendlich doch am Huawei E8372? 

Theoretisch könnte es auch an einer übersensiblen SIM-Kartenserie liegen, wie es beim ZTE-Mifi aufgetreten ist. Ist die SIM-Ausgabe der getesteten SIM über einen längeren Zeitraum erfolgt und die Serie bzw. Hersteller anders, dann ist das weniger wahrscheinlich.

Benutzerebene 7

Hast du auch einmal eine SIM Karte eines anderen Anbieters probiert?

Hast du auch einmal eine SIM Karte eines anderen Anbieters probiert?

Nein noch nicht. Mich verwundert es nur das dort zwar 4G angezeigt wird und das mit vier balken?! Aber Verbindung als “Unterbrochen” angezeigt wird. 

Ich schau mich mal nach einer anderen Sim um.

Benutzerebene 7

Ich wollte es nicht vorweg nehmen, damit das ganze vielleicht nicht in die falsche Richtung geht,

Die WLAN SSID beginnt mit Huawei oder mit MBB-ZONG?

Bei der Garantie-Abfrage wird dir Pakistan bzw. kein europäisches Land angegeben? https://consumer.huawei.com/de/support/warranty-query/

Die SMS-LED leuchtet nicht, obwohl du eine SMS bekommen hast?

Wenn die SIM PIN deaktiviert ist, verbindet sich der Stick normalerweise automatisch mit dem Internet, obwohl du beim letzten Mal die Verbindung von Handy getrennt hattest und den Stick so abgezogen hattest? Also der Stick sich diese Einstellung nicht merkt?

 

Der Grund für die Fragen ist folgender: Wenn du alle Fragen mit Ja beantworten solltet, dann hast du einen illegal entsperrten Stick erworben. In einem bekannten russischem Forum wird vor diesem Stick gewarnt, weil es sich scheinbar nach mehreren Monaten selbst zerstört. Sollte eine andere SIM im Stick ebenfalls nicht funktionieren, dann könnte man davon ausgehen.

Also meine Variante ist so ein ZONG-Stick, ist auch so gelabelt.

Es funktionieren aber wie geschrieben andere SIM- Karten. Und das auch immer noch.

Ein Technik- Hotliner meinte dann auch, dass es eine Inkompatibilität mit den Simkarten (Hersteller ist Thales) sein könnte.

Habe nun den E8372H-320 und der funktioniert und zwar genauso auf Anhieb wie der 153er mit den anderen Simkarten ;-). Der Stick hat eine modernere Oberfläche ist aber ohne MicroSD-Steckplatz.

 

Hallo!

 

Der Stick sollte auch mit den Karten von o2 laufen. Auch bei den illegal entsperrten von Zong/Telnor gibt es eigentlich keine Probleme. Ich habe selber 3 E 8372h-153 (2x Zong und 1x Original Huawei) Hast du die PIN Abfrage der Karte vielleicht deaktiviert? Dann schalte die Abfrage wieder ein und probiere es so einmal. Es kann sein, dass das Auslesen der SIM Karte zu lange dauert und es so zu diesem Fehler führt. Man kann dann machen was man will, der Stick verweigert die Verbindung. Selber hatte ich das Problem mit einer Turkcell TR Karte. 

Achso, hatte den Stick zurückgesetzt und dann war die PIN- Abfrage natürlich wieder aktiv. Brachte auch nichts. 

Benutzerebene 7

Achso, hatte den Stick zurückgesetzt und dann war die PIN- Abfrage natürlich wieder aktiv. Brachte auch nichts. 

 

Durch das Zurücksetzen des Sticks wird die SIM PIN nicht aktiviert.

Wirst du auf der Weboberfläche nach der SIM PIN gefragt, nachdem du den Stick einsteckst oder hast du aus “Komfortgründen” die Abfrage deaktiviert?

Zum Aktivieren: Einstellungen > Sicherheit > PIN-Code Verwaltung

Dort ist die Auswahl bei PIN-Abfrage auf Aktivieren gestellt? Falls ja, dann darunter den PIN-Code eingeben und dann Übernehmen klicken. UNd danach die PIN-Eingabe nicht mehr aus “Komfortgründen” deaktivieren.

Muss mich dann noch in der Oberfläche anmelden, dann Pin und es bleibt trotzdem dabei:

icon_signal_00.pngKein Service

Zur Zeit ist keine Verbindung möglich. Bitte versuchen Sie es später noch einmal oder verwenden Sie die manuelle Netzwerksuche.

Die untere LED leuchtet grün, die obere blinkt rhythmisch zweimal kurz grün.

Karte von Penny (Congstar) rein - Verbindung ist da.

Die untere LED grün, die obere blau

Benutzerebene 7

Mir gehen die Ideen aus….

 

Dein Stick bucht sich nicht ins Netz ein (0 Balken und die äußerste LED blinkt)

 

Die Hardware vom E8372h-320 ist anders und die Firmware auch.

Hast du alle deine Karten im E8372h-153 ausprobiert?

Den Hersteller der o2 SIM Karte kannst du einfach herausfinden.

Wenn die SIM Seriennummer auf der SIM mit 894922 beginnt, dann ist die folgende Ziffer der Hersteller.

Zum Beispiel:

8949228 ist IDEMIA

8949226 ist Giesecke + Devriant

Ich glaube, dass Gemalto die 7 hat.

Thales hatte ich schon länger keinen mehr. Vielleicht die 4

Wenn die Zahl nicht mit 8949 beginnt, dann ist es gleich die erste Ziffer (oder du schaust in Mein o2 nach)

Die Hersteller der SIM Karte findest du auf der Rückseite der SIM Halters.

Sind die Hersteller alle bei dir identisch?

 

Wenn du eine manuelle Netzsuche machst, dann wird dir EPlus 4G/3G und 2G angezeigt oder nicht?

Der Hersteller der nicht funktionierenden Karten ist Thales. Alle drei Sims aus dem “Connect”- Vertrag sind von Thales, steht direkt auf der Karte aus der die Sim kommt.

Hatte drei andere Sims zum ausprobieren, ALDI, Penny und 1&1 - die alle funktionierten. 

Ich bin mir nicht mehr sicher, glaube aber mich zu erinnern, das eine noch nicht aktivierte Karte eine Verbindung anzeigte!? Eigentlich ja nicht möglich aber …???

Der Hotliner konnte mir ja auch nicht weiter helfen (“magischerweise” konnte er aber sogar sehen in welchem Gerät die Karte war ;-).) und er war ebenfalls der Meinung, dass es an den Simkarten liegen könnte. Vielleicht sind die zu modern um von dem schon betagten Stick erkannt zu werden?

Die Firmware im Stick war nicht updatebar. Hatte noch die im Netz verfügbaren ausprobieren wollen aber das hat nicht funktioniert weil ich den Code zum Updaten nicht fand. Ein mit einem “tool” erzeugter code funktionierte nicht. Die Bezeichnungen der Dateien wiesen aber auch eher auf vorherige Versionen...

Für mich ist das ja mit dem funktionierenden 320er Stick erledigt.

Vielen Dank für die Tipps 

und Gruß

 

Benutzerebene 7

Wie lautet der Code für Thales? Produktionsjahr und Produktionswoche?

Du solltest bei Firmware-Updates aufpassen! Ich hatte auch einmal eins auf den Huawei E1550 aufgespielt und ZACK einen Provider-Lock drin. Danach durfte ich einige Versionen ausprobieren, bis der Lock wieder weg war.

Wenn du einen Vertrag mit Connect hast, dann bestell dir doch einfach eine weiter Datenkarte und deaktiviere die aktuell vorhandene. Vielleicht findest du so eine “passende”.

Ich weiß nicht, wie viele Surfsticks ich habe. Vielleicht 50-60 Stück? Aber so etwas hatte ich noch nicht gesehen.

Herstellercode muss dann wohl die 7 sein (nach der 22)? Datecode dann 211?

Herumprobiert hatte ich erst nachdem ich den neuen Stick hatte ;-).

Ich schätze, dass O2 gleich eine ganze Charge bei Thales geordert hat und die Wahrscheinlichkeit groß ist, kurzfristig wieder eine nicht funktionierende Datenkarte zu bekommen. 

Der Stick war jetzt für mich die Lösung fürs Auto, sonst reicht mir auch das Handy als Hotspot ;-).

 

 

 

 

Benutzerebene 7

Dann ist Thales 7, ich dachte Gemalto sei es.

21 ist das Jahr

1 und eine Ziffer fehlt. Das wäre die Produktionswoche.

 

Wenn du Connect hast, dann ist es egal. Bestell einfach.

 

Hast du deinen E8372 auch gut verbaut? Der Huawei E8377 ist irgendwie besser.

Schau mal hier ganz am Ende: 

 

Die SIM Karten werden Zentnerweise bestellt. Was ich schon allein bei Prepaid für einen “Verschleiß” hatte. Die packen die Karten auch durcheinander in die Maschinen. Mal kommt eine aus dem Jahr 2019, dann hoch auf 2021 und dann kann es passieren, dass es wieder zurück auf 2020 geht.

Deine Antwort