Frage

Überlast im Telefonica Netz: 62.52.49.38


Benutzerebene 4

Hallo zusammen,

 

die letzten zwei Tage hatte ich vom Homeoffice aus mit unseren Servern in und um Nuernberg zu tun, bin dabei gestern sehr oft rausgeflogen und habs irgendwann Abends spät gut sein lassen, nachdem ich an im Betreff stehender IP einen Paketloss von beinahe 70% hatte.

 

Gegen 13Uhr bin ich dann aus der Session geflogen und habe daher um einen MTR zu mir gebeten der eben ankam:

 

2020-05-20T13:53:17+0200
Keys: Help Display mode Restart statistics Order of fields quit
Packets Pings
Host Loss% Snt Last Avg Best Wrst StDev
1. editiert 0.0% 246 0.7 2.7 0.3 64.2 9.9
2. ae3-4019.bbr02.anx84.nue.de.anexia-it.net 0.0% 246 0.7 1.1 0.4 31.4 3.1
3. ae0-0.bbr01.anx84.nue.de.anexia-it.net 0.0% 246 4.1 4.5 3.8 26.4 2.3
4. ae2-0.bbr02.anx25.fra.de.anexia-it.net 0.0% 246 3.8 4.4 3.5 43.3 3.4
5. 80.81.193.89xp.decix.fra.de.net.telefonica.de 0.0% 246 4.7 4.3 4.0 10.8 0.5
6. bundle-ether6.0001.dbrx.01.off.de.net.telefonica.de 0.0% 246 4.7 4.7 4.3 7.4 0.4
7. ae3-0.0001.inrx.01.off.de.net.telefonica.de 0.0% 246 3.9 4.4 3.8 28.2 2.1
8. 62.52.49.38 13.4% 246 4.6 4.6 4.0 7.7 0.4
9. 10.81.85.18 0.0% 246 4.6 5.3 4.1 45.5 3.0
10. 10.81.7.2 0.0% 246 5.0 6.0 4.6 47.5 4.5
11. ???

 

Der MTR zeigt über einen Zeitraum von nen paar Minuten einen Loss von 13% an besagter Adresse.

Da diese mitten im Telefonica Netz liegt sind unsere Server schonmal nicht Schuld ;)

 

Kann das bitte zeitnah an die Technik durchgereicht werden? Die Gururin eben meinte nur lapidar, das das halt mal so wäre und man da nichts machen könnte.

Ich weiß das die Technik nicht direkt einen neuen Server aus dem Hut zaubern kann, aber dieser HOP hat ankommend oder abgehend Probleme, hier müsste jemand Hand anlegen.


16 Antworten

Benutzerebene 4

 

Stand einige Stunden später: es wird nicht besser. Bin erstmal fertig an den Servern, aber es hat sich wirklich gezogen.

 

Benutzerebene 7

Hallo @ausdemdorf,

 

kannst Du das Internet schon wieder nutzen oder treten die Einschränkungen noch immer auf?

 

Viele Grüße Bianca

Benutzerebene 4

Das Problem in eurem Netz besteht weiterhin.

ich habe auf deine Bitte hin vor wenigen Minuten ganz fix einen neuen MTR angeworfen.

Server --> Mein Homespot.

Da ich aktuell nicht zu Hause bin, kann ich die andere Richtung nicht testen.

Allerdings denke ich ja mal, das eure Technik das selber sehen wird.

 

 

Bitte weiterleiten an die Fachabteilung, mit dem Hinweis das es zu Spitzenzeiten >50% lag die letzten Tage!

Benutzerebene 4

Der o2 Guru vor einigen Minuten so:

Ja, da kann man nichts machten. Ich kann verstehen das es ärgerlich ist, aber da arbeiten die Kollegen bestimmt schon dran.

“Können Sie das als Fehlermeldung aufnehmen?”

“Leider sind mir bei dieser Art Probleme die Hände gebunden.”.

 

@o2_Bianca arbeiten die Kollegen da ran? Wurde diese Fehlermeldung von dir weitergeleitet?

 

Anbei ein aktueller Stand, mit der freundlichen Bitte um Bearbeitung und einem Hinweis, das dieser Post zur Kenntnis genommen wurde.

Mehr als 1/3 aller Pakete gehen an diesem Server im o2 Netz verloren. So fühlt sich auch das arbeiten per Konsole an.

Aufgenommene Richtung: Server in Nuernberg zu mir nach Hause.

 

 

Benutzerebene 7

Hallo @ausdemdorf ,

 

gern habe ich noch einmal geschaut. Aktuell soll sowohl der empfnag für den Homespot als auch das LTE fürs Handy an deiner Kontaktadresse gut aussehen. Es sind keine Beeinträchtigungen gemeldet. Natürlich ist es so, dass durch die Nutzung vieler die Auslastung erhöht wird, wodurch es zu Performanceproblemen in den Stoßzeiten kommen kann. Ein Ticket für die Technik sehe ich nicht, das letzte wurde im Mai geschlossen. Hast du einmal geschaut, ob du durch Umpositionierung oder Neuausrichtung des Homespots eine bessere Performance erreichen kannst?

 

Viele Grüße,

Andrea

 

Hast du schon bei unserer Fotochallenge mitgemacht?

Benutzerebene 4

@o2_Andreadanke fürs kontrollieren des Tickets, zumindest ist es bestimmt irgendwo in der Technik angekommen.

In den letzten Tagen habe ich zumindest neue Hops in der Routenverfolgung gesehen, die nicht ganz so viel oder kurzzeitig sogar gar keinen Paketverlust produzieren.

 

Gut ist zwar was anderes, aber in Anbetracht von >14Tagen Bearbeitungszeit und den Antworten an der Hotline werde mich damit arrangieren und meine Schlüsse ziehen.

 

Der verwendete Router spielt hierbei keine Rolle, da die Daten irgendwo in eurem Netz untergehen.

 

Kannst du sehen ob sich bei meiner anderen Baustelle hier schon etwas getan hat?

https://hilfe.o2online.de/o2-homespot-o2-my-data-spot-21/welche-mtu-size-benutzen-eure-geraete-im-homespot-tarif-532201

Benutzerebene 7

Hallo @ausdemdorf,

danke für deine Rückmeldung. 

Leider können wir die Bearbeitungsdauer nicht beeinflussen. Ich kann nachvollziehen, dass du damit nicht ganz glücklich bist :confused: und wenn ich könnte, würde ich dir gerne auch eine andere Antwort geben. 

Kannst du sehen ob sich bei meiner anderen Baustelle hier schon etwas getan hat?

https://hilfe.o2online.de/o2-homespot-o2-my-data-spot-21/welche-mtu-size-benutzen-eure-geraete-im-homespot-tarif-532201

Mir ist da nichts bekannt. Ich kann mir aber gut vorstellen, dass @o2_Kurt da nochmal nachgehakt hat. 

Viele Grüße

Vivian 

Benutzerebene 4

Tunnel über O2 LTE brechen andauernd ab, über den DTAG Festnetzanschluss läufts sauber.

Anbei mal wieder nen MTR vom Serversystem zu mir / LTE Homespot Tarif mit fester IP - https://pastebin.com/86NHgCUn

 

29.0% Verlust auf 500 Sekunden sind eine Ansage.

mtr -4 dyndnsadresse -u -b -z -w -c 500 > o2.txt

Heute Vormittag schwankte der Verlust bei knappen 5%, ging dann in den letzten Stunden aber auf zweistellig über.

Das Selbe verhalten beobachte ich die letzten Monate, seit erstellen des Threads.

 

Es scheint im Netz seit Monaten systematische Probleme mit UDP Verbindungen zu geben.

Bei TCP Verbindungen sieht das es nicht soo schlimm aus, dummerweise kann ich den Tunnel nicht umkonfigurieren, nur weil es “bei mir” nicht geht, die anderen Admins lieben Wireguard.

@o2_Vivian , wenn die Möglichkeit besteht, würde ich mich sehr freuen, wenn du hierzu ein Ticket aufmachen könntest.

UDP Verluste sabotieren nicht nur das arbeiten sondern auch spielen.

Hallo @ausdemdorf,

 

lieben Dank für die vielen, detaillierten Informationen!

Ich habe diese wunschgemäß an unsere Technik weitergereicht, diese meldet sich im Regelfall per SMS.

 

Halte uns gern auf dem Laufenden. :relaxed:

 

Viele Grüße,

Katja :bird:

 

Benutzerebene 4

Auch hier ein großes Danke!

 

Ich habe auf dem heimischen PC noch ein Log über 2500 Pings abgelegt, sieht ähnlich schlecht aus, mit über 20% LOSS an besagtem Hop.

Wenn Bedarf besteht halte ich gerne in Echtzeit ein Ohr an die Leitung, kann über mein Mobiltelefon jederzeit einen MTR von einem Server in Richtung Homespot anwerfen.

Benutzerebene 4

Mit TCP IP basierenden Verbindungen lief es gestern leidlich, auch der MTR sah besser aus als die UDP Variante hier von gestern Nachmittag:

 

https://pastebin.com/MRtFB19A

 

Das Mediacenter, die Tablets, Handies und die PCs laufen nun nicht mehr über o2, sondern über den Festnetzanschluss mit 7MBit.

 

Liebes o2 Team, so macht das keinen Spaß. Die Verbindung funktioniert nur Nachts und Morgens, Nachmittags trotz Speedtest der einem ~30MBit Downstream und ~40 MBit Upstream attestiert, geht da nichts durch.

Dazu kam noch, das der Mast mehrere Male ausgefallen ist in den letzten Tagen und Handies als auch LTE Router dann per UMTS angebunden waren.

Selbst mit Kombivorteil kann ich den Tarif nichtmals fürs surfen brauchen.

Was stimmt von eurem Werbeversprechen “Blitzschnell: Bis zu 225 MBit/s dank LTE Max. Für ruckelfreies Surfen, Streaming und Gaming.” eigentlich?

Benutzerebene 4

Hier von heute Abend ein Paketloss von knapp unter 50%.

https://pastebin.com/05tyxQnz

Inhalt von mtr -4 dyndnsadres.se -u -b -z -w -c 2500 > o2.txt

 

Werte meines Routers (B525s-23a):

RSRQ:     -8dB
RSRP:     -91dBm
SINR:     16dB

 

Am Sonntag gegen Mitternacht habe ich mit diesem Router (ohne das Paketverluste aufgetreten wären) mit beinahe 120 MBit/s ein Backup mit einer Größe von 30GB ohne Unterbrechung innerhalb weniger Minuten gezogen.

Heute Abend ist mir die SSH Verbindung zum Server bereits zum dritten Mal disconnected, Twitch ist auf 1080p nicht schaubar, ich muss auf 720p schalten.

 

Ist das das Ergebnis einer Überlast, des niedrigen RSRQ Wertes oder einer Mischung aus beidem?

So macht der Tarif jedenfalls keinen Spaß, da LTE einfach nicht (mehr) rund läuft.

:disappointed_relieved:

 

 

Benutzerebene 4

https://pastebin.com/EKYGaTXw

51,3% Paketverlust bei 5000 Pings, 3 Hops vorm Homespot.

 

 

Benutzerebene 4

Hallo @o2_Katja, haben die Kollegen aus der Technik schon etwas von sich hören lassen?

 

P.S.: Aktuell funktioniert auch die öffentliche IP nicht mehr.

Neben kaputter MTU und Paketverlust in eurem Netz sind es nun drei Probleme, die so vor sich hinliegen…

:zipper_mouth:

Benutzerebene 7

Hallo @ausdemdorf ,

 

nein. Leider gibt es noch nichts Neues von der Technik.

 

Wegen der öffentlichen IP habe ich noch eine Meldung an die Technik aufgenommen.

 

Gruß, Solveig

Benutzerebene 4

Ahoi,

 

ich arbeite ja, spiele und schaue Streams nun wieder über die Festnetzleitung der DTAG, da hier SSH Verbindungen und Remotearbeiten jedweder Couleur funktionieren und Verbindungen nicht einfach abreißen. Etwas was -wahrscheinlich- aufgrund des Paketverlusts am Homespot Tarif nicht möglich ist.

 

Wie ist hier der aktuelle Stand meiner Beschwerde bei eurer Technik?

 

Ich habe heute Vormittag fix einen MTR laufen lassen:

https://pastebin.com/UATk84Re - 29,3% Loss

 

Ich suchte damals bei Vertragsabschluss eine DSL Alternative und wurde von eurem Angebot überzeugt..

Nun mehr als ein halbes Jahr später, wünschte ich mir, ich hätte diesen Tarif nicht abgeschlossen.

Streams laufen nicht gescheit, arbeiten und spielen nicht unterbrechungsfrei möglich.

Einzig fürs aktualisieren der Steam Bibliothek taugt der Tarif, dafür ist er aber zu teuer. Besonders da ich dies dann Nachts laufen lasse, damit die hohen “bis zu 225MBit/s” auch nur ansatzweise mit 140MBit/s erreicht werden. Tagsüber rumpelt es eher bei 10-30MBit/s rum.

 

:rage:

 

Heute gingen also ~30% der Pakete flöten.

Dieser Zustand besteht seit Monaten.

Deine Antwort