Gelöst

Für welche Geräte wird es VoLTE Updates geben?


Benutzerebene 7
Abzeichen
Ist zwar eine Frage die derzeit wohl nur schwierig zu beantworten ist, aber es wäre prinzipiell ganz intressant schon vorab zu wissen für welche Geräte es ein Update für VoLTE (Sprachtelefonie im LTE Netz) geben wird.

Bislang sollen wohl folgende Geräte auf den Fall VoLTE können:

 

Apple: iPhone 6, iPhone 6 Plus;
HTC: One Mini 2

Nokia: Limia 635, Lumia 735, Lumia 830, Lumia 930, Lumia 1520;

Samsung: Galaxy S5, Galaxy S5 Mini;
Sony: Xperia Z2, Xperia Z3, Xperia Z3compact;

Aber wäre auch intressant zu wissen wie es mit den etwas älteren LTE Geräten aussieht. Denn diese würden ja vielen Nutzern durchaus noch ausreichen. Nur wäre es doof wenn man sich ein etwas älteres LTE Smartphone zu einem günstigen Preis kauft, aber dann später kein VoLTE damit nutzen kann.

icon

Lösung von Tom_ 7 Juli 2016, 15:34

Hi ☺

gibt es denn mittlerweile weitere Smartphones die VoLTE tauglich sind? Könnt ihr dazu vielleicht eine aktuelle Liste posten? Ich würde die Liste dann auch in die Community Wiki übernehmen -> https://

Danke 😀

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

205 Antworten

Benutzerebene 7
Abzeichen
Nun, bei den Lumia Geräten ist es nicht ganz so einfach. MVolte soll dort mit dem Update 8.1 vom Betriebsystem unterstützt werden. Technisch würde es mich beim 925 interessieren. Nach meiner Meinung soll es wohl mit 8.1 mVolte unterstützten.

 

Informationen wird man wohl von O2 dazu nicht bekommen. Hier sind ganz klar die Anbieter gefragt. Denn es mag sicher Samsung Geräte geben die mVolte können aber von der Android Version her nicht oder es ist von Samsung im System selbst nicht freigeschaltet usw.

 

Ob O2 hier eine Auskunft zu geben kann?

Benutzerebene 7
Hallo Martyn136,

 

leider kann ich Dir Deine Frage derzeit nicht beantworten.

Uns liegt keine Liste kompatibler Geräte vor.

 

Gruß

Christian

Benutzerebene 2
Gibt es ein Jahr später noch immer keine Liste von O2 für VoLTE freigeschalteter Geräte?

Benutzerebene 7
Hallo Waldorf,

die Nutzung von mVoLTE ist ein schwieriges Thema. Wir warten auch darauf, dass sich da etwas tut. Bisher waren die Hersteller mit den angekündigten Software Updates langsamer als angekündigt. ☹ Das Samsung Galaxy S5 ist dafür eine sichere Wahl. 😉

Wartest du auf ein bestimmtes Handy?

Beste Grüße

Michael

Benutzerebene 2
Ein schwieriges Thema? iPhone 6 und iPhone 6 Plus können VoLTE doch die entsprechenden Netzbetreibereinstellungen wurden von o2 bis heute nicht verteilt. Version 20 unterstützt kein VoLTE, oder?

Benutzerebene 7
Abzeichen


Hallo Waldorf,

die Nutzung von mVoLTE ist ein schwieriges Thema. Wir warten auch darauf, dass sich da etwas tut. Bisher waren die Hersteller mit den angekündigten Software Updates langsamer als angekündigt. Das Samsung Galaxy S5 ist dafür eine sichere Wahl.

Wartest du auf ein bestimmtes Handy?

Beste Grüße

Michael


Wobei bei Vodafone mittlerweile aber doch mit einige Geräten VoLTE genutzt werden kann.

Persönlich finde ich unter den VoLTE Geräten das Sony Z3compact am intressantesten, weil es mir von der Grösse und dem Design her am Besten gefällt. Aber auch die Appe iPhones wären natürlich intressant. 😉

Benutzerebene 2
"Anders als bei Android-Smartphones und Windows Phones genügt es, eine Vodafone-SIM-Karte in das iPhone 6 bzw. iPhone 6 Plus einzulegen, um bei vorhandener Netzabdeckung über das LTE-Netz des Düsseldorfer Netzbetreibers zu telefonieren. Um mit einem Android-Smartphone oder Windows Phone über LTE von Vodafone zu telefonieren, müssen die Geräte im Vodafone-Shop gekauft und mit einem Netzbetreiber-Branding versehen sein." Warum sollte es bei o2 anders sein und warum sind die o2 Mitarbeiter über den aktuellen Stand so schlecht informiert?

Die Betreibersoftware ist auch bei o2 Handys drauf. Nur ist sie eben noch nicht an VoLTE angepasst, außer beim S5. Die Anpassung machen die Hersteller auf Bitte der Betreiber. Ob schon gebeten wurde oder ob nicht, wird o2 nicht an die Mitarbeiter ausplaudern. Finde ich persönlich auch nicht toll, ist aber dennoch aus firmenpolitischen Gründen nachvollziehbar.

Auch in der Firma wo ich bin, ist das Wissen um bestimmte Dinge nach Hierarchie abgestuft. Ich weiß nicht alles, was mein Chef weiß und es gibt Mitarbeiter "unter" mir, die noch weniger wissen dürfen als ich. Finde das nicht so unnormal.

Benutzerebene 2
So ein Unsinn! Wenn der Kunde bei o2 ein LTE Telefon kauft, muss der Verkäufer im auch sagen können, ob er damit (im LTE Netz) telefonieren kann! Das hat weder mit Firmenpolitik noch mit Hierarchie zu tun. Es schadet eher dem Ruf von o2.

Sinn des Beitrages nicht verstanden? Natürlich sollte der Verkäufer wissen, ob das Gerät jetzt VoLTE kann. Er muss aber nicht wissen, wann o2 es freischaltet, so es jetzt noch nicht geht. Kleiner Unterschied.

Benutzerebene 2
Hey Bilo, wenn DU den Sinn verstanden hast dann zähl doch einfach mal alle Geräte auf mit denen man mittlerweile bei o2 im LTE Netz telefonieren kann, dass würde uns allen echt mehr helfen.

Mein S5 kann es. Das Gerät hat ein o2 Branding. Daher bleibt deine Aussage, o2 gibt es nicht frei, immer noch falsch.

Benutzerebene 2
Dann hat sich seit April wohl nichts bei o2 getan. Anscheinend ist das Samsung Galaxy S5 bei o2 weiterhin das einzige Telefon mit dem man im LTE Netz telefonieren kann. Vielen Dank für die Infos der o2-Experten! Jetzt wissen wir wenigstens woran wir sind.

Jetzt wissen wir wenigstens woran wir sind.

Wer ist denn wir? Ich verstehe Dein Ansinnen, aber nicht deine Reaktion.

Gruß

@Martyn136‌ Hier in deinem eigenen hättest du deine "Breaking News" auch verbreiten können. Das Iphone 6 kann mit IOS 9 im O2-VoLTE. Multicardnutzer exklusive im Moment.

Gruß

Benutzerebene 2
@Sandro: Mit "Wir" sind die o2 Kunden gemeint die sich, in der Hoffnung endlich etwas Klarheit zu bekommen, hier angemeldet haben. Schade, dass die o2 Experten erst Bescheid wussten, nachdem die Kunden es schon selbst sehen konnten.

Benutzerebene 7
Abzeichen
Hatte den Thread ganz vergessen. 😉

Benutzerebene 7
Abzeichen
So wie es aussieht werden es schön langsam mehr Geräte die VoLTE bei o2 unterstützen, habe nämlich gehört das das Sony Xperia Z3 und Z3compact nun auch schon VoLTE im o2 Netz nutzen können sollen, insofern sie die o2 Software haben.

Gibt es irgendwo ne aktuelle Liste?

Benutzerebene 7
Hallo Martyn136,

ich kann dir lediglich diese Liste von VoLTE-fähigen Geräten in unserem Netz anbieten:

  • HTC One A9
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone 6
  • iPhone 6 Plus
  • Samsung Galaxy S5
  • Sony xperia Z5
  • Sony xperia Z5 Compact

Beste Grüße

Michael

Benutzerebene 7
Abzeichen
Danke, das ist genau das was ich gesucht habe. ☺

Benutzerebene 2
Und definitiv auch das z3 compact.

Benutzerebene 7
Abzeichen
Stand auch bei Teltarif das es mit dem Z3 und Z3compact funktionieren soll.

Ich  nehme an diese beiden Geräte sind nur deshalb nicht mehr in der Liste enthalten weil sie inzwischen nicht mehr von o2 vertrieben werden.

Benutzerebene 7
Es muß vom Netzbetreiber einer Software aufgespielt werden, die Volte freischaltet, da nutzt es nicht viel, wenn ein Gerät es theoretisch könnte, aber von o2 kein Softwareupdate kommt, dann kann es immer noch kein Volte.

Ist der gleiche Mist, wie mit den Android updates, wenn man kein freies Gerät hat. Das Z5 hat kein Android 5.1, da ist noch 5.0 drauf, weil es wohl direkt auf 6.0 updgedatet wird.

Benutzerebene 2
In der Liste sollte auch stehen welche Version der Netzbetreibersoftware benötigt wird!

Für das iPhone (iOS 9.1) gibt es aktuell die Version 22.1 (o2-de), die VoLTE aktiviert hat.

Benutzerebene 7
gibt es hier Neuigkeiten / Ergänzungen in der Liste der VoLTE tauglichen Geräte? 😉