Frage

Probleme smtp-Anmeldung O2-Online-Adresse


Hallo zusammen,

ich bekomme keine Mails mehr aus Outlook versendet. Gleiches gilt auf dem iphone. Anscheinend gibt es Probleme beim Anmelden auf dem SMTP-Server. Bisher lief alles ohne Probleme mit den gewohnten Einstellungen. Ich stelle mir daher die Frage ob es Probleme mit dem Serer gibt oder sich die Einstellungen (wie Port) geändert haben. Meine Mail Adresse ist eine xxx@o2online.de

Danke voran für die Unterstützung.
Viele Grüße
Michael Konz

Edit o2_Lars: Verschoben von DSL/Router zu Service/o2 online


42 Antworten

Benutzerebene 7
Hallo Michael Konz,

gibt es eine bestimmte Fehlermeldung, die dir angezeigt wird?

VG,
Dennis
Hallo Dennis,
das iPhone zeigt an Benutzername oder Passwort falsch. Bei Outlook kommt immer wieder der Anmeldebildschirm für die Anmeldung am smtp-Server. Die Anmeldedaten sind die gleichen wie bei imap-Server. D.h. Mails abrufen kann ich nur keine mehr versenden. Hat bisher immer alles funktioniert.

Danke und viele Grüße
Michael K.
Benutzerebene 7
Wie schaut es denn aus, wenn du versuchst, dich mit deinen Anmeldeinformationen direkt über Webmail anzumelden? Wird dann ebenfalls gesagt, die Daten seien nicht korrekt?

Als Benutzername nutzt du "deineRufnummer"@ o2online.de

VG,
Dennis
Hallo @Michael Konz,

hast du wieder Zugriff auf deine E-Mails?

Viele Grüße und eine sonnige Woche☀️,
Katja
Hallo zusammen,

leider bestehen die Probleme weiterhin. Über Webmail habe ich keine Probleme, weder beim Senden noch beim Empfangen. In Outlook und auf dem IPhone kann ich nur noch Mails empfangen, aber nicht mehr senden. Es geht hier Probleme bei der Anmeldung am smtp-Server.

Viele Grüße
Michael
Benutzerebene 7
Abzeichen +2
du weißt, das die o2 Mail Adresse gelöscht wird, wenn du den Vertrag kündigst?
Ich habe meinen Handy-Vertrag gekündigt (läuft noch bis August). Habe jedoch auch O2-DSL in ungekündigtem Status. Ist die Mail-Adresse nur an den Handy-Vertrag gekoppelt oder kann diese aufgrund des DSL-Vertrags weitergenutzt werden? Noch ist die Mail-Adresse ja aktiv und über Webmail nutzbar. Ich habe halt nur Probleme beim Versand von Mails außerhalb des Portals.
Benutzerebene 7
Hallo @Michael Konz,
wenn Du Dich per Webmail anmelden kannst, dann findest Du am linken Rand ja einige Icons, das untere davon ist ein Zahnrad. Klicke da bitte einmal drauf und dann anschließend auf den Punkt "POP/IMAP". Du findest dort die erforderlichen und richtigen Einstellungen für Mail Empfang und Versand. Bitte prüfe einmal, dass zum einen der Name des Server korrekt eingerichtet ist und auch, dass der richtige Port ausgewählt ist.
Dann sollte der Nutzung per Outlook oder per iPhone eigentlich nichts mehr im Wege stehen.
Gruß,
Lars
Wichtig ist rufnummer@o2online.de und drauf achten ob verschluesselte oder unverschluesselte Übertragung eingestellt ist. Für den Versand dann mal die Ports für unverschluesselte Übertragung testen!
Hallo Lars, hallo Klaus,

Danke für Eure Empfehlungen. Beides habe ich schon versucht. Die Daten zu den Servern hatte ich dort auch abgeglichen. In der Vergangenheit gab es auch keine Probleme, weder auf dem Iphone noch mit Outlook. Möglicherweise stimmt auch etwas nicht mit meinem Mail-Account. Ich werde mal versuchen über die Hotline weiterzukommen.

Gruß
Michael
Benutzerebene 7
Manchmal kann es auch helfen, den Mailaccount einmal vom Endgerät zu löschen und komplett neu einzurichten, da mitunter nicht ganz aktuelle Einstellungen irgendwo noch gespeichert sind, auf die Mailprogramme unter Umständen zugreifen...
Gruß,
Lars

Ich blick da nicht mehr durch. Was muss ich nehmen um mich in outlook anmelden möchte.

Die von o2 vorgegebenen Daten sind wohl falsch.

POP/IMAP

Verwenden Sie die folgenden Einstellungen zum Konfigurieren Ihrer E-Mail bei einem anderen E-Mail-Client oder auf Ihrem Mobilfunkgerät.

E-Mail-Adresse

[meine Telefonnummer]@o2online.de

 

Vollständiger Name oder Benutzername

[meine Telefonnummer]@o2online.de

 

Passwort

Verwenden Sie das gleiche Passwort wie für die Anmeldung bei Ihrem Webmail-Konto

 

Posteingangsserver (POP)

pop.o2online.de

 

Posteingangs- und Ausgangsserver (IMAP)

mail.o2online.de

 

Ausgehender SMTP-Server

smtp.o2online.de

 

SMTP-Port

25

 

Portnummern für sichere E-Mail

POP: 995

IMAP: 993

SMTP: 465

 

Ich hab´s in diversen Einstellungen probiert, nicht funktioniert. Für SMTP 25 oder 465, IMAP 993 siehe screenshot (rote Fehlermeldung)

 



Danke für Hilfe. PW und das was in Klammern steht ist richt ausgefüllt. Oder muss da der Name rein? (funktioniert im Übrigen auch nicht)

 

Mailserver raus/rein: mail.o2mail.de

Pop3: 110

smtp: 25

Benutzerebene 7

Hallo @getin2magic und willkommen hier in unserer o2 Community :-)

Eigentlich hat sich an den Einstellungen in den letzten Wochen und Monaten nicht ganz so viel geändert. Wann has tDu denn das o2 E-Mail-Postfach zuletzt genutzt? Funktioniert denn die Anmeldung über die normale Weboberfläche zum E-Mail-Postfach? :-)

Das E-Mail-Postfach steht inzwischen nur noch Kunden mit recht alten Tarifen und Konditionen zur Verfügung, für neue Verträge wird dies schon seit einigen Jahren nicht mehr angeboten oder eingerichtet.

Gruß,

Lars

Danke. Ich hab’ das hier versucht, leider erfolglos.

Mailserver raus/rein: mail.o2mail.de

Pop3: 110

smtp: 25

 

Oh jeh’, das ist noch ein altes überbleibsel (Verträge wurden alle gekündigt schon ewig) , aber kommen noch immer wichtige mails an. 

per webmailer funktioniert alles. Ich weiß nicht was ich da einstellen muss. Ist mir echt zu nervig ständig die webmailer zu wechseln.

 

Hay hay @getin2magic,

als Empfehlung vorweg: Die alten Mailadressen können bei gekündigten und deaktivierten Verträgen jederzeit deaktiviert werden, daher empfehle ich einen kurzfristigen Umstieg auf eine andere Mailadresse, sofern das nicht schon geschehen ist.

Welche Meldung bekommst du denn genau, wenn du die Einrichtung mit den Daten versuchst?

 

Liebe Grüße

Larissa

Leider funktioniert bei mir das Senden über smtp.o2online.de auch seit einigen Tagen auf mehreren Geräten (iPhone, iPad, iMac nicht mehr. Das Ändern des Passworts über WEbMail war ebenfalls nicht erfolgreich. Empfang geht problemlos. Ich habe alle Ports, gesichert und ungesichert probiert, sowie die Anmeldung über die Hauptadresse (Tel.-Nr.@o2online.de) als auch den Alias getestet, alles erfolglos.

Kann der Account zentral zurückgesetzt werden, oder gibt es eine andere Lösung?

 

Liebe Grüße

Hallo,

gleiches Problem hier!

Von heute auf morgen lassen sich über die als Alias eingerichtete eMail-Adresse keine Nachrichten mehr versenden.

Ein Neueinrichten des Postausgangsservers (smtp.o2online.de via SSL Port 465)  ist nicht möglich: hier kommt folgende Fehlermeldung:

Fehler bei der Authentifizierung. Bitte überprüfen Sie Ihren Nutzernamen und Ihr Passwort.
Serverfehler: "334 VXNlcm5hbWU6 334 UGFzc3dvcmQ6 535 5.7.0 authentication failed , code: 535"

Eine Umstellung der Zugangsdaten auf die “Haupt”-Adresse, also 0179xxxx@o2online.de führt zur gleichen Fehlermeldung.

Mit Bitte um zeitnahen Support und freundlichen Grüßen
R. Schmidt

Benutzerebene 7

Hallo @Vogel804, hallo @R.Schmidt,

es tut mir leid, dass ihr Schwierigkeiten mit dem Mailversand habt. Funktioniert es inzwischen wieder?

Falls nicht: habt ihr den Mailaccount einmal vom Endgerät gelöscht und komplett neu eingerichtet?

Viele Grüße

Vivian 

Hallo,

 

und vielen Dank für die Rückmeldung.

 

Und nein, es funktioniert nach wie vor nicht. Mail-Account wurde selbstverständlich auch bereits gelöscht und komplett neu eingerichtet, was scheitert, da mit erstem Anmeldeversuch (via GMail) folgende Meldung ausgegeben wird:

Fehler bei der Authentifizierung. Bitte überprüfen Sie Ihren Nutzernamen und Ihr Passwort.
Serverfehler: "334 VXNlcm5hbWU6 334 UGFzc3dvcmQ6 535 5.7.0 authentication failed , code: 535"

Eine Einrichtung der eMail-Adresse unter Thunderbird führt zur gleichen Fehlermeldung.

Ganz offensichtlich kann der SMTP-Server nicht kontaktiert werden.

Ich bitte um schnellstmöglichen Support, da die eMail-Adresse bzw. ein zur Hauptadresse (0179xxxx@o2online.de) eingerichteter Alias dringend benötigt wird!

Mit freundlichen Grüßen
R. Schmidt

 

Zur Ergänzung:

Die Einrichtung des Abrufs von eMails (via POP3) funktioniert einwandfrei.

Genau das gleiche bei mir,

auch nach Neueinrichtung funktioniert das Senden nicht. Ich habe es allerdings mit Apple Mail getestet. Dort kann ich die Verbindung prüfen, was eine (scheinbar) funktionierende Anmeldung anzeigt (“Verbindung zum Server erfolgreich, keine Anmeldung erforderlich”). Das Senden geht aber trotzdem nicht.

Benutzerebene 7

Hallo @Vogel804 & @R.Schmidt ,

 

eine andere Variante wäre diese:

TLS
smtp.o2online.de
587

 

Habt ihr versucht, die Adresse “Rufnummer”@o2mail.de als Adresse zu nutzen?

Die meisten Adresse wurden darauf umgestellt, dies wäre noch einen Versuch wert.

Ansonsten muss natürlich eine Fehlermeldung erfolgen, welche wir dann gerne für euch erstellen werden.

 

Viele Grüße,

Kurt

Beides versucht, es funktioniert nicht.

Mir wurde gestern vom (telefonischen) Support lapidar mitgeteilt, dass O2 bereits im Jahr 2014 seine Kunden über die langfristige Einstellung des eMail-Dienstes hingewiesen hätte. Soll heißen: Kunden sollen sich bitte einen anderen Dienst bzw. Provider suchen; weiterer Support für etwaige Fehler, wie eben das Problem mit dem SMTP-Postausgangsserver, wird nicht mehr geleistet.

Wie sehen das die hier agierenden o2-Members?

Bevor ich meine o2-eMail-Adresse komplett aufgebe, möchte ich doch gerne von profunder Stelle bestätigt bekommen, dass o2 als einer der großen Provider in Deutschland tatsächlich seinen Kunden zukünftig keinen eMail-Dienst mehr anbieten möchte bzw. wird.

Danke und Gruß, R. Schmidt

Deine Antwort