Frage

Verbauch-Check zeigt bei einer Telefonnumer nichts an


Hallo zusammen,

ich habe das Problem, dass bei einen meiner Verträge seit ca. 3 Wochen, in der App und im Portal, kein Datenverbrauch usw. mehr angezeigt wird. Ich dachte zuerst, dass es nach Abschluss des Rechnungsmonat (09.12.) wieder funktioniert, aber leider wird auch im aktuellen Rechnungsmonat bei einer Nummer nicht gezählt.

Woran kann das liegen? Warum wird beim Vertrag mit der Nummer xxxxxxxxxx51 das verbrauchte Datenvolumen nicht mehr angezeigt?

Gruß SteiniBert



26 Antworten

Was vielleicht noch zu erwähnenswert ist, ist dass unter "Tarif und Vertrag" seit ca. drei Wochen mehrere merkwürdige Einträge bei Internet Roaming zu finden sind. Evtl. hängt das ja damit zusammen.

Es soll(te) zum 01.12. etwas deaktiviert und gleichen Optionen wieder aktiviert werden. Seitdem diese Einträge dort aufgeführt sind, wird das verbrauchte Datenvolumen im Verbrauchscheck nicht mehr angezeigt/gezählt.

Gruß SteiniBert

Benutzerebene 7
Hallo @steinibert,

vielen Dank für dein Feedback, ich habe dein Anliegen direkt an unsere Techniker weitergeleitet.

LG Steffen
Hallo Steffen,

es gibt weitere/zusätzliche Informationen die eventuell helfen das Problem einzugrenzen. Gestern Abend nachdem ich die obigen Beiträge geschrieben hatte, habe ich zwei weitere Simkarten (je eine Multicard u. DataCard) aktiviert. Leider bucht sich die zusätzliche Multicard nicht in das LTE Netz ein und ist gedrosselt. Deren Datennutzung wird als zusätzlich verbrauchtes Datenvolumen gezählt! Mit der DataCard gibt es keine erkennbaren technischen Probleme.

Das Problem stellt sich im Detail nun folgendermaßen dar:
Sim1:
  • Karte bucht sich in LTE ein
  • Das Datenvolumen wird aber nicht gezählt
Multicard1
  • Karte bucht sich nur in 3G Netz
  • Geschwindigkeit ist gedrosselt!!
  • Das Datenvolumen wird als zusätzlicher Datenverbrauch (über Highspeedvolumen) erkannt/gezählt!?
Datacard
  • Karte bucht sich in LTE ein
  • Datenvolumen wird als einziges auf Highspeedverbrauch angerechnet
Gesamtverbrauch
  • die Summe bei "Insgesamt im Rechnungsmonat ?? MB verbraucht", wird nicht angezeigt und ist mit 0 MB angegeben.

Siehe hierzu die Screenhots aus der App und dem Portal:


Benutzerebene 7
Hallo @steinibert,

vielen Dank für die weiteren Informationen. Da ich persönlich dieses Anliegen nicht lösen kann, habe ich dies auch soeben weiter zur Technik geleitet.

LG Steffen
Hallo Steffen,

leider scheint es nun so zu sein, dass meine Hauptkarte auch gedrosselt ist, obwohl diese im LTE Netz eingebucht ist. Die Internetverbindung ist extrem langsam. Ich habe einen Speedtest gemacht und das Ergebnis unten eingefügt.

Bis wann werden die Probleme bei diesem Vertrag den endlich gelöst?
Seit meiner Vertragsverlängerung / -umstellung vor nun 4 Wochen habe ich nur Probleme und alles wird bzw. wurde nur an die Technik weitergeleitet, aber irgendwie nicht gelöst.

Gruß Steinibert

Benutzerebene 7
Hallo @steinibert,

ich versuche dir selbstverständlich so gut wie es in meiner Macht steht weiterzuhelfen 🙂.
Wenn es um bestimmte technische Anliegen geht, werden diese von den Kollegen aus der Technik gelöst, die Information wie lange die Bearbeitung dauert, steht mir leider nicht zur Verfügung.

Hattest du den Speedtest in der Nähe deines Wohnorts durchgeführt?
Und hattest du die Adresse auch im Livecheck überprüft?

Wie verhält sich deine Verbindung, wenn du LTE und ggf. voLTE unter deinen Handyeinstellungen deaktivierst und sich dein Gerät mit dem 3G Netz verbindet?

LG Steffen
Hallo @o2_Steffen

Ich habe den Speedtest an mehreren Orten durchgeführt. Die Geschwindigkeit ist an keinem Ort berauschend.

Hier die Ergebnisse von heute Vormittag für den Standort Dachauer Straße in München....in einem Gebäude.

Folgende App verwende ich:
Meteor Speedtest

G3 Netz



4G Netz

Hallo zusammen,

ich wollte einen kurzen Zwischenstand abgeben.
Am Mittwoch den 12.12. wurde zwei weitere Tickets erstellt, inkl. eines sogenannten UHD Tickets. Lt. Aussage der Hotline, werden Probleme nach Erstellung eines UHD Tickets innerhalb einer Woche gelöst.
Na dann warte ich mal weiter ab. Sind nun ja "erst" 31 Tage vergangen, seit der ersten Reklamation, der ersten (normalem) Tickets....

Mittlerweile bucht sich die Multicard aber auch in das LTE Netz ein. Ob es an den "neuen" Tickets lag oder nicht, konnte mir niemand sagen.
Nur leider bringt das aber nichts, da die Multicard trotzdem immer noch gedrosselt ist (siehe Screenshot unten)!!
Auch an dem Umstand dass der Datenverbrauch bei der Hauptkarte nicht und bei der Multicard falsch (als Extravolumen) gezählt/angezeigt wird, hat sich bisher nicht geändert.

Hallo O2, hallo @o2_Steffen

heute am 20.12. ist meine Vertragsverlängerung/-Umstellung nun 5 Wochen her. Seitdem habe ich mit diversen Problemen zu kämpfen (wochenlanger Totalausfall; gedrosselte Verbindungen; tote Multicards; zeitweise keine SMS; falsche Datenvolumenanzeige; falsche/wirre Vetragskonditionen im Account hinterlegt; usw.).

Mittlerweile verliere ich die Geduld. Ich kann meine Geräte in Verbindung mit diesem Vertrag nicht ordnungsgemäß nutzen!!

Ist bei O2 niemand in der Lage, dass Problem endlich zu lösen?

Warum passiert nichts? Zigmal wurde/werde ich nur vertröstet und bekomme immer nur den Hinweis, dass ja schon Tickets an die Technik weiter geleitet wurden......ABER ES PASSIERT EINFACH WEITER NICHTS!!!

Mir kommt es so vor, als wenn bei O2 der Eine nicht weiß was der Andere tut.

Das ist wirklich sehr armselig und traurig für dieses Unternehmen!!

Nun stehen die Feiertage vor der Tür und ich bin mir zu 100% sicher, dass in den nächsten 2 Wochen wieder nichts passieren wird.
Was will O2 hier nun endlich unternehmen, damit das Thema ein für alle Mal gelöst wird?!?!
Wie gehst es nun weiter?

Gruß SteiniBert
Benutzerebene 7
Hallo steinibert,
deinen Unmut kann ich durchaus verstehen. Es ist ärgerlich, wenn die erwünschte Umstellung nicht sofort funktioniert. Dennoch kann ich dich weiterhin nur um Geduld bitten. Du hast deine Anliegen über mehrere Kanäle eskaliert, was offenbar zu vielen unterschiedlichen Anfragen an die Technik geführt hat. Du kannst dir selbst vorstellen, dass dieses Vorgehen nicht unbedingt produktiv ist?

Das Ticket ist hinterlegt, wie dir im übrigen auch heute bei der telefonischen Kundenbetreuung schon gesagt wurde.

Nochmal: Ich verstehe das du verärgert bist und das nun geklärt haben möchtest. Allerdings wurden schon alle Schritte eingeleitet die uns zur Verfügung stehen. Dementsprechend bewahre bitte Ruhe.

Gruß & schöne Feiertage,
Flo
Hallo @o2_Flo, @o2_Steffen und alle Anderen,

so...nun sind wieder 3 Wochen der Untätigkeit vergangen!!!

Mittlerweile ist der dritte Rechnungsmonat angebrochen und das Problem ist immer noch nicht behoben. Ich kann meinen Vertrag/meine Geräte seit der Verlängerung nicht mehr ordnungsgemäß nutzen!!!

  1. Seit Vertragsumstellung/Verlängerung ist meine Multicard (Bezeichnung:"Mot") gedrosselt!!!!
  2. Das verbrauchte Datenvolumen der Multicard (Bezeichnung:"Mot..") wird als zusätzliches Volumen gezählt.
  3. Das Datenvolumen der ersten Simkarte (Bezeichnung:"Sam.") wird gar nicht gezählt/angezeigt
  4. Das angezeigte verbrauchte Datenvolumen der Multicard (Bezeichnung:"Mot.") wird in der App doppelt so hoch angezeigt wie im Internetportal
  5. In der App und im Portal werden wirre Angaben bzgl. meiner Daten- und Roamingoptionen gemacht. Diese sollen zum 01.12.2018 gekündigt und wieder aktiviert werden. Was soll das? Diese Angaben sind auf einmal am 29.11. erschienen. Wir haben mittlerweile den 10.01.19!!
Screenshots zu den Problemen im Anhang.....

Ich bin es satt, ewig hingehalten zu werden mit Aussagen wie "wir haben alles getan", "wir haben es an die Technik weiter geleitet", "mehr können wir nicht tun", "habe Geduld", "die Technik wird es schon lösen" usw...

ES PASSIERT EINFACH NICHTS!!!! ....und das seit 2 Monaten!!!!

So mit den Kunden umzugehen ist eine bodenlose Frechheit!
Soviel Inkompetenz und Untätigkeit habe ich noch nicht erlebt!!!!

Ich denke ich habe das Thema schon mehrmals sehr verständlich aufbereitet. Es muss sich endlich nur mal einer daransetzen und das Problem auch lösen. Was ist daran so schwer????

Ständig nur Stillhalteparolen und nichts passiert.
Ich bin seit 16 Jahren Kunde von O2, aber dass geht nun mal ja gar nicht!!!!

Ich will endlich eine verbindliche Aussage und dass das Problem umgehend gelöst wird.

Gruß Steinibert


Screenshot Portal (zu 1., 2. und 4.)



Screenshot App (zu 3. und 4.)




Wirre angaben bzgl. Daten und Roamingoption (zu 5.)



Benutzerebene 7
Guten Morgen @steinibert,
es tut mir Leid, dass du den Eindruck hast, das hier niemand arbeitet. Ich kann dir versichern, dass dem nicht so ist. Meine Kollegen und ich haben versucht dein Anliegen zu lösen. Leider sind auch unsere Möglichkeiten limitiert, sodass wir das Ticket an den Techniksupport weitergleitet haben. Das es dort nun länger liegt ist sehr ärgerlich - kann ich verstehen - ist aber sicherlich auch den Feiertagen geschuldet. Das Fehlerbild scheint komplex zu sein und bedarf dementsprechend einer genauen Analyse.

Ich kann nicht mehr tun als nachzuschauen und dich an dieser Stelle noch einmal um Geduld zu bitten.

Im Nachgang , muss ich dich noch einmal auf unsere Netiquette hinweisen, da ich einige deiner Aussagen sehr unschön finde. Du bekommst hier in weniger als 24 Std. eine Auskunft über das Problem und eine ehrliche Antwort. Dementsprechend können wir hier auch erwarten, dass du fair und sachlich im Ton bleibst.

Sollte ich dich noch einmal darauf hinweisen müssen, wird das leider eine temporäre Sperre mit sich ziehen!

Viele Grüße,
Flo
Hallo @o2_Flo,

danke für die schnelle Antwort.

Sehr unschön ist die Situation, dass die Technik das Problem nicht löst. Wenn Du meine Aussage bzgl. Untätigkeit usw. auf das Forum beziehts, dafür kann ich auch nichts. Das habe ich auch nicht behauptet. Mir ist durchaus bewusst, dass Euch hier im Forum bzw. an der Hotline die Hände gebunden sind und Ihr nur begrentze Möglichkeiten habt.
Fakt ist aber, dass der Technik seit 2 Monaten Tickets vorliegen und nichts passiert. Die mangelhafte Bearbeitung von Störungen durch die Technik kann also nicht auf die Feiertage geschoben werden.
Da niemand bei O2 eine Aussage zum Berabeitungsstand treffen kann, verstärkt dies meinen Eindruck, dass sich bisher noch niemand aus der Technik mit dem Thema beschäftigt hat. Oder könnt Ihr dies widerlegen? Wie ist der Status? Wer arbeitet aktuell daran? Wann wurde bisher durch die Technik daran gearbeitet? Was hat die Technik bisher unternommen?

Und sind wir mal ehrlich, so komplex kann das Thema nicht sein. Wenn sich denn nur einmal ein Mitarbeiter mit ein bisschen Kompetenz/Erfahrung daran setzt, dann sollte das Problem schnell zu lösen sein. Ich denke ich habe es mehrmals sehr detailliert aufbereitet, so dass eigentlich jeder die Problemstellung verstehen sollte.

Wenn O2 solche Dinge schon nicht lösen kann bzw. monatelang analysieren muss, dann sehe ich für die Zukunft des Unternehmens schwarz.

Zur Info....ich arbeite auch in einem sehr großen Unternehmen (Automobilhersteller) im Technical Support und wir haben hier täglich mit Störungen/Probleme aller Art (technische, elektronische usw...) an Fahrzeugen die die Werkstatt oder der Kunde nicht so ohne weiteres lösen kann zu tun. Wir können hier aber jederzeit erkennen, wer gerade an einen Thema arbeitet, wie der aktuelle Status ist und wann ein Problem voraussichtlich gelöst sein wird. Außerdem haben wir als Servicelevel eine Reaktionszeit von 90 Minuten und eine maximale Lösungszeit je nach Problemstellung von Stunden bis zu einer Woche (bei z.B. konstruktiven Problemen) als Vorgabe und nicht mehrere Wochen bzw. Monate.

So und wenn meine Aussagen und Fakten die ich aufgeführt habe, nun ein Grund sind mich hier zu sperren, dann nur zu. Dies würde nur meinen Eindruck bestätigen, dass der einzelnen Kunde von einigen Abteilungen (z.B. Technik) bei O2 wohl nicht so ganz ernst genommen wird und die Kundenorientierung stark verbesserungswürdig ist.

PS: Ich habe übrigens auch schon als Lösung den Hinweis erhalten, ich solle mir doch eine Prepaidkarte bei Aldi oder Lidl holen...solange das Problem besteht!!! ich würde ja nicht mehr bezahlen, da mir ja ein Teil der monatlichen Gebühr erlassen werden soll und davon könnte ich nun eine Prepaidkarte beim Discounter holen!!! Was sagt Ihr denn dazu?!

Aber nun habe ich genug geschrieben ich möchte einfach nur das das Thema endlich gelöst wird....

Gruß SteiniBert
Benutzerebene 7
Hallo @steinibert,
dein Technikerticket liegt im Augenblick im "Support Level 3" (weiter nach oben geht's nicht) welche Priorisierung es dort hat, kann ich dir allerdings nicht sagen, da ich nicht bei der Technik arbeite.

Die Gründe für die erneute Warnung hat nichts mit den Fakten, sondern mit dem Umgangston und der Schreibweise zu tun. Ich denke, dass sich das gut nachvollziehen lässt.

Viele Grüße,
Flo
Hallo @o2_Flo,

hier nun meine Rückmeldung zum Thema. Vorweg schon mal die Info.....Es ist immer noch nicht vollständig behoben!!

Korrigiert:
  1. Seit ein paar Tagen ist die Drosselung der Multicard aufgehoben.
  2. Die widersprüchlichen Angaben in Account und der App bzgl. Deaktivierung und Aktivierung der Daten- und Roamingoption zum 01.12.18 (siehe Beiträge oben), sind nicht mehr vorhanden und wurden korrigiert.
Immer noch bestehende Fehler:
  1. Für die Hauptkarte wird immer noch kein Datenvolumen gezählt/angezeigt
  2. Auf der Verbrauchsübersicht der App wird immer noch der Punkt "Insgesamt im Rechnungsmonat verbraucht" mit 0 MB angegeben. Dieser Punkt wird bei meinen anderen Nummern gar nicht angezeigt! Warum bei diesem Vertrag? Warum dann mit 0MB?
  3. Unter "Tarif & Optionen" werden immer noch unterschiedliche Informationen angezeigt. Als Datenoption wird ein "Inklusiv Datenvolumen" von 20 GB angezeigt. In den Details wird aber 15 GB angezeigt!!
  4. Die Simkartenverwaltung (SMS Prio usw.) und die weiteren Einstelloptionen liefern immer noch einen Fehler. Es wird immer noch "Der Dienst steht zu Zeit nicht zur Verfügung. Bitte versuchen Sie es später erneut (502)" angezeigt. Bei meinen anderen Verträgen/Nummern funktionieren "diese Dienste" aber problemlos.

So nun seid Ihr dran.......
Wieder einmal wurden die Probleme zu dieser Telefonnummer nur zum Teil gelöst.
Die oben aufgeführten Probleme/Fehler existieren nun schon seit fast 11 Wochen.

Warum ist den niemand in der Lage die Probleme endgültig vollständig aus der Welt zu schaffen? Wie geht es nun weiter?
Wie erhält die Technik nun die Rückmeldung dass die Probleme nicht oder nur zum Teil bzw. unzureichend abgestellt wurden?

Wie erhält die Technik diese neuen Informationen hier, inkl. der Screenshots unten?

Mit freundlichen Grüßen
SteiniBert

Zu Punkt 1 u. 2



Zu Punkt 3.



Zu Punkt 4.

Benutzerebene 7
Hallo @steinibert ,

schön, dass ein Teil gelöst wurde.

Es ist so, dass leider jedes einzelne Fehlerbild in einer eigenen Fehlermeldung weitergeleitet werden muß. Dementsprechend werden die Fehler auch einzeln bearbeitet.

Ich kann die Fehler nochmal an die Technik weiterleiten.

Dazu muß ich zunächst noch wissen, welche Version du in der My o2 App nutzt ?

Hast du sie schonmal komplett deinstalliert und dann wieder installiert, nachdem die anderen Fehler behoben worden sind ?

Gruß, Solveig
Hallo @o2_Solveig,

ich benutze natürlich die aktuellste Version der App (7.3.2).
Die Probleme stellen sich auf allen unseren Geräten in der Familie identisch dar. Auf allen Geräten (Handys, Tablets usw.) sind die Fehler identisch. Die Fehler existieren wie schon geschrieben nur bei der Telefonnummer (-51). Bei unseren anderen Nummern werden die Daten korrekt angezeigt und auch die Simverwaltung usw. funktioniert bei diesen Verträgen einwandfrei. An der App-Version kann es also nicht liegen.
Wie schon erwähnt, das Verhalten existiert ja erst, als nach der Vertragsumstellung ein Korrekturversuch der Hotline wegen Problemen mit den Simkarten, etwas schief lief. Lt. Aussage der Mitarbeiterin von damals, wollte diese irgendwelche Vetragsdaten irgendwie zusammenführen (aus welchen Gründen auch immer). Seitdem wird alles irgendwie falsch/inkorrekt bzw. nicht mehr angezeigt usw.. Die weiteren Funktionen wie z.B. Simkartenverwaltung funktionieren aber schon seit der Vertragsumstellung und den damaligen Problemen mit der Aktivierung der neuen Simkarten nicht mehr korrekt bzw. gar nicht mehr.

Und ja ich hatte die App schon einmal deinstalliert. Habe es soeben nochmal probiert.....keine Änderung. Aber wie oben schon geschrieben...daran kann es nicht liegen.

Wäre schön und bestimmt für die Technik hilfreich, wenn Du die neuen Informationen inkl. Screenshots usw. an die Technik weiterleiten könntest.

Ist das Ticket denn noch offen, oder schon geschlossen?

Gruß SteiniBert
Benutzerebene 7
Hallo @steinibert ,

danke für die schnelle Antwort.

Für Punkt 1+2 und 4 habe ich eine Meldung an die Techniker aufgenommen mit Screenshots, für Punkt 3 eine Mail an die Fachabteilung geschickt.

Es tut mir leid, dass alles so umständlich und langwierig ist.

Gruß, Solveig
Hallo @Solveig ,

zur Info...Punkt 3 wurde nun korrigiert.
Das ging fix. Wahrscheinlich aufgrund Deiner E-Mail an die Fachabteilung.
Siehe Screenshot unten.

Hoffenltlich werden die Punkte 1, 2 und 4 nun auch bald korrigiert.

Gruß SteiniBert

Benutzerebene 7
Hallo @steinibert ,

ich habe auch gerade eine Nachricht der Kollegen bekommen, dass sie den Fehler gefunden hätten (Punkt 3).
Allerdings haben sie mir gesagt, dass er am Dienstag behoben würde.
Aber um so besser.

Bei den anderen Punkten müssen wir leider warten. Die kann ich nicht direkt adressieren.
Ich bin auch gespannt, wann wir da etwas hören.

Ein schönes Wochenende.

Gruß, Solveig
Hallo @o2_Solveig,

neue Rückmeldung......

Am 10. begann wieder einmal ein neuer Rechnungsmonat. Seit nun mehr fast 13 Wochen warte ich nun schon auf die vollständige Beseitigung der Fehler. Zwar sind mittlerweile einige Probleme behoben, aber unten aufgeführte Fehler sind aktuell immer noch nicht beseitigt.

  1. Für die Hauptkarte wird immer noch kein Datenvolumen gezählt/angezeigt
  2. Das Aufrufen der Simkartendetails/-verwaltung (SMS Prio usw.) und die weiteren Einstell-/Sim-Optionen liefern immer noch einen Fehler. Es wird immer noch "Der Dienst steht zu Zeit nicht zur Verfügung. Bitte versuchen Sie es später erneut (502)" angezeigt. Bei meinen anderen Verträgen/Nummern funktionieren "diese Dienste" aber problemlos. Die Fehler existieren wie schon geschrieben nur bei der Telefonnummer (-51)
Schönen Gruß
SteiniBert

Zu Punkt 1.




Zu Punkt 2.

Hallo @o2_Solveig,

habe nun doch noch erfreuliche Nachrichten. Seit heute Nachmittag 16Uhr wird nun auch bei der Hauptkarte das Datenvolumen gezählt. Habe es gleich mal mit einem größeren Download getetstet. Siehe Screenshot unten.

Somit ist nur noch der Fehler mit dem Aufrufen der Simkartendetails/-verwaltung (SMS Prio usw.) und der weiteren Einstell-/Sim-Optionen offen. Da wird immer noch "Der Dienst steht zu Zeit nicht zur Verfügung. Bitte versuchen Sie es später erneut (502)" angezeigt.

Ich hoffe das dieser auch baldmöglichst gelöst/beseitigt wird...


Gruß SteiniBert

Datenvolumen wird nun (nach 13 Wochen) auf allen Karten gezählt. Auch auf der Hauptkarte...... ☺



Letzter offener Fehler: .....beim Aufrufen der Simoptionen/-Services

Benutzerebene 7
Hallo @steinibert ,

langsam, aber es geht voran.

Dann hoffe ich, dass auch das letze Problem bald gelöst sein wird.

Gruß, Solveig
Hallo @o2_Solveig ,

leider zu früh gefreut.....das Datenvolumen für die Hauptkarte wurde am Montag den 11.02. nur für ein paar Stunden gezählt. Seit Montag Abend bzw. Dienstag 12.02. Morgen wird für die Hauptkarte wieder kein Datenvolumen mehr gezählt. Ich habe es zwischenzeitlich mit diversen Dow-/Uploads getestet. Der Zähler steht seitdem unverändert auf 119MB. Für die anderen Karten werden die Werte immer innerhalb weniger Minuten angezeigt/angepasst.

Also....Problem(e) doch nicht behoben.....ich verzweifle bald!!



Zum Vergleich.....Datenvolumen gezählt über App "Internet Speed Meter".
(Abrechnungsbeginn ist jeweils der 10. eines Monats)




Zweiter noch offener Fehler: .....beim Aufrufen der Simoptionen/-Services

Hallo @o2_Solveig,

wieder sind 4 Wochen vergangen und nichts ist passiert. Das Problem existiert nun schon seit 4 Monaten !!!

Bei diesem Vertrag wird kein Datenvolumen für die Hauptkarte gezählt.

Warum löst das Problem niemand?

Bei meinen anderen Verträgen/Nummern funktioniert es einwandfrei!!

Gruß SteiniBert

Deine Antwort