Warum O2
Warenkorb
Service
Gelöst

O2 versemmelt VDSL-Anschlüsse - gemeinsam dagegen wehren!



Kompletten Beitrag anzeigen
Zu diesem Thema können keine neuen Antworten hinzugefügt werden. Du kannst gern ein eigenes Thema erstellen.

107 Antworten

So langsam entwickelt sich das zu einer echten Lachnummer. Aussage der Störungshotline. DECT Telefone sind nicht kompatibel mit meinem Router. Ich hab mich jetzt mit der kaufmänischen Abteilung verbinden lassen und versuche aus dem Vertrag raus zu kommen.

 

Ich habe schon viel erlebt, aber sowas.. da fehlen mir einfach die Worte. 😠

Es gibt auch nette Damen bei o2 die lösungsorientiert arbeiten. Nach einer dreier Telko mit einer anderen netten Dame von o2 aus der Technik hat sich heraus gestellt das die Aussage falsch ist. Die DAME aus der Technik die ich vorher dran hatte scheint wohl gerade erst in der Ausbildung zu sein (nur mein persönlicher Eindruck).

 

Ich warte nun auf einen Rückruf von der Technik. Das wird wohl dann der Second Level Support sein.

 

Benutzerebene 7
Abzeichen +1
mod2402 schrieb:
wie schon geschrieben. Ich habe drei verschiedene Telefone mit drei verschiedenen Basisstationen ausprobiert.

Das mit den drei unterschiedlichen Basisstationen war mir bisher noch nicht klar geworden.

 

Die o2-Box unterstützt natürlich keine DECT-Telefone, weil die o2-Box ja selber keine DECT-Basisstation ist (wie manche Fritzboxen), aber eine analoge DECT-Basisstation sollte man anschließen können. Ist ja auch in der Kurzanleitung so abgebildet.

 

 

Die Verbindung von o2-Box zur DECT-Basis läuft ja auch nur durch das analoge Kabel, ich dachte eigentlich, dass die Verbindung genormt ist.

Die Tatsache, dass dein schnurgebundenes Telefon funktioniert, zeigt ja, dass der Analogport der o2-Box grundsätzlich funktioniert. Dass drei verschiedene Basisstationen mit drei verschiedenen Anschlusskabeln defekt sind, ist aber auch unwahrscheinlich.

 

Du hast nicht zufällig eine alte Fritzbox o.ä., die du bei der Analogverbindung zwischen die o2-Box und die DECT-Basis schalten kannst?

Die Aussage kam nach dem ich der Hotline ca. 5 mal erklärt habe das ich die Basisstaion des DECT Telefons an den richtigen Port angeschlossen habe. Nach dem vierten versuch kam "da meine Telefone scheinbar alle kaputt sind...". Dann habe ich Sie nochmal aufgeklärt. Meine 10 Jährige Tochter hat das verstanden!

 

Nach der, ich glaube fünften Rückfrage an die Kollegen, kam dann die Aussage das DECT Telefone grundsätzlich inkompatibel mit meinem Router sind. Was soll ich dazu noch sagen...

 

Mir ist schon klar das die Box keine DECT Funktion drinne hat. Die Dame die ich zum Schluss dran hatte, hat mich ja dann auch verstanden. Aber erst nachdem ich nachgefragt habe ob es eine Chance gibt von meiem Vertrag zurückzutreten da o2 keine Leistung erbringen kann.

 

Hab bis jetzt noch keine Fritzbox verwendet. In der Vergangenheit habe ich andere vernünftige Router verwendet die aber leider alle kein VDSL und kein VOIP können. Was ich auch noch nie benötigt habe.

 

Ich könnte das alles auch über meine UTM dahinter konfigurieren. Das müsste die Box aber dann zulassen, was sie ja bekanntlich nicht tut. Mal abgesehen von den Einwahldaten.

 

Ich vermute es wird darauf hinauslaufen, das ich mich entscheiden muss, zwischen Anwalt einschalten oder FB kaufen und Daten klauen. Mittlerweile habe ich soviele Probleme mit der Box, unabhängig von der Telefonie, das es eigentlich gar keinen Sinn macht. Selbst wenn der Second Level die Telefonie zum laufen bekommt.

 

 

Benutzerebene 1
... kam dann die Aussage das DECT Telefone grundsätzlich inkompatibel mit meinem Router sind. Was soll ich dazu noch sagen...

 

Hallo mod2402,

 

leider fehlt mir gerade die Zeit, mich hier angemessen zu beteiligen. Deshalb nur kurz und zwischen Tür und Angel:

An meinem Router (6431) funktioniert mein DECT-Telefon (uraltes Swisscom Top A411). Zumindest kann ich anrufen und angerufen werden, alle anderen Fuktionen habe ich noch nicht getestet.

 

An der 6431 lassen sich DECT-Telefone also betreiben. Nichtsdestoweniger hatte auch ich gestern einen längeren Ausfall der Telefonie aber das war wohl eher eine Leitungs- als Routersache.

 

Was den Ausstieg aus dem Vertrag angeht: Setze eine Nachbesserungsfrist von 14 Tagen, schicke die nachweisbar an O2 / Alice und wenn danach dein Vertrag nicht vollumfänglich erfüllt wird, solltest du aussteigen können. Aber frag im Zweifel deinen Anwalt, denn ich bin keiner ;-)

 

Grüße,

Möchtegernsurf.

Benutzerebene 7
Gibt ja nach Deutscher Norm und nach US Norm TAE-F auf RJ11 Anschlusskabel. Kannst du bei dem uralt Analog Telefon welches funktionierte das TEA Kabel abmachen und für die DECT Basis nutzen?

 

Gruß

Stefan

 

Hallo Stefan,

bei dem Uralt Telefon ist das Kabel fest verdrahtet. Das DECT Telefon hat ein TAE-F auf RJ11 Anschlusskabel. Der TAE-F Stecker ist genauso belegt wie bei dem Uralt Telefon. Drei links und einer rechts. Das Kabel hat vorher an einer Analogdose funktioniert.

 

Ich habe aber auch ein TAE-F auf RJ11 Anschlusskabel getestet bei dem nur zwei Kontakte belegt sind (unten rechts). Das reicht normalerweise auch, soweit ich mich erinnere.

 

Ich werde mal im Keller stöbern gehen. Vieleicht finde ich noch andere passende Kabel. Mittlerweile habe ich aber eher das Gefühl das meine zwei Boxen aus einer Serie stammen die einen Serienfehler hat.

 

vg

mod

 

 

Benutzerebene 7
Bei den zwei normen ist die Belegung im RJ11 Stecker verscheiden, nicht die der TAE-F. Daher die Frage. Unterschiede zwischen US Norm oder deutsche Norm kannst du von aussen nicht erkennen, daher meine Frage.

 

Gruß

Stefan

Benutzerebene 1
So, man soll den Tag nicht vor dem Abend loben. Telefon funktioniert bei mir nun auch nicht mehr und das LAN-Routing ist auf einmal ebenfalls ein völliges Desaster.

 

Komisch, drei Tage hat alles geklappt und nun treten alle Probleme auf, die in den Threads beschrieben werden. Erklären kann ich das nicht, da ich den Qualitätsrouter nicht einmal schief angesehen habe.

 

Bitte alle hier geäußerte Euphorie (v.a. Samstag) ignorieren.

 

Nächste Woche Donnerstag läuft die von mir O2 gesetzte Nachbesserungsfrist ab. Sie werden's nicht hinbekommen, da bin ich inzwischen mehr als sicher. Wie denn auch mit dieser Hardware?

 

Oder weiß wer was?

Hallo Stefan,

das wird immer seltsamer. Ich habe im Keller mal alle Kabel zusammengesucht die ich irgendwann mal in der Vergangenheit für irgendetwas genutzt habe. Mit den passenden Steckern natürlich. Darunter war ein TAE-N auf RJ11 Anschlusskabel.

 

Dieses habe ich dann spasseshalber mal drauf gesteckt. Natürlich auf die N-Kodierte Buchse in der Box (ganz links). Man mag es kaum glauben aber mit dieser Kombination bekomme ich doch tatsächlich ein Amt und kann telefonieren.

 

Die Qualität ist zwar misserabel (ich höre ein Rauschen im Hintergrund) aber immerhin kann ich jetzt zumindest mal telefonieren. Das sieht dann wohl so aus als wenn der Router entweder falsch gelötet ist und die F-Buchse gar nicht funktioniert oder es existieren kalte Lötstellen im Router.

 

Hab danach dann noch mal hin und her getestet. Die F-Buchse funktioniert definitiv nicht. Auf eimal ging dann aber auch die funktionierende Kombination nicht mehr. Nach nochmaligen hin und her tauschen und probieren funktionierte dann die Kombination mit der N-Buchse wieder.

 

Ich lasse jetzt erst mal die Finger davon damit ich wenigstens einigermaßen telefonieren kann. Der Second Level Support hat sich noch nicht gemeldet bei mir.

 

@Möchtegernsurf 

Das verhalten wundert mich gar nicht. Hast du eventuell Highports > 1204 im Portforwarding eingetragen oder nutzt du das UPNP? Wenn ja ist das erklärbar. Die Box kann leider keine normalen Routerfunktionen ohne Störung bereit stellen sobald Highports im Portforwarding eingetragen sind. Wenn du alle Ports weiterleiten möchtest, wie ich, auf eine dahinter liegende Firewall, funktioniert gar kein Routing mehr, außer zu dem Host auf den geforwarded wird.

 

Zu dem Thema werde ich noch einen extra Thread auf machen. Ich hab noch nicht alles durch aber da sind einige Funktionsstörungen die mich minimum erheblich in meiner Arbeit behindern.

 

vg

mod

 

Hallo Stefan,

 

kleiner Nachtrag. Ich habe jetzt mal alles gedanklich beiseite geschoben und mal versucht logisch zu denken. Dank deines Hinweises ist mir jetzt alles klar.

 

Die F-Buchse muss ja funktionieren sonst hätte das Uralt Telefon ja auch nicht funktioniert. Da auf dem Uralt Telefon hinten drauf noch DP steht kann das Kabel ja nur nach deutscher Telekomnorm verdrahtet sein.

 

Die drei Telefone die ich getestet habe, scheinen alle nach der amerikanischen Norm verdrahtet zu sein. Das TAE-N auf RJ11 Anschlusskabel muss dann auch wieder nach der deutschen Norm verkabelt sein. Bei der N-Variante sind ja nur zwei Kabel zus. aufgelegt.

 

Ich habe das dann auch mal genau recherchiert. Es gibt sogar drei verschiedene Standards. Siemens spielt hier noch eine Extrawurst. Hier mal zwei Links wo das genau beschrieben ist.

http://www.pcwehle.de/files/TAE-F-Western.pdf

http://www.netzmafia.de/skripten/telefon/telefon.html

 

Das mit dem Rauschen stört mich schon ein wenig. Ich habe aber auch sehr sensible Ohren und bis jetzt keine Erfahrung mit VOIP im privaten Bereich. Ist ein Hintergrundrauchen normal? Bei proffesionellen Lösungen kenne ich das nicht.

 

Ich muss dir Stefan, auf jeden Fall ein großes Lob aussprechen. Ohne deinen Hinweis wäre ich da nicht drauf gekommen. Jetzt kann ich mich dann mal über die anderen effektiv vorhandenen Probleme mit dem Router kümmern  😉 Dazu mache ich aber einen eigenen Thread auf.

 

Aber warum kann die Srörungshotline nicht so einen Hinweis geben? Bin ich der erste der so ein Problem hat? Ist für mich nicht Nachvollziehbar.

 

Gruß

mod

Benutzerebene 7

 

Aber warum kann die Srörungshotline nicht so einen Hinweis geben? Bin ich der erste der so ein Problem hat? Ist für mich nicht Nachvollziehbar.

 

Gruß

mod

Meine Freundin hat zwei Kaninchen. Daher wurden bei uns schon sehr sehr oft Telefonkabel neu gekauft. Nachdem ich mal gemeckert hatte, kaufte sie dann immer die Kabel selber neu bevor ich das merkte. Auch bei uns funktionierten dann die Telefone nicht mehr. Hat lange gedauert bis ich dahinter gekommen bin, aber irgendwann wusste ich dann halt das es verscheidene Kabel gibt 🙂. Die Hotline bietet Support für den Router und das TAE Kabel zum Router mit RJ45. Telefone supporten wir ja nicht.

Ich denke wenn man das nicht selber schon mal hatte denkt man auch einfach nicht daran. Das Siemens da sogar wieder anders ist, ist gut zu wissen. Haben bereits 2 Monate nun Siemens Telefone, wenn das Kabel mal wieder durch ist weiss ich worauf ich achten muss 🙂.

 

Vielen Dank dafür.

 

Gruß

Stefan

 

Benutzerebene 2
o2_Stefan schrieb:

  Das Siemens da sogar wieder anders ist, ist gut zu wissen. Haben bereits 2 Monate nun Siemens Telefone, wenn das Kabel mal wieder durch ist weiss ich worauf ich achten muss 🙂.

 

Die neuen Siemens-Telefone haben i.d.R. ein Kabel nach internationaler Norm. Und falls man doch das falsche erwischt: so ein TAE-Stecker lässt sich leicht öffnen und die Kabel lassen sich unter Zuhilfenahme eines feinen Schraubenziehers umklemmen.

Hallo Stefan,

 

das mit deiner Freundin und den Kaninchen find ich gut 😆

 

Was die Hotline angeht bin ich aber anderer Meinung. Nirgendwo ist dokumentiert wie die Buchsen verdrahtet sind. Zumindest ein Hinweis auf das Kabel muss eigentlich zum Standard gehören.

 

Ich arbeite selber bei einem Dienstleister. Wenn mich ein Kunde zu einem Thema was fragt was nur sekundär mit meinem Thema zu tun hat versuche ich immer ihm zu helfen. Durch meine jahrelange Praxis kann ich den Kunden auch helfen.

 

Hintergrund ist einzig und allein, eine langfristige Kundenbindung mit möglichst zufriedenen Kunden. Nur so kann man auf dauer Kunden halten und Geld verdienen. Kundenunzufriedenheit hat schon so manchen Dienstleister in den Konkurs oder die Insolvenz gejagt 😉

 

vg

mod

Benutzerebene 7
Abzeichen +1
Siemens? Siemens baut keine Telefone mehr!

 

Ihr meint Gigaset? Welches jetzt nicht mehr Siemens mit den Gigaset Geräten ist, sondern Gigaset jetzt als Firma.

 

Aber ja, selber der Classic Router hat mit den Geräten Probleme und genau die, die Stefan gerade angesprochen hat.

 

Somit ja, es gibt Unterschiede in den TAE Leitungen. Hier muss definitiv drauf geachtet werden.

Nun mal mein Resume nach zwei Tagen. Mein Telefon hat fast zwei Tage funktioniert. Heute Mittag wollte ich anrufen und was ist, kein Amt :frowning Dann habe ich getestet, Anruf von extern -> Telefon klingelt. Nach dem Anruf von extern hatte ich dann auch wieder ein Amt und konnte raus telefonieren 😀

 

Beim Telefonieren höre ich ein Hintergrundrauschen.

 

Mein Router soll eigentlich nicht direkt neben dem Telefon stehen. Ich bin gezwungen mir selber die Verkabelung neu zu machen (Über mehrere Räume hinweg). Ursprünglich sollte der Router eigentlich in den Keller. Das ist damit gar nicht mehr möglich.

 

Nochmal alle Ports auf meine Firewall weitergeleitet -> Router routet nicht mehr, kein zweites gerät mehr nutzbar. Also die Highports wieder raus geschmissen.

 

Zugriiff auf SSH Server von extern -> Port geblockt obwohl weitergeleitet.

 

Einwahl L2tp over IPSEC VPN von intern nach Kunden ->

Erster Versuch: Einwahl funktioniert -> Zgriff über Remotedesktop extrem langsam

Zweiter Versuch: Einwahl funktioniert -> Zugriff über Remotedesktop friert ein

Dritter Versuch: Einwahl nicht mehr möglich -> Nach 30min Wartezeit geht Einwahl wieder

 

Abends noch mal das gleiche. Erster Versuch -> Einwahl OK aber träge, zweiter Versuch -> keine Einwahl mehr möglich.

 

Dann Einwahl über VPN in Firma L2tp und SSL VPN. Einwahl funktioniert -> Downloadrate ca 250kb/s vorher 2,5MB/s.

 

Downloadtest allgemein ohne irgendwas anderes zu machen -> wow, ich schaffe 2,5 - 2,7MB/s (fast akzeptabel)

 

Upload normal, 3 Mbit - 3,5 Mbit -> da hatte ich eigentlich mehr erwartet aber auf jeden Fall ne Ecke mehr als vorher mit dsl 16k.

 

Normales Surfen -> Manchmal richtig gut, manchmal reagiert der Browser Sekunden lang gar nicht mehr. Das hatte ich vorher nicht.

 

Diesen Zustand kann ich natürlich so nicht lassen.

 

Das als Hinweis für potentiellle Neukunden die überlegen zu o2 zu wechseln. Ich habe nun für mich entschieden nicht den Weg über den Anwalt zu gehen. Ich habe mir günstig eine Fritzbox 7362 SL mit 1und1 branding gekauft. Die werde ich morgen abholen und erst mal entbranden.

 

Den Adapter für das Auslesen der Passwörter habe ich mir auch bereits bestellt. Die FB deckt auch nicht alle meine Bedürfnisse ab, aber macht mir sicher weniger Probleme. Außerdem kann man die Firmware selber anpassen. Wenn ich viel Zeit habe schau ich mir das mal an.

 

Ich werde mir eine Erinnerung setzen, damit ich rechtzeitig wieder kündigen kann. Im Moment kann ich mir nicht vorstellen das sich irgendwas auf Seiten von o2 zum positiven wenden wird. Habe eher das Gefühl das der Providername sich noch innerhalb der zwei Jahre ändern wird.

 

vg

mod

 

 

Benutzerebene 7
Abzeichen +1
Ich kann mir gut vorstellen, dass mit der 7362 einiges besser wird. Mit den Fritzboxen kann man ja teilweise noch einiges mehr aus dem VDSL-Anschluss herauskitzeln. Leider ist der Wechsel jetzt ja so schwierig geworden.

Benutzerebene 7
Abzeichen +1
nemesis03 schrieb:
Leider ist der Wechsel jetzt ja so schwierig geworden.

Wenn es ein 2 Jahresvertrag ist, dann wohl ja. Denn innerhalb der 2 Jahre dürfte der Wechsel schwirig werden und erst 3 Monate vor Vertragsende leichter werden.

 

Zum Problem selbst

 

Du verlangst dem IAD hier auch einiges ab, für das er niemals gebaut wurde. Die O2 Router sind dafür gebaut worden um diese an die Leitung zu hängen, Telefon rein, Rechner dran und ähhh mhhh, nun, mehr eigentlich nicht. Somit ist O2 ganz klar ein Anbieter der für Professionelle Anwendungen nicht genutzt werden sollte.

 

Die Fritzbox wird schon für Abhilfe sorgen, wenn sie das nicht ab Werk kann, dann kann sie das zumindestens mit Handanlegen. Gerade auch um die Fritzbox zu tunen wäre folgendes Forum genau das richtige

 

http://www.ip-phone-forum.de/forumdisplay.php?f=361

 

Zum Thema Namenswechsel des Providers

 

Nun, ich denke das dies erstmal kein Thema ist bei O2 und das auch bezogen auf EPlus und der Übernahme. Denn auch Eplus Kunden hätten wohl gerne einen Festnetzanschluss und Mobilvertrag beim gleichen Anbieter. In einem anderen Beitrag wurde erwähnt, dass O2 gerade dabei ist auch für die Alice Kunden eine Fritzbox an den Start zu bringen. Ob da was dran ist? Keine Ahnung aber solange die nicht so ein Gerät abliefern wie der 7570, kann eigentlich dann nichts mehr schief gehen.

 

Was O2 fehlt ist eine Geräteauswahl wie bei 1&1, die fahren damit super und wärend O2 20-30 Tausend Kunden im Quartal verliert, gewinnt 1&1 laut Bilanz um die 19 Tausend im Quartal dazu. Kann also nur am Preis und an der  Hardware liegen, beim Rest tut sich o2 mit 1&1 nicht wirklich viel.

 

Benutzerebene 7
Abzeichen +1
Mister79 schrieb:
Wenn es ein 2 Jahresvertrag ist, dann wohl ja. Denn innerhalb der 2 Jahre dürfte der Wechsel schwirig werden und erst 3 Monate vor Vertragsende leichter werden.

Ich meinte eigentlich den Wechsel von o2-Box auf Fritzbox.

In einem anderen Beitrag wurde erwähnt, dass O2 gerade dabei ist auch für die Alice Kunden eine Fritzbox an den Start zu bringen. Ob da was dran ist? Keine Ahnung aber solange die nicht so ein Gerät abliefern wie der 7570, kann eigentlich dann nichts mehr schief gehen.
Wenn man im ip-phone-forum schaut, findet man dort allerdings auch einige Klagen, dass AVM bei den Fritzboxen die Grundfunktionen vernachlässigt (z.B. volle Auslastung des Prozessors bei hohem Datendurchsatz über WLAN, sodass kein VoIP möglich ist). Das ist dann allerdings schon Klagen auf höherem Niveau.

Benutzerebene 7
Abzeichen +1
nemesis03 schrieb:
 

Wenn man im ip-phone-forum schaut, findet man dort allerdings auch einige Klagen, dass AVM bei den Fritzboxen die Grundfunktionen vernachlässigt (z.B. volle Auslastung des Prozessors bei hohem Datendurchsatz über WLAN, sodass kein VoIP möglich ist). Das ist dann allerdings schon Klagen auf höherem Niveau.


Nun, beim IP Forum muss unterschieden werden zwischen Problemen und jammern. Vorallem weil sehr viele Leute hier mit den Boxen spielen. Dort eine Kaufentscheidung bekommen ist so erstmal schwierig, wenn der User sich mit dem Thema gar nicht auskennt.Zusätzlich werden extrem viele Beta Firmwares von AVM dort getestet aber eine Beta ist auch keine Firmware für den täglichen Einsatz. Dort kommen die von dir beschriebenen Fehler dann häufiger vor. Bis zur fertigen Version sind die Fehler aber meistens wieder bereinigt. Übrig bleiben dann manchmal Fehler wie, Fritzbox am Kabelmodem und einbrechende Bandbreite nach Telefonat mit SIP Anbieter. So gesehen sind solche Funktionen aber in meinen Augen keine Grundfunktionen in diesem Sinn.

 

Sollte sich aber wirklich mal ein Fehler in die fertige Firmware eingeschlichen haben, AVM braucht bis zur Fehlerbereinigung nicht 1 Jahr und bringt regelmäßig Erweiterungen für diesen Router. Was für Erweiterungen bringt O2 mit dem hier genannten 6431?

 

Zusätzlich bleibt, wie dort auch zu erkennen, der eine hat dieses Problem, der andere nicht und somit direkt auf einen Fehler zu schließen? Zumindestens kann im o2 Forum festgehalten werden, die VDSL Kunden die ihren IAD 6431 gegen eine Fritte ersetzt haben, laufen hier nicht mehr auf mit Problemen.

 

Da der Beitragsersteller aber vom auslesen mit Kabel spricht und das er seine Probleme mit etwas Arbeit und einer Fritzbox lösen kann, gehe ich von einem guten Grundwissen aus. Somit denke ich, ist das IP Forum für ihn genau richtig.

Benutzerebene 7
Abzeichen +1
Mister79 schrieb:
Sollte sich aber wirklich mal ein Fehler in die fertige Firmware eingeschlichen haben, AVM braucht bis zur Fehlerbereinigung nicht 1 Jahr und bringt regelmäßig Erweiterungen für diesen Router. Was für Erweiterungen bringt O2 mit dem hier genannten 6431?

Naja, bei meiner 7390, die ich bis vor kurzem hatte, war es so, dass ich während eines Downloads über VDSL nicht mehr über VoIP telefonieren konnte, weil der Prozessor so sehr damit beschäftigt war die Datenpakete verschlüsselt übers WLAN zu schicken. Bei 3MB/s geht es, bei 4,5MB/s merkt man es am Telefon und bei >6MB/s ist Kommunikation nicht möglich. Das hat AVM bisher nicht gelöst bekommen und die 7390 gibt es ja schon eine Weile.

Bei der 7490, die ich mir gerade angeschafft habe, tritt dieses Problem bei maximaler VDSL-Geschwindigkeit nicht mehr auf (es wird aber berichtet, dass Nutzer, die ein NAS im Netzwerk haben, trotzdem noch Probleme haben, wenn sie Daten übers WLAN aufs NAS schieben), aber die 7490 hat ja auch einen Dualcore-Prozessor.

Die 7362 hat, soweit ich das herausfinden konnte, nur einen Singlecore-Prozessor. Auch hier besteht also die Gefahr, dass man bei schnellen VDSL-Downloads nicht telefonieren kann (auch wenn ich für diese spezielle Box noch keinen entsprechenden Bericht gesehen habe). Vielleicht hat die 7362 aber auch einen anderen WLAN-Chip oder so, sodass das Problem nicht auftritt.

 

Deshalb ein Tipp an mod2402: Teste mal, ob du Probleme mit der Telefonie bekommst, wenn du viele Daten über das WLAN schiebst (sei es nun über VDSL oder von PC zu PC). Falls der Fehler auch auftritt, musst du dir überlegen, wie sehr dich das stört.

 

Zusätzlich bleibt, wie dort auch zu erkennen, der eine hat dieses Problem, der andere nicht und somit direkt auf einen Fehler zu schließen? Zumindestens kann im o2 Forum festgehalten werden, die VDSL Kunden die ihren IAD 6431 gegen eine Fritte ersetzt haben, laufen hier nicht mehr auf mit Problemen.

 

Da der Beitragsersteller aber vom auslesen mit Kabel spricht und das er seine Probleme mit etwas Arbeit und einer Fritzbox lösen kann, gehe ich von einem guten Grundwissen aus. Somit denke ich, ist das IP Forum für ihn genau richtig.

Vermutlich melden sich die Kunden mit Fritzbox bei Problemen dann eher im ip-phone-forum, weswegen man hier wenier davon liest. Wahrscheinlich hast du auch Recht, dass diese Diskussion um die 7362 eher ins ip-phone-forum passt, aber ich dachte, wo hier gerade das Thema aufkommt, erwähne ich mal, dass die Fritzbox (bzw. manche Fritzboxen) nicht die Lösung aller Probleme ist.

 

Aber: Natürlich sind die Fritzboxen grundsätzlich besser als die o2-Boxen, da stimme ich voll zu.

Benutzerebene 7
Abzeichen +1
Hey keine Frage, können gerne weiter darüber sprechen.

 

Ich persönliche habe von diesem Problem noch nichts gemerkt. Ein Freund von mir ist bei Easy Bell und hat dort VDSL. Er hat dieses Problem nicht oder dies noch nie erwähnt. Generell hab ich das bei den Betas auch nicht wirklich gelesen. Bekannt ist mir, das wenn der Router nicht als Router genutzt wird sondern über Lan1. Wenn hier dann der Download voll auf ist und dann ein Telefonat geführt wir usw. Bekannt ist mir das von den Leuten die Kabel besitzten und die Fritte am Modem hängen.

 

Aber als direktes Modem?

 

Hier würde ich erstmal darauf tippen das die Priorität nicht richtig eingestellt ist. Denn die 7270 kriegt die Telefonie auch nicht hin, wenn die Prio falsch eingestellt ist. Hier ist aber dann direkt nicht die Fritte Schuld, sondern das die Leitung am Ende ist und die Fritte nicht den Befehl bekommt die Telefonie zu priorisieren.

 

Wie gesagt, von deinem so geschilderten Problem hab ich noch nicht gehört. Heißt aber nix, ich kann ja auch nicht jede Fritte bis ins kleinste Detail kennen :-)

 

Hier sollte man aber auch beachten, selbst wenn die Fritte ein NAS besitzt, es ist und bleibt ein Router und die CPU ist auch wirklich nicht dazu ausgelegt als NAS CPU zu dienen, in meinen Augen.

 

Diese Funktionen sehe ich als nice to have an aber nicht als Kaufentscheidung. Ein NAS gehört per LAN an den Router, mit eigener CPU und genug RAM

Benutzerebene 7
Abzeichen +1
Ja, bei mir war die 7390 direkt als Modem am o2-VDSL-Anschluss angeschlossen. Es geht dabei auch nicht um die VDSL-Kapazität, denn das Problem trat auch auf, wenn ich die Downloadgeschwindigkeit im Computer (also im Downloadmanager) auf 5MB/s gebremst habe, sodass noch ca. 3MB/s für VoIP zur Verfügung gestanden hat, was ja mehr als ausreichend ist. Für die CPU scheint es keine entsprechende Priorisierung zu geben. Bei den Prozessen in der Box konnte man dann auch sehen, dass der Prozess ksoftirq viel Prozessorkapazität einnahm, was wohl bedeuten soll, dass die Fritzbox mehr IRQs bekam, als sie so schnell verarbeiten konnte.

Es war übrigens keine Beta, allerdings mit Freetz.

Ich habe das Problem auch erst spät und zufällig bemerkt, bzw. meine Freundin hat es bemerkt, weil sie nicht mehr telefonierne konnte, als ich gerade etwas heruntergeladen habe.

 

Bezüglich des NAS meinte ich auch ein NAS, das per LAN angeschlossen ist. Aber die Daten gehen ja erstmal vom Notebook per WLAN zur Fritzbox und dann über LAN zum NAS und scheinbar ist dort auch das WLAN (bzw. die Verschlüsselung des WLANs) der Flaschenhals.

 

Im IPPF befasst sich übrigens dieses Thema mit der Problematik: *Klick*

Benutzerebene 7
Abzeichen +1
Interessant, kannte ich jetzt nicht. Danke für den Link.

 

Habe den Beitrag kurz überflogen, scheint ja wirklich bei der 7490 gelöst worden zu sein.

 

Sollte der Beitragsersteller vielleicht besser zur 7490 greifen.

 

Edit

 

Wobei ich sagen muss, die extremen Netzwerkbelastungen in dieser Zusammenstellung werden wohl nicht viele Leute haben. Denn dann wären die ganzen Umsteiger ( die Daten ausleser und 6431 verweigerer :-)) hier wieder aufgelaufen.

 

Die Problematik wenn ich das richtig im Kopf habe war doch bei den meisten Leuten das er Anschluss gar nicht lief und NAT usw. Zumindestens die Leute die hier aufgeschlagen sind und die Box getauscht haben, sind nicht wieder erschienen. Dieses Problem hat so auch noch nie jemand hier geschildert. Ich vermute auch mal das selbst ich diese Zusammenstellung unter diesen Bedingungen niemals erreicht hätte. Ist jetzt aber nicht stellvertretend für andere gemeint. Wenn es so ist wie du sagst und ich zweifel da nicht dran, ist das ärgerlich und ich drück die Daumen das AVM das hinbekommt.

 

Persönlich hab ich zwar eine 7390 aber nicht als Hauptrouter, mehr als Lan1 über Dlan. Als Hauptrouter habe ich eine 7270 in Arbeit und würde mir im Fall von einem defekt dann auch eine 7490 als Hauptrouter kaufen. Bevor du fragst, warum hast du die 7390? Hab diese günstig geschossen und wollte eine haben zum dran spielen.

 

Eventuell würde ich die 7390 im Fall von einem Defekt der 7270 auch nutzen, da O2 diese ja jetzt anbietet und somit auch ein Branding vorhanden ist. Aber auf Dauer wäre die 7490 gekauft. :-)

 

 

So, habe nun erfolgreich meine o2 Box gegen meine FB 7362 SL getauscht. Ich mache es kurz. So gut wie alle meine Probleme die ich vorher hatte sind mit dem Austausch beseitigt worden.

Nun kann ich auch mal selber schauen wie meine DSL Leitung aussieht. So wie ich das sehe sollte man doch ein wenig mehr aus der Leitung raus holen können.

 

@Stefan 

Wie siehst du das? Da muesste doch mehr rauszuholen sein ☺️ Siehe Screenshot..

 https://

 

Effektiv komme ich im Download nur auf ca. 22 Mbit und im Upload auf ca. 3,2 Mbit.

 

vg

mod