Warum O2
Warenkorb
Service
Direkt zu den idealen Business-Angeboten
Warum ist das wichtig?
Je nach Anzahl der Verträge bieten wir individuell optimierte Konditionen. So sind z. B. unsere Angebote für Selbständige perfekt auf wenige Nutzer abgestimmt – während die O2 Business Angebote exklusive Vorteile für viele Mitarbeiter bieten.
Gelöst

Keine IPv6-Konnektivität mehr Kabel Anschluss



Kompletten Beitrag anzeigen

141 Antworten

Benutzerebene 2

Laut Vodafone Techniker: o2 Problem

Benutzerebene 2

Noch ein Anruf von Vodafone bekommen, immer noch die gleiche Aussage: “Routing Problem bei O2”

Hallo,
seit gestern habe meine private 6690 (7.50) am Laufen und auch bei mir scheint ein ipv6 Issue vorzuliegen…

Ich kann z.B. ipv6.google.com gar nicht unpingen..

ipconfig von meinem PC:

Ethernet adapter Ethernet 2:

[….]

 

[….]


Sind fe80 nicht local, non-routable IPv6 Adressen ?
“... Any address starting with "::", "fc", "fd", or "fe" are unable to work with the public IPv6 Internet. ...”

Allerdings sieht der Online-Monitor korrekt aus..
 


Meine IP6-Settings:
 

Die URL: http://www.test-ipv6.com/index.html.en_US

bringt:
 




Und dann noch:

Im Wesentlichen kann ich meine [….] nicht erreichen….

Es wäre nett eine Erklärung zu erhalten…


Gruss, flatline

 

Edit o2_Flo: Date entfernt / unkenntlich gemacht // 24.4.23

Liebe Leute,

 

ich muss mich entschuldigen. Das Problem sass, wie so haeufig,  vor dem Rechner…
Wieso auch immer aber an meiner PC-Ethernet-Karte was das IPv6-Protokoll nicht angeklickt...

Nach der Aktivierung und dem Rechnerdurchstart verhält sich alles wie erwartet.

Bitte meinen Post von davor ignorieren.

Gruss, flatline

Bei mir liegt auch dasselbe Problem seit Monaten vor. Traceroute bleibt auch bei mir an der selben Stelle hängen.

 

Ich habe auch schon beobachtet, dass es ab und zu funktioniert, was allerdings nicht wirklich oft vorkommt.

 

traceroute to google.com (2a00:1450:4005:801::200e), 30 hops max, 80 byte packets
1 dynamic-2a02-3102-48d1-ff9f-52e6-36ff-fe81-501f.310.pool.telefonica.de (2a02:3102:48d1:ff9f:52e6:36ff:fe81:501f) 5.574 ms 5.488 ms 5.434 ms
2 dynamic-2a02-3102-4800-0034-0000-0000-0000-0001.310.pool.telefonica.de (2a02:3102:4800:34::1) 30.959 ms 35.695 ms 35.659 ms
3 * * *
4 * * *
5 * * *
6 * * *
7 * * *

 

Hallo @Lucky L ,

wie sieht es bei dir aus, läuft es jetzt wieder bei dir? Wir haben auf unsere Anfragen eine positive Rückmeldung erhalten bezüglich deines Anschlusses und würden natürlich gerne einmal von deiner Seite aus hören wie es sich darstellt.

 

Schöne Grüße, Sven

Hallo @dbritomendes ,

magst du bitte auch einmal schauen wie es mit deinem Anschluss aussieht, bei dir soll mittlerweile auch etwas gemacht worden sein.

 

Schöne Grüße, Sven

Benutzerebene 2

Ja, es läuft bei mir. Hat mich auch ein Techniker telefonisch kontaktiert und ich habe bestätigt dass es läuft.

Danke für die Rückmeldung @Lucky L. Das klingt ja schon einmal sehr vielversprechend, vielen Dank für deine Geduld und dass du uns hier immer mit Infos und Daten versorgt hast, wenn wir welche benötigt haben.

 

Schöne Grüße, Sven

@o2_Sven Ich habe leider das gleiche Problem mit der IPv6-Konnektivität. Was brauchst du oder der Support, um mir zu helfen?

Ah, vielleicht noch als Ergänzung: Diverse VPN-Programme deaktivieren das IPv6 Protokoll (zb. NordVPN, dort per Cronjob immer sehr zeitnah, sieht man dann bei Verwaltung des Ethernet-/ Wlan-Anschlusses in den Netzwerkeinstellungen, Treiber is abgeklemmt), da hierüber ein Bleeding der IPv6-Adresse droht und damit die Wirkung des VPN neutralisiert wird (= User wird enttarnt).

 

Auch erst durch Zufall entdeckt, da mich das Durchfallen in IPv6 Tests wunderte am PC (und am Handy hingegen ohne NordVPN zb. funktioniert)

@o2_Sven  @o2_Lars 

Hallo, ich bin seit dem 05.07.2023 Kabel Kunde bei O2. Zuvor hatte ich meinen Kabel Internetvertrag bei Vodafone, hier hatte ich keine Probleme.

Leider habe ich seit dem Wechsel zu O2 das gleiche Problem wie hier beschrieben. Am Service Telefon versteht leider niemand mein Problem und es wird immer nur auf einen Router-Wechsel (den ich bereits getan habe) gepocht. 

Ich nutze eine Fritzbox 6591 Cable (Werksreset wurde durchgeführt) FRITZ!OS: 

7.56

 

Könnt Ihr mir bitte helfen, ich kann nun seit 2 Wochen kein Internet nutzen und ich weiß nicht mehr weiter.

 

Vielen Dank im voraus.

 

Grüße Michael

Benutzerebene 7
Abzeichen +5

@skumper Hast Du noch ein offenes technisches Ticket?

(Ticket Nummer bitte hier nicht posten!) Und wieviel Tickets hast Du schon eröffnet?

@Joe Doe  ich habe eine Vorgangsnummer von der O2 my service app.

Am Telefon wollte man kein Ticket erstellen, weil die Messung meiner Leitung in Ordnung wäre.

 

Danke für die schnelle Reaktion

Hi @skumper 

Willkommen in unserer o2 Community, schön dass du uns hier gefunden hast. 

Magst du hier mal die Vorgangsnummer aus der o2 My Service App posten, dann können wir uns das mal anschauen (keine Sorge, da sehen wir nur unpersonalisierte Daten, du verrätst da also nichts geheimes). 

Vielen Dank

Beste Grüße Matze 

Benutzerebene 2

Hi @skumper,

ein Traceroute zu deinem Präfix endet in deine Haupt IP Adresse. Getestet mit https://www.ipv6tech.ch/?traceroute6 und deine  IPv6 Adresse: 2a02:3102:c120:1640::1 (die erste Adresse aus deinem Präfix - für den test ist nicht  relevant ob die Adresse vergeben oder exposed ist)

Als ich das Problem hatte, endete das Trace ganz früh in AS6805

Sind deine IPv6 LAN Einstellungen korrekt? zb: “Router Advertisement im LAN aktiv “.?

Hast du aus mehrere LAN Geräte getestet?

 

Ich kenne mich leider höchstens halb so gut aus wie ihr, deshalb verstehe ich nur die hälfte.

Es kann meiner Meinung nach aber nicht an meinen Einstellungen liegen, es funktionierte ja alles bei mir, bis zur Umstellung von Vodafone zu O2 und exakt seitdem nicht mehr.

Die Problematik besteht bei allen Geräten im Netzwerk, Macbook, Ipads, Android Smartphones, GoogleNest und TVs.

 

 

Danke für die Hilfe und gute Beschreibung Lucky L.
Ja die Einstellung ist in der Fritzbox Router Advertisement im LAN ist aktiv

@o2_Matze  sorry, ich hatte deine Nachricht übersehen.

Die Vorgangsnummer ist 150910

Viele Grüße

Michael

@skumper Danke. Da sieht aber alles super aus, zumindest konnte die App keinen Fehler feststellen und auch bei den Speedtests bist du auf die volle Geschwindigkeit gekommen. 

Wie sieht denn der Fehler genau aus? Also im normalen Surf Alltag? Was passiert, denn du jetzt den Browser öffnest und Youtube aufrufen möchtest? Oder eine andere Webseite? Das sollte doch fehlerfrei funktionieren, oder was passiert dann genau? Magst du das mal etwas genauer beschreiben? 

VG Matze   

Ja die Speedtests sind immer hervorragend, aber die ipv6 Tests schlagen immer fehl.

Webseiten, YouTube etc. Braucht extrem lange zum Laden und streaming Dienste wie Netflix oder dazn brauchen 5 Minuten, länger oder bekommen gar keine Verbindung. Auch mein Google nest erhält keine Verbindung mehr.

Wenn ich alles auf einen mobilen Hotspot von meinen Smartphone switche, funktioniert alles tadellos.

Zum Surfen ist die Verbindung auch zu langsam, so dass ich zu Hause komplett alles über meiner mobilen Daten laufen lassen muss. Wer hat schon die Zeit nach jedem Klick 2 Minuten zu warten.

 

Und das alles wie gesagt seitdem Wechsel von Vodafone zu O2.

Nochmals danke an @Lucky L 

die Einstellung war auch schon so in der Fritzbox hinterlegt:

 

In Internet ->Zugangsdaten -> IPv6 :
IPv6-Unterstützung aktiv [checked]
Native IPv6-Anbindung verwenden [checked]
AFTR-Adresse automatisch über DHCPv6 ermitteln (checked)

 

 

@o2_Matze @o2_Lars @o2_Sven 

Hat denn jemand eine Vermutung, was bei mir nicht stimmt und wie das behoben werden kann und wie lange das dauern wird?

@o2_Matze @o2_Lars @o2_Sven 

Kann mir bitte jemand mitteilen, wie ich hier weiterführenden muss, damit mein Problem gelöst wird? Ich habe nun seit 2 1/2 Wochen einen Internetvertrag den ich bezahle, aber keine Leistung erhalte und gefühlt passiert trotz Beschwerden nichts. Ist der einzige Weg eine Kündigung? Oder ist das in den Griff zu kriegen

Hallo @skumper,

inzwischen wurde doch ein Störungsticket aufgenommen, hier werden wir das Problem vermutlich nicht lösen können.

So etwas ist immer sehr ärgerlich, vor allem wenn man zunächst keinen Fehler erkennen konnte. Jetzt wird hoffentlich schnell nach der Ursache gesucht und ich bin sicher, dass die Verbindung dann auch wieder normal funktionieren wird.

Halte uns gerne auf dem Laufenden, wie es bei dir weitergeht.

Viele Grüße

Giulia

 

 

Deine Antwort