Warum O2
Warenkorb
Service
Frage

Eingeschränkte Konnektivität IPv6 mit Fritzbox 6590 Cable


Hi zusammen,

 

ich bin seit diesem Monat O2 my Home L Flex Kunde und bringe meine private Fritzbox 6590 Cable mit in den Vertrag. Von Aktivierung an ist uns leider aufgefallen, dass viele Apps (Smart TV, Android) im Heimnetz nicht funktionieren (bleiben quasi in einem Zustand stecken, in dem Daten aus dem Internet geladen werden sollten). Sobald wir mobile Daten/einen Hotspot nutzen ist das Problem aber nicht länger vorhanden.

In der Fritzbox Oberfläche ist uns nichts besonderes aufgefallen: Kabel, IPv4 und IPv6 werden als erfolgreich verbunden angezeigt:

Dann bin ich in anderen Beiträgen über https://test-ipv6.com/ gestolpert und habe damit mal die Konnektivität geprüft. Hier wird mir gesagt, dass wir keine IPv6-Adresse besitzen (mit IPv4 scheint alles i.O. zu sein):

Für mich als Laie sieht es nun so aus, als könnte unser Problem darin begründet sein, dass die Geräte versuchen über IPv6 zu kommunizieren, dabei aber timeouten. Ehrlich gesagt verwirrt mich das etwas, weil ich bis jetzt annahm, dass man bei DS-Lite nur eine IPv4 über den IPv6-Tunnel bekommt - daher verstehe ich gerade nicht so richtig, warum ich keine öffentliche IPv6 zugewiesen bekomme (?).

Hatte schon mehrfach Gespräche mit der Hotline, wo “Daten nachgetragen” wurden und eine “Störung aufgenommen wurde” (Techniker hatte diese als gelöst markiert). Habe auch schon die Fritzbox einige Male auf Werkseinstellungen zurückgesetzt/vom Strom getrennt etc. - Alles ohne Besserung.

Habe ich hier vielleicht eine Konfigurationsmöglichkeit der Fritzbox übersehen oder muss hier eine Fehlerbehebung seitens o2 erfolgen?

Viele Grüße und Danke im Voraus!


29 Antworten

Benutzerebene 7
Abzeichen +1

Von Aktivierung an ist uns leider aufgefallen, dass viele Apps (Smart TV, Android) im Heimnetz nicht funktionieren

Nicht alle Geräte unterstützen IPv6. Ebenso kann man bei einigen Geräte wie PCs die IPv6-Unterstützunge auch deaktivieren - da funktioniert es natürlich nicht.

Auch bei der Fritzbox kann man IPv6 im Heimnetzwerk deaktivieren. 
https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-6590-Cable/573_IPv6-Unterstutzung-in-FRITZ-Box-einrichten/

Zeigt die FB denn an das die Geräte eine IPv6 Adresse haben?

Danke für eure Antworten!

Ja, den Geräten ist in der Fritzbox eine IPv6-Adresse zugewiesen. Auch wenn ich die Eigenschaften der Netzwerkadapter der einzelne Geräte (PC, Smartphone) öffne, sehe ich, dass eine IPv6 zugewiesen ist.

Ich würde deswegen behaupten, dass die Geräte auch alle IPv6 unterstützen @blablup.

Gestern habe ich noch versucht mal das Netzwerk über die Fritzbox + Wireshark zu monitoren, wenn ich die betroffenen Apps verwende (z.B. ImmoScout24, Gorillas auf dem Smartphone; YouTube auf dem SmartTV), um daraus vielleicht Rückschlüsse ziehen zu können, hab es aber nicht richtig hinbekommen :sweat_smile: die Apps funktionieren aber weiterhin sofort, sobald ich mein mobiles Netz nutze.

Bei meinem vorherigen Kabelanbieter hatte ich übrigens mit den gleichen Einstellungen (vor dem Werksreset) keinerlei Probleme :thinking:

Benutzerebene 7
Abzeichen +1

Du könntest mal probieren, in einem betroffenen Gerät den DNS-Server z.B. auf die von Cloudflare zu ändern (1.1.1.1 und 1.0.0.1). 

Bitte vorerst nicht den DNS-Server in der Fritzbox ändern sonst funktioniert die Telefonie nicht mehr.

Danke für den Vorschlag! Habe mich an die Anleitung gehalten und am Smartphone die statischen DNS-Server von Cloudflare eingetragen - leider ohne Besserung. Hier noch ein detaillierter Screenshot von https://test-ipv6.com/ mit den angewandten DNS Einstellungen:

 

Ich habe gerade nochmal versucht, über tracert und ping mehr Infos rauszufinden - anscheinend bleibt das Routing direkt beim o2 DNS hängen (habe auch an der Fritzbox gerade mal den Cloudflare DNS gesetzt):

Routenverfolgung zu google.com [2a00:1450:4001:810::200e]
über maximal 30 Hops:

1 <1 ms <1 ms <1 ms dynamic-2a02-3102-9e10-0200-9a9b-cbff-fe69-4f5d.310.pool.telefonica.de [2a02:3102:9e10:200:9a9b:cbff:fe69:4f5d]
2 * * * Zeitüberschreitung der Anforderung.

Ping wird ausgeführt für 2a02:3102:9e10:200:9a9b:cbff:fe69:4f5d mit 32 Bytes Daten:
Antwort von 2a02:3102:9e10:200:9a9b:cbff:fe69:4f5d: Zeit<1ms

Nach dem ersten Hop fliege ich direkt raus.

Hallo @HatsMummels ,

herzlich willkommen in unserer o2 Community. Entschuldige die lange Antwortzeit momentan.

Hast du in der Zwischenzeit vielleicht schon etwas erreichen können oder hast du zu deinem Problem den Kontakt zu den Kollegen der DSL Technik aufgenommen?

Ich muss gestehen, dass ich wahrlich kein Experte bin wenn es um traceroute geht, daher kann ich hier nur eine Vermutung aüßern. Könnte der Abbruch wie du ihn dort siehst im Zusammenhang mit dem DS-Lite stehen?

Wenn du schon etwas neues weißt dann berichte uns gerne davon.

Schöne Grüße, Sven

Hi Sven - kein Problem.

Ich hab bestimmt schon zehn Mal mit den Kollegen in der Technik telefoniert, jedoch ohne Erfolg. Entweder sie gehen mit mir die Standard Step-By-Step-Anleitung für die Fritz Box durch oder erstellen Störungstickets, die nicht gelöst werden können.

In der Zwischenzeit bin ich auf viele Threads im Internet gestoßen, wo die exakte Problematik beschrieben wird und mit echtem Dual Stack statt DS-Lite gelöst werden konnte, z.B. hier (zugegeben nicht bei o2, aber Hardware ist die gleiche):
https://www.computerbase.de/forum/threads/seit-wochen-probleme-mit-ds-lite-und-fritzbox.1952109/#post-24261030

Habe dann an der Hotline mal nachgefragt, ob Dual Stack bei mir aktiviert werden kann. Die Antwort war dann, dass das nicht möglich wäre und “über einen externen Anbieter freigeschaltet werden müsste”. Hatte dann ehrlich gesagt keine Lust mehr zu hinterfragen, was das überhaupt bedeuten soll, denn bei Vodafone/Unitymedia hat es ja vorher auch geklappt.

Dementsprechend werde ich demnächst wieder zurück zu meinem ehemaligen Provider wechseln.

Viele Grüße!

Moin,

also eine IPv4 Verbindung ist keine Lösung bei IPv6 Routing Problemen.

Was passiert denn wenn Du tracert -4 verwendest?

Bzw. mal IPv6 deaktivierst und dann den tracert laufen läßt.

Die 07.27 ist drauf?

Hallo @HatsMummels ,

richtigen Dual-Stack bieten wir bei den Kabelanschlüssen die über Vodafone laufen (noch) nicht an. Was genau die Kollegen dann mit einer Lösung über externe Anbieter meinen kann ich daher nicht nachvollziehen.

 

Schöne Grüße, Sven

Hallo @HatsMummels , @o2_Sven 

ich hab fast genau das gleiche Problem .

  • IPv4 über DS Lite
  • IPv6 Test zeigt an, dass keine  IPv6 Verbindung gefunden werden konnte
  • Einige Apps (u.A. Dazn, Tagesschau, Microsoft Teams etc) funktionieren aus dem Heimnetz gar nicht, im Mobilfunknetz und anderen WLAN Netzwerken aber problemos
  • Techniker hat die Leitung durchgemessen, konnte keine Fehler finden
  • Ich verwende eine von O2 bereitgestellte Fritzbox 6660 Cable, die auch bereits ausgetauscht wurde - Selbes Problem

Daher wollte ich mal freundlich fragen, ob und wie dieses Problem gelöst werden konnte

Hi @Max_B,

das Problem wurde tatsächlich gelöst, ich weiß allerdings nicht, ob die Lösung für dich wirklich praktikabel ist: Ich bin zurück zu Vodafone Unitymedia gewechselt.

Zum Aktivierungsdatum habe ich (wie auch bei o2) die MAC Adresse meines Routers an Unitymedia durchgegeben und alles, was o2 nach dutzenden Support-Hotline-Anrufen nicht lösen konnte, hat sofort wieder funktioniert.

Seitdem hatten wir nie wieder Probleme mit der Thematik.

Sorry, dass ich dir damit wahrscheinlich nicht weiterhelfen konnte. Vielleicht noch eine technische Anmerkung: Auch bei unserer Unitymedia-Verbindung wird DS Lite verwendet (mein Verdacht, dass es nur daran liegt, hat sich also nicht bestätigt).

Viel Glück bei der Suche zur Lösung des Problems. Ich habe mehrere Stunden in der Hotline (und vor allem in Warteschleifen) verbracht und o2 (oder zumindest die Mitarbeiter, mit denen ich gesprochen haben) konnte das Problem nicht lösen.

Viele Grüße!

Hi @HatsMummels ;

Erstmal Vielen Dank für deine schnelle Antwort!
Der Verdacht hat mich auch bereits beschlichen, dass das Problem eher an O2 und deren Nutzen einer Vodafone Infrastruktur liegt. Ich denke, ich werde dann auch zum an sich “nativen” Vodafone/Unitymedia zurückkehren. Entschuldige, wenn ich nochmal nachhhake - Konntet Ihr den Wechsel über eine Sonderkündigung vollziehen?

Vielen Grüße,
 

Kein Problem, gerne. Zu einem Sonderkündigungsrecht kann ich dir leider nicht weiterhelfen, da ich (in weiser Voraussicht?) einen o2 Vertrag mit einem Monat Kündigungsfrist abgeschlossen hatte, dementsprechend war das kein Problem. Soweit ich weiß - ich habe davon auch Gebrauch gemacht - gibt es bei Vodafone Unitymedia aber Gratismonate für sich überschneidende Vertragslaufzeiten. Ich bin mir nur nicht sicher, ob das Angebot auf eine Maximalanzahl von Monaten beschränkt ist.

Viel Erfolg und viele Grüße!

Hallo @Max_B ,

wenn du eine Sonderkündigung einreichten möchtest, schicke diese bitte schriftlich an folgende Adresse:

Telefonica Germany GmbH&Co. OHG

Kundenbetreuung

90345 Nürnberg

 

Schöne Grüße, Sven

Hallo  @o2_Sven ,

Nach Möglichkeit würde ich das gerne vermeiden - 

Gäbe es weitere Möglichkeiten die man vorher abchecken könnte? Zuweisung einer festen IP Adresse, oder Umstellen von DS Lite auf Dual Stack?

 

Hallo @Max_B ,

leider können wir bei den Kabelanschlüssen über Vodafone keines von beiden anbieten.

Was du vorher noch einmal testen kannst ist, wenn du einmal in deiner FritzBox unter Zuhilfenahme der erweiterten Ansicht die Konfiguration umstellst. Schau einmal auf der Benutzeroberfläche in Internet > Zugangsdaten und dann in den Reiter für IPv6. Ich würde komplett ins Blaue vermuten, dass die Voreinstellung bei IPv4 über DS-Lite gesetzt ist. Wenn du hier dann einmal nur die native IPv6 Verbindung anhakst und dann bei den Verbindungseinstellungen weiter unten noch DHCPv6 Rapid Commit und Globale Adresse aus dem Präfix ableiten wählst, die Einstellungen dann speicherst und die Internetverbindung danach einmal neustartest, vielleicht reicht dass dann schon aus um deine Schwierigkeiten mit den oben genannten Apps zu lösen.

 

Schöne Grüße, Sven

Hallo @o2_Sven ,

 

Erstmal vielen Dank für deine Vorschläge. Leider ist die Ansicht, in der man zum nativen IPv6 wechseln kann aus irgendeinem Grund nicht mehr verfügbar (Ich konnte sie zwischendurch sehen, aber durch ein Update wurde das herausgenommen. Das merkwürdige ist, dass dies nicht im Zusammenhang mit der OS Version zu stehen scheint). Jedenfalls sehe ich nur das :
 

In der Zwischenzeit hat sich leider die Situation verschlechtert. Mittlerweile leuchtet die Info-LED wieder, dies war zwischendurch durch einen Routerwechsel zumindest für einige Wochen behoben. Außerdem passieren die merkwürdigsten Dinge: z.B. wird angezeigt, dass Telefonie nicht verfügbar ist, weiterhin konnte ich diesen Screenshot hier nicht über mein WLAN hochladen, sondern musste dies über einen Hotspot machen. Im Falle einer Sonderkündigung, könnte ich von O2 vorab eine Bestätigung meiner Umstände haben, so dass dies ohne Reibereien abläuft? Eventuell macht ja für mich ein Wechsel zum “nativen” Vodafone dann mehr Sinn, wenn ich kein störungsfreien Anschluss über O2 bekommen kann

Viele Grüße,
Max

Hallo @Max_B ,

die erweiterte Ansicht ist bei deiner FritzBox aktiviert? Du solltest die in dem Menü das sich hinter den drei vertikalen Punkten oben rechts versteckt einstellen können.

Leuchtet die Info-LED rot oder grün? Das klingt auf jeden Fall seltsam, da würde ich dann vorschlagen dass du dich vielleicht schon einmal mit den Kollegen der Technik in Verbindung setzt.

 

Schöne Grüße, Sven

Hallo @o2_Sven ,

Ja, die erweiterte Ansicht ist aktiviert. Selbstverständlich habe ich bereits mehrmals versucht mit der Technik in Kontakt zu kommen, aber leider treten die Kollegen nie direkt mit mir in Kontakt, sondern es läuft nur so, dass der First-Level Support bei den Kollegen anfragt, man sagt mir, dass sich gekümmert wird und zu meiner Frustration wird das Ticket in den folgenden 1-2 Tagen geschlossen, ohne dass jemand direkt mit mir gesprochen hat. Ausgenommen jetzt mal die Kollegin, die freundlicherweise einen unkomplizierten Routertausch gestartet hatte - Der aber auch keinen langfristigen Erfolg brachte.

 

Hallo @Max_B ,

vermutlich laufen die Tickets der Technikkollegen immer im Sande weil aus deren Sicht der Anschluss prinzipiell am laufen ist. Bezüglich der Benutzeroberfläche könntest du noch versuchen dich direkt an AVM zu wenden, ansonsten weiß ich hier leider auch nicht mehr weiter wo man noch ansetzten könnte, tut mir leid :disappointed_relieved: .

 

Schöne Grüße, Sven

Benutzerebene 2

 

Hallo zusammen. Da der Autor leider nicht mehr aktiv zu sein scheint, es aber doch noch andere Leidensgenossen gibt, melde ich mich mal hier.

Ich habe ganz ähnliche Probleme wie @HatsMummels Falls ihr den Fehler noch nicht beheben konntet, versucht doch mal folgendes in der Fritzbox: 

Heimnetz - Netzwerk - Netzwerkeinstellungen - und ganz unten - IPv6 Einstellungen. Nimm dort mal das im angehängten Bild gezeigte Häkchen raus. Bei mir hat es dazu geführt, dass ich wieder wie gewohnt auf meine Apps zugreifen kann und auch keinen Timeout mehr erhalte. Leider ist dadurch der Zugriff von außerhalb auf die Box nicht mehr möglich,- was im Moment für mich aber nicht so wichtig ist,- hauptsache ich kann Zuhause ordentlich arbeiten. Aber vielleicht findet sich dazu auch noch eine Lösung. 

 

Meldet euch gerne mal, wenn ihr einen anderen Ansatz habt oder mein Vorschlag funktioniert hat. 

Viel Erfolg. 

 

 

Hallo zusammen. Da der Autor leider nicht mehr aktiv zu sein scheint, es aber doch noch andere Leidensgenossen gibt, melde ich mich mal hier.

Ich habe ganz ähnliche Probleme wie @HatsMummels Falls ihr den Fehler noch nicht beheben konntet, versucht doch mal folgendes in der Fritzbox: 

Heimnetz - Netzwerk - Netzwerkeinstellungen - und ganz unten - IPv6 Einstellungen. Nimm dort mal das im angehängten Bild gezeigte Häkchen raus. Bei mir hat es dazu geführt, dass ich wieder wie gewohnt auf meine Apps zugreifen kann und auch keinen Timeout mehr erhalte. Leider ist dadurch der Zugriff von außerhalb auf die Box nicht mehr möglich,- was im Moment für mich aber nicht so wichtig ist,- hauptsache ich kann Zuhause ordentlich arbeiten. Aber vielleicht findet sich dazu auch noch eine Lösung. 

 

Meldet euch gerne mal, wenn ihr einen anderen Ansatz habt oder mein Vorschlag funktioniert hat. 

Viel Erfolg. 

 

Hallo @G3N3RV7 
Tausend Dank für diesen Hinweis! Das war tatsächlich bei mir die Lösung des Problems.
Und danke auch dafür, dass du dir nochmal die Zeit genommen hast, anderen zu helfen, die eventuelle das gleiche Problem haben könnten - Das hat mir eine Menge Mühen erspart!

Hallo @G3N3RV7 ,

danke für den Hinweis bezüglich einer möglichen Lösung :hugging: .

Das wird sicherlich dem ein oder anderen Nutzer helfen.

 

Schöne Grüße, Sven

@G3N3RV7 vielen vielen Dank.

 

Ich bin jetzt seit 2 Wochen am Lösungen suchen und hab es dank dir endlich geschafft, dass Disney + und RTL + wieder einwandfrei laufen.

Du bist meine (Ehe)Rettung :)

Deine Antwort