Gelöst

DLM / DSLAM Drosselung


Hallo,

ich habe seit Juli den Tarif O2 my Home L (also 100/40 Mbit/s).

Zunächst betrieb ich eine kleine FritzBox 7412, die in den ersten Tagen auch die 100Mbit/s schaffte, aber dann auf 80/32 Mbit/s heruntergeregelt wurde (DSLAM-Datenrate Max.), was auch der angezeigten Leitungskapazität entsprach. Darauf hin kaufte ich eine bessere FritzBox 7530, die dann auch deutlich bessere Leitungskapazität + Störabstandsmargen schaffte (ca. 115/41 Mbit/s + 19/15 dB). Das war Ende September.

Nach anderen Beiträgen hier, kann das DLM 1-2 Monate brauchen, bis es wieder hochregelt. Allerdings habe ich bis heute keine Besserung. Kann ich von meiner Seite noch etwas tun bzw. O2?

Danke im Voraus!

 

icon

Lösung von rentek 26 November 2019, 20:39

Du musst zwingend, damit DLM dich nach 14 Tagen hochregelt, alle Punkte jeweils auf maximale Performance stellen. Danach Fritzbox neu durchstarten und 14 Tage nichts an der Box machen. Dann sollte das DLM dich in der 15. Nacht peu a peu (pro Nacht) hochregeln.

An welchem DSLAM hängst du? Huawei Broadcom 192.26?

Zur Antwort springen

29 Antworten

Benutzerebene 7
Abzeichen

@nick I name die 7530 ist in der Zeit niemals vom Netz getrennt worden? Zwei Monate mit dem Profil ist schon sehr ungewöhnlich.

@Joe Doe höchstens 2-3 Mal, da ich nicht sicher war (und bin), ob das DLM im laufenden Betrieb hochstufen kann. Zuletzt habe ich vor 30m VDSL neuverbunden; davor war die Verbindung 27 Tage stabil. Allerdings (wie man an den Bildern sieht), hat das nichts gebracht.

Warum ist das Profil 17a ungewöhnlich? Soweit ich mich erinnere, habe ich eigentlich immer 17a bekommen (VDSL2 17a G.Vector (ITU G.993.5)).

Benutzerebene 7
Abzeichen

@nick I name Du hast mich falsch verstanden. Ich meinte, ungewöhnlich das Du immer noch beim 80000/32000 Profil fest hängst. Als ich vor einem Jahr mit ner 7360 an meinem Anschluss rum gespielt hatte, war der Spuk mit dem reduzierten Profil nach 14 Tagen gegessen, als ich eine 7430 wieder dran hatte.

Benutzerebene 7

Sind alle Störregler auf maximale Performance, und ist die Firmware 07.13 installiert?

Hast du mehrere Telefondosen im Haus/in der Wohnung?

@rentek aktuell sind alle Regler ein Stufe über “maximale Stabilität”. Hatte hier gelesen, dass man auch erst mal die Störbandmarge in der FritzBox höher stellen kann, was keinen Effekt hatte. Von Ende September bis Ende Oktober hatte ich es allerdings auf “maximale Performance” stehen.

Auf der FritzBox ist FRITZ!OS 07.13 installiert.

Die FritzBox hängt direkt an der einzigen Telefondose in der Wohnung (Mehrfamilienhaus). Auch mit den originalen Kabeln, die bei der FritzBox dabei waren.

Benutzerebene 7

Du musst zwingend, damit DLM dich nach 14 Tagen hochregelt, alle Punkte jeweils auf maximale Performance stellen. Danach Fritzbox neu durchstarten und 14 Tage nichts an der Box machen. Dann sollte das DLM dich in der 15. Nacht peu a peu (pro Nacht) hochregeln.

An welchem DSLAM hängst du? Huawei Broadcom 192.26?

@rentek ah ok! Danke für den Hinweis! Ich dachte, dass ich das schon im Oktober probiert hatte (bis auf das Durchstarten). Werd’s mal testen und berichten.

Ja, genau. Zumindest sagt das die FritzBox (Huawei Broadcom: 192.26).

Benutzerebene 7

Also bei meiner Arbeitskollegin, die ebenfalls an einem Huawei Broadcom 192.26 hängt und eine Fritzbox 7530 hat, hat das DLM in der 15. Nacht nach dem Neustart und alles auf max. Performance zugeschlagen und in nächtlichen Etappen von 80.000/32.000, 90.000/37.000, 100.000/37.000 hochgeregelt. Bei 100.000/37.000 gab es stündlich mehrere Syncabbrüche, bis DLM heute nach auf 100.000/32.000 heruntergeregelt und die INP von 35 auf 75 erhöht hat! Seitdem aber alles stabil. Mal gucken, was heute Nacht passiert. :D

Benutzerebene 7

Nachdem meine Antwort als Lösung markiert wurde und nun 15 Tage vorüber sind: wie ist denn der Stand der Dinge? War DLM heute Nacht anständig? :D 

@rentek also ich habe keine Antwort als Lösung markiert….evtl. geschieht das automatisch nach einer gewissen Zeit?

Da die letzte Nacht (von Mi. auf Do.) nichts geschehen war, wollte ich noch diese Nacht (von Do. auf Fr.) abwarten. Du hattest in deiner Antwort ja auch von der 15. Nacht gesprochen, d.h. evtl. passiert erst diese Nacht etwas?

Allerdings gab es am letzten Montag (02.12.) auch Fehler laut FritzBox (Sekunden mit Fehlern (ES): 1 FritzBox & 2 Vermittlungsstelle). Kann das einen Einfluss haben?

Benutzerebene 7

Möglicherweise hat sich die Fritzbox auf 07.14 geupdatet. Die kam kürzlich raus. Dadurch wurden die besagten 14 Tage wieder zurückgesetzt.

Kann das sein?

@rentek Nein, dieses Update habe ich bewusst zurückgehalten, damit es keinen Verbindungsabbruch gibt.

Laut FritzBox steht die Verbindung seit 16 Tagen (DSL aktiv seit: 16 Tagen, 13 Stunden, 2 Minuten; VDSL2 17a G.Vector (ITU G.993.5)) und ich habe immer noch 80Mbit/s down und 32Mbit/s up….

Benutzerebene 7

Bei meiner Arbeiskollegin hat DLM exakt vor 13 Tagen zugeschlagen und wieder gedrosselt, weil ich die Verkabelung der TAE-Dosen nochmals geändert habe (Wackelkontakt an einer Schraubbuche). Seitdem 90 MBit/s down und 32 Mbit/s up an einem Huawei Broadcom 192.26, obwohl Leitungskapazität bei 125 MBit/s down und 42 MBit/s up seitdem beträgt.

Werde berichten, ob DLM morgen (Samstag) oder übermorgen (Sonntag) Nacht gnädig ist und wieder hochstuft. Bei ihr ist aber auch die 07.14 installiert.

Benutzerebene 7

@nick I name DLM bescherte meiner Kollegin heute Nacht ein vorgezogenes Weihnachtsgeschenk und setzte die Leitung von 90 -→ 110 und von 32 -→ 37 hoch. Sie hatte aber auch 14 Tage lang null CRC-Fehler.

Das Zeitfenster von 14 Tagen stimmt also nach wie vor am Huawei Broadcom 192.26.

Daher schlage ich vor, dass du auf die FW 07.14 updatest und dann mal erneute 14 Tage ausharrst.

@rentek Bei mir gab es auch keine CRC-Fehler, aber dafür “Sekunden mit Fehlern (ES)”. Ich würde noch bis 16./17. abwarten, da es dann auch 14 Tage ohne jegliche DSL-Fehler sind.

Erst dann würde ich updaten, zumal das FritzOS 7.14 keine Stabilitätsverbesserungen im Bereich Internet bringt. Höchstens der Punkt “mehr Informationen bei DSL” klingt interessant/relevant.

Benutzerebene 7

Ist deine Telefondose recht neu, oder schon älter? Kannst du ein Bild hochladen?

Nachdem sich auch die vergangene Nacht (Mo. auf Di.) nichts getan hat, habe ich die FritzBox geupdated (von FritzOS 7.13 auf 7.14). Wie vermutet, hat sich die DSL-Version der FritzBox nicht verändert und ist auf Version 1.180.129.93 geblieben.

@rentek die Telefondose ist vermutlich so alt wie das Haus, also ca. 20 Jahre.

Allerdings muss ich dazu sagen, dass O2 zum Schaltungstermin unnötigerweise (trotz exakter Vormieterdaten) einen Techniker geschickt hatte (linke Hand weiß nicht was die Rechte tut...generell gab es mitunter gegensätzliche Statusmeldungen von O2). Dieser hat die Leitung durchgemessen und sich auch gewundert warum er jetzt hergekommen ist, da die Schaltung & Leitung bereits da war.

Jedenfalls vermute ich, dass eventuelle Probleme mit der Dose auch schon da hätten auffallen müssen? Hätte ich dann auch nicht mehr Fehler im Fehlerzähler?

Benutzerebene 7

Das sieht nach einer “Monopol”-Dose der Telekom aus. Kannst du mal die Fritzbox vom Strom nehmen, die Blende abschrauben und ein Bild von der Dose ohne Blende machen, insbesondere von der Verkabelung? Möglicherweise braucht DLM auch ein paar Minuten “DSL-offline”, um zum Leben zu erwachen, so dass das Bildermachen der Telefondose gar nicht so schlecht ist. :D

PS: Lieber ein Techniker zu viel als zu wenig. Bei mir wurde am Tag des Technologiewechsels kein Techniker gebucht, obwohl O2 eine neue Teilnehmranschlussleitung gebucht hatte, die auch am APL im Keller hätte umgeklemmt werden müssen. Ergebnis: fünf Tage kein Netz.

Sieht man hier genug?

 

Benutzerebene 7

Ja, das ist eine Telekom-Dose mit eingebautem passivem Prüfabschluss. Das rot-blaue Adernpaar ist mittels LSA-Klemmleiste richtig aufgelegt (rot - 1, blau - 2). Die Dose wurde aber schon mal “überweißelt”, was zu Kontaktproblemen führen könnte, die sich gerade bei Vectoring bemerkbar machen. Du könntest die innenliegenden PINs mal mit einem in Isopropanol getränkten Ohrenstäbchen reinigen, sofern man damit noch rankommt.

Guten Morgen,

nachdem der Anschluss gedrosselt (80/32Mbits) nun 36 Tage unterbrechungsfrei und ohne Fehler (laut FritzBox) lief, wurde heute Nacht um 3 Uhr neu synchronisiert...und zwar mit stärkerer Drosselung. Ich habe jetzt 63,7/12,7Mbits.

Im Log der FritzBox steht “DSL antwortet nicht (Keine DSL-Synchonisierung)”. Die Störabstandsmarge ist jetzt noch höher (bei 24/28dB); Leitungskapazität wie gehabt bei ca. 120/40 Mbits.

@rentek an die Pins bin ich nicht herangekommen. Aber würde man dann nicht mehr Fehler in der FritzBox sehen? Bzw. hätte das der Techniker bei der Inbetriebnahme des Anschlusses bemerkt?

Was könnte noch der Grund der DSLAM-Drosselung sein? Von den Störabstandsmargen ist da doch noch Luft nach oben?

Danke im Voraus!

 

Benutzerebene 7

Die jetzige Drosselung erfolgte durch Menschenhand, erkennbar an den ungeraden maximalen DSLAM-Datenraten.

Ich vermute, dass der BNG, an den du angebunden bist, durch zu viele “Highspeed”-Buchungen - die Leute wollen ja immer mehr Highspeed - mangels gehörigem Ausbau in Spitzenzeiten überlastet ist und daher von der Telekom zum “Abpuffern” ein temporärer Flaschenhals geschaffen wurde.

Es ist schon traurig, dass man immer schnellere Internetanschlüsse schaltet, ohne dabei auch auf das Rückgrat zu achten, und diese dann drosselt, nur weil man mit dem Ausbau nicht hinterher kommt.

In den DSL-Anfangszeiten hat man von Anfang an nur die Geschwindigkeit geschaltet, die der Backbone auch in Spitzenzeiten für alle angeschlossenen Kunden bei Volllast hergeben konnte.

Abschließend sei angemerkt, dass ich natürlich nicht sagen kann, ob der Telekom-BNG überlastet ist und somit ALLE angeschalteten Kunden heute Nacht gedrosselt wurden, oder nur der Telefónica-BNG, und nur Telefónica-Kunden gedrosselt wurden. Dies kannst du aber leicht testen, indem du zu einem Wohnungsnachbarn gehst, der nicht bei O2 ist, und nachprüfst, ob dieser seit heute Nacht ebenfalls “am Strick baumelt”. :rofl::see_no_evil:

Benutzerebene 7

Moin!

 

Hier wurde nun aber nicht mehr vom DLM gedrosselt, sondern ein 50 Mbit Profil eingespielt.

Da würde ich jetzt mal eine Störung melden mit Hinweis auf das falsche Profil.

 

Oder wird zur Zeit bei dir auf 250 Mbit ausgebaut?

 

Gruß

nordsee1982

Benutzerebene 7

Du kannst natürlich eine Störung melden, ich gehe jedoch davon aus, dass du “abgebügelt” wirst mit der Ausrede, dass O2 da nichts machen kann und die vertraglich zugesagte Mindestbandbreite von 50/10 ja immer noch gegeben ist.

Das ganze hat System: es werden teure Anschlüsse verkauft, ohne dabei zu berücksichtigen, dass die Kapazität des Backbone irgendwann überlastet sein wird. Nach x Monaten ist dann das Backbone überlastet, es muss gedrosselt werden, weil es sonst zusammenbricht, und irgendwann, wenn man gerade Geld für den Ausbau übrig hat, wird dann ausgebaut. Der Kunde wird solange mit der “Mindestbandbreite” vertröstet.

Ein anderer sachlicher Grund für solche Drosselungen, die ersichtlich nichts mit einer “schlechten” Leitung zu tun haben, fällt mir nicht ein. Man will halt möglichst viel Gewinn machen (Highspeed-Anschlüsse, Netz nicht weiter ausbauen).

Der größte Fehler war es, die Deutsche Bundespost zu privatisieren und das Monopol abzuschaffen. Noch heute müssen Reseller und deren Kunden die “heimliche” Monopolstellung der DTAG spüren. Dies ist ein Paradebeispiel hierfür.

@nordsee1982 danke für den Hinweis!

Woran erkennt man, ob auf 250Mbits ausgebaut wird? Offene Straßen/Verteilerkästen/MFGs/… habe ich keine gesehen. Mir ist aber bei der Recherche nach anderen Tarifen heute morgen aufgefallen, dass die Telekom “MagentaZuhause XL” im Rückfallprofil anbietet (175/40Mbits).

Inwieweit ist ein Ausbau für ein 50Mbit Profil verantwortlich?

Deine Antwort