Gelöst

Empfangsprobleme Samsung Galaxy S2


Das Samsung Galaxy SII ist wirklich ein super Gerät, doch leider ist der Empfang deutlich instabiler als bei meinem alten Nokia 5800. Im GSM-Modus habe ich mit dem SGSII fast immer vollen Empfang, doch sobald ich auf WCDMA- oder Auto-Modus schalte, komme ich  auf maximal zwei von vier Balken (wenn überhaupt). Oft reißt der Empfang auch völlig ab. Laut diversen anderen Internetforen scheinen diese Probleme v.a. beim SGSII in Verbindung mit o2 auftreten. Woran kann das liegen? Und: Wie sind denn Euere Erfahrungen mit dem Empfang?!

icon

Lösung von elgor 12 Juni 2011, 18:02

genau das Selbe hier. Die Hotline kann mir nicht helfen. Ich hab mein Handy vor mir und rufe mich selber aus dem Festnetzt an und: "der gewünschte Gesprächspartner ist nicht erreichbar" oder Besetztzeichen.

Ich versuche das jetzt schon zum ca. 10 mal. Icxh bin nicht erreichbar. Bekomme dann ca. 1 min. später eine sms von o2, dass jmd. versucht hat mich anzurufen....

 

Ratlos!!! Was soll ich mit einem hightec Telefon, welches letztendlich doch nur ein "iPod touch" ist.

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

127 Antworten

Nicht besonders gut. Am schlimsten finde ich aber nicht, dass der Empfang schlechter ist, als bei anderen Handys, sondern dass die Datenverbindung immer wieder abreisst, wenn ich mit dem Handybrowser surfe! Und noch viel öfter reisst sie ab, wenn ich Tethering mache, obwohl das ja eigentlich beim Internet-Pack-L erlaubt sein ist!!! (Firmware KE2)

 

 

Hallo !
Ja also ich kann diese Probleme auch nur bestätigen.
Konnte mir schon von so einigen anhören warum ich mein Handy aushätte ... Ist aber immer angewesen !
Bei mir bricht das Netz teilweise total zusammen ,egal ob es an ein und der selben stelle liegt ,oder ich unterwegs
bin .Es passierte auch schon das ich einen Anruf tätigen wollte und auf wählen gedrückt hab und dann das Netz komplett weg war (Firmware KE2).
Ich hoffe auch inständig das dort zeitnah eine Lösung Präsentiert wird ! Achso bevor ich es vergesse , bei meinem Iphone hatte ich nicht solch massive probleme !
Ich
Wäre auch nicht schlecht, wenn sich mal jemand von o2 dazu äußern könnte...

Hallo,

dieses problem habe ich auch,

hotline weis von diesem problem noch nichts, habe dort mal angefragt, man hat die simkarte zurückgesetzt aber problem ist immer noch da, und samsung weis auch nichts, da es zu neu ist.

hm,

liegt das nun am netzt oder an der simkarte oder an der firmware,

 

genau das Selbe hier. Die Hotline kann mir nicht helfen. Ich hab mein Handy vor mir und rufe mich selber aus dem Festnetzt an und: "der gewünschte Gesprächspartner ist nicht erreichbar" oder Besetztzeichen.

Ich versuche das jetzt schon zum ca. 10 mal. Icxh bin nicht erreichbar. Bekomme dann ca. 1 min. später eine sms von o2, dass jmd. versucht hat mich anzurufen....

 

Ratlos!!! Was soll ich mit einem hightec Telefon, welches letztendlich doch nur ein "iPod touch" ist.

@elgor:

 

Genau das Problem hatte ich mit dem Desire HD.

Bin dann mal in den O2 Shop gegangen. Dort haben sie mir die SIM-Karte zurück gesetzt (obwohl sie sich sicher waren,

dass es nicht helfen wird).

Aber seit dem habe ich das Problem nie wieder gehabt.

 

Jetzt zu dem SGS2 Problem.

Ich habe jetzt das SGS2 und das Gerät meldet sich oftmals ohne ersichtlichen Grund komplett vom Netz ab.

Ich habe dann nur dieses "eingeschränktes Halteverbot" Symbol in der Leiste oben.

 

Da hilft dann nur ein Reboot.

Wenn ich das SGS2 in den Flugzeugmodus versetze, bekomm ich es nur nach einem Reboot wieder raus und kann

mich somit wieder am Netz anmelden.

 

Das nervt wirklich! Wobei ich leider keine Vermutung habe, ob es am Gerät oder am Netz liegt.

Ich hab das selbe Problem....

am gleichen Platz mit n97 oder n95 Umts vollanschlag, Galaxy s2 2-0 Balken .... selbe Sim Karte in allen Geräten

 

der Wlan empfang ist auch deutlich schlechter 😢

das scheint der Preis zu sein für die geringen Strahlungswerte, wenn das Teil nix sendet tritt auch keine Strahlung auf ...

ärgerlich, Samsung meinte hierzu ich solle doch mal in einen Supportshop von Samsung gehen die würden das dann checken aber ich warte auf KE7 vllt hilft die neue Fw ja

@ Soulreaper: Da muss ich dich wohl oder übel enttäuschen, denn laut anderen Internetforen bringt das KE7-Update keine Abhilfe. Viele User ersetzen sogar die Modemdatei des KE7-Updates durch die Modemdatei der KE2-Version, weil die weniger Probleme verursacht als die der KE7... Probleme mit dem Wlan-Empfang kann ich übrigens in keinster Weise bestätigen (SGS2 in Verbindung mit Fritzbox). Mein Gerät ist NICHT von o2 und hat die KE2-Firmware.

 

 

Ich habe auch diese Probleme mit meinem SGS 2

Der Generelle Empfang ist so lala

Mein altes Nokia 5800 war da definitiv besser

Aber mein größtes Problem ist, wenn ich im GPRS, EDGE Surfe (haben zu Hause kein UMTS)

Oder Internetradio Unterwegs höhre

Kommen die Anrufe nicht zu mir durch

Dann kommt dann immer "Der Teilnehmer ist nicht erreichbar...."

Obwohl das Handy vollen Empfang hat.

Wenn ich dei Datenverbindung trenne funktioniert alles ohne Probleme.

 

Auf der Arbeit mit HSPA hab ich es auch mal getestet gibt es keine Probleme

 

Hatte gestern bei Samsung mal angerufen und die meinten das Problem wäre komisch und ist noch nicht vorgekommen.

Die von O2 meinten ist alles in Ordnung, glaub ich denen auch weil mit dem alten Nokia 5800 hat alles supi geklappt.

 

Sonst ist das gerät ein super Teil, aber ich werd es glaube ich deswegen zurückschicken

Es kann doch nicht sein das ein Telefon für 500€ einen so schlechten empfang hat.

Übrigends der Wlan Empang ist auch net der Burner da war das Nokia ebenfalls besser, obwohl es schon nicht gut war.

Also ich habe allgemein mit dem Empfang vom SGS2 überhaupt keine Probleme.

Der ist einwandfrei (umgestiegen vom Desire HD).

Auch WLAN Probleme habe ich in keinster Weise!

 

ABER ich hab eben auch manchmal das Phänomen, dass sich das SGS2 komplett vom (Funk)Netz abmeldet.

Da hilft nur ein Neustart :-(

 

Wenn man wenigstens ohne Neustart die Verbindung wieder herstellen könnte.

 

Den Flugzeugmodus zu aktivieren u. wieder zu deaktivieren funktioniert leider nicht.

Bzw. ist der Flugzeugmodus einmal an, muss das Gerät neu gestartet werden,

damit der Flugzeugmodus wieder deaktiviert werden kann.

So habe ich ja auch keine Probleme

Nur wenn eine Internetverbindung besteht.

 

@Lirumlarum

 

Kannste es vll mal testen z.b nur GPRS an machen + surfen und sich dann selber anrufen

Ob das bei dir funktioniert?

 

Gruß

Rogger

Also was mir bekannt ist, dass es, je nach dem, wie das Gerät konfiguriert ist, sein kann, dass man während eines Telefonats nicht surfen kann.

Aber das liegt am Netz und nicht an einem Defekt vom Gerät.

 

Aber dass man während dem Surfen nicht erreichbar ist, ist mir neu.

 

Also grundsätzlich ist das sicher nicht so (ich wurde schon oft angerufen während ich am Surfen war).

Möglicherweise hast du unglücklicherweise ein Modell mit einem Fehler erwischt  :-/

Oh meine vorige Antwort bezog sich jetzt auf dein vorletztes Posting ;-)

 

Aber ob das nur mit GPRS so ist, kann ich heute Abend mal probieren ☺

 

 

Gruß, lirumlarum

 

 

 

Edit1: vllt beantwortet das Deine Frage schon

http://www.macuser.de/forum/f122/keine-ankommenden-anrufe-319773/

 

Edit2: also sofern man der Anzeige vom Netztyp trauen kann, bin ich auch während dem Surfen über EDGE erreichbar (o2).

Danke

Ich glaub das isset ☺

Habe mal mein 5800 auch nur auf GPRS gestellt und gesurft und mich dann mal angerufen

Das gleiche :frowning

 

Ich werd denen bei o2 mal ein wenig Dampf machen das die bei mir so ne scheiße eingestellt haben.

Vorher isset mir noch nie so oft aufgefallen, da ich nicht so viel online mit dem Ding war und meistens im UMTS Netz eingebucht ware. Hatte sogar zu Hause meistens UMTS was jetzt leider nicht mehr so ist :frowning

 

Aber sonst surfen macht mit dem Ding richtig spass das war mit dem Nokia zum gähnen

 

Gruß Rogger

 

EDIT1: Habe mal bei der o2 Kundenhotline angerufen und die sagten mir das man dies nicht umstellen kann

Hallo Rogger,

 

das von dir beschriebene Verhalten ist für GPRS/EDGE zuerst mal leider ein normales Verhalten. Im GSM-Netz wird vom Handy lediglich ein Kanal der Basisstation (Antenne) genutzt. Wenn dieser Kanal bereits von der Datenverbindung belegt ist, kommt dann kein Anruf mehr durch. Bei ausgehenden Anrufen bricht das Handy deshalb die Datenverbindung ab bevor der Anruf aufgebaut wird. Bei eingehenden Anrufen kann das Handy nicht reagieren da es ja den Kommunikationskanal mit der Basisstation mit einer Datenverbindung belegt hat. Im UMTS-Netz kann das Handy zwei Kanäle nutzen. So ist immer einer für die Telefonie oder die Internetverbindung offen und du kannst während dem Telefonieren sogar noch im Internet surfen.

 

Nun ist es so, dass mittlerweile eine Möglichkeit gefunden wurden wie die Datenverbindung im GSM-Netz von der Basisstation abgebrochen werden kann, sodass der Anruf doch zum Handy durchgestellt werden kann. Diese Funktion nennt sich "paging coordination". Und genau diese Funktion bauen wir im Moment in unser Netz ein.

 

Weitere Infos findes du auch hier: Datenstop bei eingehendem Anruf im GSM

 

Schöne Grüße

Matthias

Hallo,

 

habe ebenfalls das Problem, dass mein Datennetz abbricht.

Jedoch nur, wenn ich auf GSM schalte. Das machte ich ab und zu, um AKku zu sparen.

Bis vor zwei Tagen ging das auch alles problemlos. Seit dem bekomme ich keine E oder G Verbindung mehr hin.

Schalte ich WCDMA wieder ein, so habe ich sofort 3G oder H wieder. Echt komisch und nervig!

 

Gruß

Jut dann will ich mal hoffen das damit mein Problem beseitigt wurde
Hallo,

ich habe auch Probleme mit der Empfangsqualität des Galaxy S2 und O2 Blue.

Zum einen schwankt die Signalstärke extrem stark und bricht auch häufig komplett zusammen.

Zum anderen passiert es häufig, daß plötzlich keine Datenverbindung mehr zustande kommt. Ich vermute, das passiert immer dann, wenn das Handy sich in eine andere Zelle einwählt. Danach hilft nur ein Umschalten in den Flugzeugmodus und wieder zurück - sehr nervig!

Und drittens ist mir am Wochenende passiert, daß ich auf GSM umgeschaltet hatte, um Akku zu sparen, und anschließend nicht mehr telefonieren konnte obwohl das Handy vollen Signalpegel angezeigt hat. Das dürfte erst gar nicht passieren!

 

Da hier auch Mitarbeiter von O2 mitlesen: haben Sie Informationen darüber, daß es da ein generelles Problem bei Ihnen zusammen mit dem S2 gibt? Gibt es Lösungsvorschläge? Bringt die Deaktivierung von "Fast Dormancy", wie hier

http://forum.xda-developers.com/showthread.php?t=1097612&page=2 

beschrieben, etwas bzw. würden Sie dies empfehlen?

 

Freundliche Grüße,

Gabs

Hallo Gabs,

 

erst einmal herzlich willkommen im o2 Kundenforum!

 

Network Controlled Fast Dormancy wird in einigen Bereichen Deutschlands schon unterstützt. Es ist sicher nicht auszuschließen, dass es zu Schwierigkeiten führen kann, wenn das Telefon diesen Dienst zwar nutzen will, das Netz ihn aber nicht hergibt. Teste doch bitte einfach mal, was passiert, wenn du NCFD ausschaltest, und teile deine Erkenntnis mit uns. 😉

 

Danke und Gruß,

Timo

Hallo Timo,

danke für die nette Begrüßung ☺

Ich möchte aber ehrlich gesagt nicht das Versuchskaninchen spielen, dafür fehlt mir die Zeit... Daher hatte ich gehofft, daß hier jemand von O2 Stellung zu diesen Problemen nehmen kann und fundierte Empfehlungen geben kann...

Gruß,

Gabs

könnte es sein, dass die S2 datenprobleme auf diesem mist wachsen? ...

 

http://forums.whirlpool.net.au/forum-replies.cfm?t=1714413&p=2

Die Empfangsprobleme haben, wie der gepostete Artikel von maffi bestätigt, damit zu tun, dass das SGSII (wie die meisten neuen Smartphones auch) immer versucht, sich im Netz mit mit der besten Geschwindigkeit einzuwählen, auch wenn die Empfangsstärke des schnelleren Netzes deutlich schwächer ist. Reißt der Empfang ganz ab, dann sollte das Handy eigentlich automatisch auf das Netz umschalten, was zwar langsamer ist, aber mehr Empfang hat. Und wie es scheint, liegt das Problem genau hier begraben. Ich könnte mir zudem auch vorstellen, dass die Mobilfunkmasten zu lange brauchen, um dem Handy auf seine Anfrage bzgl. maximaler Bandbreite/Netzmodus zu antworten. So ließe sich nämlich auch erklären, warum viele User bereits beim Aufbau einer Datenverbindung so große Probleme haben.

 

Das SGSII prüft also beim Aufbau einer Datenverbindung immer erst, welche maximale Bandbreite verfügbar ist. Da in meiner Stadt ohnehin kein HSPA+ verfügbar ist, habe ich das SGSII jetzt so konfiguriert, dass es das Mobilfunknetz gar nicht erst auf HSPA+ prüft. Ergebnis: Die Internetverbindung baut sich mMn schneller auf und das Internet reagiert viel besser. Wollt Ihr es mal bei Eurem SGSII testen, dann müsst Ihr (siehe auch den geposteten Artikel von maffi) folgendermaßen vorgehen:

 

Telefon --> Tastatur --> *#301279# --> "2" auswählen --> "Release 5 HSDPA only" auswählen.

 

Außerdem könnt ihr mal testen, was bei Euch als bevorzugter Netzwerktyp festgelegt ist. Das macht ihr wie folgt:

 

Telefon --> Tastatur --> *#*#4636#*#*

 

 

Lest Euch dazu auch folgenden Forenbeitrag durch:

http://forum.o2online.de/t5/Mobiles-Internet/3G-Einwahl-nur-beschr%C3%A4nkt-m%C3%B6glich/td-p/12864

 

Anscheinend ist auf der Sim-Karte gespeichert, wie sich das Handy vorzugsweise verbinden soll. Wäre schon, wenn ein o2-Mitarbeiter mal posten könnte, welche Einstellungen er hier empfiehlt.

 

Vielleicht konnte ich Euch ja ein wenig helfen. Glück auf! :-)

 

 

 

beim galaxy s ging es zwar damals ums strom sparen ... aber dennoch passt der folgende link .. klick

 

hier ist beschrieben, wie man das galaxy s auf 3G beschränkt ... und auch wie man es wieder zurückstellen kann ...sowohl beim galaxy s als auch beim galaxy S2 wird hierfür der gleiche code benutzt

 

 

 

hoffen wir mal, dass das das problem beseitigt ... ich habs selbst noch nicht ausprobieren können ..

 

Hallo,

 

bestehen die Probleme eigentlich nur bei o2 oder auch bei anderen Netzbetreibern (in meinem Fall T-Mobile direkt)? 

 

 

mfg

Die Probleme bestehen auch bei den anderen Netzbetreibern, bei o2 und E-Plus jedoch vermehrt. Wie dem auch sei: Seit ich gestern den Netzwerktyp (wie im obigen Post beschrieben) auf "GSM auto (PRL)" umgestellt habe, ist der Empfang mMn deutlich stabiler. ☺ Das einzige Problem, das ich dabei feststellen konnte, war nur, dass sich die Nummer der SMS-Nachrichtenzentrale gelöscht hat (warum auch immer). Falls Euch das auch passieren sollte, sie lautet: 01760000443. Und was den Empfang betrifft, drück ich Euch die Daumen! :-)