Gelöst

Nokia Lumia 1020 - willkürliche Neustarts


Hallo,

ich nutze seit ca 2 1/2 Monaten das Lumia 1020 (schwarz, 64gb) welches leider das Problem hat, dass es sich teilweise mehrmals am Tag neustartet ohne ersichtlichen Grund.

 

Unter Nokia Amber war es sehr häufig. Nun unter Nokia Black war ca. 1 Woche Ruhe und nun stellt sich das selbe Problem wieder ein.

 

Sämtliche Reset und Wiederherstellungsvarianten habe ich durch.

 

Es ist im ganzen ein Zustand der für mich persönlich nicht haltbar ist.

 

Besteht die Möglichkeit, dass das Problem an der Sim Karte liegt? Diese ist nun ca. 4 Jahre alt.

Haben sich Spezifikationen geändert? Ich möchte diesen Fehler ausschließen können, bevor ich das Telefon einschicke.

 

Ich habe schon unter meinO2 gesehen das ich eine neue Karte bestellen kann, jedoch bin ich nicht bereit dafür den aufgerufenen Betrag zu zahlen.

 

Ich würde mich freuen wenn jemand vom O2Team sich mit mir in Verbindung setzen könnte.

 

Eine Kritik von mir ist das es keine kostenfreie Service Hotline gibt oder gar eine Möglichkeit sich per eMail an den Kundenservice zu wenden (lt. Seite derzeit nicht verfügbar). Kundenservice kenne ich bei O2 anders. Zumindest habe ich ihn vor vielen Jahren anders kennengelernt...

 

Gruß

icon

Lösung von evilmind 25 September 2014, 16:46

Ich melde mich auch nochmal zum Thema zurück.



 



Am Anfang war bei mir mit der neuen Sim alles gut. Dann fing es wieder an.



 



..Ende vom Lied zwei Reparaturversuche von Arvato/Nokia und der Fehler war weiterhin vorhanden. Ich habe dann eine Rückabwicklung des Kaufes beantragt, welche dann seitens O2 geprüft und genehmigt wurde (gerade heute)



 



Schade, tolles Telefon - Software murks.



 



Gruß



Zur Antwort springen

Zu diesem Thema können keine neuen Antworten hinzugefügt werden. Du kannst gern ein eigenes Thema erstellen.

40 Antworten

Benutzerebene 1
Hallo evilmind,

 

das tut mir sehr leid. Danke auch für deine offenen Worte bezüglich des Services. Ich hoffe, wir finden hier gemeinsam eine Möglichkeit, dein Anliegen zu klären.

Du schreibst, der Fehler tauchte zuvor unter Amber auf und war über Black dann eine Woche lang verschwunden bis es un wieder auftauchte. Hat sich in dieser Woche etwas geändert, z.B. hast du neue Apps runtergeladen?

 

Lieben Gruß

Ilona

Benutzerebene 7
Abzeichen +1
Eventuell findest du auch direkt im Nokia eigenen Forum eine Lösung: KLICK

 

Gruß andante


Hallo Ilona, Hallo andante,

natürlich habe ich mich vorher zu diesem Thema etwas schlau gelesen. Deshalb meine recht genaue Frage.

 

Der Thread aus dem Nokia Forum ist mir bekannt. Die Work-a-rounds habe ich alles samt durchgeführt - inklusive von LTE fest auf 3G einstellen, festen APN - keine Besserung.

 

Illona: Mit Black habe ich natürlich die Nokia Apps aktualisiert, relativ zeitgleich. Eine Konfiguration ohne Fremdapps, also eine Wiederherstellung ohne zusätzliche Apps hat nichts an den Symptomen geändert - nur das meine Bilderbibliothek Datumbezogen völlig für quer ist. Das ist aber ein anderes Thema.

 

Gelesen habe ich jedoch das auch andere Lumia 1020 Nutzer unteranderem das Problem durch eine andere Sim lösen konnten.

 

Gruß

Benutzerebene 1
Hallo evilmind,

 

ja, du hast eine ganze Menge Vorarbeit geleistet, vielen Dank.

Magst du noch einmal verraten, welche Software-Version genau aktuell auf deinem Lumia 1020 ist? Ich werde dein Anliegen einmal an einen Experten von Nokia herantragen und mich dann hier bei dir zurückmelden. Wäre das ok?

 

Lieben Gruß

Ilona

Hallo Ilona,

na Klar gebe ich dir die daten - schliesslich möchte ich das Problem beseitigt bekommen.

 

 

Aus der Info:

Modell: Nokia 909

Netzbetreiber: o2 DE - v294.02

 

Betriebssystemversion: 8.0.10517.150

Firmwareversinsnummer: 3051.40000.1345.1002

Hardwarerevisionsnummer: 4.4.6.2

Funksoftwareversion: 3.2.04047.1

Chip-SOC-Version: 8960

 

Aus Extras und Info:

Software-Version: Lumia Black

Manufacturer Name: RM-875_eu_euro2_299

Mobile Operator: O2O-DE

Configuration ID: 353632

Build ID: 3051.40000.1345.10285

Application Version: 3.4.3.5

Build Creation Date: 04.12.2013

 

Gerne lasse ich dir per PN mie IMEI, meine Mobilfunknummer bzw Kundendaten zukommen.

 

Ps.: Gestern Abend und in der Nacht gab es wieder einen Neustart. Das Telefon steht dann natürlich immer bei der PIN Eingabe.

Es ist dabei egal ob WLAN Empfang 2,4 oder 5,0 Ghz, am Ladegerät oder nicht.

 

Noch eins: Ich verzichte auf jegliche Beta Apps, nicht einmal meinO2 (im Beta Status) ist installiert.

 

Ich würde mich sehr über eine zügig Hilfestellung bzw Problemlösung freuen.

 

Gruß

Benutzerebene 1
Hallo evilminds,

 

vielen Dank, dass du so schnell reagiert hast.

Ich hoffe, bis spätestens Freitag mehr herausgefunden zu haben und noch mehr hoffe ich, dass ich eine Lösung für das Problem ausfindig machen kann.

 

Lieben Gruß

Ilona

Abzeichen
... Du nutzt aber nicht zufällig eine (selbst)gestanzte oder anders zurecht geschnittene Micro-SIM sondern schon eine Micro-SIM die schon in diesem Format vorlag, oder?

Halo Lars,

die Frage ist berechtigt. Nein ich nutze eine von O2 gelieferte Karte im richtigen Micro Format. Die habe ich damals zu meinem iPhone 4 dazu bekommen.

 

Gruß

Benutzerebene 1
Guten Morgen evilmind,

 

besteht der Fehler noch immer?

Ich habe einen Tipp bekommen, den wir ausprobieren sollten: Du nutzt keinen LTE-fähigen Tarif. Nach dem Update stellt sich das Gerät meist automatisch auf LTE ein. Schau einmal, ob das bei dir passiert ist. Dies kann zu den willkürlichen Neustarts führen. Stelle am besten manuell ins 3G-Netz um. Bringt das Besserung?

 

Lieben Gruß

Ilona

Hallo Ilona,

das Telefon läuft bereits auf der Einstellung 3G (Siehe mein zweites Posting - kenne das Work-a-round).

Auch unter Amber hatte ich die Einstellung grundsätzlich auf 3G gestellt. (Da ich ja kein LTE habe/nutze)

 

Diese Problematik deutet aber für mich wiederrum auf die SIM Karte hin.

 

Zum Problem: Die Neustarts bleiben willkürlich. Mal keine und dann wieder ein bis zwei. (keine neuen Apps)

 

Gruß

Benutzerebene 1
Hallo evilminds,

 

danke für die schnelle Reaktion. Entschuldige, da habe ich offenbar etwas überlesen.

Eine weitere Möglichkeit: schalte das Gerät komplett aus beim nächsten Aufladen und starte es dann neu. Hilft das?

 

Lieben Gruß

Ilona

Hallo Ilona,

ich habe das Telefon an das Ladegerät gesteckt. Anschliessen ausgeschaltet. Einschalten tut es sich selbst - sowie auch wenn man es ausgeschaltet ansteckt. Ich werde es jetzt sowieso voll laden lassen und es am Wochenende bzw. die Tage beobachten. In der Zeit werde ich keine neuen Apps installieren oder mein Nutzerverhalten ändern.

 

Gibt es noch einen weiteren Schritt oder Hinweis seitens Nokia? 

 

Im Zweifel bleibt ja noch den Fehler durch den SIM Karten Austausch auszuschliessen..

 

Gruß und schönes Wochenende.

Benutzerebene 1
Hallo evilmind,

 

hat sich inzwischen etwas gebessert oder verändert?

 

Lieben Gruß

Ilona

Hallo Ilona,

der Zustand ist seit Freitag gleich - derzeit kein Neustart.

 

Ich traue dem Frieden noch nicht, da ich nichts weiter geändert habe. Die Dinge die du mir genannt hast hab ich umgesetzt, obwohl sie bereits im Betrieb vorgekommen sind. (z.B. Telefon auschalten beim Laden). Ich habe es noch bewusst leer laufen lassen und dann vollständig geladen.

 

Noch sehe ich das Problem als nicht gelöst - es sei denn das Gerät funktioniert nun über einen längeren Zeitraum. Wie gesagt ich hatte vorher auch schon min. eine Woche am Stück keinen Neustart (nach Black).

 

Gibt es von der Seite Nokia noch weitere Aussagen zu diese Problem?

 

Gruß

Benutzerebene 7
Hi evilmind,

 

sollte die Einschränkung erneut auftreten, könnte ggf. ein Softreset weiterhelfen (Dabei gehen keine Daten verloren). 

Dieser geht wie folgt:

 

1.Stelle sicher, dass das Smartphone eingeschaltet und das Ladegerät nicht angeschlossen ist.
2.Drücke die Leiser- und die Ein-/Aus-Taste und halte diese für 10 Sekunden gedrückt.

3.Das Display des Mobiltelefons wird schwarz (Gerät ist nun ausgeschaltet).
4.Drücke dann die Ein-/Aus-Taste, um das Mobiltelefon einzuschalten.
5.Stelle das Datum und die Uhrzeit neu ein.

 

Gruß,

Marc

Hallo Marc,

vielen Dank für deinen Lösungsansatz. Jedoch wie ich im Eingangpost geschrieben haben - Zitat:"Sämtliche Reset und Wiederherstellungsvarianten habe ich durch.". 

Bitte das gepostete komplett lesen und nicht nur überfliegen. Es macht beim Kunden ein blödes Gefühl wenn er nicht ernstgenommen wird und standard Textblöcke rausgehauen werden. (Meine Meinung..)

 

Den letzten Punkt in deiner Anleitung kanst du übrigens entfernen - das Neustellen der Uhr und des Datum entfällt bei diesem Gerät - zumindest bei meinem.

 

 

An Ilona: Hallo, derzeit hält das Telefon durch. Ich werde mich bei dir per PN melden bzw. hier sobald es wieder ein Problem gibt. Nichts desto trotz würde ich gerne wissen ob es von Nokia weitere Aussagen gibt. Andernfalls werde ich mich selber an deren Techcenter wenden.

 

Gruß

Benutzerebene 7
Hallo evilmind,

 

weitere Aussagen oder ein bekannter Fehler mit dem Gerät liegt uns nicht vor. 

 

Ich drücke die Daumen, dass der Spuk nun vorbei ist.

 

Lieben Gruß

Sandra 

Hallo O2_Ilona, Sandra und Marc,

heute (Sonntag 02.01.2014) war es wieder einmal so weit. Eine Woche ist ohne Probleme rum, da beginnt ist von vorn.

 

Am Morgen hat sich das Telefon neugestartet - am Ladegerät.

ca 1-2 Std später nocheinmal in der Jackentasche. 

 

In beiden Fällen wurde das Gerät nicht genutzt. Beim Laden mit Wlan und der Jacke Drauße ohne Wlan. Keine weiteren Änderungen am Telefon..

 

Ich würde mich sehr freuen wenn das Problem mit Verdacht auf die SIM Karte nun angegangen werden könnte, da die Vorschläge seitens Nokia nicht das gewünschte Ergebnis bewirkt haben.

 

Ein zuverlässiges Telefon sieht für mich anders aus - klar Softwareprobleme gibt es bei jedem Gerät. Doch dieser ist gravierend, so gravierend das meine private und geschäftliche Erreichbarkeit (muss jedes Mal die PIN eingeben nach einen neustart - wobei man den Neustart nicht immer gleich bemerkt) darunter leidet.

 

Ich wünsche mir, dass das Problem zeitnah und zuverlässig gelöst wird. Zumal das Telefon, neben der mangelnden Zuverlässigkeit, einen gewissen Betrag gekostet hat bei dem ich verlangen kann das so etwas nicht zwangsläufig vorkommt.

 

Gruß und Danke

Benutzerebene 7
Abzeichen +1
Du hast dich ja im Nokia Forum schon umgeschaut, wie du geschrieben hast. Dort haben andere User bereits geschrieben, dass auch eine neue SIM keine Besserung gebracht hat. Das Problem mit den Neustarts ist ja auch nicht unbekannt, das gabs bereits beim Lumina 920 und HTC 8X.

Benutzerebene 1
Hallo evilminds,

 

schade, dass die willkürlichen Neustarts nun doch wieder auftauchen. Ich habe dir dazu gerade eine PN geschickt.

 

Lieben Gruß

Ilona

Hallo Ilona,

kurzes Feedback. Die neue SIM Karte ist seit dem Eintreffen bei mir vor knapp 1 1/2 Wochen eingelegt. Seit dem habe ich keine Probleme mehr mit einem Neustart gehabt. Das Telefon habe ich seitdem identisch zu den Wochen mit Probleme genutzt.

 

Ich hatte vorher eine Microsim mit großem Chip. Bei der neuen ist dieser nur noch 2/3 so groß. Ich vermute, dass das Telefon mit dem alten Technologiestandard nicht zurecht gekommen ist.

 

Vielen Dank für die Problemlösung!

Gruß

Benutzerebene 1
Hallo evilmind,

 

wow, das klingt ja toll! Ich bin froh, dass der SIM-Tausch geholfen hat. Vielen Dank, dass du den Erfolg hier mit uns teilst! ☺️

 

Lieben Gruß

Ilona

Hallo, auch ich habe dieses Problem mit den Neustarts. Was muss ich den tun um meine SIM-Karte auch zu tauschen?

 

Ich hoffe ja das es bei mir auch helfen wird...

 

LG
Markus

Hallo,

ich habe diese Probleme auch... wie kann ich denn eine kostenfreien SIM-Tausch beantragen?

 

Gruß RMichl

Grundsätzlich werden defekte SIM derzeit nur in Shops kostenlos getauscht. Dazu muss dann vor Ort der Nachweis des Defekts erbracht werden.