Gelöst

Rufumleitungsprobleme iPhone 6s Multicard

  • 22 September 2016
  • 2 Antworten
  • 261 Aufrufe

Benutzerebene 1
Leider habe ich auf dem 6s auch massive Probleme mit Rufumleitung, Makeln, Rufnummernanzeige....

Ich bin Multicard Nutzer ABER auf dem 5s funktionieren ALLE Multicards problemlos, das 5s erkennt die Einstellungen und kann diese demzufolge auch per Telefon Menü setzen.

Das 6s hingegen kann es aktuell bei O2 bei mir nicht. Bei einer Telekom Sim Karte von einem Kollegen geht das Problemlos in meinem Gerät.

Bei dem Versuch die GSM Codes bspw. ##002# kommt:

- Fehler beim Ausführen der Anforderung. Unbekannter Fehler. Einstellungen erfolglos: Löschen

bei den meisten anderen Codes kommt beim iPhone 6s:

- Fehler beim Ausführen der Anforderung. Unbekannter Fehler. Abfrage der Einstellung fehlgeschlagen.

Manchmal werden die per GSM Code gesetzten Änderungen übernommen manchmal auch nicht, bei einer Dauerhaften Rufumleitung (die ich auch gerne nutze) kann nichts gesetzt werden per Telefon App, weil nichts gelesen werden kann und deswegen auch kein aktives Rufumleitungssymbol gezeigt werden.

D.h. ist eine Rufumleitung per GSM gesetzt dann kann man es NUR herausfinden, wenn man sich woanders selbst anruft. :-(

- Telefon bereits komplett neu aufgesetzt

- Multicards sind alle aus Nutzer sicht korrekt. ein setzten auf Standard bringt nur die Reihenfolge durcheinander aber keinen weiteren Nutzen für mich

- Ein Abruf der Telefonkonfiguration per SMS gibt mir einen Link aus der zu einer nicht mehr vorhandenen Webseite führt ergo bekomme ich auch hier keine Einstellungen

- Wie ich ein o2 iphone 6s Provider Profile bekomme weiß ich nicht... manchmal taucht sowas auf in iTunes.

Also das Gerät ist praktisch nun wie ein neues aber die Funktion Rufumleitung ist defintiv gestört für mein iPhone 6s mit O2 Multicard. GSM Codes helfen wenig bis gar nicht.Selbst Tipp wie bspw. Datenleitung kappen damit Voice over IP nicht in die Quere kommt hilft nichts.

Würde mich freuen wenn mich da jemand kontaktiert und as beheben werden kann. Es kann schließlich nur an O2 liegen oder einer Provider Einstellung für das iPhone 6s, denn wie erwähnt eine Telekom SIM Karte funktioniert bspw. einwandfrei und für das iPhone 5s funktioniert auch alles mit Multicard.

Gruß

Martin

icon

Lösung von MarGer 25 November 2016, 15:35

Falls jemand diese Post liest.

Die Lösung war, dass die O2 Techniker im Backend einen Fehler behoben haben und seitdem funktioniert wieder alles wie es soll.

Danke O2 :-)

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

2 Antworten

Benutzerebene 1
Falls jemand diese Post liest.

Die Lösung war, dass die O2 Techniker im Backend einen Fehler behoben haben und seitdem funktioniert wieder alles wie es soll.

Danke O2 :-)

Danke. 

Dann schließe ich hier ab.