Frage

Wlan Verbindungsprobleme Tablet


Nach dem Wechsel auf die O2 Box 6431 habe ich Probleme mit der WLAN- Verbindung auf meinem Tablet. Das Tablet zeigt mir zwar die Box an aber verbindet nicht bzw.  die Wlan-Anzeige schwankt auf dem Tablet zwischen Verbindung und Authentifizierung. Verbindung wird erst hergestellt, wenn ich die Wlan/Wps Taste auf der Box drücke. Allerdings bricht die Verbindung meist nach ein paar Minuten wieder ab (Wlan steht zwar auf "verbunden" aber ich kann weder Apps oder irgendwelche Internetseiten öffnen) ?! Weiß jemand vlt. die Lösung? Vielen Dank!

14 Antworten

Gib den beiden WLan Frequenzen mal unterschiedliche Namen (SSID)

Sorry ich kenne mich damit leider nicht aus ☹ (Mit meiner alten Box gab es solche Probleme nicht  :/)

Wo werden mir denn die verschiedenen Frequenzen im o2 Box Menü angezeigt?
(Menü 02 Box->Heimnetz-> Wlan ->SSID und Wlan -> ?? ) 

Benutzerebene 7
Zum einen gibt es für den Router auch ein Handbuch und dieses darf benutzt werden. Die Zeilen verschwinden nicht nach dem lesen. 

Zum anderen, hatte dein alter Router vermutlich auch kein 5GHz WLAN. 

Es kommen nicht alle Clients darauf klar, wenn 2,4 und 5 GHz die gleichen Namen (SSID) haben. Ob es nun Client bezogen ist oder Router, schwer zu sagen. Bei meiner Fritzbox haben beide Netzte den gleichen Namen und es läuft, bei meiner Schwiegermutter mit Homebox funktionierte es auch nicht. Dann Box gegen eine O2 Fritte getauscht und auch dort, keine Probleme mehr. Ich vermute das es an der Homebox liegt. Andere Stimmen sagen, es soll wohl ein Client Problem sein. Ist auch egal.

Öffne den Browser, gib O2.box ein, gehe zum Reiter Heimnetz dann WLAN und dort kannst du den Namen ändern. Wie du diesen bezeichnest bleibt ganz dir überlassen. Du kannst auch die 5GHz dort deaktivieren und schon sollte es auch gelöst sein. Die Oberfläche erklärt sich von ganz allein, unter anderem steht die genaue Beschreibung auch im Handbuch...

Alternativ würde ich den Kanal nicht auf automatisch belassen und dort einen festen auswählen.

Im Handbuch der 6641 auf Seite 37

Danke aber keine Sorge ich habe weder Angst vor Handbüchern oder Google zu befragen bevor ich mich hier an das Forum wende 😉 Auch war ich bereits im Menü->Heimnetz->Wlan. Dort kann ich zwar den Namen des Funknetzes ändern und den Modus/Funkkanal auswählen (Änderung Kanal hat auch keine dauerhafte Abhilfe geschafft) aber mit 5/2,4 ghz wird mir da halt nichts angezeigt. 

Ich besitze die Box 6431 nicht 6641. Habe mal auf der Seite 37 des 6641- Handbuches nachgeschaut. Dieses Fenster 2,4 Ghz und 5 Ghz gibt es in dem Menü meiner Box nicht. 

Benutzerebene 7
Schon versucht den wlan Modus zu ändern?

Ja, habe ich auch schon getestet und verschiedene Kanäle manuell angewählt aber das bringt leider auch keine Besserung. Das Tablet läuft mit anderen Wlan Netzwerken einwandfrei, dennoch habe ich es eben mal komplett zurück gesetzt. Meine Wlan Verbindung funktionierte dann zuerst wieder wurde aber nach ein einigen Minuten wieder getrennt. Jetzt zeigt es mir wieder ein "Authentifizierungsproblem" an. (Wlan funktioniert allerdings auf dem Iphone&Notebook ohne Probleme.) Die Box habe ich auch bereits komplett zurück gesetzt. 

Benutzerebene 7
Auch schon einen anderen Modus versucht

Benutzerebene 7
Guck hier, hier hat es auch geholfen

https://hilfe.o2online.de/thread/190871-router-muss-täglich-neu-gestartet-werden 

Wie erhaben muss man sich fühlen, um eine solche Antwort zu geben. Ich habe das gleiche Problem und da hilft auch kein umbenennen der SSID. Ich habe auch wahlweise erst die 5,0 Ghz, dann die 2,4 Ghz abgeschaltet, ohne Erfolg. Das resetten des Routers brachte auch keinen Erfolg. Ich will euch sagen woran es liegt, die beiden Zauberworte heißen NICHT KOMPATIBEL... 

Benutzerebene 7
Das ist eine gute Frage... Ich denke, nahe zu Gott Modus...

Benutzerebene 7
Deine beiden Zauberwörter streitet ja auch keiner ab. Hilft aber keinem. Die verlinkten Beiträge sind keine Komplettlösungen aber verhelfen manchmal den Router zu überreden.

Nun, ich will es mal so ausdrücken, wenn Router & Tablet nicht kompatible sind, bleiben mir nur vier Möglichkeiten: 1) Ich nehme es so hin wie es ist 2) Ich kaufe mir einen neuen Router 3) Ich kaufe mir ein neues Tablet 4) Ich wechsel den Anbieter, weil er mich mit solchen massiven Problemen einfach alleine lässt.. so what... das muss dann jeder selber entscheiden. Hier aber zu antworten, das Handbuch ist zum lesen da, ist für mich die allerunterste Schublade.

Benutzerebene 7
Was die Homeboxen betrifft, da bin ich ganz bei Dir. Ich halte auch nicht viel von diesen Boxen und das Forum gibt mir da halt auch recht, allein die ganzen Probleme die zu diesem Router auflaufen.

Ändert aber nichts daran das so manche Tricks helfen können. Jedem? Nein, nicht jedem aber wenn es von 10 bei einem funktioniert, dann ist es besser als nichts. Am Ende steht dennoch die Qualität im Raum und da kommen dann deine Punkte. Jeder entscheidet für sich selbst wie weit er was toleriert und was nicht mehr.

Ich habe mein Problem lösen können. Leider musste ich das Tablet auf Werkseinstellung zurück setzen, danach funktionierte es wieder tadellos.

Deine Antwort