Frage

Und wieder geht nichts...


Vorweg: Ich bin seit dem 19.11. Kunde bei O² DSL und habe am selben Tag die Kündigung eingereicht. Warum?

 

Am 19.11. fand die Schaltung statt, also an ein Donnerstag. Passend zum Wochenende. Aber natürlich ging nichts. Nach fast 2 Stunden in der Warteschlange dann endlich das Ticket. Ein Techniker kann aber erst nächsten Dienstag kommen. Ok, also ein Wochenende ohne Internet. Trotz Homeoffice, Fernstudium und Familie die 600 km entfernt ist wird es schon gehen. Dienstag kommt der Techniker es geht. Bis Donnerstag. Jetzt setzt das Telefon aus. Sicher nur eine Störung. Das Internet geht kurzzeitig nicht. Router neu gestartet und weiter. Freitag komme ich nach Hause und freue mich auf Fußball per Internet. Alles ist tot, schon wieder. Also erneut für Stunden in die Warteschleife. Nächstes Ticket eröffnet. Kann bis zu 48h dauern. Zum Glück passend zum Wochenende. Meine Umstände haben sich nicht geändert. Und als Trost bietet man mir 50% Rabatt auf einen tollen Handyvertrag.

 

Was um alles in der Welt ist mit dieser Firma los? Im Jahr 2020 können die keine DSL Leitung schalten, obwohl sie damit täglich Geld verdienen. Und dann soll ich auch noch ins schlechteste Netz Deutschlands wechseln? Ich überlege ernsthaft mir einen Anwalt zu nehmen und einen weiteren Vertrag bei der Konkurrenz abzuschließen. Für 60 Euro Ersparnis bin ich zu diesem Trümmerhaufen gewechselt. Einmal O² und nie wieder. Sowas lächerliches habe ich noch nie erlebt...

 


11 Antworten

Die Leitungen gehören der Telekom…

Was hast Du denn für einen Router?

Eine Fritzbox 7530. 

 

Schade, dass Kabel Vodafone die Kosten nur für bis zu 12 Monate entfallen lässt, wenn man sich noch in einem aktiven Vertrag befindet. Aber auch irgendwie lächerlich, dass man so gar nichts machen kann.

 

Aus Fehlern lernt man zum Glück. Jetzt ist mir klar, warum die Preise so niedrig sind.

was steht dann in der Ereignisanzeige als Abbruchgrund?

Das andere kann ich nicht bestätigen, bei mir läuft es seit 20 Jahren ohne Probleme…

Hast Du 2 Telefondosen?

Gar nichts. Es kann keine Verbindung aufgebaut werden, weil mein DSL Kabel nicht richtig angeschlossen ist. Komisch, dass es woanders geht. Und ein anderes, auch funktionierendes Kabel geht ebenfalls nicht. Sehr mysteriös... Wird wohl ein Fall für die X-Akten sein. Also muss ich mir weiterhin die Kabel Vodafone Hotspot flat buchen. Zwar langsam, aber es funktioniert wenigstens.

Nimm doch mal den Deckel der Telefondose ab und lade dann das Foto hier hoch.

Stimmt. Es ging zwei Tage und dann urplötzlich hat sich was an der Dose getan. Ich liege schon im Bett. Vielleicht macht ich das morgen. Wenn ich nicht wieder unterwegs bin nach funktionierendem Internet um zu arbeiten oder zu studieren. Danke O²...

Du hast das Problem nicht ich.

Wenn Du keine Hilfe willst warum machst Du denn einen Eintrag in einem Kunden helfen Kunden Forum?

 

Vielleicht um Leute darauf aufmerksam zu machen, dass dieser Verein das Geld nicht wert ist. Ich bereue es gewechselt zu haben. Wenn ich damit jemanden helfen kann diesen Fehler nicht zu begehen, wenn er durch Google hier landet, dann hast es sich gelohnt.

Benutzerebene 7

Hallo,

da bist du aber hier falsch. Du weißt nichtmal den Grund der Störung und gibst o2 pauschal die Schuld dafür.

LG

Benutzerebene 7
Abzeichen +1

Vielleicht um Leute darauf aufmerksam zu machen, dass dieser Verein das Geld nicht wert ist. Ich bereue es gewechselt zu haben. Wenn ich damit jemanden helfen kann diesen Fehler nicht zu begehen, wenn er durch Google hier landet, dann hast es sich gelohnt.

Ich habe seit 2009 DSL von O2. Erst ADSL dann später VDSL und dann Super Vectoring VDSL 250. Der Anschluss läuft absolut sauber. Kann mich nicht beklagen.

 

Von daher… Wenn du mal im Forum guckst, es gab genug Leute die eine falsch angeschlossene TAE Dose hatten und mit einem Wechsel auf Vectoring dann die Probleme hatten, welche mit ADSL nicht vorhanden waren. Vectoring Anschlüsse reagieren massiv wenn es eine zweite Telefondose im Verbund gibt und diese auch noch falsch angeschlossen ist. Ich glaube hier wurden allein im letzen Monat 10 Anschlüsse bereinigt, die dieses Fehlerbild hatten. Da hätte jeder andere Anbieter das gleiche Fehlerbild geliefert, auch wenn der Anschluss 50 Euro bei SV 250 gekostet hätte...

Benutzerebene 7

Hallo @ProfessorTe,

na, da war ja wirklich der Wurm drinne, alles zu Beginn des Anschlusses… damit sollten die kommenden Jahre aber auch wirklich abgedeckt sein :-)

Letztendlich deutet es auch in diesem Fall darauf hin, dass Du Dich in einem Bereich befindet, der auf die aktuelle Technik umgestellt wird, wo dann in Zukunft keine manuellen Schaltungen mehr erforderlich sind. Im Rahme ndieser Umstellung kommt es dazu, dass nicht, oder nicht ausreichend dokumentierte Leitungswege verschaltet werden, weil es, ganz banal gesagt, nicht die Kabel sind, die erwartet werden. 

Natürlich ist es ärgerlich und es tut mir leid, dass dies zwei mal in so kurzer Zeit erfolgt ist, ich bin da aber guter Dinge, dass so etwas in Zukunft nicht erneut geschieht :-)

Gruß,

Lars

 

Deine Antwort