Frage

Sporadische DSL-Abbrüche


Bei mir bricht neuerdings immer wieder mal die DSL-Verbindung ab. Mal mehrmals am Tag, mal gar nicht. Dazwischen läuft sie einfwandfrei mit ca. 110 mbit Downstream. Das ganze an einer neuen Fritzbox 7530, mehrere Monate problemlos, seit Mitte März mit sporadischen Neu-Synchronisierungen.

Hat jemand eine Idee, wo man da suchen kann?
(ohne die üblichen Factory-Resets und Runnerfahn-/Hochfahn-Tipps)

O2 hat offenbar keine Idee oder scheut Aufwand.
Denn mein Ticket wurde nach wenigen Tagen ohne Rückfrage einfach geschlossen.

Vereinbart war, es mit zwei Routern zu testen und dann evtl. vor Ort zu prüfen.

Dann wurde das Ticket geschlossen. Was soll das?! Vielen Dank.


36 Antworten

Moin Moin,

stell doch mal die Seiten mit dem grünen Pfeil hier als Bild ein.

Bei der DSL Seite AUCH die 2. Hälfte! Eventuell auch mal ein Foto der TAE Dose ohne die Frontabdeckung.

 

Moin, danke für die schnelle Antwort.

Da ich momentan mit der O2-Box teste, kann ich gerade keine Fritz-Screenshots machen. Vor ein paar Tagen habe ich aber diese gemacht:

Bei der Fehlerstatistik tauchten immer mal Balken auf. Das Spektrum sieht weitgehend immer so wie oben aus. Tests zur Störsicherheit mit robusterer Verbindung brachten keine wirkliche Verbesserung.

Aktuelle Werte und die TAE-Dose ergänze ich, sobald wieder die 7530 am Netz ist.

Hallo @ma247,

 

ich habe mir deinen Anschluss noch einmal angeschaut, in der letzten Woche sind nur noch sehr vereinzelt Leitungsabbrüche zu sehen. Hattest du die Verkabelung auch mit ausgetauscht? Ist dein Router an einer Einzelsteckdose angeschlossen?

 

Berichte gerne noch einmal, ob du noch die Homebox angeschlossen hast, bzw. ob die Fehler nur mit der Fritzbox auftreten.

 

Viele Grüße

Giulia

Benutzerebene 7
Abzeichen

Schließe bitte die Fritzbox an und schau bitte 10 Minuten nach der DSL-Synchronisation in den Ereignismeldungen nach, ob dort etwas von “unzulässiger Verkabelung” steht.

Nutzt du PLC-Adapter? Wie viele Telefondosen sind in der Wohnung vorhanden`?

Danke für die Rückmeldungen. Ich bin noch am Testen.

Mit der O2-Box über mehrere Tage gab es keine vernehmbaren DSL-Abbrüche, die Verbindung stand immer bis zur Zwangstrennung. Allerdings hat die O2-Box Probleme mit meiner etwas längeren LAN-Leitung, die Fritz nicht. Und die O2 schafft mit ca 1 MBit Upstream nur ein Zehntel der Fritz.

Seit heute ist wieder die 7530 dran. Eine “unzulässige Verkabelung” wird im Protokoll nicht moniert. Fehler bei DSL wurden bisher nicht  gezählt.

Bei beiden Boxen nehme ich jeweils die Originalkabel. Sie hängen allein direkt an einer TAE, der einzigen. Wie gewünscht hier das Bild des Dosen-Inhalts. Router, Kabel und Dose werden übrigens so gut wie nie bewegt.

 

Benutzerebene 7
Abzeichen

Die TAE-Dose ist in Ordnung.

Ist auf der 7530 die aktuelle Firmware 07.25?

Wenn ja, dann stelle mal in den DSL-Störeinstellungen die Regler bei “Impulsstörungsschutz” und “Erkennung von Funkstörungen” jeweils auf “max. Stabilität”, die restlichen EInstellungen bei “max. Performance” belassen.

Damit wird die Leitung deutlich stabiler, ohne dass die Geschwindigkeit wesentlich darunter leidet.

Kannst du dann anschließend nochmals einen Screenshot der Tabelle unter “DSL” mit allen Leitungsparametern posten?

Benutzerebene 6

@ma247 Wenn immer wieder mal Abbrüche auftreten sollte die Endleitung erneuert werden, die bei dir ist nicht tauglich und es kommt immer mal zu Problemen.

Edit :Supervectoring funktioniert z. B. überhaupt nicht mit der vorhanden Endleitung. 

Mit der Fritz 7530 ist es jetzt wieder zu DSL-Abbrüchen gekommen. Beim letzten Neuverbinden wurden nur noch 62 Mbit down erreicht - was für mich völlig ok ist. Aber davor waren es immer rund 110 Mbit. Hier meine aktuellen Fritz-Werte:

Die 7530 hat von Dezember 2020 bis Februar 2021 einwandfrei funktioniert. Könnte im März etwas an der Vermittlungsstelle geändert worden sein?

Ich hatte kurz nach dem Auftreten der ersten DSL-Fehler das Fritz-OS auf 7.25 aktualisiert. Weil damit die Fehler aber nicht weggingen und zudem der Energieverbrauch der Box stieg, habe ich wieder auf 7.21 downgegradet.

Die Stabilitätseinstellungen habe ich auf “Maximale Stabilität” getestet (alle Regler). Auch dann kam es zu Abbrüchen. Die DSL-Downloadgeschwindigkeit betrug aber immer noch 110 Mbit. Die “Impulsstörfestigkeit” allein habe ich nicht probiert, das mache ich als nächstes.

Mit der letzten Neusynchronisierung (zwischen 1 und 2 Uhr) hat sich ja auch die Empfangs-“Störabstandsmarge” geändert. Die Bits pro Frequenz waren vorher so:

 

Benutzerebene 6

@ma247 die FritzOS 7.21 ist M.. die hat ein Vdsl Treiber Problem lass nur die 7.25 drauf.

Mittlerweile ist Assia automatische Profiloptimierung aktiv und die Geschwindigkeit reduziert durch Störungen und Powerline Adapter wenn welche verwendet werden.

 

 

Hängt das Problem vielleicht  mit der unnötig hohen DSL-Geschwindigkeit zusammen?

Als die Verbindung zuletzt ein einziges Mal mit 62 Mbit Down aufgebaut wurde (s.o.), war sie stabil. Davor und nach einem Neustart werden aber immer ca. 110 Mbit erreicht - egal was ich bei Störsicherheit einstelle. Und dann kommt es zu den nicht behebbaren Fehlern und Synchronisationen:

110 Mbit braucht aber kein Mensch, das hat wohl eher Marketinggründe. Gebucht habe ich 50. Es soll ja auch möglich sein, die DSL-Speed auf die gebuchte zu beschränken, aber das muss wohl der Provider unterstützen.

Schön wäre es auch zu wissen, wie schnell die O2-Box verbindet. Aber das verrät die leider nicht.

Benutzerebene 6

@ma247 Wenn du Vdsl 50 hast wird über BNG das Geschwindigkeitsprofil eingelesen was gebucht ist. DSLAM Max hat aktuell mit deinem Anschluß nichts zutun das ist nur das was maximal möglich wäre, dein Anschluß ist mit 62 Mbit synchronisiert, durch die automatische Profiloptimierung reduziert. 

Du hast kein Vdsl 50 gebucht sondern Vdsl 100 ist gebucht darum auch 

 

Jetzt musst mal genau nachschauen was jetzt gebucht ist und was nicht DSLAM Max 110

Benutzerebene 7
Abzeichen

Du solltest unbedingt die FW07.25 beibehalten.

Stelle alle vier Regler auf “max. Stabilität”. Die Box synct dann mit der niedrigstmöglichen Geschwindigkeit.

Im übrigen stellt die Telekom aktuell alle “open end” geschalteten VDSL-Anschlüsse wieder sukzessive auf die ursprünglichen VDSL50-Profile (63/12) zurück - anscheinend just wegen dieser Problematik.

Benutzerebene 6

@rentek Im übrigen stellt die Telekom aktuell alle “open end” geschalteten VDSL-Anschlüsse wieder sukzessive auf die ursprünglichen VDSL50-Profile (63/12) zurück 

 

Das wäre aber neu, wenn dann nur bei Reseller. Bei Telekom Anschlüssen definitiv nicht. 

Benutzerebene 7
Abzeichen

Das wäre aber neu, wenn dann nur bei Reseller. Bei Telekom Anschlüssen definitiv nicht. 

Doch, auch an einem Telekom-VDSL50-Anschluss wurde auf 63/12 zurückgestellt.

Benutzerebene 6

Das wäre aber neu, wenn dann nur bei Reseller. Bei Telekom Anschlüssen definitiv nicht. 

Doch, auch an einem Telekom-VDSL50-Anschluss wurde auf 63/12 zurückgestellt.

 

Ja das ist Vollsyn und ist seit 2 Jahren so, aber @ma247 hat Vdsl 100 gebucht und kein Vdsl 50 wie er meint.

 

Dann hab ich scheinbar auch VDSL 100 gebucht, o2 berechnet mir jedoch nur den 50er 😅

 

 

@Anfänger1 Von VDSL100 weiß ich nichts. Mein alter Alice-Tarif wurde laut O2 irgendwann auf VDSL50 umgestellt, und das reicht mir auch. Wenn VDSL100 diese Probleme macht, bevorzugie ich 50 sogar dringend. Bei einem Speedtest kamen bis vor einiger Zeit trotz 110-er-DSL-Verbindung ziemlich genau 50 Mbit an. Neuerdings sind es 60 Mbit. (Mein LAN hat allerdings nur 100 Mbit.)

@rentek Bei allen Reglern auf maximale Stabilität unter FritzOS 7.25 kam es weiterhin zu den DSL-Abbrüchen. Das Update hatte keine Verbesserung gebracht.

Benutzerebene 7
Abzeichen

Dann solltest du morgen bei O2 eine Störung melden und darum bitten, dass man dir das VDSL50-Profil mit 63.680 kbit/s down und 12.736 kbit/s up aktiviert wegen Verbindungsabbrüchen beim ungedrosselten VDSL100-Profil.

@rentek Ok, das habe ich gemacht. Die Hotlinerin bestätigte, dass ich VDSL50 gebucht habe, aber mit 100er-Profil verbunden wird und es dabei Abbrüche gibt. Da soll jetzt eine Prüfung angeleiert werden. Von konkreter Umstellung auf 63/12 war noch nicht die Rede, aber ich hoffe, darauf läuft es hinaus.

Benutzerebene 7

Hallo @ma247 und willkommen zurück hier in unserer o2 Community :-)

Ich habe mal einen Blick auf den Anschluss und die Tickets geworfen. Der Anschluss selbst scheint aktuell wieder halbwegs stabil zu laufen, kannst du das soweit bestätigen?

Hinsichtlich des Tickets, wurde versucht, dich über die hinterlegte Kontaktrufnummer zu erreichen, was allen Anscheines nach nicht erfolgreich war. Ich habe mir die einmal angeschaut und es wirkt auf mich so, als ob dort eine Ziffer fehlte. 

Wenn es noch weiterhin zu Einschränkungen kommen sollte, bitte noch einmal in den Kontakt mit unseren DSL Kollegen gehen und am besten dabei einmal sicher stellen, dass die Kontaktrufnummer korrekt hinterlegt ist.

Was den Sync des Router angeht, der hat schon eine ganze Weile nichts mehr mit dem bestellten Produkt zu tun, ich kenne es so, dass sich DSLAM und Router immer mit dem maximalen Wert synchronisieren, die tatsächliche messbare Geschwindigkeit wird dann an anderer Stelle geschaltet.

Ist das denn bei aktuellen DTAG-Anschlüssen anders, @Anfänger1? Ich war immer davon ausgegangen, dass das ein völlig normales Verhalten an aktuellen Vectoring-Anschlüssen war?

Gruß,

Lars

 

Benutzerebene 6

Hallo @ma247 und willkommen zurück hier in unserer o2 Community :-)

Ich habe mal einen Blick auf den Anschluss und die Tickets geworfen. Der Anschluss selbst scheint aktuell wieder halbwegs stabil zu laufen, kannst du das soweit bestätigen?

Hinsichtlich des Tickets, wurde versucht, dich über die hinterlegte Kontaktrufnummer zu erreichen, was allen Anscheines nach nicht erfolgreich war. Ich habe mir die einmal angeschaut und es wirkt auf mich so, als ob dort eine Ziffer fehlte. 

Wenn es noch weiterhin zu Einschränkungen kommen sollte, bitte noch einmal in den Kontakt mit unseren DSL Kollegen gehen und am besten dabei einmal sicher stellen, dass die Kontaktrufnummer korrekt hinterlegt ist.

Was den Sync des Router angeht, der hat schon eine ganze Weile nichts mehr mit dem bestellten Produkt zu tun, ich kenne es so, dass sich DSLAM und Router immer mit dem maximalen Wert synchronisieren, die tatsächliche messbare Geschwindigkeit wird dann an anderer Stelle geschaltet.

Ist das denn bei aktuellen DTAG-Anschlüssen anders, @Anfänger1? Ich war immer davon ausgegangen, dass das ein völlig normales Verhalten an aktuellen Vectoring-Anschlüssen war?

Gruß,

Lars

 

@o2_Lars   die DSLAM die ich kenne stehen immer auf dem maximum also z. B 116800 und BNG mit dem Geschwindigkeitsprofil was gebucht ist reduziert sie,und in den Ereignissen steht dann Geschwindigkeit vom Anbieter. Xy

Also bei M 62 /12 Vollsync.

 

Benutzerebene 7

[...]

@o2_Lars   die DSLAM die ich kenne stehen immer auf dem maximum also z. B 116800 und BNG mit dem Geschwindigkeitsprofil was gebucht ist reduziert sie,und in den Ereignissen steht dann Geschwindigkeit vom Anbieter. Xy

Also bei M 62 /12 Vollsync.

@Anfänger1 Ah okay, verstehe. Ja, es gibt Anbieter, wo die Geschwindigkeit noch zusätzlich vom Anbieter an den Router übermittelt wird, das erfolgt bei unseren Anschlüssen nicht. Daher ist es normal, dass auch ein 50MBit/s durchaus mit 110MBit/s synchron ist. Wenn der DSLAM also 110 hergibt, die Leitung eigentlich auch, aber dann nur ein Sync mit paarundsechsig stattfindet, dann stimmt da sehr wahrscheinlich etwas nicht.

 

Hallo @o2_Lars,

13. und bisher 14.04. waren ok. Die Tage davor gab es diese Abbrüche:

12.04.21 20:10:36 DSL antwortet nicht (Keine DSL-Synchronisierung).
12.04.21 03:11:08 DSL antwortet nicht (Keine DSL-Synchronisierung).
09.04.21 03:40:49 DSL antwortet nicht (Keine DSL-Synchronisierung).
08.04.21 13:32:49 DSL antwortet nicht (Keine DSL-Synchronisierung).
08.04.21 12:23:12 DSL antwortet nicht (Keine DSL-Synchronisierung).
08.04.21 10:04:28 DSL antwortet nicht (Keine DSL-Synchronisierung).
08.04.21 06:08:32 DSL antwortet nicht (Keine DSL-Synchronisierung).
08.04.21 04:40:43 DSL antwortet nicht (Keine DSL-Synchronisierung).
07.04.21 23:59:59 DSL antwortet nicht (Keine DSL-Synchronisierung).
07.04.21 04:31:33 DSL antwortet nicht (Keine DSL-Synchronisierung).
05.04.21 22:02:35 DSL antwortet nicht (Keine DSL-Synchronisierung).

Die Fehler tauchen nicht regelmäßig auf, sondern unregelmäßig.

Nach meiner letzten Störungsmeldung vor einer Woche habe ich gar nichts gehört. Kein Ticket, kein Anruf. Beim Ticket vor der Erstellung dieses Threads vor 19 Tagen wurde 1 Mal angerufen, niemand erreicht und daraufhin das Ticket geschlossen. Die Kontaktnummer liegt O2 vor.

Eine neue Störungsmeldung wäre die dritte wegen dieses Problems. Jedes Mal mit dieser extrem nervenden Hinhaltetaktik, bis man überhaupt in die Warteschleife kommt. Vor ein paar Monaten hatte ich wegen der DSL-Abbrüche schon einmal eine Störungsmeldung. Damals wurde der Router getauscht, seitdem gab es keine Fehler mehr. Die Fritzbox lief drei Monate gut, dann kam das Problem jedoch wieder.

Hallo @ma247,

 

die Mitarbeiter vom technischen Support hatten wohl mehrfach versucht dich anzurufen, um einen Termin mit einem Techniker zu vereinbaren. Daher noch einmal die Bitte dich telefonisch dort zu melden und ein neues Störungsticket aufnehmen zu lassen. Dann kann auch die Rückrufnummer noch einmal überprüft werden.

 

Lass uns gerne wissen, wenn du noch weitere Unterstützung benötigst.

 

Viele Grüße

Giulia

Deine Antwort