Warum O2
Warenkorb
Service
Gelöst

Modem/Router/Smart-TV/Internet


Hallo

 

Ich habe seit 2008 eine Alice Fun Flat und ein Sphairon Turbolink IAD Modem (?).

Der Internetzugang mit dem PC klappt auch problemlos.

 

Nun habe ich seit kurzem einen Smart-TV mit dem ich auch ins Internet kann... zumindest theoretisch.

 

Praktisch klappt das aber nicht so... Laut Bedienungsanleitung des Smart-TV soll man, wenn die automatische Netzwerkerkennung nicht funzt, die Adressen der IP, Subnetzmaske, Gateway und DNS-Server manuell eingeben. Das habe ich gemacht. Die Daten:

 

IP Adresse: 192.168.1.100

Teilnetzmaske: 255.255.255.0

Gateway: 192.168.1.1

DNS-Server: 192.168.1.1

 

habe ich von einer O2-Seite im Netz und an meinem Fernseher eingegeben. Die Netzwerkprüfung ergab daraufhin folgende Meldung:

 

"Verbindung mit LAN hergestellt, aber keine Internetverbindung möglich.

Überprüfen Sie die DNS-Einstellungen in den IP-Einstellungen oder wenden Sie sich wegen des Internetzuganges an Ihren Internetprovider."

 

So, da wäre ich dann also...

 

Was soll ich jetzt tun, was kann ich jetzt tun, um mit dem Smart-TV ins Internet zu kommen.

Danke.

 

 

P.S.: Ich habe im Netz gelesen, dass es u.U. mit dem o.g. (alten) Modem "Sphairon Turbolink IAD" nicht möglich ist, mit einem Fernseher/2. PC ins Netz zu gehen ? Kann das sein ?

icon

Lösung von schmatzler 3 June 2013, 19:55

Zur Antwort springen

Zu diesem Thema können keine neuen Antworten hinzugefügt werden. Du kannst gern ein eigenes Thema erstellen.

20 Antworten

Das Turbolink IAD ist ein reines Modem. Smart TV's brauchen einen Router, also ein Gerät dass die Einwahl ins Internet für sie übernimmt.

 

Du brauchst also ein WLAN-Gerät. Kriegst du für einmalig 30 Euro bei o2 oder du kaufst dir selbst eins und klemmst es hinter das IAD.

Vielen Dank für die schnelle Antwort.

Sowas in der Art hatte ich schon befürchtet.

 

Anscheinend muss ich nicht unbedingt ein O2-Router nehmen, sondern kann mir irgendwo einen x-beliebigen WLAN-Router bestellen (z.B. Fritzbox o.ä.) ?

 

Der Anschluss wäre dann: Telefonbuchse/Wand -> altes Alice-Modem -> neuer WLAN-Router -> PC UND TV ?

 

Neben PC und TV will ich ggfs. auch mal mit einem Laptop oder Handy ins Netz.
Geht das auch über einen solchen WLAN-Router (mit vorgeschaltetem Alice-Modem) ?

 

Vielen Dank nochmal

Ja das funktioniert.

 

Stromsparender wäre es allerdings, die Daten aus dem Alice-Modem auszulesen, wenn du dir eh eine Fritzbox holen willst und die Fritze dann direkt an die Telefondose zu klemmen.

 

Wird aber nicht offiziell supportet. Links dazu schwirren hier im Forum rum 😉

 

Danke für die Info. Ob´s eine Fritzbox wird, weiß ich noch nicht.

Die sind ja doch ein wenig teurer als andere.

 

Im Moment bin ich noch auf der Suche nach einem geeigneten Router, der für den o.g. Gebrauch geeignet ist.
Wenn Du eine Idee hast, nur her damit...

Wenns richtig richtig billig sein soll, reicht eine Fritzbox SL WLAN. Die kannst du als Client hinter das Gerät hängen und bekommst sie schon für nen Fünfer auf Ebay (ich hab meine so bekommen).

 

Ansonsten kommt eventuell auch ein D-Link DIR615 in Frage. Kriegt man so um die 20-30 Euronen, hat auch n-WLAN (bis 150Mbit/s) und zwei Antennen für ein gutes Signal.

 

Sind nur Beispiele. Ich hab die zwei Kisten und bin sehr zufrieden damit. ☺️

Noch ´ne Frage:

 

Kann ich mir das alte Alice-Modem sparen, wenn ich für den o.g. Gebrauch den WLAN-Router von O2 nehme ?

https://dsl.o2online.de/selfcare/content/segment/kundencenter/dslfestnetz/internetoptionen/wlanrouter/

(wurde aufgelistet als Option zu meinem bestehenden Vertrag)

Ja der ersetzt dann das alte Modem komplett. ☺️

Hallo nochmal

 

Es ging um diesen Beitrag:

http://hilfe.o2online.de/t5/Router-Software-Internet/Modem-Router-Smart-TV-Internet/m-p/440442#M23375

 

Ich habe mich dann doch für die o2 Box 4421 WLAN Router entschieden und konnte mein Telefon und meinen PC auch problemlos über LAN anschließen.

 

Nur mit dem Smart-TV klappt es immer noch nicht - trotz neuem Router. Es kommt immer noch die Fehlermeldung:

 

"Verbindung mit LAN hergestellt, aber keine Internetverbindung möglich.

Überprüfen Sie die DNS-Einstellungen in den IP-Einstellungen oder wenden Sie sich wegen des Internetzuganges an Ihren Internetprovider."

 

Aber der Reihe nach...


 

Nach dem der PC und Telefon problemlos liefen und ich ins internet kam, habe ich den Smart-TV mit einem ziemlich langen LAN Kabel (später soll es WLAN werden) an den Router (LAN 2) angeschlossen. Die LAN 2 LED blinkt/leuchtet grün, die LAN Verbindung vom TV zum Router wird ja auch offensichtlich hergestellt.

 

Dann habe ich mir im Internetbrowser unter Eingabe von "o2.box" die verschiedenen Adressen rausgesucht.

Für den PC wird dessen Name und die IP Adresse 192.168.1.2 genannt (die MAC Adresse lasse ich mal weg...)

Für den TV wird kein Name genannt (Name nicht verfügbar), als IP Adresse wird 192.168.1.100 angeben. Die MAC-Adresse lasse ich auch weg, oder ist das wichtig ?).

 

Unter LAN/WLAN Konfiguaration habe ich auf der o2.box-Seite folgende Werte gefunden:

 

IP Adresse: 192.168.1.1

Subnetzmaske: 255.255.255.0

Häkchen ist bei "DHCP Server verwenden" ist gesetzt, darunter

IP Startadresse: 192.168.1.2

IP Endadresse: 192.168.1.250

 

Diese Werte habe ich manuell am TV eingegeben. Aber auch hier erschien die o.g Fehlermeldung.

 

Der Versuch die Daten automatisch vom Smart-TV erkennen zu lassen führte ebenso zu der o.g. Fehlermeldung, allerdings werden andere Werte angezeigt, als da wäre:

MAC-Adresse: stimmt mit der o.g. überein

IP 192.168.1.4

Teilnetzmaske: 255.255.255.0

Gateway: 192.168.1.1

DNS-Server: 192.168.1.1

 

Welche Werte muss ich wo eingeben, um mit dem Smart-TV (im Moment über LAN, später über WLAN) ins Internet zu kommen.

 

Danke.

 

Schön das ihr den Beitrag zu dem alten - bereits gelösten - Beitrag gepackt habt.

Ich hatte extra einen neuen aufgemacht, da es sich a) um einen anderen Modem/Router handelt und b) er nicht schon als "gelöst" betrachtet und somit nicht weiter beachtet wird ...

 

Ich hoffe, ich kriege trotzdem noch ein paar Antworten, denn das was ich bisher im Netz gefunden habe (ipconfig /all usw.) hat auch nicht geholfen.

 

Ich kann das gelöst auch wieder entfernen.

 

Auch dem hast du geschrieben "Nochmal xxx". Und da es sich um das gleiche Thema handelt, sollte das in einem Thread bleiben.

 

Und sicher wirst du jetzt auch Antworten bekommen, hast du davor ja auch.

 

Gruß Sandroschubert

Hast du in die neue Kiste überhaupt schon die Zugangsdaten eingetragen?

 

Die Internet-LED muss grün leuchten, dann läuft das von Smart TV aus auch automatisch.

 

Wenn nicht, geh nochmal auf o2.box und dort auf den Menüpunkt Internet, trag die Daten ein, setz den Punkt bei Flatrate und dann einmal speichern das Ganze.

schmatzler schrieb:
Hast du in die neue Kiste überhaupt schon die Zugangsdaten eingetragen?

 

Zumindest habe ich das versucht. Aber bei den Zugangsdaten bleibe ich aus irgendwelchen Gründen hängen:

http://hilfe.o2online.de/t5/Router-Software-Internet/Problem-mit-Zugangsdaten-im-Einrichtungsassistent/m-p/442154#M23583

 

Ich hatte mich zu Beginn ohne den o2.box-Einrichtungsassistenten über das Win7 "Netzwerk- & Freigabecenter/Neue Verbindung o. Netzwerk einrichten" eingerichtet. Seit dem kann ich ins Internet und auch telefonieren, ohne das die Internet-LED grün leuchtet. Ist das verkehrt ?

 

 

schmatzler schrieb:
Die Internet-LED muss grün leuchten, dann läuft das von Smart TV aus auch automatisch. 

Das tut sie nicht. Es leuchten grün: Power, LAN 1, Lan 2 oder 3 oder 4 (je nachdem wo ich das TV-LAN-Kabel einstöpsel), WLAN, wenn ich´s einschalte (dazu später mehr), DSL und Telefon.

 

schmatzler schrieb:
Wenn nicht, geh nochmal auf o2.box und dort auf den Menüpunkt Internet, trag die Daten ein, setz den Punkt bei Flatrate und dann einmal speichern das Ganze.
Das habe ich abermals versucht. Der einzige Unterschied zu oben ist, dass nun die Zugangsdaten (Benutzername und Passwort) im Eingabefeld gespeichert und sichtbar sind. Aber klicke ich auf "Weiter", geht er zu der Seite "Zugangsdaten" zurück und die Felder sind wieder leer, ohne zum nächsten Schritt "Zugangseinstellung" weiter zu gehen.

Ich habe mal die folgenden Screenshots gemacht, vielleicht hilft das weiter (siehe Anhänge 01-03.jpg).
Wenn darauf Dinge zu sehen sind, die aus sicherheitsrelevanten Gründen besser nicht zu sehen sein sollten, bitte ich die Moderatoren die Screenshots nicht freizugeben. Danke.

 

 

P.S.: Ich habe auch Probleme mit dem Handy über WLAN ins Netz zu gehen. Ich kann mich zwar mit Passwort in meinem WLAN Netz einloggen, es wird auch "verbunden" angezeigt. Aber versuche ich dann mit einem Internbrowser oder z.B. mit dem Google Play Store ins Netz zu gehen, sagt mir das Handy, das es keine Verbindung herstellen kann.

 

Hängt in Anbetracht der nicht leuchtenden Internet-LED möglicherweise zusammen ?

 

Hallstätter schrieb:

Das habe ich abermals versucht. Der einzige Unterschied zu oben ist, dass nun die Zugangsdaten (Benutzername und Passwort) im Eingabefeld gespeichert und sichtbar sind. Aber klicke ich auf "Weiter", geht er zu der Seite "Zugangsdaten" zurück und die Felder sind wieder leer, ohne zum nächsten Schritt "Zugangseinstellung" weiter zu gehen.

Du verwendest wahrscheinlich den Firefox dafür, oder? Der verschluckt die Zugangsdaten.

 

Probier mal einen anderen Browser aus um sie einzugeben, dann wird das Ding auch grün. 😉

schmatzler schrieb:

Du verwendest wahrscheinlich den Firefox dafür, oder? Der verschluckt die Zugangsdaten.

 

Probier mal einen anderen Browser aus um sie einzugeben, dann wird das Ding auch grün. 😉

Unglaublich ! Es funzt ! Darauf muss man erstmal kommen.

Auch das WLAN über´s Handy läuft jetzt.

DANKE !

 

 

Nur noch eine Frage:

Bislang hatte ich mich immer über die kleine Schaltfläche in der Taskleiste (siehe Anhang) ins Netz eingeloggt, meist automatisch, gerne aber auch manuell beendet und neu gestartet. Das scheint jetzt nicht mehr zu gehen.

 

Oder gibt es noch eine mögliche den Internetzugang manuell zu beenden und manuell neuzustarten ?

 

Danke

Hallstätter schrieb: 

Oder gibt es noch eine mögliche den Internetzugang manuell zu beenden und manuell neuzustarten ?

 

Ja diese Möglichkeit gibt es mit dem iAD 4421 auch, obwohl solche Einstellungen bei den heute üblichen Flaterate Tarifen wenig Sinn machen.

Du hast mit dem IAD 4421 drei Möglichkeiten, zum einen "Ich nutze eine Flaterate", das bedeutet das der Router quasi permanent mit dem Internet verbunden ist und nur die Zwangstrennung nach 24 Stunden eine kurzfristige Trennung veranlasst, dann gibt es die Auswahl "Ich nutze einen zeitbasierten Tarif", das ist gleichzusetzen mit Verbindung bei Bedarf, also nur wenn durch ein Programm (z.B. Antivirus-Programm sucht nach Updates) ein Internetzugriff erforderlich ist oder du mit dem Browser im Internet surfst. Dabei kannst du einstellen nach wieviel Minuten Inaktivität die Verbindung getrennt werden soll, und als letztes wäre da noch der manuelle Aufbau und Trennung der Verbindung. Das alles kannst du im IAD 4421 unter dem Punkt Zugangseinstellung individuell auswählen, siehe auch Seite 18/78 im Handbuch.

Vielen Dank für die Antwort.

 

Ich frag nur deshalb so blöd nach, weil ich von dem ganzen Netzwerkkram bislang Null Ahnung hatte und mich mit dem vorherigen Modem einfach nur über die Schaltfläche ein- und ausgeloggt hatte. Mit Netzwerken, WLAN, Handy, Smart-TVs usw. hatte ich bislang nichts zu tun.

 

Und da man bei solchen Sachen viel falsch machen kann, frag ich lieber dreimal nach...

Danke, werd´s dann mal probieren

Ryback_ schrieb:

Du hast mit dem IAD 4421 drei Möglichkeiten, zum einen "Ich nutze eine Flaterate", das bedeutet das der Router quasi permanent mit dem Internet verbunden ist und nur die Zwangstrennung nach 24 Stunden eine kurzfristige Trennung veranlasst, dann gibt es die Auswahl "Ich nutze einen zeitbasierten Tarif", das ist gleichzusetzen mit Verbindung bei Bedarf, also nur wenn durch ein Programm (z.B. Antivirus-Programm sucht nach Updates) ein Internetzugriff erforderlich ist oder du mit dem Browser im Internet surfst. ... und als letztes wäre da noch der manuelle Aufbau und Trennung der Verbindung. Das alles kannst du im IAD 4421 unter dem Punkt Zugangseinstellung individuell auswählen, siehe auch Seite 18/78 im Handbuch.

Moin

 

So, ich habe jetzt mal alle drei Möglichkeiten durchprobiert und stelle fest, es gibt/gab komfortablere Zugangsmöglichkeiten als diese drei genannten.

 

Bei dem von mir im o.g. Anhang 04 genannten Weg war das Internet nur drei Mausklicks enfernt, alle an mehr oder weniger derselben Stelle. Das funtkioniert nur leider nicht mehr.

 

Wenn ich es über die o2.box Seite mache, muss ich erst den Firefox öffnen, "o2.box" in die Adresszeile eingeben (oder oben auf das Lesezeichen klicken), auf Internet klicken, dann auf "Verbinden" oder "Trennen" klicken, um dann festzustellen, dass das mit dem Firefox eher selten funktioniert. Also wiedehole ich das Ganze mit den Internet Explorer, wobei das aber auch oft nur dann funktioniert, wenn man was dabei sagt (Abakadabra oder so...). Wenn ich Glück habe, bin ich dan wieder drin. Ich habe aber jetzt auch öfters erst wieder den Benutzername und Passwort eingeben müssen (obwohl es schon im Formular stand) bzw. über den Einrichtigungsassistenten gehen müssen... ... ...

 

Wenn ich einen Wunsch frei hätte bei der guten o2-Fee, dass wäre das ein knackig-kurzer Weg um das Internet vom Router zu trennen bzw. zu verbinden, z.B. mit einem Symbol in der Taskleiste (Win7) o.ä. Das stünde ganz oben auf meiner Wunschliste, noch vor dem weiten und viel-klickigen Weg zu meinem Emailkonto auf der o2-Seite...

 

Danke

 

 

P.S. Oder gibt es bereits externe Programme/Software, mit denen/der man manuell den Internetzugang mit wenigen Klicks einfach und bequem, aber vor allem zuverlässig, vom Router trennen und verbinden kann ? (Das was ich bisher im Netz gefunden habe, war auch nicht so das Wahre).

Hallstätter schrieb: 

So, ich habe jetzt mal alle drei Möglichkeiten durchprobiert und stelle fest, es gibt/gab komfortablere Zugangsmöglichkeiten als diese drei genannten.

 

 

Nenn mir eine Zugangsmöglichkeit zum Internet die komfortabler ist als die permanente Onlineverfügbarkeit ohne irgendwas anzuklicken oder aufrufen zu müßen. Selbst wenn du, aus welchen Gründen auch immer, gegen einen durchgehend zur Verfügung stehende Internetverbindung bist gibt es die genannte bequeme Möglichkeit "der Verbindung bei Bedarf" wo du mit dem Internet nur dann verbunden bist wenn es benötigt wird oder du es per Browser anforderst, inklusive automatischer "Abschaltung" nach einem von dir vorgegebenen Zeitraum. Mehr Komfort kann man sich doch eigentlich nicht wünschen. Du möchtest ja auch dem Komfort genießen mit deinem Handy über dessen WLAN ins Internet zu kommen ohne das der Rechner an sein muß und vorher irgendwelche Verbindungsprogramme gestartet werden. 

 

Hallstätter schrieb:

 

P.S. Oder gibt es bereits externe Programme/Software, mit denen/der man manuell den Internetzugang mit wenigen Klicks einfach und bequem, aber vor allem zuverlässig, vom Router trennen und verbinden kann ?

Das kannst du gerne haben, einfach die betreffende LAN Verbindung auf den Desktop kopieren/Verknüpfung erstellen und dort per Mausklick "deaktivieren" oder "aktivieren", noch einfacher wäre das LAN Kabel vom IAD zu trennen, aber sinnvol sind solche Aktionen in meinen Augen nicht.

Moin

 

Ryback_ schrieb:

Nenn mir eine Zugangsmöglichkeit zum Internet die komfortabler ist als die permanente Onlineverfügbarkeit ohne irgendwas anzuklicken oder aufrufen zu müßen.


Es geht nicht um das Müssen, sondern um das Können und Wollen. Ich habe gerne die Kontrolle darüber, was man Computer wann macht. Das gilt auch für den Zugang bzw. die (ständige) Verfügbarkeit des Internetzugangs.

 

 

Ryback_ schrieb:

Selbst wenn du, aus welchen Gründen auch immer, gegen einen durchgehend zur Verfügung stehende Internetverbindung bist gibt es die genannte bequeme Möglichkeit "der Verbindung bei Bedarf" wo du mit dem Internet nur dann verbunden bist wenn es benötigt wird oder du es per Browser anforderst, inklusive automatischer "Abschaltung" nach einem von dir vorgegebenen Zeitraum.

Schöne Theorie, nur leider funktioniert sie nicht. Der PC loggt sich eben nicht automatisch ins Internet ein, wenn ich einen Browser starte, schon gar nicht mit dem Firefox, aber auch nicht mit dem IE.

Und wenn ich die komplett manuelle Variante wähle, muss ich - im Gegensatz zu vorher, über die Taskleiste - erst die Taskleiste anklicken (1. Klick) den Brower öffnen (2. Klick), öffne das Lesezeichen Menü (3. Klick), rufe das Lesezeichen mit der o2.box Seite auf (4. Klick), klicke auf "Internet" (5. Klick), um dann mit einem weiteren Klick auf "Trennen" das Internet zu schließen (6. Klick).

Will ich mich wieder ins Internet einloggen geht das Spiel wieder vor Vorne los. Ich klicke also auf die Taskleiste (7. Klick), öffne den Browser (8. Klick), natürlich den IE, weil die "o2.box"-Seite mit meinem favorisierten Firefox nicht funzt, öffne das Lesezeichen-Menü (9. Klick), rufe das Lesezeichen mit der o2.box auf (10. Klick), klicke auf "Internet" (10. Klick) um dann schlussendlich auf "Verbinden" zu klicken (11. Klick)... aber halt !

 

Das funzt nämlich auch nicht !

 

Aus welchen Gründen auch immer läuft das nur mit dem Einrichtungassistenten, Also klicke ich auf "Einrichtungsassistent" (12. Klick), auf "Weiter" (13. Klick) um zu den Zugangsdaten zu kommen (hier habe ich noch nicht raus, ob ich immer, oder nur gelegentlich die Zugangsdaten erneut eingeben muss), juchuu, ich lande tatsächlich bei Zugangseinstellung, wo ich mit einem weiteren Klick bestätige, dass die Verbindung erkannt und hergestellt wurde (14. Klick) um dann  - jawoll - mit dem 15. Klick die o2.box-Seite zu beenden.

 

Mit dem 16. Klick öffne ich dann den von mir favorisierten Firefox...

 

Und jetzt erzähle Du mir nochmal was von Komfort ?!

 

 

Vorher brauchte ich nur einen Klick auf die Taskleiste (1. Klick) , ein Klick auf "Internet" (2. Klick) und mit dem 3. Klick die Verbindung trennen.

Das Einloggen ging dann automatisch oder manuell: 4. Klick auf die Taskleiste, auf "Internet" klicken (5. Klick) und anschließend auf "Verbinden" (6. Klick). Das wars.

 

Ohne langes suchen, ohne Browser, ohne Probleme...

Hallstätter schrieb:Schöne Theorie, nur leider funktioniert sie nicht. Der PC loggt sich eben nicht automatisch ins Internet ein, wenn ich einen Browser starte, schon gar nicht mit dem Firefox, aber auch nicht mit dem IE.

Schau mal in deinen Internetoptionen ob dort auch "Keine Verbindung wählen" angegeben ist, damit sollte der Browser wissen das ein Router für den Verbindungsaufbau zuständig ist und keine BBV. Es wird bei einem "connect on demand" auch etwas dauern bis die Verbindung hergestellt wurde, also bitte nicht erwarten das du sofort im Internet bist wenn du den Browser aufmachst. Es muß sich ja erst neu eingewählt bzw. angemeldet werden, da darf man halt ein paar Mal die F5-Taste drücken.

 

Das dir die 16 Klicks zu viel sind ist verständlich, aber auf diese Art bedient heutzutage auch niemand seinen Router, die 1-Step Alternative hatte ich dir ja genannt, einfach das LAN-Kabel ziehen. Bei den ersten beiden Alternativen muß man übrigend gar keine extra Klicks ausführen.

 

Letztendlich bleibt es natürlich dir persönlich überlassen wie du die Hardware nutzt und wie du die Verbindung ins Internet herstellst. Du kannst ja deine bisherige Einwahlmethode beibehalten und die Routerfunktion nur dann nutzen wenn du Internet mit dem Smart-TV oder das Handy (WLAN) nutzen willst.