Gelöst

Keine Festnetz-Telefonate nach Wechsel zu O2 mit Speedport Smart


Seit einigen Wochen bin ich bei O2 - DSL free mit eigenem Router(Speedport smart). Seit dem Anbieter-Wechsel kann ich keine ausgehenden Gespräche führen - Anrufe kommen an?!

Um die Telefonie freizuschalten finde ich gaaaaanz tief in meinem O2-Account drei verschiedene Zahlen-Kombis. Alle habe ich schon ausprobiert - geht immer noch nicht.

Wer hat 'nen Tipp?

Schon mal DANKE im voraus!
icon

Lösung von BeateUndPeter 4 November 2021, 19:43

Zur Antwort springen

22 Antworten

Lese einfach mal mit ob wir den Smart überhaupt in Gang bekommen:
https://hilfe.o2online.de/router-software-internet-telefonie-34/speedport-smart-1-keine-ausgehenden-anrufe-moeglich-480781
und hier der andere Fall:
https://hilfe.o2online.de/router-software-internet-telefonie-34/speedport-smart-2-keine-ausgehenden-anrufe-moeglich-458718
Benutzerebene 7
Abzeichen +2
Warum versuchen die Leute immer krampfhaft eine Telekom Speedport die für die Telekom optimiert wurde bei einem Fremdprovider (hier O2) zum laufen zubringen? Das ist meistens nur mit großen Aufwand möglich und man muss schon wissen zu machen hat. Mir wäre meine Zeit hierfür zu kostbar.
Gerade noch mal wieder versucht, nachdem ich alle vorherigen posts sorgfältig gelesen und mit meinen Einstellungen überprüft bzw. geändert habe.

V101 - Internet Verbindung Verbindung(Registrierung) für 49 xxxxxxxxxxx wurde erfolgreich hergestellt. IP-Adresses: (Registrar) xxxxxxxxx

V006 - IP-Telefonie mit 49 xxxxxxxxxx war nicht erfolgreich. Ursache: 403.


Hat jemand einen Tipp, an was ich noch arbeiten kann?


@ Joe Doe - wieso soll ich einen Router, der noch funktioniert, entsorgen?
Benutzerebene 7
Abzeichen +2
Weil die Speedport für Telekom Anschlüsse ausgelegt ist und bei Fremdprovidern zu Problemen neigt. Sonst würden wir uns hier wohl jetzt nicht schreiben. So ich bin hier jetzt erstmal raus.
Weil die Speedport für Telekom Anschlüsse ausgelegt ist und bei Fremdprovidern zu Problemen neigt. Sonst würden wir uns hier wohl jetzt nicht schreiben. So ich bin hier jetzt erstmal raus.
Gott sei Dank. Mit den Stellungnahmen, um die keiner gebeten hat, ist ja keinem geholfen.

Weil die Speedport für Telekom Anschlüsse ausgelegt ist und bei Fremdprovidern zu Problemen neigt. Sonst würden wir uns hier wohl jetzt nicht schreiben. So ich bin hier jetzt erstmal raus.Gott sei Dank. Mit den Stellungnahmen, um die keiner gebeten hat, ist ja keinem geholfen.

Mit deinem Beitrag hier auch nicht ... also, wie sieht deine Hilfe/Lösung aus?

Weil die Speedport für Telekom Anschlüsse ausgelegt ist und bei Fremdprovidern zu Problemen neigt. Sonst würden wir uns hier wohl jetzt nicht schreiben. So ich bin hier jetzt erstmal raus.Gott sei Dank. Mit den Stellungnahmen, um die keiner gebeten hat, ist ja keinem geholfen.

Angenehme Dinge sind nicht immer wahr - Wahre Dinge sind nicht immer angenehm...
Warum sollte die Telekom ein günstiges Produkt für den Wettbewerb produzieren?
MIt der Stellungnamhe sparen sich Leser ggf. eine Menge Zeit, wenn das keine Hilfe ist.
Benutzerebene 6
der Fehler 403 weist darauf hin das ein falscher SIP-Benutzername eingetragen wurde. Bitte mal nachschauen ob da richtig die Rufnummer im Format 49VorwahlohneNullRufnummer steht. Also z.B. 4930123456789 für Berlin mit Vorwahl 030 und Rufnummer 123456789.

LG HelmiP
Benutzerebene 7
Abzeichen +2
@HelmiP Theorie nicht schlecht, aber eingehende Telefonie geht ja, nur ausgehende nicht. Da hat die Telekom ein kleines Osterei für ihre Ex Kunden in die Smart Serie eingebaut.
Benutzerebene 7
Abzeichen +2

Weil die Speedport für Telekom Anschlüsse ausgelegt ist und bei Fremdprovidern zu Problemen neigt. Sonst würden wir uns hier wohl jetzt nicht schreiben. So ich bin hier jetzt erstmal raus.Gott sei Dank. Mit den Stellungnahmen, um die keiner gebeten hat, ist ja keinem geholfen.


Warum? Er hat doch recht. Mit viel Mühe bekommst Du auch einen Golf Motor in einen Opel Astra zum laufen.

Steht ja schon oben, viel Zeit investieren und fummeln, bis die Finger kraulen und sich nie sicher sein, wie lange das funktioniert.

Im Störungsfall gibt es mit einem Speedport übrigens keinen Support von o2 und dann stehste da als Kunde ohne Telefon und Internet und weißt nicht, ob es an O2 liegt oder an dem Router?

Warum versuchen die Leute immer krampfhaft eine Telekom Speedport die für die Telekom optimiert wurde bei einem Fremdprovider (hier O2) zum laufen zubringen? Das ist meistens nur mit großen Aufwand möglich und man muss schon wissen zu machen hat. Mir wäre meine Zeit hierfür zu kostbar.

Weil es funktioniert, ohne da tagelang zu suchen oder großen Zeitaufwand aufzubringen. 

Den Router den ich von o2 zugeschickt bekommen habe, funktionierte nur bedingt. 

Unteranderem ließ sich der Laptop und die Hälfte meiner anderen WLAN Geräte nicht mit dem Router verbinden. 

Die Telefonie des o2 Routers ging nur für eingehende Anrufe, selber raus telefonieren hatte ich angeblich eine Störung. 

Zack meinen alten speedport smart 3 angeschlossen und tada keine Telefon oder WLAN Probleme mehr. 

Also liebe Leute ihr könnt euch die Gebühren für ein Router sparen wen ihr vorher den speedport hattet. 

Benutzerebene 7

Hallo @Jenny_z, willkommen hier in unserer o2 Community :-)

Natürlich kann auch an unseren DSL Anschlüssen ein eigener Router genutzt werden. Je nach Modell geht das einfach, stellt sich als herausfordernd dar oder funktioniert nicht oder nur sehr eingeschränkt.

Ein Speedport Smart 3 mag, je nach Firmwarestand durchaus am Anschluss funktionieren und laufen, die überwiegende Mehrzahl der Speedport-Familie tut dies jedoch mitunter nur sehr eingeschränkt. Aus der Funktion eines Modells lässt sich hier also keine allgemeine Aussage herleiten, aber danke natürlich dennoch für deinen Erfahrungsbericht :-)

Gruß,

Lars

Habe es heute mit einem Speedport Smart 2 probiert und hatte mit diesen Einstellungen Erfolg :

Rufnummer mit Vorwahl : 49xxxxyyyy ( xxxx = Vorwahl ohne Null, identisch wie Eintrag bei Benutzername )

Anbieter : o2

Benutzername : 49xxxxyyyy ( xxxx = Vorwahl ohne Null, identisch wie Eintrag bei Rufnummer oben )

Registrar/Proxy : sip.alice-voip.de

Port : 5060

Telefonie funktioniert ein- und ausgehend.

Vielleicht hilft es noch jemanden.

Das Problem könnte an irgendeinem falsch gesetzten „Häkchen“ liegen, das durch die frühere Telekom-Konfiguration gesetzt wurde und das vielleicht nur der Kenner findet.

Bei mir hat Folgendes funktioniert:

Zeitaufwand max. 15 Minuten

  1. Kompletten Reset des Speedport-Routers durchführen:
    Register “Einstellungen”/ “Problembehandlung” / “Zurücksetzen aller Einstellungen”
  1. Der Reset dauert ein paar Minuten.
  1. Danach mit den am Router befindlichen Netzwerkinformationen eine neue WLAN-Verbindung zwischen Rechner und Router aufbauen.
  1. In die Adresszeile des Internetbrowser den Link “http://speedport.ip/” eingeben
  1. Man landet in der Eingabemaske des Routers. Nicht von den geforderten Angaben irritieren lassen – die Eingabemaske ist für die Anmeldedaten der Telekom ausgelegt. Über „Abbrechen“ gelangt man aber in die vertraute Speedport Übersichtsmaske und kann von da aus sowohl das Internet als auch die Telefonie konfigurieren.
  1. Im Register „Internet“ unter „Internetverbindung“ folgende Einträge machen:
  • Name des Anbieters: o2 (ist ein Alias, kann also alles Mögliche drin stehen)
  • Benutzername: gem. Willkommensschreiben von o2
  • Passwort: gem. Willkommensschreiben von o2
    Fertig, Internet funktioniert.
  1. Im Register „Telefonie“ unter „Telefonie“ folgende Einträge:
  • Rufnummer: ohne Leerstellen und statt der führenden Null „49“ (also 49301234567 z.B. für eine Rufnummer in Berlin)
  • Name des Anbieters: (s.o.)
  • Benutzername: identisch mit Rufnummer (49301234567)
  • Passwort: findet man auf der o“-Auftragsseite
  • Registrar / Proxy: sip.alice-voip.de
  • Port: 5060
  1. Unter “DECT-Basisstation” eventuelle Schnurlostelefone  anmelden
    Fertig, Telefon funktioniert

Man kann also sehr wohl den Speedport weiterverwenden, was Geld und Ressourcen spart.

Benutzerebene 7

Hallo @BeateUndPeter ,

danke für die schöne Anleitung. Da braucht man weiter nichts mehr zu sagen :grin: .

Ansonsten kann ich mich nur meinem Vorredner Lars anschließen, natürlich kann man einen anderen Router verwenden, es kann halt nur mit mehr oder weniger Aufwand verbunden sein :wink: .

Hauptsache ist, es funktioniert am Ende.

 

Schöne Grüße, Sven

Das Problem könnte an irgendeinem falsch gesetzten „Häkchen“ liegen, das durch die frühere Telekom-Konfiguration gesetzt wurde und das vielleicht nur der Kenner findet.

Bei mir hat Folgendes funktioniert:

Zeitaufwand max. 15 Minuten

  1. Kompletten Reset des Speedport-Routers durchführen:
    Register “Einstellungen”/ “Problembehandlung” / “Zurücksetzen aller Einstellungen”
  1. Der Reset dauert ein paar Minuten.
  1. Danach mit den am Router befindlichen Netzwerkinformationen eine neue WLAN-Verbindung zwischen Rechner und Router aufbauen.
  1. In die Adresszeile des Internetbrowser den Link “http://speedport.ip/” eingeben
  1. Man landet in der Eingabemaske des Routers. Nicht von den geforderten Angaben irritieren lassen – die Eingabemaske ist für die Anmeldedaten der Telekom ausgelegt. Über „Abbrechen“ gelangt man aber in die vertraute Speedport Übersichtsmaske und kann von da aus sowohl das Internet als auch die Telefonie konfigurieren.
  1. Im Register „Internet“ unter „Internetverbindung“ folgende Einträge machen:
  • Name des Anbieters: o2 (ist ein Alias, kann also alles Mögliche drin stehen)
  • Benutzername: gem. Willkommensschreiben von o2
  • Passwort: gem. Willkommensschreiben von o2
    Fertig, Internet funktioniert.
  1. Im Register „Telefonie“ unter „Telefonie“ folgende Einträge:
  • Rufnummer: ohne Leerstellen und statt der führenden Null „49“ (also 49301234567 z.B. für eine Rufnummer in Berlin)
  • Name des Anbieters: (s.o.)
  • Benutzername: identisch mit Rufnummer (49301234567)
  • Passwort: findet man auf der o“-Auftragsseite
  • Registrar / Proxy: sip.alice-voip.de
  • Port: 5060
  1. Unter “DECT-Basisstation” eventuelle Schnurlostelefone  anmelden
    Fertig, Telefon funktioniert

Man kann also sehr wohl den Speedport weiterverwenden, was Geld und Ressourcen spart.

Moin zusammen, nachdem ich jetzt gestern und heute stundenlang mit der Einrichtung meines neuen Speedport Smart 4 beschäftigt war und dabei unzählige Beiträge dazu gelesen habe, bin ich auch auf diesen Beitrag von Beate und Peter gestoßen.

Um es kurz zu machen, auf Eure Anleitung wäre ich gerne schon gestern gleich zu Beginn gestoßen. Das hätte mir viele unnötige Kommentare und viel (Ärger) erspart. Vielen Dank für diese tolle Anleitung!

Bis auf eine Einstellung bei Punkt 6 (Interneteinstellungen) hab ich das auch genauso bei mir im Router erfasst und kann deshalb bestätigen, dass es funktioniert. 

Damit es funzt müsst Ihr unter der Passworteingabe (erweiterte Einstellungen) bei der VLAN-ID eine 7 eingeben. Dafür braucht Ihr die Sicherheitseinstellung nicht deaktivieren, wie es zumindest bei älteren Telekomroutern von einigen berichtet wurde.

Ich hoffe, dass ich damit dem ein oder anderen viel Zeit und Ärger beim Einrichten seines neuen Routers ersparen kann :-)

Moin, freut mich, dass unsere Anleitung geholfen hat. Mich nerven immer Beiträge wie „kauf dir doch nen richtigen Router“ oder „das hat doch System, dass die Telekom…“. Und wie man sieht funtkioniert es, wenn man eine klare Anleitung schreibt. Hingegen führt Mutmaßen oder Verunglimpfen eignetlich nie weiter.

Hingegen führt Mutmaßen oder Verunglimpfen eignetlich nie weiter.

Ja eigentlich. Was auch nicht geht ist zu schreiben Anschluss ist kaputt obwohl man mit der Hardware (welche auch immer) nicht zurecht kommt.

Benutzerebene 7
Abzeichen +1

Moin, freut mich, dass unsere Anleitung geholfen hat. Mich nerven immer Beiträge wie „kauf dir doch nen richtigen Router“ 

 

Vom Prinzip her richtig. Dennoch ist ein Speedport ein Telekom Router. Das die Telekom den Fehler macht und diese verkauft, ist ein ganz anderes Thema. Dennoch ist und bleibt es ein Telekom Router, genau wie bei Vodafone die EasyBox. 

 

Es kann, muss aber nicht funktionieren. Es gibt ja auch Modelle wo es wirklich nicht geht, die Telefonie. Das hat mit Routerfreiheit und Co. dann aber so gar nichts zu tun.

 

Und ja, der Speedport ist wie eine EasyBox oder Homebox definitiv kein richtiger Router. Definitiv nicht. Es ist ein Gerät vom Provider für den Provider Anschluss.

 

Zum Autovergleich. Ja, ich bekomme auch einen 16V im Corsa A oder im Golf 2. Alles möglich aber wenn ich sowas baue, dann bin ich mir der Schwierigkeiten bewusst und jammer auch nicht das der Kabelbaum mit neu gebaut werden muss. Wenn ich es aber leicht und schnell haben möchte, dann nehme ich den Original, nehme den raus und tausche diesen gegen den originalen. Kabel dran und fertig (wenn wir mal vereinfacht sprechen). Gleiches gilt für die Fritte, denn O2 verkauft/vermietet diese ja auch. 

 

 

Benutzerebene 7

Ich denke dass ist alles nicht verkehrt, nur bringt es nichts wenn man denjenigen die sich dazu entschlossen haben einen Speedport weiter zu verwenden noch weitere Steine in den Weg zu legen. Dann lieber eine Anleitung nach denen die Nutzer gehen können und wenn es dann klappt super und wenn nicht dann kann man immer noch schauen ob irgendeine Lösung möglich ist oder ob es einer der Fälle ist bei denen es dann auf einen neuen Router hinausläuft.

 

Schöne Grüße, Sven

Sehe ich auch so.

Und was den Speedport Smart 4 angeht kann ich nur Gutes berichten.

Seit ich ihn (und die beiden Telekom WLAN Home Repeater) installiert habe, hatte ich nicht einen einzigen Absturz und durch das Mesh-System vom Keller bis zum Spitzboden über vier Stockwerke vollen WLAN (WiFi 6) Empfang bis in die letzte Ecke und das auch noch simultan in 2,4 und 5G.

Bei meiner 100.000 Mbit Leitung hab ich bisher eine Maximalgeschwindigkeit von 93.457 Mbit messen können. Damit ist das System nicht eine Krücke, sondern ein Formel 1 Rennwagen.

Das Ganze auch noch zu einem Preis, der sonst der Router schon alleine kostet. Herz was willst Du mehr?!

Ich kann mich deshalb nur nochmal bei allen bedanken, die bereit waren ihre Erfahrungen zu teilen, um anderen wie mir damit Ärger zu ersparen :-)

Benutzerebene 7

Das es so wie bei dir jetzt funktioniert ist halt am Ende das Wichtigste. Der Rest ist dann die Sahne mit der Kirsche oben drauf.

 

Schöne Grüße, Sven

Deine Antwort