DSL nach Vertragsumstellung nicht schneller (Fritzbox Check)


Benutzerebene 1

Hallo,

ich habe von einem 50 Mbit Vertrag auf einen zwei Jahres Vertrag my Home L gewechselt (100mbit). Ich hatte die alte o2 box. Damit habe ich aber immer nur wie vorher gut 48 mbit down erhalten.

Der Support konnte mich hier trotz vieler Anfragen nicht helfen. Ich habe mir nun selbst eine Fritbox gekauft um die alte o2 box auszuschließen. Nun zeigt diese an, dass ich eigentlich die 100 Mbit bekommen müssten. Es kommen aber definitiv nur 50 an. Ich messe laufend mit breitbandmessung.de habe ein 5ghz Wlan und nur zwei Geräte im Netz. Trotzdem bekomme ich nur im Schnitt 48 mbit. Ich zahle nun also mehr als vorher habe aber nicht mehr Speed.

Hier ein Screenshot aus der Fritzbox. Hat jemand eine Idee an was das liegen könnte?

 

kunde546453 vor 1 Monat

Vielen Dank. @o2_Matze oder @o2_Lars . Können Sie hier helfen. Ich hatte ein neues Ticket bekommen, dass wurde aber auch nach einem Tag ohne weitere Info wieder geschlossen.

Es scheint, dass wir die Lösung haben. Die Telekom hatte das noch nicht geschaltet. Vielen Dank an S. der sich dem Problem ernsthaft angenommen hat!

Edit o2_Lars: Mitarbeiternamen anonymisiert. 

Zur Antwort springen

19 Antworten

Benutzerebene 1

Was muss man machen, damit sich das hier jemand ansieht?

Hier noch die weiteren Screenshots: 

 

Benutzerebene 1

Push

@kunde546453

Push

Das bewirkt genau das Gegenteil…

Ich würde auch mit Kabel prüfen und nicht mit WLAN.

Gibt die Ereignisanzeige was aus in der Art von:

“Illegale Abzweigung” oder

“Die Störung wurde möglicherweise durch Powerline verursacht"

Benutzerebene 7

Wenn das Problem auch bei Verbindung per LAN-Kabel auftritt, würde ich vermuten, dass das Bandbreitenprofil von der Telekom noch nicht umgestellt wurde. Das hat in der Vergangenheit öfters einige Wochen länger gedauert als der Produktwechsel bei o2. Vielleicht kann ein o2 Moderator bei Gelegenheit da mal drüber gucken.

Benutzerebene 1

Wenn das Problem auch bei Verbindung per LAN-Kabel auftritt, würde ich vermuten, dass das Bandbreitenprofil von der Telekom noch nicht umgestellt wurde. Das hat in der Vergangenheit öfters einige Wochen länger gedauert als der Produktwechsel bei o2. Vielleicht kann ein o2 Moderator bei Gelegenheit da mal drüber gucken.

Danke für den Hinweis.

Ich habe die Ereignisanzeige geprüft. Es gibt hier keine “Illegale Abzweigung” oder “Die Störung wurde möglicherweise durch Powerline verursacht" Einträge.

Ja, auch per Kabel ist dies so. Habe auch neben dem Fritzbox WLAN auch noch ein externe WLAN (Apple Airport” versucht. Immer mit dem gleichen Ergebnis. Ich komme immer mit UP bei ca. 49 Mbit raus.

Edit: Der Produktwechsel ist nun knapp drei Wochen her.

Benutzerebene 7

Na an der DSL-Verbindung selbst liegt das jedenfalls nicht. Warte mal auf einen Moderator, vielleicht kann er oder sie unkompliziert etwas für dich anschieben, da sich die Hotline ja anscheinend etwas anstellt.

Benutzerebene 7
Abzeichen

@kunde546453 Wie hoch ist dein Upload?

Benutzerebene 1

@kunde546453 Wie hoch ist dein Upload?

Der Upload liegt bei ca. 9 Mbit. Also Up und Down Speed wie mit dem alten 50er Tarif.

Benutzerebene 7
Abzeichen

@kunde546453 Da würde ich nicht lange fackeln und eine Störungsmeldung aufgeben.

Rufe bitte noch die geschaltete 0800 5251378 (o2 Dsl Störungshotline) und melde ein falsch geschaltes Bandbreitenprofil.

Sage bitte das Du die 50/10 Mbit mit mehren Endgeräten über LAN/Wifi feststellen konntest.

Achtung! Wenn Du auf die Service App hingewiesen und verabschiedest wurdest, auf keinen Fall auflegen. Nach einiger Zeit Stille wirst Du zu einem Mitarbeiter durchgestellt.

Benutzerebene 1

@kunde546453 Da würde ich nicht lange fackeln und eine Störungsmeldung aufgeben.

Rufe bitte noch die geschaltete 0800 5251378 (o2 Dsl Störungshotline) und melde ein falsch geschaltes Bandbreitenprofil.

Sage bitte das Du die 50/10 Mbit mit mehren Endgeräten über LAN/Wifi feststellen konntest.

Achtung! Wenn Du auf die Service App hingewiesen und verabschiedest wurdest, auf keinen Fall auflegen. Nach einiger Zeit Stille wirst Du zu einem Mitarbeiter durchgestellt.

Danke für den Tipp. Habe ich soeben gemacht. Werde berichten was rauskommt.

Benutzerebene 1

Bis jetzt leider keinerlei Neuigkeiten/Informationen. Seit knapp einem Monat versuche ich das nun zu lösen, aber es passiert einfach nichts. Gibt es Wege das mal außerhalb der Hotlines zu eskalieren?

Benutzerebene 1

So, nun das Ergebnis:

  • Das Ticket wurde wie beim letzten Mal einfach geschlossen.
  • Keine Zusätzlichen informationen einfach geschlossen. Lösung sowieso nicht. Speed ist der gleiche wie zuvor ca. 45 Mbit Donw, 9,5 Up.

Das ist wirklich unglaublich wie hier mit Kunden umgegangen wird. Hat jemand eine Idee wie wir hier weiterkommen?

 

 

Benutzerebene 1

Habe nun nach einen neuen o2 Router bekommen. Das Ergebnis ist aber das gleiche. 49 Down 9,5 Up. Also die Werter der 50er-Tarife. Laut Hotline sei aber alles richtig geschalten.

Das kann aber nicht sein. Habe Messungen mit und ohne LAN-Kabel über Wochen gemacht. Immer die gleichen Werte. Auch kein nennenswerter Unterschied zwischen WLAN und LAN. 

Kann es sein, dass die Leitung einfach nicht mehr hergibt? Das müsste man doch auslesen können, oder? Im Verfügbarkeitscheck kommt das Ergebnis, dass es geht. In der Fritzbox wurde die Maximale Leistung mit 140 MBIT angegeben soweit ich mich erinnere.

Dank für weitere Tipps. Bin langsam am verzweifeln ob das wirklich geht. Drei Router ausprobiert, Zwei Tickets erstellt, SelfService App durchlaufen. Häufige Chats und Telefonate mit der Kundenhotline. Aber nichts bringt ein Ergebnis.

Benutzerebene 7
Abzeichen +1

Hier hängt die Softwaredrossel noch drin. Ich dachte eigentlich das dieses Thema so langsam im Griff wäre. Scheint nicht so zu sein.

 

Ja es ist alles richtig geschaltet, ja es ist alles fein, einziges Problem, kaufmännisch scheint noch eine Drossel zu hängen.

 

Hier kann nur ein Moderator noch helfen. Das Thema ist tricki wenn man drin hängt aber nicht unlösbar.

Benutzerebene 1

@Mister79 Vielen Dank für die Infos. Damit bin ich gleich zur Hotline/Chat.

 

Aber auch dort konnte mir keiner Weiterhelfen und irgendwann ist dann der Chat wegen eines unerwarteten Problems abgebrochen. Wie kommt man den an Personen die hier Ahnung davon haben und auch eine Lösung herbeiführen können? @Mister79 können Sie das?

 

 

Benutzerebene 7
Abzeichen +1

Nun die Moderatoren kommen schon auf dieses Thema. Die Community ist eine Kunden helfen Kunden Community und die Mods brauchen so 3-4 Tage um auf Beiträge zu stoßen. Manchmal wird auch einer übersehen. Wie gesagt, es ist hier kein Support und daher auch völlig i.O

 

@o2_Matze @o2_Lars könnt Ihr Euch die Sache bitte angucken und ggf. das richtige Ticket erstellen? Die Hotline scheint mit diesem Thema wieder überfordert zu sein.

Benutzerebene 1

Vielen Dank. @o2_Matze oder @o2_Lars . Können Sie hier helfen. Ich hatte ein neues Ticket bekommen, dass wurde aber auch nach einem Tag ohne weitere Info wieder geschlossen.

Benutzerebene 1

Vielen Dank. @o2_Matze oder @o2_Lars . Können Sie hier helfen. Ich hatte ein neues Ticket bekommen, dass wurde aber auch nach einem Tag ohne weitere Info wieder geschlossen.

Es scheint, dass wir die Lösung haben. Die Telekom hatte das noch nicht geschaltet. Vielen Dank an S. der sich dem Problem ernsthaft angenommen hat!

Edit o2_Lars: Mitarbeiternamen anonymisiert. 

Benutzerebene 7

Hallo @kunde546453, willkommen hier in unserer Community und danke für die Rückmeldung :-)

Wenn ein Tarifwechsel beauftragt wird, so kann es mitunter ein klein wenig dauern, bis auch die Bandbreite über den Vorleister umgestellt ist. Normalerweise geht das in einem Rutsch, ab und zu kann es aber leider ein wenig haken, so dass es dann zu Verzögerungen kommt. Tut mir leid, dass es in deinem Fall so passiert ist, freut mich aber, dass ein fähiger Kollege das in die Hand genommen hat und dir weiter helfen konnte :-)

Ich habe den Namen einmal anonymisiert, da ich sofort wusste, welcher Kollege gemeint war., habe ihn aber natürlich mal über das Feedback informiert :-)

Gruß,

Lars

Deine Antwort