Frage

DSL Leistung


Hallo,

ich habe seit gestern einen O2 my Home L Flex Tarif.

Laut Prüfung von O2 sollten bei mir 100Mbit down/40Mbit up möglich sein… es kommen jedoch nie mehr als 69 Mbit up / 32Mbit an. Ich habe gestern auch mit dem support telefoniert, aber leider ich habe die Dame sehr schlecht verstanden.

Ich habe eine Fitzbox7590...muss ich da noch was einstellen bzw. freischalten für die volle Leistung?

Die Messungen waren immer über Lan, zu verschiedenen Zeiten und alle Verbraucher wie z.B. Powerlineadapter waren entfernt.

Vielleicht haben Sie einen Tipp…

Vielen Dank!


34 Antworten

Benutzerebene 7

Hallo @skinnyfunk und willkommen hier in unserer o2 Community :-)

Wenn am DSL Anschluss nicht die Geschwindigkeit ankommt, die man erwatet, ist das immer ein wenig ärgerlich. Es kann dafür viele unterschiedliche Ursachen geben.

Stelle uns hier gerne einmal ein, zwei Screenshots zu den DSL_Werten ein, also was die Leitungswerte und die DSLM-Datenraten etc angeht und vielleicht auch vom DSL Spektrum. Gab es eventuell in der Vergangenheit öfters Verbindungsabbrüche?

Gruß,

Lars

 

Bei der Breitbandmessung muss ich aber dazu sagen, dass mein ältester Sohn gerade am streamen war und mein jüngster Netflix an hat;) aber auch ohne diese Verbraucher komme ich nie über 70Mbit/32Mbit.

Ja wir hatten vor ca. drei Wochen Probleme mit dem DSL Anschluß...sorry ich weiß nicht genau was DSLM Daten sind;)

Wäre echt cool wenn du Tipps hättest, da das schon sehr unbefriedigend ist... ich wohne zwar in Trier aber da sollten laut Telekom sogar 250Mbit möglich sein…

Viele Grüße

Benutzerebene 7
Abzeichen

@skinnyfunk bitte auch unbedingt den Reiter Internet/DSL Informationen/DSL als Screenshot hier einstellen. Danke.

 

Benutzerebene 5

@skinnyfunk 
Deine Leitung/TAL ist anscheinend nicht die kürzeste und je nach Querschnitt und Beschaltungsgrad der TAL kommt auch mit Vectoring nicht immer die Datenrate an die man sich erhofft. Jedenfalls syncronisiert die Fritzbox mit der maximal möglichen Datenrate die deine Leitung, mit den aktuellen Gegebenheiten, hergibt. Vom Profil her bist du auch nicht begrenzt und solange die Leitung stabil läuft (ohne häufige resyncs und erhöhte Fehleranzahl) sollte das auch so bleiben.
Du kannst mal schauen ob im Syslog deiner Fritzbox eine Meldung bzgl. "unzulässiger Verkabelung" auftaucht, denn in diesem Fall kann (unter Umständen) aufgrund der Hausverkabelung einiges an Bandbreite verloren gehen (z.B. durch Parallelschaltung(en)).

ich wohne zwar in Trier aber da sollten laut Telekom sogar 250Mbit möglich sein…

Bei der, durch die Fritzbox errechneten, Leitungslänge wäre mit SuperVectoring vermutlich mehr Bandbreite möglich aber ich bin der Meinung das die Telekom hier nicht mehr als ein 175er Profil schalten würde welches Synctechnisch aber unter Umständen nicht mal voll erreicht werden würde, es sei denn deine Leitung weist aktuell eine erhebliche Beeinträchtigung auf, z.B. aufgrund deiner Hausverkabelung und du würdest dieses Beeinträchtigung entfernen.

OK ich habe erst seit kurzem eine Fritzbox und bin auch nicht so in der Materie;)

Ich habe Syslog gegoogelt und es dan so verstanden das ich den Push Service aktivieren muss, habe ich jetzt mal getan. Also die Leitungen bei uns im Haus wurden vor 8 Jahren neue gelegt inkl. Telefonleitung… vielleicht sollte ich noch erwähnen das ich Devolo DLAN nutze aber bei den Tests diese immer entfernt habe… und was heißt, Nahtlose Ratenadaption nützt es was wenn man diese aktivieren kann?

 

So ist es wenn alle Verbraucher entfernt sind

 

Benutzerebene 5

@skinnyfunk 

Mit Syslog meinte in den Systemlog deiner Fritzbox. Glaube bei den Fritzboxen heißt das Ereignisse oder so ähnlich. Wenn es bei den Logs eine Unterkategorie namens DSL oder Internetverbindung gibt sollte das mit der Verkabelung dort zu finden sein.

Nahtlose Ratenadaption = SRA und SRA wird an den Anschlüssen der Telekom nicht genutzt, daher kannst du dir die Aktivierung von SRA sparen.

Mal mal bitte einen Screenshot vom DSL Spektrum. Eventuell kann man dadurch sehen ob bei dir eine Beeinträchtung vorliegt.

Da gibt es,

SYSTEM - EREIGNISSE -

Alle
System
Internetverbindung
Telefonie
WLAN
USB-Geräte

aber nirgends steht was von Verkabelung.

 

 

Aber mal zu der evtl. zu langen TAL/Leitung….

als ich mit o2 telefoniert habe, haben die doch getestet ob die Geschwindigkeit möglich ist, dann frage ich mich, was wurde getestet...ob theoretisch irgendwo in Trier 100Mbit erreichbar sind;)

Benutzerebene 5

@skinnyfunk 

Dein Spektrum sieht alles andere als Gesund aus und ich vermute das hier ein Störer am Werk ist, falls es nicht an einer unzulässigen/unvorteilhaften (Haus)verkabelung liegt. Kannst du bitte mal dein Powerline (Devolo DLAN) komplett vom Netz nehmen, 2-3 Minuten warten und danach einen Neustart der Fritzbox anstoßen (System » Sicherung » Neustart). Nachdem deine DSL Verbindung wieder aufgebaut wurde bitte noch mal ein Screenshot der DSL Informationen und des Spektrums posten und zudem unter System » Ereignisse schauen on dort etwas bzgl. “unzulässige Verkabelung” vermerkt ist.

Benutzerebene 7

Du solltest deine PLC-Adapter auf die neueste Firmware bringen.

Nutzen noch andere Personen/Parteien im Haus PLC-Adapter?

Wie ist der Zustand deiner TAE-Dose? Kannst du die Blende mal abschrauben und ein Bild der dann zum Vorschein kommenden Verkabelung machen? Gibt es weitere, ggf. inaktive TAE-Dosen?

Danke für die vielen Infos!

Jetzt kann ich leider nicht die PLC Adapter entfernen da meine Family streamt, surft und netflix guckt;)

ich werde das aber morgen versuchen. Die PLC Firmware ist auf dem neuesten Stand, habe sogar mit dem Devolo Support deswegen telefoniert. Soweit ich weiß gibt es keine inaktive TAE Dosen, wie aber alles im Haus verkabelt ist, kann ich nicht sagen, da ich kein Elektriker bin und das auch nicht selbst gemacht hab.

Viele Grüße

Benutzerebene 7

Ohje, wie viele TAE-Dosen sind denn im Haus? Falls die parallel geschaltet sind, haben wir schon die Ursache gefunden.

Wir haben 2 TAE Dosen im Haus, ob die parallel geschaltet sind weiß ich nicht das kann ich den Elektriker fragen. Aber trotzdem mal die Frage: Wenn die o2 Leute testen das ich 100Mbit empfangen kann, was messen die denn da, dann hätten die doch merken müssen das evtl. was nicht mit der Verkabelung stimmt?

 

und falls es die Verkabelung ist kann man das nachträglich ändern lassen? Oder ich muss wie die meisten mir geraten haben Telekom nehmen;) evtl dann über Kabel...

Benutzerebene 7

Wenn in beiden TAE-Dosen die Fritzbox funktioniert, sind beide Dosen miteinander verbunden. Entweder - korrekt - in Reihe oder - inkorrekt - parallel. Um dies ohne Elektriker festzustellen, müsste man die Blende beider TAE-Dosen abnehmen und schauen, wie diese beide verkabelt sind.

So hatte alle PLC´s enfernt Neustart aber ohne Verbesserung….

Ich habe an die zweite TAE mal die o2 Home Box angeschlossen, da ist mir direkt aufgefallen das auf der Fitzbox nur noch 52Mbit / 20Mbit angezeigt wurden…

was ich aber bei den Ereignissen gefunden habe:

 

Mal eine kurze Frage;) auf die ich nie eine Antwort bekomme:

++++++was messen die o2 Mitarbeiter denn vor dem Tarifwechsel????? ++++++

Und seid Ihr eigentlich o2 Mitarbeiter oder ist das ne User Community?

Benutzerebene 7

Schraube bitte die Blende beider TAE-Dosen auf, mache ein gutes Bild der Verkabelung und poste diese Bilder dann bitte hier.

Es liegt eine unzulässige Parallelschaltung zwischen beiden Dosen vor. Diese kann aber auch ein technischer Laie beheben. Wie das geht, dann gerne nach dem Hochladen der Bilder.

Benutzerebene 5

was messen die o2 Mitarbeiter denn vor dem Tarifwechsel?????

Vereinfacht gesagt misst O2 selber gar nichts an deiner TAL. O2 greift auf eine Datenbank zurück und startet im Anschluss eine Anfrage bei der Telekom (dem Vorleister). Im Fall das die Telekom eine positive Rückmeldung auf die gewünschte Geschwindigkeit meldet erhält O2 eine Bestätigung und anschließend ein Datum für die Schaltung des Anschluss.

Aber weder O2 noch die Telekom kann etwas dafür wenn deine Hausverkabelung fehlerhaft und/oder suboptimal ist. Die Hausverkabelung liegt nicht in deren Verantwortungsbereich, sondern beim Hauseigentümer.

Jedenfalls solltest du deine Hausverkabelung in Ordnung bringen, besonders wenn hier eine unzulässige Parallelschaltung vorliegt, welche dich unter Umständen einiges an Bandbreite und Stabilität kostet!

Falls du das selber nicht tun möchtest/kannst solltest du als Mieter den Hauseigentümer dazu auffordern. Wenn du der Eigentümer bist und keine Lust hast es selber in Ordnung zu bringen solltest du einen Elektriker damit beauftragen.

Und seid Ihr eigentlich o2 Mitarbeiter oder ist das ne User Community?

Wir sind im Grunde eine User Community aber es sind hier auch offizielle O2 Mitarbeiter vertreten. Einen offziellen O2 Mitarbeiter erkennst du an dem O2 Logo rechts neben dem Usernamen...

OK... danke für die Antworten…

@rentek ja mache ich morgen, wenn alle aus dem Haus sind;) allerdings ist mir aufgefallen, dass es doch mehr als 2 TAE´s sind, nämlich 4.

Das macht die Sache bestimmt nicht einfacher….aber egal, ich mache mal Fotos von allen TAE´s und vielleicht kannst Du mir ja als Technik Noob Tipps geben;) ansonsten lass ich ein Elektriker kommen.

Und nochmals vielen Dank für Eure Mühe!

Viele Grüße

Aber wieso halten sich die o2 Mitarbeiter so sehr im Hintergrund?

Ihr habt bestimmt mehr Erfahrungen als sie:wink:

Benutzerebene 7

Im Grunde ist das ganz einfach:

Vom APL im Keller geht das Kabel zur ersten TAE-Dose. Wo die ist, weißt du bestimmt. Von dort geht das Kabel dann weiter zur zweiten, von dort zur dritten und dann von dort zur vierten TAE-Dose.

Bei einer Parallelschaltung sind ankommendes und abgehendes Kabel jeweils auf ein und derselben Schraube (1 und 2) angeklemmt. Du musst eigentlich nur das jeweils abgehende Kabel von Schraube 1 und 2 entfernen und bei Schraube 5 und 6 reinschrauben. Dabei beachten: Das Signal, welches auf Schraube 1 reingeht, wird zu Schraube 6 geleitet, und das Signal, welches auf Schraube 2 reingeht, geht zu Schraube 5 (Merksatz: ganz außen geht zu ganz außen 1 -→ 6, 2 -→ 5).

So also bei der ersten, zweiten und dritten TAE-Dose verfahren, Schrauben gut festziehen und hoffentlich dann sich über eine stabile Leitung freuen.

Danke für deine ganze Mühe!!!

Ich werde es versuchen, bin noch auf der Arbeit… ich melde mich dann, ob es funktioniert hat oder ich alles lahm gelegt habe;D

Deine Antwort