Frage

Doch Datendrossel bei O2 my Home L?


Hallo,

 

ich habe seit Mai den DSL-Vertrag und habe gerade einen Download mit meiner XBox über 56 GB begonnen. Nach rund 10 GB ging die Geschwindigkeit auf einmal massiv nach unten.

Soll heissen: Von den (eigentlich) 100 MBit/s, die tatsächlich nur 90 sind, die synchronisiert werden und faktischen 87,9 MBit/s, die ankommen (davon Downloadrate: 87,2 MBit/s), auf ~50 MBit/s +/- 5 MBit/s.

 

  1. Schon vor Vertragsbeginn wurde mit “Ohne Datendrossel” geworben, wie aktuell ebenfalls.

Wie kommt also diese faktische Drosselung zustande?

 

  1. Sollten bei DSL 100 nicht auch 100 MBit/s synchronisiert werden? Laut Techniker der Telekom und der Prüfung auf der Website sind hier bis 250 MBit/s verfügbar. Laut Techniker sollen hier die 100 MBit/s wohl problemlos ankommen.

Weshalb also werden “nur” 90 MBit/s synchronisiert

 

Edit o2_Larissa: Verschoben zu Router, Software, Internet & Telefonie


14 Antworten

Benutzerebene 7

Hi @OrrNeyEy 

Willkommen in unserer o2 Community. 

Ein Download über die Xbox sagt nicht notwendigerweise etwas über die Qualität und Performance der Leitung aus, der Flaschenhals kann auch der Xbox Live Download Server sein.  

Kannst du mal die DSL Infos aus der Fritzbox hier als Screenshot posten? 

 

Dann können wir etwas mehr zur Performance deiner Leitung sagen.  Generell sieht der Anschluss sehr gut auf.

In 10 Tagen ist da fast ein Terrabyte durch die Leitung gegangen und Abbrüche sind auch keine zu verzeichen :-)

Zusätzlich wäre noch interessant wie die Xbox mit der Fritzbox verbunden ist.

Drahtlos oder via LAN Kabel? 

VG Matze 

Hallo @o2_Matze,

die xBox ist per LAN mit der Box verbunden. Ja, ein Terabyte kommt schnell zusammen, wenn man IPTV und ggf. noch ein paar Filme schaut. Dazu noch ein oder zwei Downloads von Spielen, eine oder zwei Datensicherungen - und hopp - ist ein TB durch.

Okay, anhängend die Screenshots.
Die Fehler, die du siehst, sind seit dem Update des Labor-Update. Das war nachdem die Geschwindigkeit plötzlich halbiert war. das hat also nichts damit zu tun.

 

 

Benutzerebene 7

@OrrNeyEy  Die Daten sehen aus, als ob das DLM des Netzvorleisters hier zugeschlagen hat.  

@Joe Doe Du frickelst doch auch immer viel, hast du Erfahrungen mit den Laborversionen der Fritzbox?

Ich lass die immer aus und installiere immer nur die finale Version.  

VG Matze 

 

@o2_Matze: Und die 90/32 MBit/s Die stammen ursprünglich von o2 und sollten etwas über 100/etwas Ü40 sein. Am Router selbst kommen sowieso weniger an.

Puh, Laborversionen - ganz schlechte Sache. Kommt mir auf produktiv genutzte Fritzboxen nicht drauf. Außerdem kann man die Beta´s nicht unbedingt vergleichen. Je nach Box-Version sehen die Beta´s unterschiedlicher aus als die Endversionen. Eine Final 7.12 ist weitgehend funktionsgleich bei 7490/7590.

Also wenn DLM bremst, dann ist da nichts zu machen. Das ein Download runtergeht, passiert bisweilen nach der Zwangstrennung. So ein Einzelereignis ist aber nicht unbedingt o2 anzulasten.

 

Also wenn DLM bremst, dann ist da nichts zu machen. Das ein Download runtergeht, passiert bisweilen nach der Zwangstrennung. So ein Einzelereignis ist aber nicht unbedingt o2 anzulasten.

Einverstanden. Nach einer Zwangstrennung. Aber dauerhaft?

 

Puh, Laborversionen - ganz schlechte Sache.

Weshalb “ganz schlechte Sache”?

 

Die Erfahrung habe ich bisher nicht gemacht. Schon zu Zeiten von Alice, alias Hansenet, also noch vor o2, habe ich meine 7050 regelmässig mit Labor-Versionen “gefüttert”.

Übriigens lief die 7490 schon längere Zeit mit der letzten Labor bis es zur Halbierung des Download kam. Und das deutlich schneller als mit der 7.12 - und mit DoT.


Eine Final 7.12 ist weitgehend funktionsgleich bei 7490/7590.

Seit der letzten Labor haben die Versionen so gut wie nichts mehr gemein. Das Grundsystem, ja, aber ansonsten sind dermassen viele Neuerungen untergebracht: Neue Funktionen für FRITZ!OS in diesem Labor 

Was DSL angeht nutze ich die “vorherige OS". Also die  der 7.12.

Benutzerebene 7
Abzeichen

@o2_Matze Labor ist Labor. Wenn ich Störungen auf der Leitung habe, so überlege ich es mir zweimal, ob ich dann eine Störung bei meinen Internetprovider melde. Das was im Moment bei der Labor für die 7490 gut ist, dass man die DTU Fehler sieht. Also wieder bessere Chance für technisch bewanderte Kunden Probleme einzugrenzen. Manche Probleme liegen halt bei Kunden. (Einsatz von PLC Adapter, mehrere TAE Dosen in der Wohnung usw.) Und dies erkennt man halt in einer Fritzbox. In der Blackbox o2 Homebox halt nicht. Generiert halt mehr unberechtigte Servicetickets bei o2. 😙

@OrrNeyEy vorherigen DSL Treiber von bei der Labor versucht? DLM wirst Du damit nicht los (musst halt zwei Wochen warten). Mich interessiert ob damit die Leitungswerte besser werden. Bei mir und @o2_Matze ist der DSL Treiber der 7.20 für die 7590 zum Beispiel sehr negativ aufgefallen.

Hallo @Joe Doe,

ja, ich nutze die DSL Treiber der vorherigen DSL-Version. In Rücksprache mit AVM, denn mit denen der aktuellen Labor konnte keine Verbindung hergestellt werden.

Spannend.
Bei mir läuft gerade die “07.19-81737” und ich nutze den DSL-Treiber aus der “07.19-81588” (vorherige OS). Der lief bei mir schon zuvor hervorragend.

Benutzerebene 7

Hallo @OrrNeyEy,

wenn mit der aktuellen DSL Treiber Version in der Labor-Firmware überhaupt keine Verbindung aufgebaut werden kann, dann bin ich mir nicht sicher, was es über die vorherige Version aussagt…

Es wurde hier ja schon gesagt, eine Labor-Firmware kann und wird zu Einschränkungen führen, anhand dieser Firmware zu versuchen, eine Ursache einzugrenzen ist… nicht wirklich trivial.

Von den Werten her scheint es so, dass am Anschluss DLM aktiv ist, dies kann sich, wenn der Anschluss stabil bleibt und sonstige Leitungswerte in Ordnung sind nach einiger Zeit ändern, es erfolgt dann eine automatische Anpassung nach oben.

Hast Du im Router ansonsten eventuell noch die die Einstellungen der Störsicherheit verändert? Im Idealfall stehen diese auf “Maximale Geschwindigkeit”.

Es kann auch zahlreiche andere Ursachen geben, dass das Bandbreitenprofil aktuell etwas herunter gefahren ist, so kann es zum Beispiel sein, dass durch den Vorleister Arbeiten an der Infrastruktur stattfinden, und daher die Werte angepasst wurden, um für eine stabile Leitung zu sorgen.

Die Synchronisationswerte, die Du siehst, können übrigens von uns nicht beeinflusst werden. An allen aktuellen Anschlüssen synchronisieren sich Router und DSLAM immer mit den maximal möglichen Werten, die tatsächliche Bandbreite wird an einer anderen Stelle geregelt.

In diesem Fall kann ich tatsächlich erst einmal nur empfehlen, abzuwarten und den Router so laufen zu lassen. Die Bandbreite regelt sich dann normalerweise wieder automatisch hoch.

Gruß,

Lars

 

Hallo @o2_Lars,

Du hast insofern Recht, als dass eine Labor, eine Labor, eine Labor, ist.
Wie ich aber extra schrieb, nutze ich den DSL-Treiber der Original-Version (7.12) der FritzBox, sodass dadurch keine Probleme entstehen dürften. Weitere Neuerungen stehen in der im vorletzten Beitrag verlinkten Liste.

Die Störsicherheit und andere Einstellungen habe ich im Router nicht verändert.
Sie stehen alle auf “Maximale Geschwindigkeit”.

Das Bandbreitenprofil war von Vertragsbeginn an bei 90/32. Es war bisher noch nie höher!
Übrigens: Die telefonische Rücksprache bei der T-Technik gibt dir insofern Recht, dass “die Werte sich automatisch wieder hochpendeln” würden - aber nur, wenn sie höher eingestellt sind (Angabe: rund 13% Ü gebuchtem Up/Down).

 

Gruss

OrrNeyEy

Benutzerebene 7

Hallo @OrrNeyEy,

letztendlich kann sich ein Anschluss nie schneller synchroniseiren, as die physikalischen Gegebenheiten es zulassen. Wenn die Leitung nicht ganz optimal verlegt ist, es Abzweigungen oder weitere TAE Buchsen in der Wpohnung gibt, die Kabel im Gebäude direkt neben einer Stromleitung verlaufen, die Kabel im Gebäude schon älter sind und nicht mehr wirklic haktuelle nAnsprüchen entsprechen, die Länge der gesamten Leitung an sich,… es gibt sehr viele Faktoren, die auf die tatsächlich zu erreichende Geschwindigkeit einzahlen.

Einiges lässt sich durch das setzen neue TAE Dosen und Optimierung der Verkabelung im Gebäude verbessern, anderes bleibt aber auch der Länge bestehender Leitungen geschuldet.

Eine Anpassung der Bandbreite erfolgt durch uns schon seit einiger Zeit nicht mehr, die Fair-Use-Regelung war Bestandteil einiger Tarife, wird aber nicht mehr eingesetzt.

Wenn es also im laufenden Betrieb zu einer Änderung der Geschwindigkeit kommt, zum Beispiel bei einem Download, dann kann es dafür auch Ursachen außerhalb unseres Einflusses geben. Es kann in einem solchen Fall zum Beispiel auch am jeweiligen Server liegen.

Wenn Du eine Einschränkung der Geschwindigkeit merken solltest und sich dies auch in den Sync-Werten des Rouetrs widerspiegelt, ist es sinnvoll ,da einmal einen genaueren Blick drauf zu werfen, aktuell läuft die Leitung aber soweit wie sie soll. :-)

Gruß,

Lars

Benutzerebene 7
Abzeichen

”.

Das Bandbreitenprofil war von Vertragsbeginn an bei 90/32. Es war bisher noch nie höher!
Übrigens: Die telefonische Rücksprache bei der T-Technik gibt dir insofern Recht, dass “die Werte sich automatisch wieder hochpendeln” würden - aber nur, wenn sie höher eingestellt sind (Angabe: rund 13% Ü gebuchtem Up/Down).

.
deine Marge ist am Anschlag, die Dämpfung relativ hoch. Wenn du dir in-house Verkabelung nicht optimieren kannst, wird sich da nicht viel bewegen. 
 

die 90/32 sind in der Schaltstelle geregelt und erhöhen sich und sinken, wenn der Anschluss Störungen aufweist. Bei mir sank der Wert bei einer Störung sukzessive von 116 auf paar und dreißig. Nach Entstörung wieder nach und nach auf 116. 

 

Die 13% kommen gut hin 116 für meinen hunderter Anschluss aber nur 37 im Upload. 

.
deine Marge ist am Anschlag, die Dämpfung relativ hoch. Wenn du dir in-house Verkabelung nicht optimieren kannst, wird sich da nicht viel bewegen. 
 

 

Daran lässt sich leider nichts optimieren. Eigentumswohnungen und die Eigentümer wollen “keinen Dreck in ihren Wohnungen”, geschweige denn Möbel verrücken. 

 

die 90/32 sind in der Schaltstelle geregelt und erhöhen sich und sinken, wenn der Anschluss Störungen aufweist. Bei mir sank der Wert bei einer Störung sukzessive von 116 auf paar und dreißig. Nach Entstörung wieder nach und nach auf 116. 

 

Die 13% kommen gut hin 116 für meinen hunderter Anschluss aber nur 37 im Upload. 

Und damit sind wir wieder beim Beginn. Wenn ich die 90/32 wenigstens hätte! Aber ich bummel hier im Downstream gerade mal so mit bis zu 50 MBit/s rum. Im Upstream (letzte Nacht gemessen) sind es rund 11 MBit/s (Peak bis +9 MBit/s).

 

Okay. Du schreibst von einer Entstörung. War die bei Dir inhouse?

Benutzerebene 4

@OrrNeyEy  Nach dem Spektrum, ist die Endleitung die falsche. Poste die Verkabelung von der TAE Dose.

 

Wie wurden die 50 Mbit gemessen? 

Deine Antwort