Frage

DNS Fehler mit Fritzbox 6490


Guten Abend und vielen Dank für jegliche Hilfe.

Seit dem 2.9. zahle ich für Kabelinternet, die Einrichtung des internet hat nach einigen Tagen und vielen Telefonaten auch funktioniert. Leider bekomme ich das VOIP/SIP nicht zum Laufen. Aktuell kommt wieder der Fehler

13.09.21 21:40:54 Anmeldung der Internetrufnummer 49XXXXXXXXXX war nicht erfolgreich. Ursache: DNS-Fehler

 

Einstellungen anbei, kommen aus dem Assistenten.

Kann mir jemand mit einem heißen Tipp weiterhelfen? Der Second-Level-Support meldet sich nicht zurück und aus der Warteschleife bin ich heute rausgeflogen. Langsam ärgere mich mich ein wenig…

Beste Grüße, gr.mon


9 Antworten

Moin,

DNS Server in der FRITZ!Box manuell gesetzt??

Dann wird der Sip Server falsch aufgelöst 

 

Hallo @schluej 

vielen Dank für den Vorschlag, bei den DNS-Einstellungen habe ich nichts geändert.

Live long and prosper  🖖🏿

Gerade bei Kabelboxen wirkt notfalls ein Werksreset Wunder, denn ein winziger Fehler in der vorherigen Provisionierung kann das blockieren. 

Hallo @Klaus_VoIP , 

das ist eine krasse Holzhammermethode, hat aber funktioniert. 

Muss ich nun wirklich alles mögliche wieder per Hand einrichten?

  1. DECT und andere Telefoneinstellungen
  2. MyFritz
  3. Telefonbuch
  4. Passwörter und SSID’s
  5. NAS und Nutzer
  6. UPNP
  7. etc
  8. pp

Wie nervig.

Anders gefragt, woran muss ich noch denken oder kann ich die Einstellungen aus der Sicherungsdatei extrahieren und importieren?

Kritisch sind nur die Einstellungen rund um Internet und SIP. Ansonsten sollten die anderen Einstellungen problemlos restore-bar sein. Mit 2 Backups sollte es wenig Probleme geben. Jetzt kannst Du nach einer funktionierenden Sicherung alle Einstellungen importieren. Die Überreste von Vodafone-DNS werden vielleicht nicht mehr auftauchen. 

Ich habe jetzt die “alten” Einstellungen wiederhergestellt, weil nur dort das 2,4GHz Netz für IOT funktioniert und folgende neue Einstellungen importiert, mit denen komplett Telefon funktioniert. So geht es nicht… 

Also aktuell entweder Telefon oder 2,4GHz… Wusa

Jede Hilfe ist weiterhin willkommen.

Da sind wir aber am Punkt “wiederherstellen”. Wenn das nicht klappt - händisch neu konfigurieren.

Stell doch eine Supportanfrage an AVM. Vielleicht fällt denen noch was ein.  

Hi @Klaus_VoIP 

Vielen Dank. Werde ich so machen, Telefoneinstellungen wiederherstellen und IOT-Geräte neu anmelden.

Best, Gerrit

Deine Antwort