Gelöst

Lan Anschluss bei Homespot


Hallo

wenn ich an meinen homespot das lan kabel anschließe leuchtet die led nicht und das internet am pc funktioniert auch nicht. Was kann ich tun?

icon

Lösung von Klaus_VoIP 9 March 2021, 18:11

Zur Antwort springen

21 Antworten

Anderes Kabel ausprobieren. Kabeltyp?  CAT 5 oder 6 oder ???

Nicht alle LAN-Kabel sind echte LAN-Kabel. Da wurden schon fälschlich ISDN-Kabel probiert. Oder ein Defekt liegt vor.

Benutzerebene 7

Hallo @Max.bA ,

 

Willkommen hier bei uns in der Community. Schön, dass du nun bei uns bist! :sunny:

Hast du den Tip von @Klaus_VoIP beherzigt und einmal ein anderes Kabel ausprobiert? Vielen Dank dafür.

Klappt es inzwischen?

 

Viele Grüße,

Andrea

Hallo,

ich habe genau das selbe Problem, mit dem Unterschied, dass es zwischendurch funktioniert hat. Als ich dann das LAN-Kabel entfernt habe und es anders zu leiten, war es wieder weg. Bis jetzt…

 

Hallo,

ich habe genau das selbe Problem, mit dem Unterschied, dass es zwischendurch funktioniert hat. Als ich dann das LAN-Kabel entfernt habe und es anders zu leiten, war es wieder weg. Bis jetzt…

 

Hallo @KundeNummer17 und willkommen im Forum.

Was genau möchtest Du tun? Welchen Tarif hast Du? (Kabel/VDSL/LTE) Sei mir nicht böse, aber Deine Frage beinhaltet keine brauchbaren Infos. Genau so gut hättest Du schreiben können:

„Geht nicht!“

Macht natürlich Spaß zu raten, welchen Tarif Du hast und welche Verbindung. Und für jede Nein-Antwort kassierst Du 5,-- DM. (→ Was bin ich?) 

Wollen wir noch einmal von vorne anfangen? ;)

Gruß

Joachim

Hallo,

ich habe genau das selbe Problem, mit dem Unterschied, dass es zwischendurch funktioniert hat. Als ich dann das LAN-Kabel entfernt habe und es anders zu leiten, war es wieder weg. Bis jetzt…

 

Hallo @KundeNummer17 und willkommen im Forum.

Was genau möchtest Du tun? Welchen Tarif hast Du? (Kabel/VDSL/LTE) Sei mir nicht böse, aber Deine Frage beinhaltet keine brauchbaren Infos. Genau so gut hättest Du schreiben können:

„Geht nicht!“

Macht natürlich Spaß zu raten, welchen Tarif Du hast und welche Verbindung. Und für jede Nein-Antwort kassierst Du 5,-- DM. (→ Was bin ich?) 

Wollen wir noch einmal von vorne anfangen? ;)

Gruß

Joachim

Hallo Joachim,

danke, dass du dich meldest! Ich habe tatsächlich nicht mit einer Antwort gerechnet, da das Thema seit 8 Monaten inaktiv ist. 

Hier mein Problem: Ich habe seit März den “o2 my Home M” Vertrag. Der dazu gelieferte HomeSpot funktioniert auch gut. Leider verbindet sich meinen PC nicht per LAN-Kabel mit dem HomeSpot. Das war ganz am Anfang so und hat dann aus dem nichts Monate lang funktioniert. Als ich die Verbindung dann unterbrochen habe, weil ich das Kabel anders verlegen wollte, konnte ich die Verbindung nicht mehr herstellen.

Im Endeffekt möchte ich einfach nur meinen PC per LAN-Kabel mit meinem HomeSpot verbinden.

 

Ich hoffe das hilft ein wenig, danke im Vorraus!

Hallo @KundeNummer17 ,

ich wiederhole: Du hast anfangs den Rechner per mitgeliefertem LAN-Kabel mim Router verbunden und das funktionierte, korrekt? (Das Kabel sollte gelb sein)

Die Frage ist jetzt, versuchst Du die Verbindung wieder mit dem selben LAN-Kabel herzustellen oder ist es ein völlig anderes Kabel? Dann wäre die Frage, ob es sich um ein Patchkabel handelt!? (Keine Ahnung, irgendwas mit Crosscable und so). Ist es das selbe mitgelieferte Kabel (also das gelbe) kann man einen Kabelbruch nicht ausschließen.

Du erwähntest ja bereits, dass es am Anfang nicht funktioniert hat und dann aus dem Nichts heraus doch lief! → Materialfehler. Natürlich hast Du nicht standardmäßig ein anderes LAN-Kabel zur Verfügung, oder doch?

Gott sei Dank ist morgen Montag (aus Deiner Sicht in dem Zusammenhang heraus) und Du kannst ein vernünftiges LAN-Kabel kaufen. Bei kürzeren Kabeln stelle sicher, dass es sich NICHT um Patch-Kabel handelt.

Gruß

Joachim

Hallo @JoachimK.,

 

Ich habe zwei LAN-Kabel. Mein eigenes und das mitgelieferte (gelbe).

Anfangs(März) funktionierte es nicht (auch mit eigenem Kabel). Ich habe es dann im Juni aus Interesse nochmal (mit meinem eigenen Kabel) ausprobiert und dann hat es sofort funktioniert, auch durchgehend.

Mitte Oktober habe ich besagtes Kabel zum ersten mal herausgezogen und ab dem Zeitpunkt gab es kein Signal mehr. Ich habe jeweils das mitgelieferte (gelbe) Kabel benutzt, sowie mein eigenes. Mit beiden hat es nicht mehr funktioniert.

 

Benutzerebene 5

@KundeNummer17 

Hallo

ich gehe davon aus, dass die Ethernet Buchse defekt ist.

Da du bereits mehrere LAN Kabel probiert hattest, wäre es sinnfrei ein neues zu kaufen.

Warte auf einen Moderator, ddamit das weitere mit dir abgestimmt werden kann.

Grüße

Hat der Homespot vielleicht zwei LAN-Anschlüsse?

Benutzerebene 5

@JoachimK. 

Hallo,

ich gehe davon aus, dass der Homespot 2 LAN Anschlüsse hat.

Pech wäre, wenn beide defekt sind.

Grüße

Hat der Homespot vielleicht zwei LAN-Anschlüsse?

ja zwei Anschlüsse. Vielleicht kaufe ich mir morgen doch ein neues LAN-Kabel, einfach um GANZ sicher zu gehen...

Benutzerebene 5

@KundeNummer17 

Hallo,

und beide funktionieren nicht?

Oder hast du den 2.LAN Anschluss bisher nicht getestet?

Grüße

@der Giuseppe 

Ich habe gerade nochmal beide Anschlüsse mit beiden LAN-Kabeln getestet und es funktioniert nicht.

Gibt es vielleicht Einstellungen auf der Website die ich beachten muss?

@der Giuseppe

Ich habe gerade nochmal beide Anschlüsse mit beiden LAN-Kabeln getestet und es funktioniert nicht.

Gibt es vielleicht Einstellungen auf der Website die ich beachten muss?

Das ist eben mein Problem, da ich den Homespot nicht kenne. Mit Web-Seite meinst Du gewiss das Router-Menu. Da musst Du nichts einstellen. Wenn bei beiden LAN-Anschlüssen keine der Kabeln funkt, kann ich mir nur maximal vorstellen, dass LAN 2 nur dann funktioniert, wenn LAN 1 bereits eine Verbindung hat. Dann wäre da noch WAN. Es folgt gefährliches Halbwissen und ich hoffe auf Hilfe anderer!

So weit ich gesehen habe, gibt es LAN 1 und LAN 2. Vielleicht ist LAN 2 gedacht für WAN, also wenn Du von aussen (Internet) auf Deinen Router zugreifen möchtest. Hier gehen die Pferde mit mir durch, bzw. meine möglichen Fantasien. Ein neues LAN-Kabel aber brauchst Du Dir nicht zu kaufen.

Ich gehe abschließend davon aus, dass der Router einen weg hat und somit ist das ein Fall für die Reparatur. Die Reise in mein Fantasieland ist dabei kostenlos! ;)

@JoachimK. @der Giuseppe 

Danke auf jeden Fall, dann werde ich mich Mal mit O2 in Kontakt setzten, damit die das vielleicht fixen können. Danke für eure Hilfe!

Hallo @KundeNummer17,

herzlich willkommen in unserer o2 Community :relaxed:

Konntest du zwischenzeitlich schon Kontakt zu unserer Kundenbetreuung aufnehmen? Falls das Problem noch nicht geklärt werden konnte melde dich gerne noch einmal, wir kümmern uns dann gerne um einen Austausch/Reparatur des Homespots.

Entsprechend deiner Schilderung würde ich hier auch von einem Defekt ausgehen. Beide LAN-Ports sollten im Routermodus funktionieren, nur im Access-Point-Modus wird der LAN1-Port zum WAN-Port.

Viele Grüße

Giulia

Hallo @o2_Giulia,

Ich hatte bisher leider keine Zeit mich mit euch in Kontakt zu setzen. 

Ein Austausch oder eine Reparatur klingt gut! Wie kann ich das am besten angehen? Einfach den Support anschreiben oder gibt es eine bestimmte Adresse, die sich darauf spezialisiert hat?

 

LG 17

Hallo @KundeNummer17,

den Austausch veranlassen wir gerne. Ich habe dir zwecks Datenaustausch eine private Nachricht geschickt :relaxed:

Viele Grüße

Giulia

Hallo @KundeNummer17,

der Austausch-Homespot ist jetzt bestellt und wird dir in den kommenden Tagen mit DHL geliefert. Bitte berichte dann noch einmal, ob alles zu deiner Zufriedenheit abgelaufen ist und ob alles funktioniert.

Falls noch Fragen offen sind, lass es uns gerne wissen.

Viele Grüße

Giulia

Wunderschönen guten Tag @o2_Giulia!

 

Der neue Homespot ist angekommen und nachdem ich meinen PC ein mal neugestartet habe, war die Verbindung da! Vielen, vielen Dank auch @der Giuseppe und @JoachimK. für die nette und schnelle Hilfe.

 

LG 17

Hallo @KundeNummer17,

das freut mich sehr zu hören :relaxed: Dann wünsche ich dir viel Spaß damit.

Lass uns gerne wissen, falls du noch Fragen zur Rücksendung des alten Homespots hast.

Viele Grüße

Giulia

 

Deine Antwort