Frage

Homespot verliert Massiv an Leistung


Guten Tag, seit einem knappen Monat benutze ich den O2 Homespot mit dem Tarif Home M 

Dieser Tarif wurde mir empfohlen von O2. Während der ersten 2 Wochen hatte ich eine perfekte Geschwindigkeit von ca 25-40 Mbits im Download und 10 im Upload. Das reichte mir vollkommen. Mittlerweile nach den zwei Wochen und nach erlischen des Vertragswiderrufsrechtes ist das Internet massiv gedropt. Nurnoch Geschwindigkeit von 2-6 Mbits und oft auch unter 2. Videos schauen garnicht mehr richtig möglich. 

Ich habe den Router nicht bewegt. Er zeigt blaue Lämpchen überall. Mehrfach neugestartet. Nach System-Updates gesucht. Alles schon gemacht und ohne Erfolg. Ich bin gerade sehr enttäuscht. Meinen Laptop habe ich direkt am Homespot stehen und auch Mal testweise 3 Meter weiter weg genutzt. Keine Besserung. Gab auch keine Probleme mit dem Funk hier bisher. 

 

Hat jemand Tipps ? 

 


4 Antworten

Während der ersten 2 Wochen hatte ich eine perfekte Geschwindigkeit von ca 25-40 Mbits im Download und 10 im Upload. Das reichte mir vollkommen. Mittlerweile nach den zwei Wochen und nach erlischen des Vertragswiderrufsrechtes ist das Internet massiv gedropt.

Hallo @Karatehundchen und willkommen im Forum.

Ich bin da genauso wie Du! (Ach ja, wir duzen uns hier! Ist kein Problem, oder?) Das ist wie mit den Fernsehern! Ist die Garantiezeit abgelaufen, geht das Teil kaputt!

Aber glaube mir, da liegt keine Willkür hinter, ginge auch gar nicht, selbst, wenn man wollte. (Naja...) Gehen wir einfach mal Schritt für Schritt vor:

Du hast den Standard HomeSpot Router, richtig? Dann zeige doch mal bitte den 3G / LTE - Status des Routers als Screenshot an. Alles weitere checken wir dann gemeinsam. ;)

Gruß

Joachim

Hey danke für die schnelle Bearbeitung und Rückmeldung. Ja ich will auch nicht jemanden einfach anklagen. Aber das ist schon ziemlich komisch. :) Hier der Screenshot

Hallo @Karatehundchen ,

perfekt, Danke! Als erstes habe ich mal nach Fehlern gecheckt, sieht aber gut aus:

Vorausgesetzt, ich habe nichts falsch gemacht!

Ansonsten sieht Dorteweil nicht gerade überbevölkert aus (bei allem gebührenden Respekt!):

Die Station steht auf der Friedberger Str. Ecke Hohemarkstr., wahrscheinlich auf dem Dach von Porta Möbelhaus.

Da die Wettbewerber zur Jahresmitte hin 3G abschalten, ist ein Run auf LTE natürlich eine mögliche Ursache einer Überlastung der Zelle. Sei bitte so nett, und mache mal diverse Speedtests über den Tag verteilt. Also Morgens, Mittags (wenn möglich) und Abends (nach Feierabend) bzw. spät Abends zur PrimeTime, also ab 20:00 Uhr, wo viele Netflix und Co. schauen.

Was Du vorab checken könntest ist, ob Du evtl. freie Sicht zur Station hast und den Router entsprechend in ein Fenster stellen könntest, welches in die Richtung zeigt. Besser wäre noch testweise (falls vorhanden) ein Balkon in eben jene Richtung.

Gruß

Joachim

Edit:

https://www.speedtest.net/

https://fast.com/de/

Und einen extra Ping-Test:

https://www.geschwindigkeit.de/ping-test/

Benutzerebene 7

Hallo @Karatehundchen :relaxed:

 

magst du einmal eine Nebenstrasse (um nicht die Adresse preiszugeben) nennen? Dann schaue ich auch gerne nochmal rein ob ich mehr Infos bekommen kann zu den Sendemasten.

Danke auf jeden Fall an dieser Stelle schonmal an @JoachimK. für die Unterstützung. :blush::thumbsup:

 

Gruß,

Michi

Deine Antwort