Frage

HomeSpot - Inferface defekt


Moin o2-Community,

 

ich bin leider höchst unzufrieden mit dem HomeSpot von o2, was durch die vielen anderen oft negativen Beiträge bestätigt wird. Das im Internet beworbene Produkt ist leider nicht so unkompliziert, schnell & verwendbar wie beschrieben. Erspart mir jetzt die “BlaBla”-Beiträge mit Benutzer-Fehler etc. Es gibt eine lange negative Chronologie mit diversen Themen, die wir mit o2 in Chats, Telefongesprächen und E-Mail Kontakt zwar lösen konnten, jedoch das Produkt nicht so einfach machen wie es beworben wird. Die Chronologie ist im Anhang für die, denen es jetzt unter den Nägeln brennt. Da beim neuen Fehler mir bisher weder ein Chat noch die Hotline helfen konnte, bitte ich euch um Rat:

 

Der Fehler:

Seit neuestem kann ich keine W-Lan Einstellungen mehr vornehmen. Das Menu scheint defekt zu sein. (Siehe Screenshot). Ein Reset über die Taste und auch über das Menu, setzen nur das Passwort zurück. Ein Update ist zudem auch nicht möglich, da keins gefunden wird. Ohne ein 5 GHZ in Kanal 48 können einige Geräte nicht betrieben werden (mehr dazu in der Chronologie). Die Funktion des Router ist wieder sehr eingeschränkt.

 

Anscheinend ist der Router beim letzten Auto-Update hängen geblieben. Das Datum das Routers blieb bei dem des Updates am 15.10. stehen. Der Router machte also einen auf täglich grüßt das Murmeltier.

Dies konnte ich jedoch beheben in den ich den NTP-Server wechselte. Das Update was seit 1-2 Tagen draußen ist, wird trotzdem nicht gefunden. Mal hat der HomeSpot angeblich keine Verbindung, mal gibt es kein Update und mal stürzt das Menu einfach ab. Egal ob vom PC per Lan oder aus dem WLAN per Smartphone. Ich kann nicht mal mehr auf das APN NETPUBLIC wechseln, was wir für 49,99€ erworben haben. Bzw. suggeriert der HomeSpot trotz ändern des APN das er immer noch eine automatische Auswahl trifft. Jetzt habe ich in den zahlreichen Recherchen im Forum an der Hotline oder im Chat gelernt, dass nur der Anwender das Problem beheben kann, da das Produkt ja total super ist. Also habe ich einen Reparaturauftrag anlegen wollen. Aber das Gerät ist schon in der Reparatur. Bin gespannt wann der Techniker in meinem Flur steht…

 

 

 

Die Frage:

Wie bekomme ich den HomeSpot jetzt wieder funktionsfähig? Wie wird er ausgetauscht?

 

 


 

Die Chronologie (Kurzfassung): 

  • Mitarbeiter an der Hotline wollte & konnte keinen Vertragsinhaberwechsel vornehmen, da dies angeblich nicht ginge. Die Recherche vorher im Portal sagte aber was anderes. Ich wurde aufgrund der anderen Probleme angeblich an die Technik weitergeleitet, vermutlich weil ich zu unbequem war. Ist aber auch unfair den Fehler aufzudecken.
  • Da das Wlan des Homespot schlecht war und die Geräte nicht die Bänder wechseln konnten, empfahl mir die Dame, dass 2,4 GHZ zu deaktivieren. Damit wurden einige Geräte ausgeschlossen, aber das WLAN läuft seither. Der Drucker muss halt über USB laufen.
  • Als ich wieder ins Vertragsmanagement kam, erklärte mir die Kollegin, dass ein Vertragsinhaberwechsel ginge, was ich gerne im Portal machen könne. Der Kombi-Bonus würde dann aktiviert, ansonsten sollte ich mich nochmal melden. (Es gibt also auch positive Erfahrungen).
  • Ich habe die Erfahrungen per E-Mail an o2 widergespiegelt, hier gab es aber auch nicht mehr als warme Worte. Ihr fragt euch, wie per Mail? Bietet o2 nicht an? Ins Impressum gucken hilft ;)
  • Der Router läuft bis heute auf einem ganz eigenem Vertrag, weshalb wir mehrmals aus der Hotline oder dem Chat disconnected wurden, weil wir natürlich dadurch nicht Vertragsinhaber sind. In der Hotline wurde mir aber versichert, das dieser mit überschrieben werde
  • die Disconnects des HomeSpots, wiederholte Pin-Eingabe und den NAT-Typ habe ich selber in Erfahrung gebracht, meist hier durch das Forum. Ich finde den Homespot daher komplizierter als normale DSL/Kabel-Router
  • Jetzt sind seit einigen Tagen diverse Funktionen im HomeSpot eingeschränkt, wie oben beschrieben. 

Alles in allem leider nicht:

  • “WLAN, wo du es immer wieder brauchst: An deinem Wohnsitz oder einem anderen festen Ort deiner Wahl.**
  • DSL-Alternative: Highspeed-Internet ohne DSL- und Kabelanschluss.
  • Ohne Techniker-Termin: Einfach SIM-Karte einlegen, an eine Steckdose anschließen und lossurfen.
  • Blitzschnell: Bis zu 225 MBit/s dank LTE Max. Für ruckelfreies Surfen, Streaming und Gaming.
  • Datenvolumen nach Wunsch: Bis hin zu endlosen Highspeed-Daten mit O2 Spot Unlimited
  • Einfache Verbindung: Zu all deinen WLAN-fähigen Geräten wie Smartphones, Tablets und Co.”*

*markiert ist alles was beworben wird aber mit diversen Einschränkungen oder gar nicht funktioniert

** nicht getestet, aber klappt nicht mal in der eigenen Wohnung

 

Tut mir leid das teilweise Ironie benutzt wird, ich finde es aber besser als Beleidigungen und Anschuldigungen die ich bei ähnlichen Themen schon lesen musst.

 

Liebe Grüße vom Blackout Internet - bl4ck0ut


16 Antworten

Vielen Dank für diesen Eintrag und die ausführliche Erklärung! ICH HABE GENAU DASSELBE PROBLEM! Ich sitze schon den ganzen Nachmittag an der Sache, habe aber keine Lösung gefunden. Ich hoffe, dass uns hier schnell geholfen wird! Der Netflix-Abend über den Amazon Fire stick, der nur über 5GHZ Kanal 48 läuft, fällt heute leider aus.

Über schnelle Hilfe würden wir uns sehr freuen!

Mit Besten Grüßen, Marcel

dto, gleiche Problem.

habe ihn gerade auf Werkseinstellungen zurückgesetzt. Das LAN neu einrichten funktioniert, aber weder lässt sich die SSID, noch das Passwd im WLAN neu setzen. Der Savebutton (schwarze Schrift im dunkelblauen Balken, wer denkt sich so etwas aus?) bleibt schwarz sonst passiert nix. WPA kann man aber abschalten, da kommt das “bitte warten” Banner. Das tolle ist, ich kann die Passphrase nicht ändern WTF.

Zu guter letzt hat er die SIM Karte erst nicht erkannt, alle LEDs leuchteten auf blau, Neustart via Interface ging nicht, nur ein Hardreset via Netzteil ziehen half.

100% gleiches Fehlerbild bei mir. Als ich das Gerät neu hatte hat es funktioniert, nach Werkreset wie von Euch vor mir beschrieben. Hier muss jetzt bitte der support greifen. 

Moin,

 

auch nett. Gestern habe ich mich nicht aus dem HomeSpot Webinf abgemeldet, heute konnte ich genau da weiter machen wo ich vorher war, ohne Neuanmeldung an der Oberfläche. Ich behaupte mal dass das nicht ganz im Sinne des Erfinders ist...

Gibt es immer noch keine Lösung für das Problem?

Komme mir langsam zu doof vor ständig die Hotline anzurufen und zu hören: „es sind noch nicht alle Updates ausgerollt, warten Sie noch eine Nacht!“

Gibt es irgendwo ein altes Update das manuell draufgespielt werden kann?

Benutzerebene 7

Hallo zusammen!

 

Nein, leider haben wir noch keine Updates zu den neuen Fehlern bekommen.

Ich kann euch kein Zeitfenster nennen, will euch auch da keine falschen Versprechungen machen, aber wir bleiben dran!

 

Viele Grüße,
Kurt

Sorry o² ist leider nach wie vor der letzte Müll! Ich bin schon mehrere Jahre Kunde dort.. hatte an meinem alten Wohnort super Empfang, bis der Sendemast “gewartet” wurde. Und das dauerte fast EIN ganzes Jahr. Es gab fast ein Jahr gerade mal so ausreichend Empfang, dass man Telefonieren konnte. Nachdem O² mir auf meine Kündigung hin ein wirklich freches Verlängerungs’angebot’ machte, dachte ich mir nun gut jetzt wo der Mast dann doch mal Repariert ist kann ich auch bei O² bleiben...jedoch mit neuem, besseren Vertrag. Ging auch alles gut bis vor einigen Wochen...:

Erstens an meinem aktuellen Wohnort sind seit Wochen “Wartungsarbeiten” und man hat meist nur E (wenn überhaupt).

Zweitens ist der HomeSpot einfach schlecht. Und seit dem Update ende Oktober absolut unbrauchbar. 

Heute habe ich endgültig gekündigt. Und zwar alle zwei Verträge! O² ist nicht sonderlich Kundenorientiert. Der Telefonist war nicht sonderlich Interessiert daran, aus welchen Gründen ich jetzt kündige. Trotz dessen er nicht fragte, musste ich meinen Unmut über diesen Service los werden. Er sagte nur: ich könne die Kündigung jederzeit widerrufen. 

Na logisch… Ich zahle doch gerne für Service der so gut wie NIE ankommt. 

Ich hoffe der HomeSpot-Haufen bekommt bald ein Update damit ich immerhin die letzten Monate das manchmal vorhandene Internet nutzen kann.

Benutzerebene 7

Hallo @K1312 ,

 

Willkommen hier bei uns in unserer Community. Schön, dass du zu uns gefunden hast! :hibiscus:

Ich kann nachvollziehen, dass du mit der derzeitigen Situation nicht glücklich bist. Momentan gibt es an deiner Kontaktadresse wohl längerwierige Arbeiten auf Grund eines Ausfalls, der nicht so schnell behoben werden kann. :confused: Ausfälle können immer wieder passieren, gerade wenn vielleicht etwas kaputt geht, was nicht so schnell ersetzt oder repariert werden kann. Um so ärgerlicher ist es, wenn dies nach einem bereits längeren Ausfall passiert. Die Kollegen unserer Technik arbeiten daran. Mehr können wir hier dazu aber nicht sagen. :confused:

Was die Problematik zum Update des Homespots angeht, so kann ich dir sagen, auch wird Mods warten sehnsüchtig auf das Update für den Homespot, allerdings ist uns dazu bisher kein Datum bekannt.

 

Viele Grüße,

Andrea

Moin, 

es gibt zwei Lösungen für Dein Problem.

Die technische Lösung sieht so aus, dass Du Dir bei eBay für 23 Euro ne Fritzbox 7390 bestellst, die mit dem Lan Kabel an den rechten gelben Port anschließt und schwupps hast Du ein tolles Netzwerk mit 5 und 2.4GHz, kannst sehen, was für geräte im Netzwerk sind und kannst alles machen, was die olle Kackdose nicht kann. 

 

Die juristische Lösung sieht so aus, dass ein Auto, was mit 100km/h beworben wird aber nur 50 fährt, in der Werkstatt auch gefixt werden muss (Nachbesserung), oder es gibt einen Anspruch auf angemessene Preisminderung, oder – im blödesten Fall, wenn O2 die versprochene Leistung nicht liefern kann, ein außerordentliches Kündigungsrecht.

Insofern ist das dann kein Fall für die Techniker, sondern für die Rechtsabteilung, denn das deutsche Vertragsrecht ist da sehr eindeutig. Ob es sich um ein Auto oder einen Router handelt, ist irrelevant.

Daher: Anschreiben aufsetzen und Nachbesserung oder Preisminderung fordern, Frist setzen, idR. sind 14 Tage üblich, sonst Kündigung und Zahlungen einstellen, Gerät zurückschicken, Paketschein aufbewahren. Wichtig: unterschreiben, im Idealfall als Fax senden und das Sendeprotokoll aufheben.

Soll keine Rechtsberatung sein und ist allgemein formuliert.

Liebe Grüße

Hallo in die Runde!

 

Gibt es zu dem beschriebenen Interfaceproblem mittlerweile eine Lösung? Ich habe nun den Homespot (neu) seit drei Tagen und bereits seit dem zweiten Tag kann ich genau wie oben beschrieben und mit dem genau gleichen Fehlerbild keine WLAN-Änderungen bspw. in den Schnelleinstellungen mehr vornehmen. Klicke ich auf den Safe-Button, erscheint die Meldung: "Die maximale Anzahl zugehöriger Stationen muss zwischen 0 und 64 liegen". Ich kann damit nichts anfangen, zumal am ersten Tag das Interface für die 2,4 & 5GHz Einstellungen auf deutsch prima funktioniert haben. Sehr ärgerlich und unschön, auch wenn das Internet und der Homespot problemlos funktionieren.

Liebes O2-Team, handelt es sich um ein bloßes Softwareproblem, das eure Techniker auf dem Schirm haben und ist mitterweile ein Update geplant oder liegt da auch hardwareseitig ein Problem vor? Ist die oben im Screenshot angezeigte Softwareversion mit den letzten drei Ziffern .115 die neueste Version oder gibt es ein aktuelleres Update? Da ich den Hotspot vor drei Tagen neu in einem O2-Laden erworben habe, gebe ich ihn bei Hardwareproblemen umgehend zurück bzw tausche aus.

Benutzerebene 7

Hallo @LEJBB ,

 

herzlich willkommen in unserer o2 Community :grinning:

 

Ich habe die Erfahrung gemacht, wenn man das gleiche Gerät z.B. im Shop wieder gegen einen Homespot tauscht, das das Problem irgendwann wieder auftaucht, da das Gerät automatisch wieder die neueste Software einspielt.

Dann steht man wieder genau an der gleichen Stelle, wie vorher.

 

Ob sich das Porblem nur auf die Hardware oder nur auf die Software eingrenzen läßt, kann ich nicht sagen. Ich denke, es ist leider die Kombination aus beiden Komponenten.

 

Auf das neue Software-Update warten wir bereits.

 

Die neueste Version findest du in @o2_Kurt ‘s Beitrag unter O₂ HomeSpot - Das neue Firmware-Update ist hier! [Update]

 

Gruß, Solveig

Hallo @o2_Solveig und vielen Dank für die Antwort. Da wie gesagt das Internet und der Homespot - von dem nicht nur bei mir vorliegenden Interface-Problem abgesehen - bislang weiter funktionieren, übe ich mich in Geduld und warte auf das nächste Update.

Hallo,

ich muss mich jetzt auch noch hier mal melden. Ich habe genau das selbe Problem. Kann weder Einstellungen ändern oder sonst irgendwas. Dann wollte ich mir die Konfiguration aus dem Homespot ziehen und dort bearbeiten damit ich die Software Probleme umgehen kann. Leider musste ich feststellen das die Konfiguration verschlüsselt ist… heißt hier auch kein Durchkommen. Seit dem “Update” habe ich einige Geräte dazubekommen die bei 5Ghz nur niedrige Kanäle benutzen (hauptsächlich Amazon Produkte) und die kann ich dann nur mit meinem 2,4 Ghz WLAN bedienen was absolut nicht das ist was ich möchte da ich nicht überall in meiner Wohnung 2,4 Ghz habe sondern überall 5Ghz. Da das Problem jetzt schon ziemlich lange besteht hoffe ich auf schnelle Hilfe und bitte gebt die Konfigurationsdatei einfach frei dann können sich die Leute bei Softwareproblemen selber helfen  wenn es wieder etwas länger dauert…

Schöne Grüße

Markus

Hallo habe genau dasselbe Problem.

@Sch0ckW4ve : Wie kannst Du auf die Config-File zugreifen?

Benutzerebene 7

Ganz ehrlich, auf z.B. eBay Kleinanzeigen ab ca. 20€ gebraucht einen der ersten Vodafone Gigacube holen und glücklicher sein: 

 

Benutzerebene 1

Ganz ehrlich, auf z.B. eBay Kleinanzeigen ab ca. 20€ gebraucht einen der ersten Vodafone Gigacube holen und glücklicher sein: 

 

wenn es doch so einfach wäre, ich finde die immer nur für 50€ aufwärts.

Deine Antwort