Frage

"Echo" beim Gesprächsteilnehmer über Homespot



Kompletten Beitrag anzeigen

399 Antworten

Moin Kurt,

jetzt habe ich eine Meldung bekommen (meinst Du das als Update?) 

Eine Gutschrift wir angekündigt. Allerdings beträgt die nur rund 1/3 der letzten Gutschriften, obwohl sich die Leistung von O2 nicht erhöht hat. Kannst Du das erläutern? 

BG, Michael

Benutzerebene 7

Hi @my Home S Tonne ,

 

ja klar: 50% der Kosten sind die Basis, Routermiete eingerechnet.

Wir haben in den vorherigen Buchungen aber mehr als einen Rechnungslauf gehabt, nämlich 2 bei der Buchung im Juni und 3 im April. Dieses Mal haben wir nun einen Rechnungslauf, da die neue Rechnung für Juli / August noch nicht erstellt wurde ich dafür also noch keine Buchung tätigen kann.

 

Mit der Mail meinte ich die Ankündigung des Firmwareupdates für den HomeSpot - diese Meldung verschicken wir als E-Mail, in welcher das kommenende Update innerhalb der nächsten 2 Wochen angekündigt wird. Mehr Infos dazu haben wir hier:

 

@Cabriofan Es ging auch nicht um Autos oder um die Antwort zu deinem Post, die genaue Stelle ist im besagten Post oben zu erkennen (an dem Hinweis von mir in blau). Dieser Post war nicht an dich gerichtet.

Wie lange es dauern wird ist derzeit schwer abzuschätzen. Wir haben alle Stellen involviert und müssen nun erstmal auf deren Ergebnisse warten.

 

@Sönke R. Schade, unserer Tests waren gefühlt erfolgreicher, den Teil hatte ich ja aber bereits beschrieben. Das genannte Verbindungsproblem war auch Teil des Updates für den HomeSpot, wie auch von Maßnahmen im Netzwerk um es auch dort in den Griff zu bekommen. Benutzt du den netpublic-APN?

 

Viele Grüße,
Kurt

Benutzerebene 7

@Sönke R. PS: Dein Feedback zu der Qualität nach dem Update haben wir natürlich bereits weitergegeben, wie auch die anderen Meinung dazu hier aus dem Thread.

 

@Sönke R.Schade, unserer Tests waren gefühlt erfolgreicher, den Teil hatte ich ja aber bereits beschrieben. Das genannte Verbindungsproblem war auch Teil des Updates für den HomeSpot, wie auch von Maßnahmen im Netzwerk um es auch dort in den Griff zu bekommen. Benutzt du den netpublic-APN?

 

Viele Grüße,
Kurt

 

APN steht bei mir auf automatisch

Benutzerebene 7

Hi @Sönke R. ,

 

alles klar! Kannst du sagen, wann die Verbindung ausfällt?

“Automatisch verbinden” ist vermutlich auch an, korrekt?

 

Bitte entschuldige die Fragen, mich wundert der Punkt der manuellen Verbindung - vielleicht können wir dies irgendwie nachstellen.

 

Viele Grüße,
Kurt

Moin

ich geh mal davon aus das es für das Problem immernoch keine Lösung gibt.

Ich hab das selbe Problem IMMER wenn ich telefoniere hat mein Gesprächspartner ein Echo in der Leitung. Die anderen Fehler die hier genannt werden hatte ich bisher nicht, aber was  nicht ist …. :D

Wäre auf jedenfall schön wenn es dafür bald mal ne Lösung gäbe den so ist das telefonieren einfach nicht richtig möglich und ich zahl sehr ungern für etwas das ich nicht nutzen kann…..

Benutzerebene 7

Hallo @Iridis ,

herzlich willkommen in unserer o2 Community :grinning:

Hast du schon unter o2 HomeSpot 4G und 5G: Aktuelle Firmware und Release Notes bei den Tipps nachgelesen ?

Eigentlich sollte durch die neue Firmware das Problem behoben sein.

Welche hast du auf deinem Gerät ?

Gruß, Solveig

Hallo Solveig,

noch die Alte 21.13.115. Neue steht noch bei mir nicht zur Verfügung.

MfG

Freiheit05

Benutzerebene 7

Dann installiere Version 119  Offline.

Dann installiere Version 119  Offline.


Hürens (hör mal),

dann hättest Du ihm auch zeigen sollen, wo es zu finden ist: ;)

 

Benutzerebene 4

@o2_Kurt Bei mir ist das Update jetzt drauf - von allein und ohne Ankündigungsmail. Ich weiß nicht, ob erst seit heute oder schon seit wenigen Tagen. Hätte ich nicht in meine SMS auf dem Homespot geschaut, um nach dem Link zu diesem Sky-Abo zu suchen, und dann mal nebenbei nach der Firmware gesehen, hätte ich es gar nicht bemerkt. Ich wünschte, ich könnte Freudigeres berichten. Hard Reset mach ich erst, wenn hier jemand berichtet, dass es sich tatsächlich lohnt - ich hab im Moment keine Muße für solche Spirenzchen, zumal wenn sie dann nicht mal was bringen. LG, Meerkatze

Hätte ich nicht in meine SMS auf dem Homespot geschaut, um nach dem Link zu diesem Sky-Abo zu suchen, und dann mal nebenbei nach der Firmware gesehen, hätte ich es gar nicht bemerkt.

Hallo @Meerkatze ,

heisst das jetzt im Klartext, das Echo ist bei Dir immer noch da und zwar unerträglich?

Soweit ich es erinnere, empfängst Du nur Band 20! Anscheinend hängt das Echo mit der „geteilten“ Geschwindigkeit der Verbindungen zusammen. Je langsamer die Geschwindigkeit, desto schlimmer das Echo.

Wäre jetzt mein erster Verdacht!

Gruß

Joachim

Edit:

Einen normalen Router-Neustart hast Du aber zwischendurch schon noch gemacht, oder?

Hallo @Iridis ,

herzlich willkommen in unserer o2 Community :grinning:

Hast du schon unter o2 HomeSpot 4G und 5G: Aktuelle Firmware und Release Notes bei den Tipps nachgelesen ?

Eigentlich sollte durch die neue Firmware das Problem behoben sein.

Welche hast du auf deinem Gerät ?

Gruß, Solveig


Hallo Solveig, danke ich werd das mal versuchen. :)

Ok es funktioniert super :) vielen Dank :)

Benutzerebene 7

Hallo @Meerkatze ,

hast du den normalen Routerstart gemacht, so wie @JoachimK. es vorgeschlagen hat ?

Gruß, Solveig

Benutzerebene 7

Hallo @Iridis ,

super. Danke für die Rückmeldung. Das freut mich. :slight_smile:

Gruß, Solveig

Benutzerebene 7

@Freiheit05 ,

ging es mit den Tipps unter o2 Homespot 4G - Offline Firmware Dateien / Interessante Einblicke ?

Gruß, Solveig

Hallo an Alle,

ich habe gerade Update auf .119 gemacht. Erste Telefonat, war alles OK, keine ECHO klage von angerufene Person. Danke an Alle die Antworten an mich gesendet haben. Ich hoffe das die Telefongespräche weiter so funktionieren werden.

Gruß

Freiheit05

Benutzerebene 4

@o2_Solveig Ja, selbstverständlich. Seither habe ich nur zwei Telefonate geführt - beide um die Mittagszeit herum, und beide ausgehend. Die Angerufenen hatten zwar deutlich weniger Echo (was aber auch vorher mitunter der Fall war), jedoch habe ich sie streckenweise kaum noch verstanden wegen massiver Störgeräusche, die aber nur für mich hörbar waren. Ich hab’s auch mit einem anderen Telefon probiert - daran lag es nicht. LG, Meerkatze

Ich habe nur 1 Telefonat geführt. Werde weiter sehen, ob die Probleme die ich hatte dauerhaft behoben wurden.

LG, Freiheit05

Hallo @Freiheit05

klasse, dass das Echo durch das Update verschwunden ist. 

Berichte weiter, ob es dauerhaft behoben ist. 

Bei Fragen und Anmerkungen weißt du ja, wo du uns findest. :wink:

 

Liebe Grüße,

Tobias

Hallo @Meerkatze

schön zu lesen, dass das Echo durch das Update schon weniger geworden ist. Beobachte es gerne weiter. 

Aber die Störgeräusche sind ja doof. :open_mouth:  Hast du diese bei jedem Telefonat? Teste auch mal verschiedene Zeiten und gib uns weiterhin Feedback. 

Vielleicht hat jemand hier in der Community noch eine Idee @JoachimK. 

 

Liebe Grüße,

Tobias

Ich würde die SIM in ein LTE-Handy mit VoLTE - Funktion stecken und dann über VoLTE telefonieren. Sollte es nun auch zu Störgeräuschen kommen, liegt es wohl an mangelnder Empfangsstärke des Signals. Wenn nicht, dann sollte @Meerkatze durchaus über die Anschaffung einer externen Antenne, speziell für Band 20, nachdenken.

Nur meine Meinung

@mrockstarr

 

Moin Robert :relaxed:

 

sorry, da hatte ich gestern zu schnell geschrieben, die Guthabenbuchung gilt natürlich ebenso für deine Eltern. :blush:

Wie auch bei der vorigen Buchung ist diese auf der jeweils nächsten Rechnung zu finden.

 

Viele Grüße,

Michi

Hallo Michi,

neuer Monat, neues Glück (oder eben auch nicht), daher erneut die Bitte um Gutschriftsbuchung für beide Anschlüsse (meinen und der meiner Eltern).

Danke und schönes WE

Robert

Hallo @o2_Michi ,

pünktlich zum Monatsbeginn und da beide Router noch nicht das Update erhalten, bitte ich für mich und meine Eltern um die monatliche Gutschriftsbuchung.

Danke und schönen Sonntag noch.

Robert

@o2_Michi : Jetzt haben zwar beide Router das Update erhalten, es ist auch eine leichte Besserung zu spüren, aber das Echo ist nach wie vor präsent und es gibt bei beiden Routern die von einigen hier erwähnten Störgeräusche.

Ergo bitte ich erneut zum Beginn des neuen Monats um die Gutschrift für beide Anschlüsse, den meiner Eltern und meinen.

Vielen Dank und beste Grüße

Robert

Benutzerebene 4

Ja, leider muss ich mich da anschließen. Das Echo ist nach wie vor da, mal mehr, mal weniger. Die Störgeräusche habe ich nur bei ausgehenden Anrufen. Da meine Internetgeschwindigkeit durchaus o.k. ist - abends so um die 25-30 Mbit/s und auch tagsüber Netflix und sonstwelches Streaming problemlos möglich wäre, wenn ich denn wollte, wird es nicht am Empfang liegen.

 

Um mal was Positives zum Homespot zu sagen: Das Wlan ist bombe. Ich hab überall im Haus gutes Internet, ohne den Spot von einer in die andere Etage mitnehmen zu müssen. Das ging mit meinem UMTS-Router nicht. Ich hatte auch schon Besuch und zwei Leute haben gleichzeitig auf zwei Etagen Filme geschaut.

Bis zum nächsten Mal, Meerkatze

Deine Antwort