Frage

Nach Vertragsumstellung keine höhere Bandbreite


Ich habe den alten Vertrag My Home L mit 50 DL und 10 UL auf den neuen “O2 my Home L” umstellen lassen (inkl. Vertragsverlängerung) seit dem 20.12.2019 sollte diese geschaltet werden (wurde an dem Tag auch per SMS und telefonisch nach Rückfrage in der Hotline bestätigt) 

Nun ist es so, dass der Router bei der DSL Synchronisation auch etwas mehr Bandbreite im Upload anzeigt (22MBit) doch alle Bandbreitenmessungen ergeben, dass hier maximal 9MBit im Upload “durchgehen” und der Download nach wie vor bei knappen 40Mbit liegt.

 

Eine Störungsmeldung (die 24 Stunde nach Schaltung habe ich abgewartet und Router wurde ebenfalls für 15 Minuten von Strom und TAE getrennt) brachte keine Änderung, hier wurde das Ticket nach 3 Tagen einfach wieder geschlossen.

 

Gibt es hier jemanden der ähnliches durchgemacht hat, bzw. der mir weiterhelfen kann?

 


65 Antworten

Hallo @mswedv,

 

willkommen in der Community. Ich habe mal recherchiert. Die Umstellung auf My Home L wurde uns zwar als  verfügbar angezeigt, die Rückmeldung der Telekom sagt aber:

Gewünschtes Produkt nicht möglich, Alternativprodukt bestellbar. Daher schlage ich eine Umstellung auf den o2 My Home M vor, der dir weiterhin die 50 Mbit/s bringt, aber für weniger Geld. Denn wann genau du die 100 Mbit/s voraussichtlich bekommen könntest, läßt sich aktuell nicht abschätzen. Sollen wir die Umstellung vornehmen?

 

Grüße

Hallo @mswedv,

 

leider haben wir noch keine Rückmeldung von dir erhalten. Hat sich dein Anliegen hier erledigt?


Grüße

Hallo,

nein erledigt ist es nicht.

Die Antwort ist leider sehr unzufrieden stellend.

Es ist nachgewiesenerweise mehr Bandbreite am aktuell geschalteten Anschluss möglich. Und diese möchte ich in Anspruch nehmen. Im Zweifelsfall werde ich mich erneut per Hotline melden und einen entsprechenden Ansprechpartner mit fachlich konkreten Informationen zu dem Problem bemühen.

 

Benutzerebene 7

Hi @mswedv 

Wir schauen uns das gerne noch mal genauer an.

Magst du uns dafür deine Festnetznummer und zur Legitimation deine vierstellige persönliche Kundenkennzahl (alternativ Adresse und die letzten vier Ziffern deiner IBAN) an unseren o2 Support User hier schicken und danach noch mal hier im Beitrag bescheid geben? Dann sprechen wir noch mal mit den Kollegen der Technik.

VG Matze 

Hi @o2_Matze 

 

leider habe ich keine Möglichkeit gefunden eine private Nachricht an den Support-Benutzer zu schicken. Dort kann ich nur “flogen” und die letzten Aktivitäten sehen.

 

VG 

Benutzerebene 7

Hallo @mswedv ,

 

entschuldige bitte. :rose:

 

Jetzt müßte es funktionieren.

 

Möchtest du nochmal einen Versuch starten ?

 

Vielen Dank.

 

Gruß, Solveig

Hallo @o2_Solveig ,

ich habe soeben die gewünschten Infos per privater MSG an den Support Kontakt verschickt.

Anbei Screenshots die den aktuellen Sachverhalt darstellen.

FritzBox
Speed Test seit Umstellung des Vertrags (von Moderne Workstation aus, über LAN Anschluss)

 

Benutzerebene 7

@mswedv  Super, vielen Dank für die Screenshots. (BTW: Die fehlende persönliche Kundenkennzahl lassen wir dir per Post zukommen).

Hast du bei der Fritzbox mal was an der Störabstandsmarge geändert? Magst du das mal prüfen?

Die Info hab ich dir fix aus dem Netz kopiert: 

Klicken Sie in der Benutzeroberfläche der FRITZ!Box auf "Internet".
Klicken Sie im Menü "Internet" auf "DSL-Informationen".
Klicken Sie auf die Registerkarte "Störsicherheit". Falls die Registerkarte nicht angezeigt wird, aktivieren Sie zunächst die Erweiterte Ansicht.

Dort mal schauen,  alle Punkte sollten ganz rechts sein. Falls dem nicht so ist das mal ändern und auf speichern klicken,

Wie viele TAE Dosen hast du im Haus/in deiner Wohnung?

VG Matze  
 

@o2_Matze steht auf maximaler Performance

Es gibt 3 TAE’s in der Wohnung. 

Benutzerebene 7

@o2_Matze steht auf maximaler Performance

Es gibt 3 TAE’s in der Wohnung. 

 

@mswedv  Ui, drei gleich? Ich könnte mir vorstellen dass es damit zusammenhängt.

@rentek kannst du hier helfen, deine elektrotechnischen Fähigkeiten übersteigen meine da um den Faktor 10 ;-) 

VG Matze 

Benutzerebene 7

Ist die neueste Firmware 07.12 installiert?

Poste bitte einen Screenshot der Tabelle unter “DSL” mit allen Leitungswerten.

Da es drei TAE-Dosen gibt, besteht der Verdacht auf eine unzulässige Parallelschaltung. Hierzu sollten wir Bilder der geöffneten drei TAE-Dosen mit der Verkabelung aus der Wand sehen.

@rentek @o2_Matze 

Habe mich eben dazu etwas belesen (tatsächlich bei “telekom-hilft” - hätte ich nicht gedacht)

Screenshots schicke ich gleich.

 

Benutzerebene 7

Danke. Brauche nun aber unbedingt noch Bilder von allen drei geöffneten Telefondosen und der Angabe, an welcher der drei Dosen die Fritzbox hängt.

@rentek ich habe zu Danken, für die Mühe und Zeit die du/ihr investiert.

Zum Ausbau der Dosen muss ich hier leider die Sicherungen rausmachen, das werde ich frühestens morgen schaffen. Kann sein, dass ich auch einen Massiven Kleiderschrank abbauen müsste, ist es wirklich für jede Dose nötig?

Benutzerebene 7

Starte doch mal die Fritzbox neu. Steht in den Ereignissen unter “System” ca. drei Minuten nach der Synchronisation etwas von einer unzulässigen Verkabelung? Wenn ja, wirst du um den besagten Aufwand nicht umhinkommen.

Welches Kabel verwendest du zur Verbindung von Fritzbox mit TAE-Dose? Das Y-Kabel mit TAE-Adapter, oder ein durchgängiges DSL-Kabel?

@rentek 

  1. Y-Kabel statt direktem DSL-Kabel ist in Verwendung
  2. Laut Fritzbox gibt es nur eine Zweigstelle mit 18 Metern

Bilder der Dosen kommen gleich nach. Mache gerade die Bilder der letzten Dose.

 

Benutzerebene 7

Danke für die Zwischennachricht. Wie vermutet, sind die drei TAE-Dosen nicht korrekt verkabelt.

Lasse die Dosen am besten alle mal aufgeschraubt. Du wirst nämlich die Verkabelung korrigieren müssen. :) 

Dose Nr.1 (aktuell mit Fritzbox über Y-Kabel angeschlossen.

Dose #1
ganz links rot, neben dran schwarz
(die anderen 2 Adern sind nicht angeschlossen auch wenn es bei gelb so aussieht)

 

Dose Nr. 2

 

Dose Nr. 3

die einzige Dose mit 4 angeschlossenen Adern (ggf. die Haupt-Dose?)

 

@rentek so habe alles drin und sehr gespannt was bei rauskommt :D

Benutzerebene 7

Dose 3 ist falsch verkabelt.

Bei Dose 1+2 geht auf PIN1 ein rotes, auf PIN2 ein schwarzes Kabel.

Bei Dose 3 geht auf PIN1 ein rotes, aber auf PIN2 ein weißes Kabel.

 

Lass bei PIN1 mal das rote, aber tausche bei PIN2 das weiße gegen das schwarze aus und lasse weiß und gelb mal weg, wie bei den anderen beiden Dosen. Kommt dann an Dose 3 mit dieser korrigierten Verkabelung eine DSL-Synchronisation zustande?

 

Dosen 1 + 2 kannst du wieder an die Wand schrauben, die sind ok, Dose 3 mal noch so lassen, ggf. müssen wir die Verkabelung nochmals ändern.

@rentek stecke es jetzt um, frage: muss die FB dann an der Dose sein (Schlafzimmer sehr ungünstiger Platz für den Router) ?

Benutzerebene 7

Nein, schließe sie nur nach der Neuverkabelung dort mal an, um zu testen, ob sie eine Verbindung bekommt. Wenn nein, müssen wir die Verkabelung noch korrigieren.

Deine Antwort