Warum O2
Warenkorb
Service

WLAN nur mit IPv6 - kein IPv4 mehr


Hallo zusammen,

bereits seit 31.03.22 funktioniert bei meinem Homespot nur noch IPv6. Das heißt: kein Homeoffice, kein Banking und auch kein O2online. Auffälligerweise war das der letzte Tag der Mindestlaufzeit.

Tickets wurden zwar erstellt, aber es heißt immer nur: keine Störung in Ihrem Bereich. Über WhatsApp antwortete mir der Bot makabrerweise mit einer Beileidbekundung zu meinem Ableben.

Sollte auch hierüber keine Lösung kommen, werde ich wohl nach 14 Jahren den Anbieter wechseln müssen. Über drei Handys funktioniert das Internet, aber nicht über WLAN, sondern das eigene begrenzte Datenvolumen. 

Der Test auf ipv6-test.com zeigt, dass IPv4 nicht mehr über WLAN unterstützt wird. Und ja, es wurden schon etliche Versuche gemacht, den Homespot zurückzusetzen.

Wäre schön, wenn das mal wieder aktiviert wird.


23 Antworten

Dann überprüfe die APN-Einstellungen. Es muss IPv4+IPv6 eingetragen sein. 

Oder Du erstellst ein neues Profil für o2 mit den Einstellungen, die in einem Handy funktionieren. Das Problem scheint nach Deiner Beschreibung auf den Router beschränkt. Vermutlich nur Einstellungssache. Kannst Du das auch mal über LAN testen?

Hallo Klaus,

danke für die Antwort. Der PC ist per Kabel mit dem Homespot verbunden. Die APN-Einstellungen stehen auf "internet" und IPv4 & IPv6. Beim Handy sehe ich keinen Unterschied, außer dass der bevorzugte Netzwerk-Typ auch 4G anbietet, der Homespot nur LTE und 3G.

Es kommt auch immer häufiger vor, dass gar keine Verbindung mehr besteht. Dann muss ich unter Konnektivität die Mobilfunkverbindung wieder aktivieren.

Grüße!

LTE ist 4G   😉

Wenn die SIM aus dem Homespot in einem Handy einwandfrei mit IPv4/v6 läuft, dann hat ggf. der Homespot einen Schlag weg und daher laufen die Tickets ins Leere.

Prüfe über den Netzcheck auch mal auf Wartungsarbeiten oder Überlastungen.

Hallo Klaus,

gestern wurde tatsächlich in meinem Bereich eine Wartungsarbeit bis 19.04.  angezeigt, weshalb ich noch mal abgewartet habe. Da keine Störungsmeldung vorlag, habe ich mein Problem auch noch mal gemeldet. 

Heute hatte ich wieder die SMS, dass kein Fehler vorliegt, aber man prüfe noch und melde sich wieder. Unter Störungen ist jetzt ein Defekt an einer Basisstation gemeldet.

Ich warte also weiter und hoffe, dass es das war. Danke dir für's Mitdenken.

Grüße!

Hallo Klaus,

nun hat mir O2 geantwortet, dass es keine technische Störung sei, sondern eine Überlastung, die im Rahmen des Netzausbaus behoben werden soll.

Der Check im Internet zeigt nach wie vor keine Störung an, aber die Ankündigung, dass morgen dort gearbeitet wird.

Ich zahle also für etwas, was irgendwann vielleicht mal wieder funktionieren wird. 

Grüße!

Benutzerebene 6

Herzlich Willkommen @Howi2022 in der o2 Community. Schön, dass du bei uns bist!💙

Oh je, du kannst das Internet derzeit so gar nicht nutzen? Oder ist das je nach Uhrzeit unterschiedlich?
Hat sich durch die Arbeiten an der Basisstation schon etwas verändert?

Viele liebe Grüße
Regina

Wenn die SIM aus dem Homespot in einem Handy einwandfrei mit IPv4/v6 läuft, dann hat ggf. der Homespot einen Schlag weg und daher laufen die Tickets ins Leere.

Und hast Du das probiert? Eine kleine Einstellung zerschossen und der Router spinnt, was aber nichts mit dem O2-Netz zu tun hat.

Hallo zusammen,

nein, auch nach den Arbeiten ist alles beim Alten. Ich habe die SIM mal in den alten Stick gesteckt, aber dann meldet Win10 nur, dass kein Kabel angeschlossen ist. Um die Karte ins Handy zu stecken, müsste ich sie zu Nano verkleinern. Das habe ich nicht gewagt, da ich sie dann vermutlich nicht mehr zusammenkriege. 

Um hier schreiben zu können, muss ich den Handytarif nutzen und der ist auch fast aufgebraucht. :-(

Dann hätte ich zumindest am Router einen Werksreset gemacht und neu eingerichtet.
Und im Falle eines Defektes bekommst Du ein Mietgerät auch ausgetauscht. Aber eingrenzen sollte man es schon, denn sonst bist Du in 90 Tagen noch nicht weiter. 

Nun klingt es fast so, als wärst du der verärgerte Kunde und ich der Servicemitarbeiter, der keine Lösung hat. ;-)

Resets habe ich schon etliche durchgeführt und nun noch einmal dir zuliebe per Software und per Hardware. Das hat nur zur Folge, dass die SMS-Mitteilungen vom Service jetzt futsch sind. Wie ich jetzt erst sah, steht sogar in der Systemsteuerung, dass über IPv4 kein Internet verfügbar ist.

Den Homespot hatte ich mit dem Vertrag bekommen und abbezahlt. Das ist ja das Seltsame, dass mit der letzten Zahlung auch das Gerät nicht mehr funktioniert wie es soll.

Möglicherweise kommt die Störung von einem Baugerüst. Da. fehlt mir das technische Wissen, ob sich das wirklich nur auf ein Protokoll auswirken kann, da IPv6 ja funktioniert, aber auch das Verständnis, wieso die Handys über das eigene Datenvolumen keine Probleme haben.

In 90 Tagen werde ich wohl eher bei einem anderen Anbieter sein. 

Grüße!

 

Nun klingt es fast so, als wärst du der verärgerte Kunde und ich der Servicemitarbeiter, der keine Lösung hat. ;-)

Der war gut … 😄👍

Meine Kristallkugel ist zur magischen Politur und deswegen konnte ich da nicht nachsehen.  😄

Problem ist eben - wir wissen nie was Du alles unternommen hast und es wirkt etwas unlogisch. Wenn Handys mit o2(?) gehen, was soll dann am Netz sein? Und es gibt keine IP-fressenden Gerüste.  😮  Und das das Gerät ein Kauf- und kein Mietgerät ist, kann auch keiner wissen. Außer einem Kreuztausch der SIM-Karten mit einem Handy fällt mir nur noch ein

  • den APN neu anlegen (Daten wie im Handy). Kann auch Netpublic heissen!

    In dem Beitrag gut beschrieben! Die Werte gelten auch für Homespot 1.

  • Ortswechsel (sollte kurzfristig ohne Nachteil sein)
    ein. 

Good Luck! 😉

Benutzerebene 6

Hallo @Howi2022 ,

du kannst lediglich den Vertrag mit dem HomeSpot an deinem Standort nicht einwandfrei nutzen? Doch dein Mobilfunkvertrag funktioniert einwandfrei?🤔

Dann empfehle ich dir ebenfalls die Tipps und Anmerkungen von Klaus_VoIP einmal zu nutzen.
Unter anderem halt mal die SIM Karte von deinem Handy in den HomeSpot legen und gucken wie diese dort funktioniert. Wenn auch diese SIM Karte nicht funktioniert den HomeSpot auf Werkseinstellungen zurück setzen und den APN neu anlegen. Teile uns die Ergebnisse hier dann sehr gerne mit.😊

Ganz lieben Dank an @Klaus_VoIP für die tolle Unterstützung!💙
Viele liebe Grüße
Regina

Hallo Regina, hallo Klaus,

hab jetzt am Wochende nochmal durchprobiert. Nachdem ich bei einem alten Handy eine schlechte IPv4-Verbindung hatte, habe ich doch einmal gewagt, die Nano-Karte rauszufriemeln und in ein neueres Handy zu stecken. Tatsächlich schreibe ich gerade darüber.

Es scheint also wirklich so zu sein, als hätte der Homespot auf den Tag genau nach Abzahlung den Geist aufgegeben 

Danke an Klaus für die Geduld. Kann O2 mir irgendetwas zur Lösung anbieten oder empfehlen, Regina?

(Jetzt Versuche ich erst einmal die Nano wieder in den Rahmen zu kriegen...)

Grüße!

Es scheint also wirklich so zu sein, als hätte der Homespot auf den Tag genau nach Abzahlung den Geist aufgegeben 

Noch würde ich die Hoffnung nicht aufgeben. Jetzt hast Du eigentlich nichts zu verlieren. 

Erst mal Werkreset und dann alle Einstellungen prüfen, insbesondere wenn irgendwas mit IPv4/v6 dabei steht. Schau Dir auch das Tutorial (oben verlinkt) zum APN an. Sollte analog bei Deinem Homespot gehen. 

Es könnte sogar Sinn machen eine andere SIM im Homespot zu testen, ob die ebenso nur Ipv6 mag. 

Insgeheim hoffe ich noch auf eine blöde Einstellungssache und keinen Defekt!

Leider hat das alles keine Änderung gebracht. Ob ich internet oder netpublic benutze, auch PAP, CHAP, beides oder keines davon. Sobald ich auf IPv4 stelle gibt es nur Timeouts, stelle ich auf IPv6 oder IPv4 & IPv6 kann ich nur bestimmte Seiten aufrufen (IPv6 eben).

Die SIM aus dem Handy konnte ich nicht im Homepot testen, da ich die Nano-SIM weder mit Liebe noch mit leichter Gewalt in den Rahmen kriege.

Umgekehrt funktioniert die SIM aus dem Homespot im Handy.

Grüße

Irgendwie solltest Du es probieren eine andere SIM zu nutzen. 2 Ideen:

  1. https://www.o2-freikarte.de/prepaid-tarife/flextarife/myprepaid-9ct/
  2. O2 Testkarte unlimited 1 Monat (was aber wegen Kundenstatus vielleicht nicht klappt)

Notfalls auch eine Prepaid-SIM eines anderen Anbieters. Ein so selektiver HW-Ausfall kommt mir komisch vor und für den Elektroschrott ist das Gerät zu schade. 

Ich hatte noch eine SIM-Karte in meinem alten Ersatz-Stick von Fonic. Da konte ich nochmal Guthaben nachladen.

Das Ergebnis ist leider dasselbe. Nur IPv6 funktioniert…

Grüße

Wenn Du auch sämtliche Einstellungen zu Netzwerk und Internet kontrolliert und mit einem Handy verglichen hast, dann bin ich auch ratlos. Tut mir leid. 😥

Danke dir jedenfalls nochmal.

Von O2 scheint da ja nichts mehr zu kommen. Ich werde dann mal ein anderes Gerät testen. Aber würde mich nicht wundern, wenn die mir doch einfach nur IPv4 abgedreht haben.

Grüße

IP4 scheint eher ein Homespot-Problem, denn

Umgekehrt funktioniert die SIM aus dem Homespot im Handy.

dann würde die SIM im Handy oder anderen Routern nicht funktionieren. 😉

Benutzerebene 6

Hallo @Howi2022 ,

ja das liest sich in der Tat so, dass der HomeSpot hier wohl aufgegeben hat. Schade. Der HomeSpot ist schon älter als 24 Monate, richtig? 😌

Ich finde es prima wie toll @Klaus_VoIP hier unterstützt. Ganz lieben Dank noch mal!💙

Viele liebe Grüße
Regina
 

Hallo zusammen,

ich kann hier erstmals wieder über WLAN einloggen nachdem ich einen Huawei B315s-22 angeschlossen habe.

Das Rätsel ist also gelöst.

Danke nochmals an Klaus und Grüße!

Benutzerebene 6

Hallo @Howi2022 ,

schön zu lesen, dass das Rätsel gelöst ist.

Schade, dass der Router defekt war/ist. Doch nun hast du mit einem anderen Router wieder eine WLAN Verbindung. Dann war die erste Vermutung von Klaus_VoIP ja richtig.😊

Wir wünschen dir in der o2 Community weiterhin viel Spaß.
Viele liebe Grüße
Regina

Deine Antwort