Frage

Wlan Call seit iOS 13 fehlerhaft


Seit dem Update von verschiedenen Apple Iphones (8, 6s, 7) haben ich und meine Kollegen probleme im WLAN Call.

Anrufe werden gar nicht signalisiert - es klingelt nicht - geht auch nicht die Mailbox ran
Manchmal geht direkt die Mailbox dran.

Wie gesagt es haben midnestens 7 Leute in unterschiedlichen Geräten von Apple in unterschiedlichen WLANS.

Scheinbar müsste man die Netzbetreibereinstellungen anpassen.

Wann geschieht dies?

Ach ja ein Gerät habe ich testweise ohne Backup wiederhergestellt. Defintiv ein Netz / Apple problem genereller Art.

90 Antworten

Benutzerebene 7
@Lebkuchen2 nur von Interesse. Alles original o2 Kunden oder welche dabei mit Karten von o2 Netz Discounter?
Alles O2 Business Karten die ich habe, aber mein Kumpel hat das selbe bei Drillisch auf 2 Geräten
Benutzerebene 7
Hallo @Lebkuchen2 ,

habt ihr alle die Version 13.1.2 drauf, bei welcher die WLAN-Calls nicht richtig funktionieren?

Gruß,
Michi
Jap getestet unter jeder iOS Version! Netzbetreiber Version blieb bei 28.0.

Auch unter der neuesten iOS Version das Problem!
Wie kann man den Status „gelöst“ entfernen? Ich kam nur versehentlich darauf.
Benutzerebene 7
@Lebkuchen2 „entlöst“ 😉
https://hilfe.o2online.de/mobilfunknetz-telefonie-22/wifi-calling-unzuverlaessig-509301#post1924689

hier war es wohl auch unter iOS 12 ein Problem!?
Benutzerebene 7
Abzeichen
Ich habe auf

SE, 6S, 5S, 8 Plus keinerlei Probleme mit WifiCalling.

weder mit 11, 12 noch 13, noch jetzt 13.2

Da ich tagsüber in meinem Büro den ganzen Tag WLAN im Handy habe, kann ich sagen, das es funktioniert, sowohl eingehend, als auch ausgehend.

Bei mir ist Netzbetreiber 38.5 drauf.
Dann hast du Glück mit 38.5.

Ich habe die 38.0 und denke daran liege es.

Normalerweise installiert man das Update wenn man auf Netzbetreiber klickt.

Wie komme ich auf 38.5 sonst noch?

@Denner Hast du 38.5 auf allen Geräten?
Benutzerebene 7
Abzeichen
Ich habe noch nie Probleme gehabt, egal welche Netzbetreiber Version.

Als iOS Profi habe ich auch noch nie etwas von so einem problem gehört. daher ist es Unwahrscheinlich das das o2 Netz verantwortlich ist.

Es wird an einer individuellen Fehlerquelle liegen.

*#125# damit empfängt das Gerät sms, das ist eine Voraussetzung für wlan Calling.

ein starkes WLAN braucht es auch, wenn ich vom Wohnzimmer ins Büro hochgehe, dauert es beim iPhone immer etwas das er sich vom unteren in den oberen Router einwählt. Das iPhone optimiert den Stromverbrauch und schaltet das wlan in einen low power Modus, wenn kein WLAN benötigt wird. Ich sehe das daran, wenn ich das iPhone anhebe geht das Display an und dann sehe ich o2-de als Provider und das wlan hat 2 statt drei Ringe. Sobald ich eine Datenverbindung benötige (Mail, Safari usw) springt das wlan Symbol auf 3 Kreise und der Netzbetreiber wechselt auf wlan.

VoiceoverLTE muss auch aktiv sein

Die 38.5 bekommst du mit der Beta von 13.2, die würde ich auch installieren, da ist der Akku Bug zur Hälfte gefixt.

Ansonsten würde ich mal die Netzeinstellungen zurücksetzen, damit werden alle wlan Werte zurückgesetzt, der Rest bleibt.

Ansonsten mal das iPhone als neues Gerät wiederherstellen.
Danke

Ich habe doch das alles gemacht. Sogar ein neues Gerät eingerichtet ohne Backup.

Es bin auch nicht nur ich betroffen, sondern auch meine Kollegen und Freunde.

Das sind keine Zufälle.

Ich habe nicht nur als neues Gerät eingerichtet sondern auch ein ganz Fabrikneues.

Ich bin mir sicher es ist ein Bug der Netzbetreibereinstellungen

Vielleicht kannst du das mal nachstellen und das Handy einfach liegen lassen und drei vier mal im Abstand von 15 Minuten anrufen. Dann tritt es bei uns allen auf

Das Problem gab es auch schon bei O2
Benutzerebene 7
Abzeichen
Ja, kann sein, vielleicht habe ich es nur nicht mitbekommen.

anbei mal einen Screenshot von den Energiezuständen. iOS nutzt immer das am wenigsten Energie verbrauchende Medium, deshalb hat man manchmal auch 3G im Display, auch wenn LTE verfügbar ist.



wlan calling aktiv



wlan calling deaktiviert, wlan hatte nur 2 Balken, bis ich das Foto gemacht habe ist es auf drei gesprungen und kurz nach dem Screenshot war wieder WLAN Call aktiv.
Benutzerebene 7
Abzeichen
Anruf 1 hat geklingelt
Danke sieht bei mir auch so aus.

wäre super wenn du dein Handy einfach mal hinlegst. Nicht nutzen dann mal im Abstand von 5 Minuten anrufen.

die ersten 2 Anrufe gehen meistens oder wenn das Gerät in Benutzung ist
Benutzerebene 7
Abzeichen
Anruf II hat funktioniert.
Danke bis hier. Wenngleich die Thematik doch so ist , dass ich ältere Netzbetreibereinstellungen habe. Bin gespannt was noch geschieht.
Benutzerebene 7
Abzeichen
Anruf III nachdem ich Essen war.

anruf ohne Läuten, abgehender Apparat zeigt verbunden und der Verbindungsanzeiger zählt die Sekunden hoch.

iphone hat neue Nachricht von O2 Mailbox Rufnummer xy hat sie am .....es wurde keine Nachricht hinterlassen

Direkt nach auflegen

Anruf IV

normales verhalten.


Besonderheiten:

Anruf III wird nicht in der Historie als verpasst angezeigt.

Ratschlag:

Diese Anruf Info sms aktivieren, dann sieht man wenigstens das ein Anruf versucht wurde.

Allerdings, wenn ich wo Anrufe und es herrscht wie hier bei 3 die große Stille, dann denke ich erstmal es liegt an meinem Telefon und versuche es nochmal.

also, im Groben, kann ich deine Beobachtung bestätigen.
Danke dir, genau das ist es. Das Verhalten gibt es. Es gibt aber auch, es klingelt einfach durch Mailbox geht nicht dran und keine Info sms kommt.

als Workaround habe ich WLANCall ausgeschalten
Benutzerebene 7
Abzeichen
Anruf 5,6,7 liefen wieder einwandfrei.

Bei mir ist es auch so, wenn jemand etwas von mir will, soll er es notfalls nochmal versuchen. Aber im Geschäftlichen Umfeld, kann sich das nicht jeder leisten....
Kann sich vom O2 Team jemand die Angelegenheit annehmen bitte?
@o2_Michi

also nun ist es sicher es ist kein individuelles Problem. Seid ihr an fee Fehlersuche?
Benutzerebene 7

Hallo @Lebkuchen2 ,

 

bitte entschuldige die verspätete Antwort!

Wir haben es gerade getestet, alle Anrufe hin und her kamen sofort an und klingelten auch sofort.

SMS haben wir tatsächlich nicht getestet, den Punkt hatte bei mir versehentlich noch ausgeschaltet.

 

So oder so: Hast du für das Fehlerbild in den letzten Tagen auch erlebt und könntest Beispiele liefern?

Welche Netzbetreiberversion hast du nun drauf?

 

Viele Grüße,
Kurt

Benutzerebene 7
Abzeichen

Die aktuelle Beta 2 liefert übrigens Netzbetreiberversion 39.0 und Modem 9.11.01

Also Netzbetreiber 38.0 und iOS 13.1.2

 

Ich habe das als Business Tarif und weiterhin deaktiviert gelassen. Ihr solltet nicht hin und her telefonieren dann kommt das Fehlerbild nie. Das angerufene Gerät muss in Ruhe gelassen werden (sonst geht es wenn das Gerät reicht im Standby ist). Einfach mal das Testgeraet im Abstand von 6 Minuten anrufen und dann sollte es durchaus vorkommen. 
 

Zumal manche Anrufe gar nicht auch nicht per sms benachrichtigt werden ist das für ein Business Gerät nicht einfach produktiv zu testen

 

habe es doch gerade getestet. Bereits der erste ANRUF jetzt um 19:12 Uhr ging auf die Mailbox. 
 

dann ging einer durch  und aktuell 19:14 Uhr wieder auf die Mailbox 

19:16 Uhr wieder Mailbox

könnte also paar Beispiele nennen 

 

Testet mal wie ich angegeben habe das angerufene Gerät liegen lassen  im Standby

 

Bitte wieder dieses “gelöst” entfernen. Auf so einem Smartphone kommt man einfach schnell versehentlich drauf 

Deine Antwort