Frage

SMS-Versand funktioniert nicht mehr


Ich habe einen Mobilvertrag "o2 Free M (2018)", mit zwei Multicard-SIMs und einer Daten-SIM.

Leider kann ich keine SMS mehr verschicken. Ich hatte dieses Problem bereits im ersten Monat, dann ging es einige Zeit und nun wiederum nicht. Die SMS werden schlicht nicht versendet. Empfang ist kein Problem, ebenso kann ich telefonieren.

Ich habe die SIM sowohl in einem iPhone X als auch in einem iPhone 7 ausprobiert. Mit *125# habe ich die SMS auch auf diese SIM eingestellt (obwohl dies keinen Einfluss auf den Versand haben sollte).

Was ist hier der Grund?

(Ferner die Frage: Wieso funktioniert hier das Login nicht? Es leitet mich immer zwangsweise auf ein neues Konto. Nun bin ich beim dritten Konto ...)

11 Antworten

Benutzerebene 7
Hallo norbert.schott3,

es geht um die Rufnummer mit der -36 am Ende, ist das richtig? Aktuell sind die SMS auf die SIM1 (Kartennummer -121) eingestellt, nutzt du diese Karte aktuell für die SMS?

Viele Grüße,
Michi
Hallo

Genau, die Kartennummer endet auf -121.

Vielleicht hilft die Info: Diese SIM hatte zunächst eine andere Nummer (Rufnummernmitnahme) und wird gelegentlich von Apple noch unter dieser Nummer erkannt. (Es fragt mich, ob ich die frühere Nummer zu meinem iMessage-Konto hinzufügen möchte.)

Viele Grüße

Norbert aka norbert.schott3
Benutzerebene 7
Hallo Norbert,

ich vermute auch, dass es mit der alten Rufnummer und iMessage zusammenhängt. Hast du deine vorige Rufnummer evtl. noch bei iMessage eingetragen? Falls ja, würde ich diese einmal entfernen und gegen die aktuelle austauschen (https://support.apple.com/de-de/HT201349), dann sollte der Versand wieder funktionieren. Falls der Empfänger zufällig auch ein iPhone hat, solltest du den Versand über iMessage vorübergehend deaktivieren, damit die Nachricht per SMS versendet wird.

Viele Grüße,
Michi
Hallo

Nein, ganz sicher ist es kein Problem mit iMessages. Diese (blaue Nachrichten) funktionieren. Das Problem besteht bei SMS (grüne Nachrichten).

Ich habe inzwischen noch folgendes ausprobiert: Der SMS-Versand funktioniert mit keiner der beiden Multicard-SIMs, weder im iPhone noch in einem alten Siemens-Telefon. Beide Geräte versuchen den Versand und brechen ab. Es muss also ein grundsätzliches Problem mit meinem Konto sein und kann in diesem Fall auch nicht an der SIM liegen.

Wie bereits gemeldet: Das Problem bestand im August, es funktionierte dann im Herbst und ist seit etwa einem Monat wieder akut.

Viele Grüße

Norbert
Benutzerebene 7
Hallo Norbert,

anderweitige Einschränkungen kann ich aktuell nicht erkennen. Ich gehe davon aus, das die Rufnummer der SMS-Zentrale +491760000443 schon eingetragen war. Magst du nochmal eine Test-SMS an deine andere Rufnummer mit der -98 probieren? Wenn das nicht funktioniert hat, bitte einmal hier das Datum und die Uhrzeit dieses Versuchs zuschicken, dann gebe ich diese Daten an die Kollegen aus der Technik und eröffne eine Störungsmeldung.

Viele Grüße 🙂
Michi
Hallo

Gute Frage: Kann man im iPhone irgendwo die SMS-Zentrale definieren? Ich habe dies auch gesucht, aber nicht gefunden. (Die Netzwerkeinstellungen hat es nach Wechsel von SIM1 auf SIM2 aber jedes Mal geladen, dies erfolgt ja automatisch.)

Im Siemens werde ich dies am Abend aber gern nochmals prüfen, dort finde ich es definitiv.

(Für mich wäre die SMS-Zentrale an sich auch die Fehlerquelle, rein von der Logik her. Habe nicht daran gedacht, dies im Siemens zu prüfen.)

Ich melde mich zurück.

Viele Grüße

Norbert
Benutzerebene 7
Hallo Norbert,

beim iPhone ginge es über den folgenden Code: **5005*7672*+491760000443#

Vielleicht lässt es sich damit schon lösen. 🙂

Gruß,
Michi
Hallo

Auf dem iPhoneX mit SIM1 auch danach kein Erfolg. Versuch erfolgte heute 17:03 im Netz von O2 Deutschland.

Anzeige nach Eingabe des Codes ist übrigens:
"Setting Succeeded
Service Center Address
No Address"

(Was auch immer die letzte Zeile bedeuten soll, ich gebe ja eine Adresse an.)

Siemens versuche ich später nochmals.

Viele Grüße

Norbert
Benutzerebene 7
Hallo Norbert,

sehr gerne. Du kannst dich nach dem Test ja nochmal melden. 🙂

Gruß,
Michi
Hallo

Wunder geschehen. Nachdem ich soeben die Nachrichtenzentrale im Siemens geprüft habe (war korrekt) funktionierte der Versand auf meine zweite Nummer. Und direkt im Anschluss ging es auch vom iPhone wieder (zuerst noch etwas hakelig, ab der dritten SMS dann in Sekundenschnelle).

Auch auf eine völlig andere Nummer, die am Wochenende noch nicht funktionierte, war der Versand nun von beiden Telefonen möglich.

Damit hat sich das Problem (hoffentlich dieses Mal dauerhaft) gelöst.

Danke für die Geduld.

Norbert
Benutzerebene 7
Hallo Norbert,

ui, das klingt gut, schön das es funktioniert. 🙂 Falls du noch Rückfragen hast, zu diesem oder anderen Themen, schaue wieder bei uns rein, wir helfen gerne weiter. 😊

Viele Grüße,
Michi

Deine Antwort