Warum O2
Warenkorb
Service
Gelöst

Wireguard @ FB6850 5G -- Öffentliche IP4 bereits gebucht


Hallo zusammen,

ich habe eine Unlimited o2 Datenkarte mit 5G in einer FB 6850 5G. Die Einrichtung von Wireguard usw ist bekannt, aber die öffentliche IP4 Adresse die ich vom Support erhalten sollte ist nicht da, auch nach Geräte Neustart nicht.

 

Kann einer von euch mal schauen, ob es da Probleme gab/ gibt? Über die Zusatzkosten wurde ich informiert und habe zugestimmt.

 

 

Danke und bis bald.

 

st3n

icon

Lösung von st3n 19 June 2024, 12:20

Zur Antwort springen

14 Antworten

Moin,

womöglich 

 

Oder das APN-Profil für “netpublic” stimmt nicht. Das ist der häufigste Fehler.

Hallo @st3n,

willkommen in der o2 Community. 😊

Es kann an der Einschränkung liegen, die schluej schon eingangs verlinkt hat. Diese ist aber mittlerweile wieder behoben. Sag gerne Bescheid, ob es daran lag und nun alles klappt. 

Liebe Grüße 

Lea

Hallo Lea,

 

leider sehe ich keine Änderung… Habe noch eine 10.xx IP. 

Ein screenshot Deiner APN-Einstellungen wäre hilfreich.

Und ob Du Dich über LTE oder 5G SA anmeldest ist wichtig.

Hallo, habe im Moment 100%ig das selbe Problem.

Warum ist 5G und LTE ein Unterschied ?

Danke.

Daniel

Bei 5G SA gibt es KEINE Public IP und nützt der APN netpublic nichts.

@Klaus_VoIP

Das heißt im Umkehrschluss, das ich auf 5G “verzichte” um via LTE den publc APN nutzen zu können?

 

Davon bin ich ja nun wenig bis gar nicht begeistert… 

Nein … 😁

Bei LTE & 5G NSA scheint das zu klappen mit der Public IP.
Nur bei 5G SA klappt es wohl nicht. Zu >95% vermute ich noch die LTE-basierte Verbindung und damit hast Du 5G-Speed mit 4G-Funktionalität und Public IP. Da bei mir noch 5G in weiter Ferne(2030?) liegt nur nach Auskünften hier im Forum und nicht aus eigener Erfahrung.

Edit: schau mal hier

Vielleicht war ich auch zu optimistisch mit meiner Einschätzung. Wie erwähnt - ohne 5G kann ich nichts testen. 😪

@Klaus_VoIP 

 

Screenshot meiner APN Settings - öhm… Habe ich denn eine Wahl wie sich das Gerät verbinden soll & wo finde ich diese?

 

Das wird ja noch richtig spannend… =)

So meintest Du?


Ich habe eine neue Verbindung aufgebaut und den APN auf netpublic gesetzt. Siehe da eine 46er IP. ur wenn ich wireguard einrichten will bekomme ich das...

 

Das 5G-Gerät kenne ich nicht. Daher kann ich das nicht beantworten.
Wenn ich aber Einstellungen sehen würde, dann könnte ich oder ein anderer Forumist eher ein Problem erkennen.
Oben sehe ich aber nichts von APN.

Eine Host-IP mit 46.xxx.  oder 175.xxx wäre aber schon ein gutes Zeichen. Es darf aber nicht verwechselt werden mit einer genatteten IP am Client. Die kann auch 46.xxx sein, aber über NAT.

Hey Community,

 

inzwischen habe ich es hinbekommen. Die 46er IP Adresse hat den Unterschied gemacht. Mein Fehler war das ich dem DHCP gleich alle IPs nach dem Gateway gegeben habe. Nachdem ich den Wert etwas korrigiert hatte - ging es. =)

 

Also: Thread beendet und ich zufrieden. Danke für eure Hilfe…

 

BR St3n

Hallo @st3n,

super, dass sich dein Anliegen relativ schnell lösen konnte. 😄 Und danke, dass du uns deine Lösung mitgeteilt hast. Melde dich gerne jederzeit wieder in der Community. 

Deine Antwort