summerholidays

    Hallo zusammen,

     

    seit letzter Woche habe ich eine neue o2-Box 4421 und bin sehr zufrieden, Internet funktioniert super und die Installation war auch kinderleicht, allerdings  habe ich leider das Problem, dass sich mein Samsung Galaxy S3 nicht mit dem Wlan verbindet...

    Die ganze Zeit steht bei den Einstellung "scannen - Verbindung wird hergestellt - Authentifizieren" aber es passiert nichts.

     

    Ich habe auch schon selbst im Internet nachgeforscht, deswegen lassen sich folgende Dinge ausschließen:

    - Das Wlan-Passwort enthält keine Sonderzeichen und wurde korrekt eingegeben

    - Das Wlan koppelt sich problemlos mit anderen Geräten, also muss es an meiner neuen o2-Box liegen

    - Ein- und Ausschalten beider Geräte bringt nichts

    - Die Box zu reseten hat auch nichts gebracht

     

    Kann es sein, dass es vielleicht an dem MAC-Adressenfilter meiner o2-Box liegt?

    Der Hinweis eurer Benutzeroberfläche (Bitte beachten Sie, dass damit auch kein Zugriff auf die o2 Box mehr möglich ist. Diese Funktion sollte nur von erfahrenen Nutzern aktiviert werden) lässt mich dies allerdings mit Vorsicht genießen.

    Daher meine Frage, ist der Filter bei der ersten Konfiguration automatisch eingeschaltet und falls ja, wie kann ich diesen deaktivieren? 

     

    Habt ihr vielleicht sonst noch eine andere Idee, wie ich das Problem beheben kann?

     

    Vielen Dank schonmal im Voraus für Eure Hilfe!

     

     

      • summerholidays
        Galaxy S3 verbindet sich nicht mit Wlan

        Hallo zusammen,

         

        seit letzter Woche habe ich eine neue o2-Box 4421 und bin sehr zufrieden, Internet funktioniert super und die Installation war auch kinderleicht, allerdings  habe ich leider das Problem, dass sich mein Samsung Galaxy S3 nicht mit dem Wlan verbindet...

        Die ganze Zeit steht bei den Einstellung "scannen - Verbindung wird hergestellt - Authentifizieren" aber es passiert nichts.

         

        Ich habe auch schon selbst im Internet nachgeforscht, deswegen lassen sich folgende Dinge ausschließen:

        - Das Wlan-Passwort enthält keine Sonderzeichen und wurde korrekt eingegeben

        - Das Wlan koppelt sich problemlos mit anderen Geräten, also muss es an meiner neuen o2-Box liegen

        - Ein- und Ausschalten beider Geräte bringt nichts

        - Die Box zu reseten hat auch nichts gebracht

         

        Kann es sein, dass es vielleicht an dem MAC-Adressenfilter meiner o2-Box liegt?

        Der Hinweis eurer Benutzeroberfläche (Bitte beachten Sie, dass damit auch kein Zugriff auf die o2 Box mehr möglich ist. Diese Funktion sollte nur von erfahrenen Nutzern aktiviert werden) lässt mich dies allerdings mit Vorsicht genießen.

        Daher meine Frage, ist der Filter bei der ersten Konfiguration automatisch eingeschaltet und falls ja, wie kann ich diesen deaktivieren? 

         

        Habt ihr vielleicht sonst noch eine andere Idee, wie ich das Problem beheben kann?

         

        Vielen Dank schonmal im Voraus für Eure Hilfe!

        • summerholidays
          Betreff: Galaxy S3 verbindet sich nicht mit Wlan

          Habe inzwischen den AP Kanal gewechselt und das Gerät im MAC-Adressfilter freigegeben, aber das Wlan verbindet sich immer noch nicht -.- ....