Gelöst

SMS Versand zu einer Person klappt nicht richtig


Hallo,

 

seit gestern morgen habe ich ein Problem mit dem SMS-Versand an meine beste Freundin.

Erst haben wir ein paarmal ganz normal hin und her geschrieben und dann irgendwann kam von ihr keine Antwort mehr. Erst hab ich mir nichts dabei gedacht aber als ich ihr gestern Nachmittag nochmal geschrieben habe und keine Antwort bekam habe ich mal die Sendeberichte durchgesehen und festgestellt, dass bei allen SMS an sie "Wartend" stand. Daran, dass ihr Handy ausgeschaltet war konnte es nicht liegen, da sie mir zwischendurch nochmal geschrieben hatte. Also testete ich eine SMS an eine andere Person zu senden, diese wurde zugestellt. Nächster Versuch mit einem Neustart des Handys und nochmal getestet - da wurde die SMS zugestellt, die zweite schon nicht mehr. Nochmal ein Neustart, diesmal wurden sogar 4 SMS zugestellt und ich dachte das Problem wäre weg. Aber dann gestern Abend schrieb sie mir nochmal und ich antwortete, was auch geklappt hat, aber als ich dann auf ihre nächste SMS antworten wollte funktionierte es schon wieder nicht mehr. Heute Morgen dann eine SMS geschickt - hat geklappt. Die zweite klappte wieder nicht mehr. Nache einem Neustart und dem erneuten Versand klappte die Zustellung dann plötzlich wieder.

 

Zur Info: Wir haben beide den O2Blue 100 Tarif.

 

Kann mir irgendjemand weiterhelfen?

 

Vielen Dank schonmal für alle Vorschläge!!

icon

Lösung von nisichan 5 Juni 2012, 18:35

Also, es funktioniert jetzt wieder seit meinem letzten Beitrag, keine Ahnung wieso und wahrscheinlich auch irgendwann mal wieder nicht mehr bei unserem Glück -.-

Jedenfalls habe ich heute Mittag festgestellt, dass an meinem Arbeitsort die SMS quasi sofort zugestellt wurde, was letztens ein einziges Mal nur von zuhause aus passiert ist. Also kam ich auf die Idee, dass es eventuell doch an der Zelle zuhause liegen könnte (wenn man davon absieht, dass es öfter auch an anderen weiter entfernten Orten nicht geklappt hat). Dass es diesmal so schnell ging würde ja rein theoretisch dafür sprechen oder?

Jedenfalls habe ich jetzt die Zellinfos mal angeschaltet (aber noch keine bekommen...wann werden die denn überhaupt angezeigt?), kann ja nicht schaden, das zu überprüfen. Wenn ich die Info habe, wie muss ich denn dann weiter vorgehen?

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

119 Antworten

Benutzerebene 6
Hallo nisichan,

 

das klingt mir sehr nach einem werdenden Ticket.

 

Wenn ihr SMS Speicher nicht voll ist, dann ruft bitte bei der 55333 an.

 

Hierzu mit folgenden Informationen:

 

Beiden Rufnummern, Handytyp, Sendezeit (also 3 Beispiele) und lasst ein Ticket erstellen.

 

Edit: Wenn Dir die SMS berechnet werden, werden diese erst einmal versandt. Also liegt es schon einmal nicht an der Servicezentralnummer oder etwaigen Einstellungen. (Zumal der Versandt zu C-Teilnehmern funktioniert)

 

 

MfG

Warum sollten die SMS berechnet werden? Der o2 blue 100 hat m.M.n. eine SMS-Flat...

 

sandroschubert

Benutzerebene 6
Richtig, das habe ich in meiner Aussage nicht berücksichtigt. Ging mir jedoch auch eher darum, dass die SMS als "berechnet" also reel versandt markiert wurden. Egal ob num duch eine Flat Kosten entstehen.

Benutzerebene 7
Ich hab mich halbtot gesucht....... Es gibt hier schon einen Beitrag, wo es genauso war. Ich finde ihn nicht mehr, glaub aber, da war was mit der SIM-Karte.

Danke für die Antworten, also wir haben jetzt nochmal probiert wenn sie ein paar SMS löscht und scheinbar lag es doch tatsächlich an ihrem Speicher...auch wenn ich nicht verstehe, wieso dann manche SMS zugestellt wurden und manche nicht.

Auf jeden Fall funktioniert es jetzt wieder, falls es nochmal Probleme geben sollte muss ich wirklich mal bei O2 anrufen...

Beiträge zusammengeführt von andante




 

Hallo Leute,

 

leider ist mein Problem aus diesem Post: http://forum.o2online.de/t5/Service/SMS-Versand-zu-einer-Person-klappt-nicht-richtig/td-p/220319 doch noch nicht gelöst...

 

Nach ein paar zugestellten SMS ging es doch nicht mehr. Und von anderen Personen werden die SMS zugestellt, also kann es nicht an ihrem SMS-Speicher liegen.

Also habe ich die Radikalmaßnahme ergriffen und eine komplette Wiederherstellung des Werkszustandes gemacht, also komplett mit Daten löschen und wieder draufspielen sogar aber es geht immer noch nicht so wie es funktionieren soll.

 

Für weitere Ideen bin ich sehr dankbar.

 

Benutzerebene 6
Hallo, dann wie beschrieben undbedingt ein Ticket erstellen lassen. ☺

Ich habe gestern bei O2 angerufen und ein Ticket erstellen lassen und man sagte mir es wird an die Technik weitergeleitet und diese setzt sich mit mir in Verbindung. Leider ist aber bis jetzt noch nichts in diese Richtung geschehen.

Nach einem weiteren Anruf und Nachfragen wie es denn mit der Bearbeitung aussieht wurde mir nur gesagt, dass ich mich noch gedulden soll, das Ticket sei in Bearbeitung und es kann sein, dass die Technik gerade viel zu tun hat.

Aber irgendwie habe ich nach 2 vollen Wartetagen das dumme Gefühl, dass hier nicht wirklich viel passiert...

Benutzerebene 6
Hm, also so ein Ticket kann gut und gerne 4-5 Tage dauern. Würde, insofern das für Dich tragbar ist einfach alle 1-2 Tage anrufen. Es werden einfach viele (zum Glück) Tickets erstellt.

 

Den Relevanten Schritt hast Du ja dann getan. ☺ *drücke die Daumen*

Habe mich jetzt nochmal durchs Internet gewühlt, da mir die Idee kam, dass es an der Länge der SMS liegen könnte, da sie die einzige Person ist, an die ich längere SMS schreibe und bin fündig geworden.

Viele Androidnutzer (ja ich habe kein Android aber einen Versuch ist es wert) beklagen sich über überlange SMS die nicht gesendet werden und geben als Lösung an, den Netzmodus vom Dualmodus auf GSM umzustellen, dann sollte es funktionieren.

Habe ich also getan und die ein SMS heute morgen ging schonmal durch, also hoffe ich dass es auch weiterhin klappt, damit ich dieses Problem als gelöst abhaken kann.

 

Aber nochmal danke für alle Antworten!!!

Da ich Android-Nutzer bin (und auch sehr zufrieden) würde da gern mehr zu erfahren. Welche Version betrifft dies und hängt dies noch vom Handymodell ab?

Ich selbst habe kein Android sondern Symbian, aber die (hoffentliche) Lösung zu meinem Problem habe ich gefunden, da viele Androidnutzer scheinbar dasselbe Problem wie ich hatten. Daher kann ich leider zu Version und allem nichts näheres sagen, tut mir Leid.

Nicht so wild. Immerhin habe ich eine Information, wo ich eine Lösung habe, sollte ich mal das Problem bekommen.

Benutzerebene 7
Eine solche Fehlerbeschreibung kenne ich bisher nur vom Samsung Galaxy S+ mit Software Version 2.3.3 und 2.3.4.

 

Auch dort war es so das das senden meist nur im GSM Modus möglich war.

 

Dort wurde es mit der Software Version 2.3.5. behoben.

 

Schicke doch eventuell einmal eine kurze Fehlerbeschreibung an den Nokia Support. Schaue auch mal parallel ob für dein Gerät nicht schon Updates zur Verfügung stehen.

 

Gruß

Stefan

Benutzerebene 7
nisichan schrieb:
Ich selbst habe kein Android sondern Symbian, aber die (hoffentliche) Lösung zu meinem Problem habe ich gefunden, da viele Androidnutzer scheinbar dasselbe Problem wie ich hatten. Daher kann ich leider zu Version und allem nichts näheres sagen, tut mir Leid.

Welches Nokia hast du denn? Das Phänomen kann ich weder mit meinem N85 noch mit dem N97 mini bestätigen. Habs extra mit dem N85 ausprobiert, weil ich mit dem (wegen Akku sparen) immer im GSM unterwegs bin. Bin aber mit den Updates - bis auf das mini - aktuell.

Benutzerebene 7
Wir haben bei uns nur GSM , deshalb kann ich es nich t versuchen.

andante schrieb:

Welches Nokia hast du denn? Das Phänomen kann ich weder mit meinem N85 noch mit dem N97 mini bestätigen. Habs extra mit dem N85 ausprobiert, weil ich mit dem (wegen Akku sparen) immer im GSM unterwegs bin. Bin aber mit den Updates - bis auf das mini - aktuell.


Ich habe ein C7 und bis Samstag gab es auch bei mir keine Probleme, nur dann ganz plötzlich. Aber es lag scheinbar tatsächlich am Netzmodus, denn es hat den ganzen Tag funktioniert heute...auch wenn ich nicht weiß wie sich das Gerät auf den Dualmodus gestellt hat weil ich war das definitiv nicht.

Benutzerebene 7
Das ist echt eine seltsame Geschichte! Schön aber für dich, dass du das Problem gelöst hast!!

Ich habe seit gestern genau das gleiche Problem:

Seit gestern kann ich von einer Minute auf die andere einem bestimmten Kontakt keine SMS mehr senden.

Empfangen von der Nummer geht ohne Probleme, genau wie senden und empfangen an alle anderen Kontakte.

 

Hatten schon in den letzten Wochen immer mal Probleme:

- SMS wurden zugestellt, obwohl ich keine Zustellbestätigung erhalten hab (kein Problem damit, nur schon komisch)

- SMS wurden nicht zugestellt, obwohl ich eine Zustellbestätigung erhalten hab

- SMS wurden nicht zugestellt, auch keine Zustellbestätigung erhalten

- sämtliche nicht zugestellte SMS wurden dann auf einen Hieb (~250) zugestellt, teilweise mit 1-2 Wochen Verspätung...

 

Habe heut auch schon den Kundenservice angerufen, der wollte das Problem an die Technik weiterleiten, aber das hat ja laut den Erfahrungsberichten hier leider nicht viel zu sagen...

 

Achja: Ich habe den O2 Blue Flex 100 (SMS-Flat inklusive) und nutze ein Sony Ericsson Xperia Pro (neueste Firmware und Android-Version)

 

Für jegliche Tips und Ratschläge bin ich im Voraus schon dankbar ☺

Bei mir hats dann gestern Abend plötzlich auch nicht mehr funktioniert...war dann heute mal bei einer großen Elektrokette vor Ort, wo ich das Handy auch gekauft habe und nach einigem Hin und Her (die haben behauptet ich wäre auf der Sperrliste des Kontakts, was ja nicht sein kann, da ich diesen anrufen kann und ab und an die SMS durchgehen) und Ausprobieren der SIM-Karte in einem anderen Handy, was auch nicht geklappt hat haben sie einen Hardware-Reset gemacht und jetzt funktioniert es wieder. Ich frage mich zwar wie lange aber immerhin habe ich einen Ansatz, was ich beim nächsten Mal mache wenn das passiert.

 

Versuch du es doch auch einmal mit dem Hardware-Reset (aber vorher UNBEDINGT DIE DATEN SICHERN!!!!!), die Anleitung dazu solltest du wahrscheinlich im Internet finden können, wenn nicht im Fachhandel oder bei Sony nachfragen 😉

Die Idee kam mir auch schon, ich hatte mich bis jetzt aber dagegen gesträubt...

Werde es jetzt dann doch machen, schonmal vielen Dank!

Das glaube ich dir gerne, es ist auch eine wirklich lästige Angelegenheit, dann wieder alles draufzuspielen und nach seinen Wünschen zu gestalten.

Sag doch mal Bescheid, obs funktioniert hat ☺

Benutzerebene 7
Ein Tipp noch an euch beide: Wenn ihr die Daten sichert, dann macht das am besten ohne die Einstellungen zu sichern! Also nur die reinen Daten. Erfahrungsgemäß kann beim Zurückspielen der Fehler sonst wieder vorhanden sein!

Danke für den Tip andante 😉

 

Leider muss ich sagen, dass es schon wieder nicht funktioniert. Ich hab keine Lust mehr - das nervt!

Leider hat das Zurücksetzen des Handys nichts genutzt...

Außer dass ich mir mein Handy jetzt komplett neu einrichten darf (Einstellungen hatte ich nicht mit gesichert), hat sich nichts getan, der Fehler bleibt... 😖