Gelöst

Probleme mit Erreichbarkeit bei Multicards


Benutzerebene 1
Hallo,

ich habe zwei Multicards. Eine im Samsung S6, eine im iPhone 4S. Wie ich durch eine SMS von o2 erfuhr, klingeln jetzt immer alle Geräte, statt nur das priorisierte.

Ob es nun mit dieser Änderung zusammenhängt oder nicht, ich habe massive Probleme auf dem Samsung erreichbar zu sein. Die mich versuchen anzurufen hören meistens sofort die Bandansage von o2. Ich bekomme sofort die SMS dass jemand (nicht) auf die mobilbox gesprochen hat. Ich habe Netz und kann sofort raustelefonieren.

Beim Versuch mit drei Telefonen ist es so, das ich manchmal beide zum Klingeln bekomme. Sobald ich das iPhone aber ausschalte, ist das Samsung nicht mehr erreichbar.

Die Sim-Karten sind laut Info "aktiv" und alle Anrufe sind zugelassen.

Kann mir jemand helfen? Ich kann leider die Karten nicht wechseln, da die Karte im iPhone nicht in das Samsung passt.

Grüße

Thomas

icon

Lösung von Frechnuss 16 Mai 2016, 17:07

Moin Thomas.

Kannst du einmal ohne LTE testen? Sprich den Netzmodus im Samsung auf 3G/3g stellen.

Andere Beiträge lassen mich den Verdacht hegen, dass paralleles Klingeln und LTE hin und wieder nicht ganz verträglich ist. ;-)

Grüße, Katja

Zur Antwort springen

Das Thema ist für neue Antworten geschlossen.

9 Antworten

Benutzerebene 7
Moin Thomas.

Kannst du einmal ohne LTE testen? Sprich den Netzmodus im Samsung auf 3G/3g stellen.

Andere Beiträge lassen mich den Verdacht hegen, dass paralleles Klingeln und LTE hin und wieder nicht ganz verträglich ist. ;-)

Grüße, Katja

Benutzerebene 1
Es funktioniert.

Ich habe jetzt alle Netzkombinationen durch. Nur 2G, nur 3G, 2G/3G - funktioniert jeweils.

Die LTE-Kombi funktioniert jetzt aber auch. Gut zu wissen dass es vermutlich am Telefon liegt bzw an LTE. Nur leider ist es für mich ja kaum ersichtlich, dass ich gerade nicht erreichbar bin (volle Balken lassen mich im Glauben erreichbar zu sein).

Ist das ein bekanntes Problem? Ich lasse zwar eh meist das Telefon im 2G/3G-Modus und wechsle nur dann, wenn da Telefon partout kein UMTS finden will, aber wenn ich vergesse zurück zu stellen bin ich ungewollt vielleicht im "Stealth-Mode" :-)

Danke,

Thomas

Servus,

ich habe das gleiche Problem. Verwende drei Karten in drei Telefonen (alle LTE fähig) unter der gleichen Nummer. Eine dieser Multi-SIM ist erst fünf Tage alt (Austausch wegen falscher Größe) Ich kann jeweils von allen Geräten ausgehende Gespräche führen, egal ob 2G, 3G oder 4G (wird dann aber wahrscheinlich auf 2G/3G umgestellt). Bei eingehenden Gesprächen ist es anders. Alle drei Geräte eingeschaltet, klingeln nur zwei davon (ein Nexus 5 und ein Kyocera Torque). Mein niegelnagel neues HTC 10 mit der neuen SIM, klingelt nicht. Auch wenn nur das HTC 10 eingeschaltet ist, geht der Anruf nach einigen Sekunden Wartezeit auf die Mailbox ohne klingeln. Wenn ich bewusst den Modus auf 3G/2G einschalte, klingelt es ganz normal. Scheint so, als könne entweder das HTC 10 oder die neue SIM nicht bei ankommenden Anrufen von 4G auf 3G/2G umschalten, um den Anruf anzunehmen. Ich habe vor meinem HTC 10 ein HTC One M8 gehabt (noch mit der Vorgänger-Multisimkarte, die ich letzte Woche getauscht habe) und da klappte alles perfekt (wie auch bei Torque und dem Nexus 5).

By the way habe ich keine Eistellungsmöglichkeit im HTC 10 gefunden, um VoLTE ggf. auszuschalten.

Es darf nicht sein, dass ich bei LTE-Vollausschlag nicht angerufen werden kann.

Zu Hilfe! 😉 Merci.

Bei meinem Fall scheint es an der Einstellung des HTC 10 zu liegen, da die Multi SIM Karte in meinem alten M8 in 4G die Anrufe empfängt. Ich habe mir nen Wolf gesucht und keine Einstllmöglichkeiten gefunden.

Komisch das Phänomen. Ich habe NICHTS an den Einstellungen geändert, aber jetzt klappt es gut. Eben getestet. Wenn der Anruf auf dem HTC 10 ankommt, schaltet das Handy wieder wie gewohnt von 4G auf 3G/2G und das Telefon klingelt.. Muss man nicht verstehen... ;-)

Benutzerebene 7
Vielleicht wurde heimlich, still und leise ein Problem behoben. :-)

Freue mich und hoffe es bleibt so!

Liebe Grüße, Katja

Oder das HTC 10 hat sich gedacht, daß das ne schlechte Arbeitseinstellung ist. ;-)

Ja die O2 Simkarten scheinen echt speziell zu sein.
Zumindest in meinem XZ2 bucht sich meine O2 Hauptsim nur einmalig im LTE Netz ein.
Danach fällt es auf 3G zurück und bleibt da trotz 4G Verfügbarkeit (1800 und 800) .
Ich fordere erneute Provisionierung per Konfig an, die ich installiere, mache dann einen Neustart, dann darf ich wieder eine Zeit lang das LTE-Netz nutzen.

Also bei Vodafone und Telekom funktioniert der Wechsel zwischen den Netzstandards mit meinem Smartphone wesentlich einfacher 🙂.
Benötigt man denn weitere "Hacks" im O2-Netz? OMG ich habe noch nicht die Mailbox abgerufen, ich befürchte Schlimmes. Geht das ohne Schraubenzieher XD XD?
Naja, irgendwo muss ja der billige Preis herkommen, ne :-S

O2 Website: "Um die Netzabdeckung stetig zu optimieren, haben wir in den letzten Jahren mehrere Milliarden Euro in unsere Infrastruktur investiert. Das Ergebnis: Unser Netz ist eines der modernsten in ganz Europa."

Dann bin ich eher altmodisch.
@zurok2019 : Du hast einen 3 Jahre alten Thread erwischt. Da du mit deinem Anliegen in einem anderen Thread unterwegs bist, solltest du auch dort bleiben: https://hilfe.o2online.de/mobilfunk-vertrag-tarife-15/bitte-um-bestaetigung-gesetzl-widerruf-497833

Dieser Thread wird aus Altersgründen geschlossen.