Frage

I cannot navigate from the search of google in my tablet


i have a new tablet, but  cannot navigate from the search of the google. i have connection and I can surf in another devices but noot in the new one.

someone can help me?

 

Edit by o2_Katja: Verschoben in unsere Englisch Community


5 Antworten

Benutzerebene 7
Abzeichen

Hi @kingpins,

could you clarify your issue, please? Which tablet computer do you have? Can’t you open links in the browser? Which browser do you use?

Kind regards,
Alex

The tablet is a Galaxy Tab S6 Lite. Yes I cannot open the links in the Google Chrome browser or another app who needs a internet.

The tablet is brand new and the configuration on router was implemented as much as I can.

The tablet works perfectly with a Wi-Fi connection from a mobile phone

Hi @kingpins 

 

welcome to our community. :relaxed:

Thanks to @MXP_Alex for asking detailed questions.

I don’t think that we are able to solve your request. It sounds like a problem with your device. As you already mentioned other phones can use the internet connection via WLAN. Maybe you check the Q&A by Samsung if there is a known issue abour your tablet. 

 

Greetings

The issue is the following.

I bought a tablet, I tried to connected with a lot different ways, it doesn't work. Then I returned it. I asked for a new tablet with the same result. I talked to samsung, they mentioned that the problem is on the router cause with a another WLAN (mobile hot-spot) works. Now from O2 I'm receiving similar answers 

Benutzerebene 7

Hi @kingpins 

Could you tell us if other devices of yours can use the internet while connected via WiFi  with the DSL router? 

And please tell us which DSL router you are using at the moment, there should be a label on the bottom of the device which shows the exact name and modell.

Best Regards Matze  

Deine Antwort