Warum O2
Warenkorb
Service
Frage

nach Umstig von O2 M auf O2 L liefert nur max. 30 Mbit Download statt 100Mbit

  • 17 September 2022
  • 6 Antworten
  • 58 Aufrufe

Hallo,

auch wenn ähnliche Fälle in der Community schon thematisiert wurden habe ich nix gefunden was mir geholfen hätte…

Also - nach Umstieg von Tarif M auf Tarif L gibts statt der erhofften 100 Mbit nur ca. 30 Mbit Download geschwindigket und lustigerweise die gleiche Rate (30 MBit) Upload…

Nur 87,62 Mbit Empfangsrichtung ?
DSLAM schaut ja vernünftig aus - aber die Leitungskapazität ist strange….
Der Vollständigkeit halber...
Letzte Messung

Bin für jeden Tipp dankbar !!!


6 Antworten

Moin,

etwas viel DTU Fehler.

Gibt es mehr als eine TAE Dose?

Powerline in Verwendung?

Benutzerebene 7

@majosch Der VDSL Treiber der 7530 ist fehlerhaft.Da musst die aktuelle Labor-Version installieren .

 

https://avm.de/fritz-labor/frisch-aus-der-entwicklung/frisch-aus-der-entwicklung/

 

Zum Speedtest der ist nicht mit LAN im Gigamodus gemacht worden 

Moin,

etwas viel DTU Fehler.

Gibt es mehr als eine TAE Dose?

Powerline in Verwendung?

Moin, danke für die schnelle Reaktion - bei mir gibts nur eine TAE Dose und Powerline ist auch nicht in Verwendung...

@majosch Der VDSL Treiber der 7530 ist fehlerhaft.Da musst die aktuelle Labor-Version installieren .

 

https://avm.de/fritz-labor/frisch-aus-der-entwicklung/frisch-aus-der-entwicklung/

 

Zum Speedtest der ist nicht mit LAN im Gigamodus gemacht worden 

 

Danke - die Labor-Version hab ich installiert, leider ist es bei den Fehlerraten geblieben :-(

Benutzerebene 7

Hallo @majosch und willkommen hier in unserer o2 Community :-)

Natürlich sollte bei einem Wechsel von den my Home M auf den my Home L schon eine Änderung in de Geschwindigkeit merken.

Um da eine vernünftige Messung zu bekommen ist es auf jeden Fall wichtig, diese direkt mit einem Computer durchzuführen, der per LAN Kabel mit dem Router verbunden ist, während WLAN ausgeschaltet ist und auch im Hintergrund keine Downloads oder Updates laufen.

Von den Sync Werten sieht der Anschluss nicht perfekt aber okay-ish aus, 86MBit/s ist natürlich nicht das Maximum, kommt aber schon relativ nah dran.

Es gibt zahlreiche Faktoren, die zu einer höheren Fehlerrate führen können, PLC-Adapter, sind nur einer davon. Verlängerungen zwischen Router und der TAE DOse oder nicht ordnungsgemäß entstörte GEräte in der Umgebung können da zum Beispiel einen negativen Einfluss haben.

Wie sieht denn das DSL Spektrum in der Fritzbox aus? Mitunter lässt sich da auch das eine und andere erkennen und ein paar gute Tipps geben :-)

Gruß,

Lars

Hallo @majosch,

 

hast du inzwischen mehr herausgefunden und magst du uns einmal die Informationen hier posten? Wir würden uns weiterhin über ein Feedback von dir freuen. 😊

 

Gruß, Marco

Deine Antwort