Warum O2
Warenkorb
Service
Gelöst

Speedport w723v: Ausgehende Anrufe funktionieren nicht

  • 11 February 2019
  • 5 Antworten
  • 689 Aufrufe

Wir haben meine Schwiegermutter überredet von Telecom zu O2 zu wechseln.
Das Internet funktioniert, inzwischen kann sie auch angerufen werden. Nur leider kann sie noch nicht raus telefonieren.

Sie hat ihren Speedport Router w723v behalten.
Alle Daten sind eingegeben, Rufnummer und Username ohne 00 vorweg.

Woran kann das liegen?
icon

Lösung von Klaus_VoIP 11 February 2019, 18:40

Zur Antwort springen

5 Antworten

Oje, die Speedports sind die Problemrouter hier.

Der häufigste Fehler ist nach einem Providerwechsel keinen Werksreset vorzunehmen!
Dann einrichten wie hier beschrieben:
https://hilfe.o2online.de/router-software-internet-telefonie-34/telefonie-unter-speedport-einrichten-201156
Wenn es dann nicht geht, wird es schwierig, da es kein vernünftiges Fehlerprotokoll zu geben scheint. Dann ggf. die Suchfunktion nutzen mit der präzisen Bezeichnung (Typ mit Kennbuchstaben hinten dran)

Sieht dann so aus (noch ohne Buchstaben):
https://hilfe.o2online.de/search?q=Speedport%20w723v
Danke für die schnelle Antwort. Ich probiere es morgen aus.
Danke Klaus, Werkreset hat geklappt.
Vielen Dank für deine Hilfe
Danke für die positive Rückmeldung! Das hilft ungemein bei weiteren Fällen.
Benutzerebene 7
Freut mich, uz lesen, dass sich das ganze so schnell und einfach klären ließ :-)
Danke @wteicher für die Rückmeldung und Danke @Klaus_VoIP für die Hilfe :-)
Gruß,
Lars

Deine Antwort