Gelöst

Ständig Netzbetreiber-Einstellungen aktualisieren

  • 10 Februar 2019
  • 3 Antworten
  • 1589 Aufrufe

Hallo,

ich bin Neukunde von O2 und habe seit Tagen Probleme mit der SIM-Karte bzw. eSIM:

Sobald ich die SIM-Karte einlege und sich das O2-Netz aufbaut (voller Empfang mit LTE) wird bei fast jeder meiner Aktionen (z.B. Bildschirm entsperren) die Meldung:"Update der Netzbetreiber-Einstellungen" (siehe Screenshot) gezeigt. Sobald ich "Aktualisieren" Klicke habe ich etwas Ruhe, aber die Abfrage kommt dann nach gefühlten 30 min erneut.

Das Verhalten tritt bei der SIM-Karte und eSIM gleichermaßen auf.

Ich habe schon mehrfach die SIM-Karte entfernt und wieder eingelegt. Die eSIM wurde ebenfalls von mir neu generiert und hinzugefügt.
Bisher konnte ich es lösen in dem ich mein iPhone auf ein Backup vorm ersten einlegen der O2-SIM zurücksetze. Sobald ich wieder die SIM / eSIM einlege kommt die "Netzbetreiber" Info erneut.

@O2 Support: Bitte prüft das mal, durch das oben beschriebene Problem ist mein Handy mit dem O2-Vertrag nicht unterbrechungsfrei nutzbar...


Mein Setup:
iPhone Xs mit iOS 12.1.4


3 Antworten

Hallo, ich dachte schon, ich wäre mit diesem Problem alleine! Auch bei mir kommt ständig die Meldung. Mein Vertrag ist jedoch nicht neu sondern läuft seit fast 2 Jahren. Hat also offenbar nix mit einem Neuvertrag zu tun. Auch nutze ich kein iPhone X sondern ein iPhone 8 mit iOS 12.1.4.

kann O2 hier ein Problem bestätigen?
Es hängt mit dem neuen iOS 12.1.4 zusammen ... weitere Threads dazu
https://hilfe.o2online.de/apple-25/seit-update-auf-ios-12-1-4-laeuft-die-esim-auf-der-apple-watch-nicht-mehr-484810

https://hilfe.o2online.de/apple-25/netzbetreiber-einstellungen-484783
Hi,

ich habe folgenden Artikel gefunden:

https://www.heise.de/mac-and-i/meldung/Nach-iPhone-Update-Apple-Watch-kommt-nicht-mehr-ins-O2-Netz-4304060.html

Dort stehen ein paar Workarounds.

Deine Antwort